Showing questions tagged: Show all questions

Videos will play the audio content but no video in both Facebook and Youtube

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playin… (read more)

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playing time bar at the bottom of the video I can see stills of what would be that part of the video but no video as it plays. Same thing happens in You tube.

Asked by karenap54 5 days ago

Last reply by cor-el 5 days ago

Manually Deleting History Resource Usage

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this. In my experience, depending o… (read more)

If you visit a website frequently and want to wipe delete a website from your historical record, Firefox blocks on the UI thread to do this.

In my experience, depending on how often the site is visited, the single thread on a processor can be pegged for many minutes, consuming gigabytes of memory.

If this is not a bug, then it is a very poor user experience. I was only able to resume after terminating the application in Task Manager.

Version 100.0.2. Desktop. Windows 10.

Asked by Allen Clark Copeland, Jr. 58 minutes ago

Last reply by Dropa 30 minutes ago

artboard not updating on Canva.com

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but… (read more)

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar.

I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.

Asked by forbeskellie 6 hours ago

Last reply by cor-el 3 hours ago

Firefox locking up / hangs after using search

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I pre… (read more)

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I press the show desktop button and then try to reveal Firefox, none of the windows will appear. I'd have to go into Windows Task Manager and be lucky enough to terminate the correct process containing the tab, or else I'd have to start all over again.

Asked by lokeyhermit 8 hours ago

Last reply by Dropa 4 hours ago

After upgrading to Firefox 100 version, normal file upload control stop working for medium/larger files uploading

We have a normal file upload control in our website. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. If f… (read more)

We have a normal file upload control in our website. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. If file size is less than 250 kb then it works sometimes.

For older Firefox versions and other web browsers (Chrome, Edge) it is still working fine.

No error coming at UI/web console:

Error at Server side as below. Microsoft.AspNetCore.Server.IIS.Core.IISHttpServer|Connection ID "18014398536862412939", Request ID "8000308c-0006-fa00-b63f-84710c7967bb": An unhandled exception was thrown by the application. Microsoft.AspNetCore.Connections.ConnectionResetException: The client has disconnected ---> System.Runtime.InteropServices.COMException: The specified network name is no longer available. (Exception from HRESULT: 0x80070040)

  --- End of inner exception stack trace ---
  at Microsoft.AspNetCore.Server.IIS.Core.IO.AsyncIOOperation.GetResult(Int16 token)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContext.ReadBody()
  at System.IO.Pipelines.PipeCompletion.ThrowLatchedException()
  at System.IO.Pipelines.Pipe.GetReadResult(ReadResult& result)
  at System.IO.Pipelines.Pipe.GetReadAsyncResult()
  at System.IO.Pipelines.Pipe.DefaultPipeReader.GetResult(Int16 token)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContext.ReadAsync(Memory`1 memory, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Server.IIS.Core.HttpRequestStream.ReadAsyncInternal(Memory`1 buffer, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.BufferedReadStream.EnsureBufferedAsync(Int32 minCount, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.MultipartReaderStream.ReadAsync(Byte[] buffer, Int32 offset, Int32 count, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.FileBufferingReadStream.ReadAsync(Byte[] buffer, Int32 offset, Int32 count, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.StreamHelperExtensions.DrainAsync(Stream stream, ArrayPool`1 bytePool, Nullable`1 limit, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Http.Features.FormFeature.InnerReadFormAsync(CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Http.Features.FormFeature.ReadForm()
  at Microsoft.AspNetCore.Http.Internal.DefaultHttpRequest.get_Form()
  at DevExpress.AspNetCore.Bootstrap.Internal.AspNetCoreUploadContext.GetRequestFormValue(String key)

--- End of stack trace from previous location where exception was thrown ---

  at Microsoft.AspNetCore.Diagnostics.ExceptionHandlerMiddleware.Invoke(HttpContext context)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContextOfT`1.ProcessRequestAsync()|url: 


Please help us to resolve it.

Asked by Chintan Shah 9 hours ago

Last reply by Dropa 18 minutes ago

Browser freezes using Gmail and Youtube

Hello, Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all … (read more)

Hello,

Recently I was forced to install some "stuff" on my work laptop. Unfortunately, I am not quite sure what they installed. I have contacted my IT department and all I've gotten in response is that "we haven't blocked any browser or sites."

Since this update, I find that Gmail will eventually show an error and when I go to refresh the page, the loading screen never completes. Additionally, Youtube will eventually declare that I have no connection and at that point I can no longer open new browser tabs.

I have updated Firefox, used troubleshooting mode, removed extensions, turned off ad blockers (uBlock Origin), and nothing seems to work—these issues always appear again eventually.

I would greatly prefer to not use Chrome, so if there is anything I can do to fix these issues I would be all ears to know what it is.

Thank you, John

Asked by johnvemery88 11 hours ago

Last reply by cor-el 4 hours ago

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 12 hours ago

Last reply by cor-el 3 hours ago

XULRunner error

Dear Mozilla Community members, For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile runn… (read more)

Dear Mozilla Community members,

For a while now I get sort of an error message some time after Windows start (every time): "XULRunner Could not determine any profile running in backgroundtask mode!"

I managed to find out that XULRunner is connected to Mozilla but I haven't found any info about this particular message so far, therefore, I would appreciate your help solving this issue.

Thank you in advance.

Kind regards, Ewelina

Asked by Ewelina 12 hours ago

Last reply by cor-el 4 hours ago

browser wont open

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a coup… (read more)

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a couple hours later its just showing an hour glass time icon is just popping up. Do i just need to wait for it to update? help help THANK YOU

Asked by pmonzo 1 day ago

Last reply by Terry 23 hours ago

Often unable to get Firefox browser to load on my first attempt

Why does it often take me up to ten attempts to open the Firefox browser, all the while navigating through the same message on each attempt. "Firefox is already running b… (read more)

Why does it often take me up to ten attempts to open the Firefox browser, all the while navigating through the same message on each attempt. "Firefox is already running but is not responding. The old Firefox process must be closed to open a new window." This problem is beyond frustrating.

Asked by garymunday 1 day ago

Last reply by Terry 19 hours ago

In iOS Firefox crashed due to plugin-container

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by re… (read more)

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by reloading it fresh but this time I cannot get it to run.

Asked by smartin322 1 day ago

Last reply by AliceWyman 1 hour ago

firefox not working on mac after installing release version 100

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browser… (read more)

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browsers work just fine but for some reason Firefox will not sync and will not open websites.

Asked by cwoosta20 1 day ago

Last reply by jonzn4SUSE 16 hours ago

Prohibited characters error

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that t… (read more)

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that the shopper can load to the shopping cart.

Asked by jasper_4_16 1 day ago

Last reply by cor-el 4 hours ago

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (read more)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

Asked by lone_wolf 1 day ago

Last reply by jonzn4SUSE 3 hours ago

I recently had a windows update (currently running WIndows 11) and since then, my screen appears blurry / low-resolution.

I recently had a windows update (currently running WIndows 11) and since then, my screen appears blurry / low-resolution. I have tried re-installing, adusjuting the DPI … (read more)

I recently had a windows update (currently running WIndows 11) and since then, my screen appears blurry / low-resolution. I have tried re-installing, adusjuting the DPI settings and troubleshooting compatability - nothing is working. Can you advise?

thanks

shane

Asked by shane.knopp 1 day ago

Last reply by Dropa 1 day ago

Firefox appears to be blocking Youtube

Trying to access youtube shows the following message: Secure Connection Failed An error occurred during a connection to www.youtube.com. SSL received a malformed Server … (read more)

Trying to access youtube shows the following message:


Secure Connection Failed

An error occurred during a connection to www.youtube.com. SSL received a malformed Server Hello handshake message.

Error code: SSL_ERROR_RX_MALFORMED_SERVER_HELLO

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by kengokurimoto 1 day ago

Last reply by cor-el 1 day ago

Screen Layer on my YouTube Videos

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a … (read more)

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a pink layer on YouTube videos. I tried reinstalling the browser, refreshing it. everything I could. And no chance. I am going to share with you a screenshot of what I mean.

Asked by Obada Edel 1 day ago

Last reply by Dropa 1 day ago