Showing questions tagged: Show all questions

SSL not working when redirecting from non-www to www

Hello, im a web developer and have come accross a problem which only occurs in the firefox browser. When i design a website, i use the www version of it always, and have … (read more)

Hello, im a web developer and have come accross a problem which only occurs in the firefox browser.

When i design a website, i use the www version of it always, and have redircts for all other instances, eg; mydomain.co.uk > https://www.mydomain.co.uk http://www.mydomain.co.uk > https://www.mydomain.co.uk https://mydomain.co.uk > https://www.mydomain.co.uk

So they all end up at the secure www version of the website. This is done in the .htaccess file and works great in Chrome, Edge, Explorer etc just not firefox.

In firefox i get the error

Warning: Potential Security Risk Ahead

Firefox detected a potential security threat and did not continue to boothandco.com. If you visit this site, attackers could try to steal information like your passwords, emails, or credit card details.

What can you do about it?

The issue is most likely with the web site, and there is nothing you can do to resolve it. You can notify the web site’s administrator about the problem.

Ignoring it then procceeds to the full https://www. but that warning screen will be enough to put potential visitors off no doubt.

Is there an "easy fix" for this or is the only way to solve the problem to use up more SAN's and double up on www and non-www versions of each website?

Any help is greatly appreciated.

Thanks Chris

Asked by chris.cecil 4 months ago

Last reply by indiantrainask 1 day ago

ATO MYGOV Login fails

Hi Guys 'n Gals, As of today, I am unable to log into the Australian Tax office Business Portal or Business Services (BETA) through MyGov using Firefox browser. I can lo… (read more)

Hi Guys 'n Gals, As of today, I am unable to log into the Australian Tax office Business Portal or Business Services (BETA) through MyGov using Firefox browser. I can log in through Edge, no problem to both. I've cleared histories, cache etc on Firefox, and it is up to date. I've logged out, and logged back in. When I attempt to enter the email address to log on to ATO using Firefox, I can type the address as far as ".com". The moment I type ".", I lose the entire address, except for the ".". I don't get to the "com.au" part at all. I've contacted the ATO, they have no updates at all regarding issues with Firefox. We are getting close to Plan C (Sledge Hammer LOL). Any and all help gratefully accepted, I do not like edge....... Thank you Trina

Asked by admin381 4 months ago

Last reply by cor-el 1 week ago

Constant unresponsive pages/scripts etc

I am constantly frustrated by unresponsive pages / script warnings etc using Firefox. This never used to happen on previous builds -- I am using the latest 86.0 -- but … (read more)

I am constantly frustrated by unresponsive pages / script warnings etc using Firefox. This never used to happen on previous builds -- I am using the latest 86.0 -- but these occur so often that I am about to say goodbye to Firefox. This does not happen when I am using Chrome and other browsers.

I have been through all of the suggested steps to deal with these unresponsive script/page issues, and none has worked.

Would appreciate any help on this, but as I say I am about to leave Firefox at this point for Chrome and other browsers.

Thanks in advance...

Asked by darobin 5 months ago

Last reply by FredMcD 3 weeks ago

Print Preview 86.0 too small to see. Also other print features now very difficult

My print preview is no longer available, and the new one is too small to see what's on the page. It's useless! Also, simplify page is gone (I understand "Reader View") is… (read more)

My print preview is no longer available, and the new one is too small to see what's on the page. It's useless! Also, simplify page is gone (I understand "Reader View") is the work-around. Also, it's many extra clicks to get to my system print controls to print properly.

Solving the print preview too small would go a long way towards keeping Firefox usable. The other things could certainly use fixing, however.

Thanks in advance! L.

(I have restored the old functionality temporarily with print.tab_modal.enabled preference set to false. Thanks community for showing me to do so! See https://support.mozilla.org/en-US/questions/1322623 if you want to know how.  However, usually Firefox takes these options away soon.  )

Asked by Ellis Eff 5 months ago

Last reply by jscher2000 3 weeks ago

Homepage issue

Hi, I have a weird issue with firefox upon the initial launch. When I turn on the computer and click on the firefox icon, it shows microsoft bing then I close that tab an… (read more)

Hi, I have a weird issue with firefox upon the initial launch. When I turn on the computer and click on the firefox icon, it shows microsoft bing then I close that tab and I'm back to the firefox homepage on the next tab. It's like somehow it's merged with firefox and I tried adjusting the settings and nothing works.

Asked by c_kording 4 months ago

Last reply by cor-el 1 month ago

When go to history and click on forget site the saved password was cleaned

The feature "forget site" is commonly used for solve site caching problems, however this clean saved passwords too, but it is a problem for me. I'd like a configuration o… (read more)

The feature "forget site" is commonly used for solve site caching problems, however this clean saved passwords too, but it is a problem for me. I'd like a configuration option to avoid this.

Asked by Reinaldo Gil Lima de Carvalho 1 month ago

Last reply by cor-el 1 month ago

fonts not displaying correctly

Hi a lot of websites I visit are not displaying the font correctly when using firefox. I have set "Allow Web Sites To Choose Their Own" already in the preferences. See im… (read more)

Hi a lot of websites I visit are not displaying the font correctly when using firefox. I have set "Allow Web Sites To Choose Their Own" already in the preferences. See image below for example. It's happening a lot at the moment . I have updated to latest Firefox and Mac OS is latest. Pages are fine when viewed in Chrome. Help please! Cheers- Vince

Asked by vince03 4 months ago

Last reply by cor-el 4 months ago

Submit feedback within Firefox still not function

The option in the Help menu for "submit feedback" is still present on version 87 but is no longer functional and has been out of service for 3 months. Is an expected date… (read more)

The option in the Help menu for "submit feedback" is still present on version 87 but is no longer functional and has been out of service for 3 months.

Is an expected date or version pending to reactivate or will it be removed?

Asked by Mace2 4 months ago

Last reply by wenfung11211 1 month ago

Set my Primary Password yesterday, now FireFox tells me its incorrect??

I set my primary password yesterday since I was leaving my laptop with a service person. Today, Firefox tells me the password is incorrect. I am entirely confident I know… (read more)

I set my primary password yesterday since I was leaving my laptop with a service person. Today, Firefox tells me the password is incorrect. I am entirely confident I know what I intended the password to be, and it seems wholly unrealistic that I made the same typo twice in one entry, yet I've trial and errored almost every possible typo I can think would cause this. I am really not sure what to do now, all my accounts are locked behind a password that is not the one I set less than 24 hours ago. What can I do?

Asked by loganwyborn 4 months ago

Last reply by cor-el 1 month ago

Using restore bookmarks hangs firefox

So i accidentally started a restore bookmarks by a misclick, this caused my firefox to hang so i had to kill the process. now all my bookmarks were gone, i have tried to … (read more)

So i accidentally started a restore bookmarks by a misclick, this caused my firefox to hang so i had to kill the process. now all my bookmarks were gone, i have tried to restore them using both the import and backup firefox has, ive tried to convert a previous json file into sql but that only worked partly, firefox just starts hanging indefinitely whatever recovery method i try. i tried deleting the sqlite and favicon files mentioned in other posts but that didn't help either

Asked by Tomi199 1 month ago

Last reply by cor-el 1 month ago

Recent connections shows same incorrect location for my desktop and my mobile device

I logged-in to firefox account and it showed my iMac and iPad logged-in the last few seconds/minutes to an incorrect location: Boardman OR. I am located in Ontario Canada… (read more)

I logged-in to firefox account and it showed my iMac and iPad logged-in the last few seconds/minutes to an incorrect location: Boardman OR. I am located in Ontario Canada. No. I was not using a VPN. Any ideas? Thanks

Asked by afamily 2 months ago

Last reply by FredMcD 2 months ago

Onglets

Hello a tous !!! Une mise a jour de firefox, et je me retrouve avec les onglets en hauts de la barre de recherche. Comment replacer la suite d'onglets sous la barre de m… (read more)

Hello a tous !!! Une mise a jour de firefox, et je me retrouve avec les onglets en hauts de la barre de recherche. Comment replacer la suite d'onglets sous la barre de marques pages juste au dessus de la fenêtre web.. Merci !!

Asked by Firefox Manu 5 months ago

Last reply by dan.pelletier 2 months ago

How to get Firefox to open links in new pages

I am hoping someone can help me to get Firefox to open search engine and other links in new pages. I do NOT want to open them in new tabs, or to open on the same page as … (read more)

I am hoping someone can help me to get Firefox to open search engine and other links in new pages. I do NOT want to open them in new tabs, or to open on the same page as I find them. On my XP machine (which is on 52.9.0 ESR) there's no problem. On this version (86) on Win 10, there only seems to be an option for open in new tab (otherwise it will open where you are), which means I have to remember to right click and select New Window while avoiding New Tab and Private Browsing. This might sound like a fuss over nothing to the followers of fashion, but I have hated tabs from the first time I encountered them. There used to be an extension called TabKiller that did what the label said. That's gone. Greatly missed by me still.

Asked by StPhil 2 months ago

Last reply by jscher2000 2 months ago

Push notifications are enabled but still not showing up

The push notifications from allowed sites are enabled in the privacy and security settings, but the little box that's supposed to pop up isn't popping up. I depend on th… (read more)

The push notifications from allowed sites are enabled in the privacy and security settings, but the little box that's supposed to pop up isn't popping up. I depend on these quite a bit on YouTube, so I need them to work. Any ideas on what might be blocking them? If you could give me a list of things to try, I'd be very grateful. Thanks in advance!

Asked by Waterfaery 5 months ago

Last reply by cor-el 2 months ago

Screenshot issue in Firefox 88

Does anyone know if the screenshot issue with Firefox 88 resolved in version 88.1? I had to rollback to a previous version as screenshot wasn't working properly in 88. … (read more)

Does anyone know if the screenshot issue with Firefox 88 resolved in version 88.1? I had to rollback to a previous version as screenshot wasn't working properly in 88.

Asked by brianheckert 3 months ago

Last reply by jscher2000 2 months ago

Word documents open via firefox

When I try to open a word document from a website via firefox it will not open. Constantly gives me an error message. Been in touch with microsoft word and its not an iss… (read more)

When I try to open a word document from a website via firefox it will not open. Constantly gives me an error message. Been in touch with microsoft word and its not an issue on their side.

I can open the documents via microsoft edge but not fire fox.

I keep getting the same error

Asked by dpetch17 4 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 months ago

Why does FF not have a 'tab to search in the address bar' function like in Chrome?

In Google Chrome, if you fill in the first letters of a website you want to visit, the browser will autocomplete the name and give you the option to press the tab key and… (read more)

In Google Chrome, if you fill in the first letters of a website you want to visit, the browser will autocomplete the name and give you the option to press the tab key and search that website. Why doesn't FF have this function?

I know there is a system with keywords, but this is less efficient I think. You have to set up the keyword and then remember it. I don't think the keyword system itself is bad, but I don't see why there couldn't be a 'tab to search' function with all possible websites, in addition to the keywords system.

Asked by super-anthony 3 months ago

Last reply by arugula 3 months ago

Ad Blockers Slowing Page Loading on Startup

Hi, This is a specific problem whose solution I was unable to find, which is why I am posting here. For quite a long time (I'm not sure when since it has been long enough… (read more)

Hi,

This is a specific problem whose solution I was unable to find, which is why I am posting here. For quite a long time (I'm not sure when since it has been long enough that I have more or less accepted it at this point), I am having an issue with page loading while I have an Ad Blocker installed. It doesn't matter which one it is, as long as I have one installed and enabled, it takes around 3-5 minutes for any page to load when I first start Firefox. This is especially prevalent when I have just started up my computer, compared to if I had used Firefox just a while ago and am opening it again, in which case the duration is shorter, but still around 2-3 minutes.

I have tried multiple ad blockers, such as uBlock Origin, AdBlock, AdBlock Plus and AdNauseam, but I'm facing this issue with all of them. I know it's the ad blocker because whenever I disable it, the pages which were otherwise not loading, load immediately, but with ads. If I enable the ad blocker again, I still have to wait the duration I would otherwise have to, for the page to continue loading or website to continue working.

I would like to know some way around this issue aside from disabling the ad blocker altogether, or a suggestion for a different ad blocker would also be welcome, as long as I can get rid of this issue.

Current Firefox version: 86.0.1 (64-bit)

I've had this issue persistently over several versions over the last couple of years.

Asked by rohitchaoji 3 months ago

Last reply by TerryN21 3 months ago