Showing questions tagged: Show all questions
  • Archived

Firefox icon replaced with white sheet of paper on taskbar

Encountered this problem two days ago. A reboot didn't do anything. I don't remember doing anything else either. Running on Windows 10 latest version. Thank you. :) … (read more)

Encountered this problem two days ago. A reboot didn't do anything. I don't remember doing anything else either. Running on Windows 10 latest version. Thank you. :)

Asked by wilpaulcabrera 6 months ago

Last reply by Mikey 3 weeks ago

  • Solved
  • Archived

My firefox updated and I´ve lost all my passwords. No, I don´t use AVG. I need my passwords back.

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost … (read more)

I opened my Firefox yesterday and it had updated. I don´t use AVG, and this is the only thing I´ve found when I look up the issue. With this new Firefox update I´ve lost ALL OF MY PASSWORDS. I am extremely upset. How do I recover these?

Asked by lourdes.santaballa 7 months ago

Answered by lourdes.santaballa 7 months ago

Add-ons are not working although they are active

Hello everyone, Since the OS on my office PC was updated to Windows 10, Firefox add-ons on do not work properly. I get a blank popup menu when I click on Facebook Contain… (read more)

Hello everyone,

Since the OS on my office PC was updated to Windows 10, Firefox add-ons on do not work properly. I get a blank popup menu when I click on Facebook Container, LastPass does not save my credentials and I have to re-enter them everytime I close a window, Zotero Connector simply does not work at all, and AdBlocker Ultimate does not, well, block ads (see attached images). I should add that every time I start Firefox, the Adblocker Ultimate welcome tab is there. This is really annoying and makes me lose quite a bit of time everyday.

It looks as if Firefox was not saving some of my user settings properly. I tried refreshing Firefox, deleting my profile, uninstalling and reinstalling all add-ons, going to safe mode and back, nothing worked.

I should add that the exact same configuration, with the exact same add-ons works just fine on my personal laptop.

Any idea on what to do or where that might come from?

Asked by KermittDuss 5 months ago

Last reply by FredMcD 4 months ago

  • Archived

Firefox 70.0.1 (64-bit) keeps changing the "Save image as" folder. How can I fix this?

Feels like it's trying to guess where I want each image saved and it fails most of the time, changing the folder all the time. Rarely keeps the last save folder. Any way … (read more)

Feels like it's trying to guess where I want each image saved and it fails most of the time, changing the folder all the time. Rarely keeps the last save folder. Any way to fix this?

Asked by sotpap2006 6 months ago

Last reply by sotpap2006 5 months ago

  • Archived

Firefox Crashing

My Firefox crashes all the time, but never creates a Crash Report in About:Crashes & never send me a notice about crashing. Many actions cause it to crash. Here are s… (read more)

My Firefox crashes all the time, but never creates a Crash Report in About:Crashes & never send me a notice about crashing. Many actions cause it to crash. Here are some: downloading from another site; printing from email like emailed tickets; clicking on some items in Firefox Options, opening a second window in Firefox.. There seems to be no specific pattern. I have uninstalled & installed again several times. & I have also updated. Nothing helps or stops the crashing. It is very frustrating & inconvenient. I have run anti-virus & malware scans. I prefer Firefox to Chrome, but may have to change my default browser if this crashing problem cannot be fixed. Please advise. It might be useful if I could actually talk to someone. thank you. Jonathan Rose xxxxxxxx.xxxx@xxx.xxx xxx xxx-xxxx


(personal data removed by moderator; please do not post personal data on a public forum)

Asked by jonathan.rose 6 months ago

Last reply by FredMcD 5 months ago

Please help i can't fix SSL_ERROR_BAD_CERT_DOMAIN error

Hi Im user of www.gaiaonline.com since year 2008, but few days ago i cannot enter that website because ive had SSL_ERROR_BAD_CERT_DOMAIN error. Thats funny on my dad lapt… (read more)

Hi

Im user of www.gaiaonline.com since year 2008, but few days ago i cannot enter that website because ive had SSL_ERROR_BAD_CERT_DOMAIN error. Thats funny on my dad laptop olso had same error but he never visited that website

So ive clear cache no success, change time in computer, olso no success i don't know whats goin on?! Not only Firefox had this problem but other web browers. Google Chrome NET::ERR_CERT_COMMON_NAME_INVALID Internet Explorer DLG_FLAGS_SEC_CERT_CN_INVALID

When change https: to http: ive got 403 forbidden error instead.

Asked by magicp 5 months ago

Last reply by cor-el 5 months ago

  • Solved

firefox crashes at startup

Overnight (I changed nothing, but microsoft rebooted my computer and I don't see any new files installed or updates) Firefox will not work. I can see it start up in task … (read more)

Overnight (I changed nothing, but microsoft rebooted my computer and I don't see any new files installed or updates) Firefox will not work. I can see it start up in task manager (two processes) but within 1 second both are gone. I've tried uninstalling and reinstalling firefox. Same problem. This is Windows 10 v 1909. Firefox will not start in safe mode. I cannot find any crash files (in the past month).

Asked by Matt 5 months ago

Answered by Matt 5 months ago

  • Solved
  • Archived

Dropdown Menus in Firefox Wont Stay Open

Recently I've been having trouble with the dropdown menus in Firefox, such as the History and Bookmarks menu in the tool bar and the right-click menu. Intermittently when… (read more)

Recently I've been having trouble with the dropdown menus in Firefox, such as the History and Bookmarks menu in the tool bar and the right-click menu. Intermittently when I open the menus they close within a second or two without me doing anything. This only happens in the Firefox window, all of my other apps and browsers are fine.

I'm running on a Macbook Pro with OSX 10.15.1 and Firefox 70.0.1. I've restarted Firefox and it fixes the problem for a short time then the problem returns. I've cleared my History, including Caches and Cookies, reinstalled Firefox, restarted my computer and tried disabling my add-ons. The issue keeps coming back.

Asked by Lunar 6 months ago

Answered by Lirui 5 months ago

  • Solved
  • Archived

Firefox crashes on webpage opening in New Tab since 69.0.0, random occurence, does not generate crash reports.

Hello, Finally decided to make a topic about it as all of my attempts in the past few months to fix it have been in vain. Starting from Firefox 69.0 or even perhaps in 68… (read more)

Hello,

Finally decided to make a topic about it as all of my attempts in the past few months to fix it have been in vain. Starting from Firefox 69.0 or even perhaps in 68.0, I cannot exactly remember, Firefox started to randomly crash when I opened a New Tab and tried either Googling or opening a webpage through the address bar. This crash does not create any crash reports, going to "about:crashes" does not reveal anything, neither are any crash reports stored locally.

I have tried running Firefox in safe mode, without extensions, deleting my cache files from APPDATA/Local, deleting my profile files from APPDATA/Roaming and a lot of other stuff I honestly cannot remember anymore, but nothing has helped. I even tried downgrading to 68.0, but I received some kind of big warning message and did not want to proceed.

The issue itself in essence is a full freeze, which sometimes takes a second until firefox crashes, but sometimes takes 15 seconds. During that time the only thing I can see in Task Manager is that Firefox has a "Very High" power usage, which is bizarre, since I am not even running it on a notebook (i7-9700K factory clock, RTX 2080S, 16GB DDR4 RAM). As said, it never produces a crash report, so I have been reluctant in reporting it in the past. And since it is random and can take many hours to occur (or can occur first thing after I turn on PC and open Firefox), it is basically impossible for me to record a video about it.

(While writing this, I went to look something in a new tab, tried opening my Gmail account and the crash occurred. Added a task manager screenshot about what I meant by power usage. Fortunately it allowed me to restore the session and I did not have to re-type the entire text)

From what I can gather, the issue started to happen around the time I switched over from GTX 1070 to RTX 2080 SUPER GPU. But I cannot really imagine how a GPU upgrade could influence Firefox stability. Even less so since the same Firefox issue has persevered through multiple GPU driver updates.

Hope you guys have some suggestions what to try here. Perhaps some changes in about:config that could help me out here?

Thanks in advance, Rasmus

Asked by Dryminator 6 months ago

Answered by Dryminator 5 months ago

BUG: [Private Browser Only] Dev Tools (Inspect Element) white screen after selecting "Open in Separate Window"

See video: https://www.screencast.com/t/ODdgwZja I've noticed this over the last month or so? Not sure if this has been reported or not. … (read more)

See video: https://www.screencast.com/t/ODdgwZja

I've noticed this over the last month or so? Not sure if this has been reported or not.

Asked by andrewulm1 5 months ago

Last reply by andrewulm1 5 months ago

  • Solved
  • Archived

Clicking on Menu, Logins and Passwords results in "No Logins Found". Complete reinstall with registry wipe and re-sync results in same condition.

However, when visiting a site, my login and password are populated. This leads me to believe that Firefox Lockwise is simply not displaying them. New login information is… (read more)

However, when visiting a site, my login and password are populated. This leads me to believe that Firefox Lockwise is simply not displaying them. New login information is being saved, but again, not being displayed. This occurs on my HP laptop but works fine on my desktop. This is very frustrating. Please help.

Asked by dbcobb 6 months ago

Answered by Wesley Branton 6 months ago

  • Solved
  • Archived

Firefox cannot sync between Windows and Linux/Mac

I have several devices which run different systems. Whenever I sync in Firefox, Linux Firefox always syncs with other Linux firefox or Mac Firefox. Windows systems would … (read more)

I have several devices which run different systems. Whenever I sync in Firefox, Linux Firefox always syncs with other Linux firefox or Mac Firefox. Windows systems would have another set of bookmarks and user data. My windows devices cannot sync with firefox on other systems. Here's part of my error-sync-1575631489638.txt

1575631489410 Services.Common.RESTRequest DEBUG POST https://oauth.firefox.com.cn/v1/authorization 200 1575631489411 FirefoxAccounts DEBUG _updateAccountData with items: ["oauthTokens"] 1575631489411 FirefoxAccounts DEBUG writing plain storage: ["email","sessionToken","uid","verified","device","oauthTokens","profileCache"] 1575631489411 FirefoxAccounts TRACE starting write of json user data: ["email","sessionToken","uid","verified","device","oauthTokens","profileCache"] 1575631489416 FirefoxAccounts TRACE finished write of json user data - took: 5 1575631489416 FirefoxAccounts DEBUG writing secure storage: ["kSync","kXCS","kExtSync","kExtKbHash"] 1575631489416 FirefoxAccounts TRACE starting write of user data to the login manager 1575631489427 FirefoxAccounts TRACE finished write of user data to the login manager 1575631489628 Sync.Status DEBUG Status for engine extension-storage: error.engine.reason.unknown_fail 1575631489628 Sync.Status DEBUG Status.service: success.status_ok => error.sync.failed_partial 1575631489628 Sync.ErrorHandler DEBUG extension-storage failed: Error: HTTP 401 Unauthorized: Missing Authorization Token (Please authenticate yourself to use this endpoint.)(resource://services-common/kinto-http-client.js:2771:5) JS Stack trace: ServerResponse@kinto-http-client.js:2771:5 processResponse@kinto-http-client.js:2925:13 1575631489629 Sync.Doctor INFO Skipping check of prefs - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of passwords - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of tabs - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of bookmarks - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of addons - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of forms - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of history - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping check of extension-storage - disabled via preferences 1575631489629 Sync.Doctor INFO Skipping validation: no engines qualify 1575631489630 Sync.Synchronizer INFO Sync completed at 2019-12-06 19:24:49 after 0.77 secs. 1575631489630 Sync.Declined DEBUG Handling remote declined: [] 1575631489630 Sync.Declined DEBUG Handling local declined: [] 1575631489631 Sync.Declined DEBUG Declined changed? false 1575631489631 Sync.Service INFO No change to declined engines. Not reuploading meta/global. 1575631489631 Sync.ErrorHandler ERROR Some engines did not sync correctly. 1575631489632 Sync.SyncScheduler DEBUG Next sync in 600000 ms. (why=schedule)

Asked by Matt is not using FAKE FireFox 6 months ago

Answered by James 6 months ago

  • Archived

How can I get better video playback

How can I get better video playback? When I view a video on a website, the video is notchy, or freezes and then plays. Can't seem to fix the problem. Can someone help? Th… (read more)

How can I get better video playback? When I view a video on a website, the video is notchy, or freezes and then plays. Can't seem to fix the problem. Can someone help? Thank you.

Asked by sciencemagic 6 months ago

Last reply by sciencemagic 6 months ago

  • Archived

Getting error "you must log in to this network before you can access the internet". even though we have internet connection and IE is working

We can able to browse with Internet Explorer & google chrome without any issues with auto detect proxy settings. But we cannot able to browse with firefox post upgrad… (read more)

We can able to browse with Internet Explorer & google chrome without any issues with auto detect proxy settings. But we cannot able to browse with firefox post upgradation of 69.0.2 version in citrix images.

Asked by nagendra.meda16 6 months ago

Last reply by Wesley Branton 6 months ago

  • Archived

Everytime I open Firefox, none of my bookmarks, passwords, or history are saved. How do I change this?

I recently had to wipe my MacBook Air clean thus prompting me to download Firefox - version 70.01 (64-bit). I set up all of my work websites, history, passwords, emails,… (read more)

I recently had to wipe my MacBook Air clean thus prompting me to download Firefox - version 70.01 (64-bit). I set up all of my work websites, history, passwords, emails, etc., but every time I close the browser and try to open it again, nothing is saved. I've tried several times and I am at a loss. Yes, I have created a Firefox account, and even this won't leave me logged in if I close the browser. I have to start over every time. Any advice?

Asked by lsrimkus 7 months ago

Last reply by rfkelly 6 months ago

  • Archived

How do I reconstruct a profile?

My profile appears to be corrupted. Newly created bookmarks disappear when the session is ended and new one is started. If I create a new profile and copy the contents of… (read more)

My profile appears to be corrupted. Newly created bookmarks disappear when the session is ended and new one is started. If I create a new profile and copy the contents of the old one, the problems come with it. I've tried removing add-ons, but none seem to be the cause. Safe mode works, but that's not a long-term solution. I've reinstalled FF, but copying the profile brings the problems with it.

My latest attempt is to create a new profile and import bookmarks, creating a new places.sqlite file. I copied a variety of other files (prefs.js, extentions*, key3.db, key4.db) and so far everything still works.

There's one issue with extensions.json and extensions.sqlite. These point to the extensions directory of the old, corrupted profile. This works, but obviously is not desirable. It's easy to do a find/replace on the .json file, but without changing the the .sqlite file this breaks extensions. Fixing the .sqlite file is harder (at least for me), but do-able. Is that the right solution?

Or is there a better way to reconstruct a corrupted profile?

Asked by firefox179 6 months ago

Last reply by firefox179 6 months ago

  • Archived

Sync not working with no master password

I did a Firefox restore due to suspect browser hijack ( it wasn't). All mu saved logins have been eraases so tried to do a manaul sync. This pops up a yellow bar along t… (read more)

I did a Firefox restore due to suspect browser hijack ( it wasn't). All mu saved logins have been eraases so tried to do a manaul sync.

This pops up a yellow bar along the top of the "Logins and Paswords" page saying "Please enter your master password to view saved logics and passwords" . I don't have a master password set so that makes little sense. To the right of the yellow bar is a button "login". if i click the button ther yellow bar goes away but there is no log in dialog.

What do I do to get Fiefox to sync?

Asked by CScotty 6 months ago

Last reply by cor-el 6 months ago

  • Solved
  • Archived

Persistent scroll problem on one site following a post-crash session restore

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash. Recently, following a power cut, such a sessi… (read more)

I don't normally save and restore sessions, but do have firefox set to restore the previous session in the event of a crash.

Recently, following a power cut, such a session restore occurred, correctly restoring all the pages I had open at the time (not many), and the scroll position within the page.

Since this happened, any page I open on one particular site (https://www.theguardian.com) now always scrolls to the end of the page, and I have to manually scroll back up to the top. Once loaded, you can scroll the page normally, but F5 refresh will reload the page and scroll to the end again. This effect is persistent across restarts, and I've not found a way to get rid of it.

I've tried simulating another crash with that site open, scrolled to the top, and I've tried enabling saving the session on exit and restoring on startup - none of this has changed anything. In both cases it restored the session and scrolled to the end.

Any suggestions as to where this effect might be coming from?

Asked by Mike Sandells 6 months ago

Answered by Mike Sandells 6 months ago

  • Solved
  • Archived

FireFox gives an error when accesing one specific website 'JBWEB000065: HTTP Status 500 -

The error only occurs in FF, the wab page is https://www.lorextechnology.com/ it works correctly in IE Version 11.0.160 and Chrome Version 78.0.3904.108 The attached file… (read more)

The error only occurs in FF, the wab page is https://www.lorextechnology.com/ it works correctly in IE Version 11.0.160 and Chrome Version 78.0.3904.108 The attached file is of the error. Its failng this morning (30th Nov 2019) - the site was OK yesterday

Asked by DaveAd 6 months ago

Answered by FredMcD 6 months ago