Showing questions tagged: Show all questions
  • Archived

Firefox crashes everytime I try to open a new tab

Since today, Firefox crashes every time without fail if I open a new tab (either using keyboard shortcut or the new tab button). This more or less makes firefox unusable.… (read more)

Since today, Firefox crashes every time without fail if I open a new tab (either using keyboard shortcut or the new tab button). This more or less makes firefox unusable. I tried to reinstall but didnt work. I also attempted to disable all addons. I'm not sure if I have to uninstall a plugin?

Note: Opening an link from another page does not result in a crash.

Submitted Crash Reports: bp-a826bfb5-8411-410c-bab8-030eb2150409 10-Apr-15 12:39 AM bp-60161b52-3695-4ff3-b69a-a50812150409 10-Apr-15 12:26 AM bp-4d25c083-ad31-4f28-b863-6865c2150409 10-Apr-15 12:26 AM bp-49d482c0-bcd6-4baa-8e11-892132150409 10-Apr-15 12:20 AM bp-acc35158-f66e-4b94-9314-ca61b2150409 10-Apr-15 12:07 AM bp-a87bed29-55fc-4a80-a94b-315de2150409 10-Apr-15 12:05 AM

Asked by ShaQ.Blogs 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox crashes repeatedly even in safe mode

updated firefox - uninstalled reinstalled updated flash - removed flash re installed Microsoft ONENOTE is also crashing with firefox rebooted my laptop to previous time -… (read more)

updated firefox - uninstalled reinstalled updated flash - removed flash re installed Microsoft ONENOTE is also crashing with firefox rebooted my laptop to previous time - same issue

bp-c7dcefc8-08cb-40a8-b4df-7d34f2150408

Cant do any of this in firefox - it keeps crashing dont know what to submit because it doesn't work in windows explorer

HELP

Asked by djevansmd 5 years ago

Last reply by ExcessPhase 4 years ago

  • Archived

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (read more)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 years ago

Last reply by guigs 4 years ago

  • Archived

Most movies won't play save for youtube and a few others

On Facebook and a lot of website, videos won't play, I just get a black screen when I click on the videos. Youtube is one of the few exceptions, I'd say 1 in 10 website d… (read more)

On Facebook and a lot of website, videos won't play, I just get a black screen when I click on the videos. Youtube is one of the few exceptions, I'd say 1 in 10 website don't work, videos uploaded directly on Facebook for exemple never work.

I though it might be my noscript, or adsblock but I tried every solutions on your support and various forums, didn't change a thing. (e.g. running in safe mode, deleting them, deleting Firefox and re-installing it) So it doens't seem to be an addon problem, unless it install something to deep in my PC for me to remove(the videos did work for a while on Firefox but I don't remember what could have triggered the change).

Then I thought it could be linked to an update to my graphic card but I really have no idea how to test that hypothesis.

I'm wondering if it could be because my computer is an ASUS? I had the same thing happens to me on my previous ASUS computer, it fixed itself when I reinstalled Windows, though when I re-installed it, I didn't have any of the Asus crap that comes with a new computer.

Is there anything you might know that is in conflict with Firefox on a PC that cause this problem? I don't want to go to Chrome.

Asked by Imatapir 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Plugin Container for Firefox has stopped working.

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related … (read more)

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related to an update with 37.0.1.

I have opened Firefox in Safe Mode and the problem is still appearing.

All Plugins are disabled due to Safe Mode, but additionally have the "Never activate" option selected.

Asked by jdhtwo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Unable to download email attachments from Yahoo! mail

I am unable to download any email attachments from Yahoo! mail from the Firefox browser. These attachments download without issue in all other browsers. I have been hav… (read more)

I am unable to download any email attachments from Yahoo! mail from the Firefox browser. These attachments download without issue in all other browsers. I have been having this issue for many months and on multiple computers. I have tried restarting the browser with all add-ons disabled, but the problem persists even then. I have tried changing the download setting from "Always ask me where to save files" to "Save files to...", but this option also has no effect.

Whenever I attempt to download an attachment from Yahoo! mail, a message pops up for a few seconds saying, "Scanning an attachment...", but then nothing happens.

I should also note that my email is linked to my Dropbox, and when I instead attempt to utilize the option, "Save to Dropbox" the "Scanning an attachment..." appears and is then followed by another message that says, "Saving to Dropbox...", which is followed by a pop-up window. This window contains a message that says, "The document has moved here." where "here" is a hyperlink that does not link to anything. This same pop-up window on other browsers is a dialog that allows me to choose which folder in Dropbox to save the attachment to. The attachment is not saved in any of my Dropbox folders when selecting this option from Firefox.

So, I have zero means to download any attachment to any location (locally or Dropbox) from within Firefox, even with all add-ons disabled. Any time I wish to download an attachment I have to switch to a different browser. This is very frustrating to say the least. Oh, and I should note that I am able to preview most (but not all) attachments. Attempting to download or save to Dropbox from the preview also does not work and results in the same exact errors described above.

I am currently using Firefox 37.0.1 on Windows 7 SP1, 64-bit.

Asked by margentieri 5 years ago

Last reply by weronik 5 years ago

  • Archived

Version 37.0.1 - Secure Connection failed.

Started getting Secure Connection failed with Version 37.0.1. The site has SHA-2 certificates TLS 1.0 disabled and TLS 1.1 and 1.2 enabled. SLS 3.0 is also enabled. … (read more)

Started getting Secure Connection failed with Version 37.0.1. The site has SHA-2 certificates TLS 1.0 disabled and TLS 1.1 and 1.2 enabled. SLS 3.0 is also enabled.

We've got a "B" rating with https://www.ssllabs.com/ssltest/analyze.html.

What would be causing this problem and how might it best be resolved?

Asked by theswingsite 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Installed fonts do not work in FF, but in other browsers

I'm using Arch Linux, and the system is completely up to date. Whenever I visit a website that uses a helvectica font stack it displays in sans-serif instead of helvecti… (read more)

I'm using Arch Linux, and the system is completely up to date. Whenever I visit a website that uses a helvectica font stack it displays in sans-serif instead of helvectica. In the picture I have Firefox on the left and google chrome on the right. Firefox is using sans-serif and chrome is using Helvetica. I just noted that Thunderbird doesn't seem to be using the same fonts as it does in Windows.

Asked by kiipa 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Self signed SSL Certificates no longer work after upgrade to 37.0.1

I followed these two articles to create local self signed certificates and they have been working fine since February. Now with the update to 37.0.1 I get "Secure Connect… (read more)

I followed these two articles to create local self signed certificates and they have been working fine since February. Now with the update to 37.0.1 I get "Secure Connection Failed" while trying to access my local website through FireFox. IE and Google Chrome have no problem accessing the local site.

http://www.jayway.com/2014/09/03/creating-self-signed-certificates-with-makecert-exe-for-development/ http://www.jayway.com/2014/10/27/configure-iis-to-use-your-self-signed-certificates-with-your-application/

I have already deleted cert8.db, restarted FF, then re-imported the self signed certificates but get the same error. No other software has changed on this box except the automatic upgrade to FF 37.0.1.

The network setting is already set to use "No Proxy"

How do I fix this?

Windows 8.1 Pro IIS 8

Asked by strandedpirate 5 years ago

Last reply by LottoTotto 5 years ago

  • Archived

Clean install, Im showing the CNNIC ROOT cert among other"could not verify for unknow reasons" in preferences. Please Help!

Ive been having trouble with all my browsers, going to pretty much any website... getting unverified certificate. I have no Virus Protector currently running, because eve… (read more)

Ive been having trouble with all my browsers, going to pretty much any website... getting unverified certificate. I have no Virus Protector currently running, because everything I tried (Kaspersky, Avast, F-Secure, Intego, etc) multiple problems occured, which even each companies technical depts' had a hard time understanding. Ive just completely uninstalled Firefox and all data, deleted all profiles, removed all associated files, and then reinstalled the new 37.0.1. In my Preferences here are a few screen shots of just a few of the certificates I have. I dont know how they are getting there, or how to secure my system. Any Help would be greatly appreciatted. thanks.

FYI... I see below the "InstalledPlugin" info...... This is not anything I installed at any point in time. I am the only user on this computer/only person with physical access.

Asked by Bitts 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

How do i get rid of the packman icon thingo that is now appearing in left hand corner of screen

i have a, what to me looks like a packman icon that is appearing with the earth icon on the bottom left hand corner of my screen, its annoying the crap out of me, i don't… (read more)

i have a, what to me looks like a packman icon that is appearing with the earth icon on the bottom left hand corner of my screen, its annoying the crap out of me, i don't want it appearing.

Asked by mills49 5 years ago

Last reply by user293 5 years ago

  • Archived

With this latest update (on 4/10/15) I am unable to access a secured work website due to the TLS. How do I revert back to the previous settings?

I need to revert the security settings back to the way they were BEFORE the update because now I am unable to access my secured work website (that I was on yesterday) to … (read more)

I need to revert the security settings back to the way they were BEFORE the update because now I am unable to access my secured work website (that I was on yesterday) to actually do work. When I attempt to go to my log-in page I get the following message: Secure Connection Failed

The connection to corect.ct.gov:10000 was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

It doesn't even give me the option to allow the site (it is my computer after all, it should be my choice). I NEED TO GET TO THIS WEBSITE.

Asked by esohl616 5 years ago

Last reply by jscher2000 4 years ago

  • Archived

Firefox crashes all the time - Windows 8 (64bits)

Hello, I'm having a problem with Firefox: it crashes all the time. Here's the two last crash reports: bp-172c899f-5e3f-49bd-a2c1-3058b2150411 11/04/2015 … (read more)

Hello,

I'm having a problem with Firefox: it crashes all the time. Here's the two last crash reports:

bp-172c899f-5e3f-49bd-a2c1-3058b2150411 11/04/2015 11:24 bp-9d6582d8-3214-4855-8800-6e9372150411 11/04/2015 10:59

I really like firefox and I hope I won't have to move to another browser.

Thank you in advance.

Asked by Moskigirl 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

My Firefox is lagging extremely.

Since a few weeks my Firefox is lagging extremely on virtually all websites. That's for scrolling up and down (first no reaction, then it jumps an uncontrolled distance) … (read more)

Since a few weeks my Firefox is lagging extremely on virtually all websites. That's for scrolling up and down (first no reaction, then it jumps an uncontrolled distance) as well as watching videos for example on youtube. I have no issues using Chrome - loads faster and scrolls and plays videos smoothly, so it doesn't seem to be my laptop.

I refreshed - didn't work. Deleted and reinstalled - didn't work. Finally I disabled all add-ons and plugins - didn't work.

I'd hate to move to Chrome, but if I can't fix it I don't have a choice. At the moment Firefox is unusable.

Thank you in advance for your help.

Asked by Panameriqua 5 years ago

Last reply by cor-el 5 years ago

  • Archived

Session browsing history

While browsing Facebook (and similar social network sites!), hitting the Back button takes me back to the last page I was before entering Facebook. If I go to Facebook fr… (read more)

While browsing Facebook (and similar social network sites!), hitting the Back button takes me back to the last page I was before entering Facebook. If I go to Facebook from a blank new tab, the Back button remains greyed out throughout the Facebook browsing. It seems that the Facebook browsing is not registered with the session browsing history.

Asked by Braiman 5 years ago

Last reply by cor-el 5 years ago

  • Archived

I was put thru to conductive techs in calif by firefox. is legit?

I use Firefox several years no problems. I tried Monday to open Chase account to pay bill but only brought up numbers ,could make no payment or get into regular page.up… (read more)

I use Firefox several years no problems. I tried Monday to open Chase account to pay bill but only brought up numbers ,could make no payment or get into regular page.upon calling Chase was after lengthy conversation was told nothing on their end as could get it with internet explorer,said it was my browser typed into ask to ask for phone number of Firefox and number I called told me computer compromised. After much time (80yrs old) i let him into computer. Told me all bank information was gotten into and he connected me to company called ConductiveTechnologies stockton ca./ their phone #877-816-564. my question is whether you do business like this for compromised computers The more I think about this I am wondering if on up and up . I stopped their fee on charge today and need advice on what have happened. Typed in phone # and phone search told invalid number.

Asked by oldladyj 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

In Firefox version 37.0 getting Secure Connection Failed config parameter version.fallback-limit set to 3. Does this support TLS 1.0 .

In FF 37.0 getting secure connection failed connecting to a website. Works fine in previous version. Config parameter version.fallback-limit default setting is 3. In prev… (read more)

In FF 37.0 getting secure connection failed connecting to a website. Works fine in previous version. Config parameter version.fallback-limit default setting is 3. In previous version the default setting was 1. Does the setting version.fallback-limit to 3 mean only TLS1.2 is supported. Any help is appreciated. Secure Connection Failed

The connection to xxxx.xxx.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Thx,

Asked by meghrach 5 years ago

Last reply by cor-el 5 years ago

  • Archived

How do you erase PC Pro Cleaner?

I stupidly downloaded this freaking program, to try and get rid of a Malware issue. I was told to down load this 'trial version' and it would clean out ANY Malware proble… (read more)

I stupidly downloaded this freaking program, to try and get rid of a Malware issue. I was told to down load this 'trial version' and it would clean out ANY Malware problem. Well of course it is just an advertisement to buy their program, and it did nothing. Now I find out it is imbedded like a bedbug!!!!! It is next to impossible to delete. I have tried to uninstall it, no luck. All it does is open the freaking program and start scanning my computer again!!! It has slowed my computer down SO much. I am on the edge of reformatting my hard-drive and starting over from scratch!

I am not a computer whiz at all. I can barely 'copy and paste'....but is there a way to get rid of this program, or at least turn it off, or kill it, and make it stop opening when i start up EVERYTIME!?

Asked by sgb827 5 years ago

Last reply by jscher2000 5 years ago