Showing questions tagged: Show all questions
  • Solved

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 4 days ago

Answered by cor-el 2 days ago

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (read more)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 1 week ago

  • Solved

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (read more)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Asked by Phayden 3 weeks ago

Answered by Phayden 2 weeks ago

Since update to 76.0.1, Firefox crashes right after starting. Even safe mode does not help ...

Hi all, I just got the update to 76.0.1. Now, Firefox Always crashes right after starting it - even in safe mode. The only notification I get is (in German) "Firefox funk… (read more)

Hi all, I just got the update to 76.0.1. Now, Firefox Always crashes right after starting it - even in safe mode. The only notification I get is (in German) "Firefox funktioniert nicht mehr. Ein Problem hat die richige Ausführug dieses Programms verhindert. Schließen Sie das Programm" Please help!!!

Asked by webersebastian 2 weeks ago

Last reply by Tom 2 weeks ago

firefox 64bit wont open in win10

hi, cant open firefox last couple of weeks. I try update to latest version, I try UK, US, Czech, all 64bit versions but only blinking spinning wheel and wont open. All in… (read more)

hi, cant open firefox last couple of weeks. I try update to latest version, I try UK, US, Czech, all 64bit versions but only blinking spinning wheel and wont open. All installations was made after complete uninstall and restart PC. Firefox process is running under Task manager but cant be closed, I get an error msg. I try firefox 32bit and it works fine. But cant use profile from 64bit version and don't want to loose all history, bookmarks and settings. It also happened ony father PC a few months ago but fresh new installation solved this. Im using Eset, all up to date with latest Win 10 64 bit. Any idea where can be problem? Thanks Pete

Asked by p_kostan 1 month ago

Last reply by p_kostan 1 month ago

  • Solved

Firefox won't start - Was previously OK

Hi All, I have only recently installed Firefox for a specific purpose, have no plugins installed, just the basic program with about 3 bookmarks, that's it. Was all workin… (read more)

Hi All, I have only recently installed Firefox for a specific purpose, have no plugins installed, just the basic program with about 3 bookmarks, that's it. Was all working OK until yesterday when it just wont boot. I have tried everything I can think of, so far:

Have tried removing (using app cleaner) and re installing - No joy

Tried going to profile manager through terminal - deleted and created profiles but still no joy

Tried deleting app again with app cleaner and reinstalling previous version - no go

Tried starting app in safe mode (shift key) - no go.

Looking for suggestions as I need to use Firefox for just 1 old website that seems to not work on anything else!

I'm running a Macbook pro Early 2015, Mojave 10.14.6

Asked by soundengineer 1 month ago

Answered by soundengineer 1 month ago

Firefox crashes more than 50 times a day, what should I do?

I've been experiencing too much crashes on Firefox 75.0, downloaded from Mozilla, not the one that comes with Linux. I'm running on debian9 on Qubes OS but I also experie… (read more)

I've been experiencing too much crashes on Firefox 75.0, downloaded from Mozilla, not the one that comes with Linux. I'm running on debian9 on Qubes OS but I also experienced crashes on Ubuntu 19.

It happens mainly when I switch tabs. I'm asked to restart. I already submitted hundreads of crash reports, hope you guys are taking a look. However this have been happening since january I guess. And it's getting worse.

Sometimes the crash will happen again and again if I try to reload the tab. I have to close the tab and open it again so it won't crash.

Please help, I love firefox, don't want to use another browser.

Here are a few ones:

https://crash-stats.mozilla.org/report/index/1859a0a1-2a41-4381-b2f9-8dd3d0200415 https://crash-stats.mozilla.org/report/index/35fb2b8d-f773-4c81-85cc-a1b560200415 https://crash-stats.mozilla.org/report/index/f81599e5-8671-45b4-8935-b42970200411 https://crash-stats.mozilla.org/report/index/01ca9596-1fac-4927-a61f-b736b0200219

Asked by Lucas Zanella 1 month ago

Last reply by Roland Tanglao 1 month ago

Can't reopen Firefox. Did it crash?

I opened Firefox this morning and used it for about half an hour. I can't remember why I closed it (or IF I closed it) but when I attempted to reopen I got a blank scree… (read more)

I opened Firefox this morning and used it for about half an hour. I can't remember why I closed it (or IF I closed it) but when I attempted to reopen I got a blank screen attempting to open my Yahoo homepage, but nothing happened. I force quit and attempted to reopen and nothing happened. I'm on a iMac and the icon on the deck just keeps bouncing. I haven't changed anything and it worked fine earlier. Is there a system problem? Thanks.

Asked by rasouza2149 1 month ago

Last reply by FredMcD 1 month ago

  • Solved

upgrade from 74 to 75 the browser won't go to any site. The lovely new big address bar shows up, but that's about it. Other browsers no problem.

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic u… (read more)

So I generally keep Firefox up to date, letting the system manage itself, but this time I have had to disable this update. When I update, either through the automatic updates, or even from a fresh install of 75 (or beta 76) the browser starts, I see the lovely new address bar, albeit blank, and the browser just hangs right there. I can type in the nifty new bar, but nothing happens, no browsing to a site, no opening configs, nothing.

I have this issue on windows 7, 8 and 10 machines, so it's not an OS issue.

When an update does happen it chews up my profiles too and I have to end up rebuilding those. Only when I go back to 74 does Firefox work again.

I'm at a bit of a loss here.

Asked by Mark C 1 month ago

Answered by philipp 1 month ago

No matter what I try, I cannot get Firefox to open, except in Windows 10 safe mode - not Firefox safe mode (won't open), Win 10 safe mode

Tried refresh, change profile, reinstall, delete profile, delete all Firefox folders in C drive, open in Firefox safe mode (won't open) - I have tried every trick on the … (read more)

Tried refresh, change profile, reinstall, delete profile, delete all Firefox folders in C drive, open in Firefox safe mode (won't open) - I have tried every trick on the official 'Firefox won't open' advice page - no luck. Yet it will open using Win 10 safe mode... ... please help if you can.

Asked by benzyone 2 months ago

Last reply by FredMcD 1 month ago

  • Solved

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cl… (read more)

Firefox crashes. Couldn't load XPCOM. Clean reinstall didn't help. Scanned with antivirus - no malwares. Just found and deleted avery file\folder with "Mozilla" in it, cleaned the regystry - no luck... please help me

Asked by link_777 3 months ago

Answered by FredMcD 3 months ago

couldn't load xpcom

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repe… (read more)

I have reinstalled FF a number of times after deleting Mozilla Firefox folder from Program Files Folder. After running the setup 74.0.exe file, FF loads and I use it repeatedly during the day. Next day the same problem occurs "couldnt load XPCOM". I did add Mozilla Firefox to my Malwarebytes Allow list, but no effect on the problem. Any help is appreciated. Richard rrbryant@mst.edu

Asked by Richard1111 2 months ago

Last reply by FredMcD 2 months ago

I get a blank page on FB when I try to go there on my PC but no problem on my android smart phone

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone … (read more)

I use fire for browser on my PC and just today when I click on the FB icon it goes to my home page but it is blank. I do not have any problems using FB on my smart phone

Asked by 8balllee 2 months ago

Last reply by 8balllee 2 months ago

I can't get Firefox to start at all on my Mac. I've updated my system, uninstalled & reinstalled multiple times, and deleted my profile. Fix?

As the question says. I updated my Mac (2018 MacBook Pro) to the most recent OS (Catalina), I've uninstalled and reinstalled Firefox like 6 times, cleared my trash and an… (read more)

As the question says. I updated my Mac (2018 MacBook Pro) to the most recent OS (Catalina), I've uninstalled and reinstalled Firefox like 6 times, cleared my trash and any and all Firefox files, and deleted all profiles, made a new default one, and then deleted that one when it still wouldn't start, and restarted my laptop more than once. I cannot seem to get it to start no matter what I do! I've tried every fix I can find online. Every time I try to launch Firefox, it appears in the dash for a second and immediately shuts down. Trying to start in Safe Mode doesn't work either. Firefox used to work, but then I force quit it *once* because I was quitting all applications I wasn't using. Now it won't work at all no matter what I do. How do I fix this?

Asked by Cyndaquil 2 months ago

Last reply by Cyndaquil 2 months ago

Firefox stuck in restart required loop after update

I was on nightly and today I guess my friendly IT admin pushed a system policy that blocked the firefox binary from updating itself. Since then, I have been stuck in this… (read more)

I was on nightly and today I guess my friendly IT admin pushed a system policy that blocked the firefox binary from updating itself. Since then, I have been stuck in this restart required loop.

No matter what version of firefox I launch, I get prompted to restart because firefox was updated in the background and it's basically stuck like that.

I have disabled the antivirus service completely, deleted my nightly installation, purged my regular installation through apt, installed nightly at a different path, deleted .mozilla etc.

I keep getting these errors when I launch firefox from any installation in a terminal:

###!!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost ###!!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv ###!!! [Parent][MessageChannel] Error: (msgtype=0x370061,name=PContent::Msg_RefreshScreens) Channel error: cannot send/recv ###!!! [Parent][MessageChannel] Error: (msgtype=0x370043,name=PContent::Msg_SetXPCOMProcessAttributes) Channel error: cannot send/recv [Parent 16887, Main Thread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /builds/worker/workspace/build/src/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 19 ###!!! [Parent][MessageChannel] Error: (msgtype=0x370034,name=PContent::Msg_UpdateSharedData) Channel error: cannot send/recv [Parent 16887, Main Thread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /builds/worker/workspace/build/src/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 19 ###!!! [Parent][MessageChannel] Error: (msgtype=0x370034,name=PContent::Msg_UpdateSharedData) Channel error: cannot send/recv [Parent 16887, Main Thread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /builds/worker/workspace/build/src/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 19 ###!!! [Parent][MessageChannel] Error: (msgtype=0x37001B,name=PContent::Msg_RegisterChrome) Channel error: cannot send/recv ###!!! [Parent][MessageChannel] Error: (msgtype=0x370033,name=PContent::Msg_RegisterStringBundles) Channel error: cannot send/recv [Parent 16887, Main Thread] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /builds/worker/workspace/build/src/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 19 ###!!! [Parent][MessageChannel] Error: (msgtype=0x37003D,name=PContent::Msg_AppInfo) Channel error: cannot send/recv ###!!! [Parent][MessageChannel] Error: (msgtype=0x37003E,name=PContent::Msg_RemoteType) Channel error: cannot send/recv

Asked by leo 3 months ago

Last reply by leo 3 months ago

Both Firefox and Chromium-based browsers are laggy on Linux but not on Windows on same computer. How would I solve this problem?

Both Firefox and Chromium-based browsers are laggy (but in different ways) on Linux but not on Windows on the same computer. I have done GPU and CPU benchmark tests on my… (read more)

Both Firefox and Chromium-based browsers are laggy (but in different ways) on Linux but not on Windows on the same computer. I have done GPU and CPU benchmark tests on my PC and they seem to perform better on Linux than on Windows.

I have tried different distros and I seem to be having the same issues. Both of these browsers have hardware acceleration enabled. I have tried booting into the LTS kernel as well, still the same issue persists. I have tried different DEs and I have even used Wayland instead of X11 and there doesn't seem to be a difference. I have an Intel Integrated HD graphcs card and my Laptop is a Dell Inspiron 2 in 1.

Asked by justman111111 3 months ago

Last reply by justman111111 3 months ago

  • Solved

Version issue connecting Android to Firefox

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefo… (read more)

Hi. I use Firefox from many years. Today I was trying to inspect a my web page which looks strange in my Firefox for Android but I just can't. In my desktop I have Firefox 73.0.1 and in my Android phone I have Firefox 68.5.0. If I try to connect I get a message which tells to update Firefox from 68.5 to 71.0 (minimum supported version) but I can't find this version anywhere. I have installed Firefox Nightly for Developer in my phone but now the problem is that the version is too recent... What should I do?

Asked by Marco 3 months ago

Answered by cor-el 3 months ago

firefix won't restart automatically after update

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually resta… (read more)

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually restart FF all windows and tabs are restored properly. Currently running FF 73.0.1 (64-bit) on a desktop PC with fedora 31 5.4.19-200.fc31.x86_64 with XFCE desktop with 10 workspaces open.

Asked by sederb 3 months ago

Last reply by FredMcD 3 months ago

I "upgraded" to Catalina from High Sierra and Firefox now crashes and won't reopen because it says I already have another copy open when there is not other copy

Catalina (10.15.3) and Firefox (73.0.1) aren't working together. As soon as I stop actively using Firefox it crashes. If I try to reopen it, I get a message that I can… (read more)

Catalina (10.15.3) and Firefox (73.0.1) aren't working together. As soon as I stop actively using Firefox it crashes. If I try to reopen it, I get a message that I can't reopen it because there is a copy in use already. If I try to force quit Firefox it is not in the force quit menu. If I look in Activity Monitor Firefox is not present there either. Thank you.

Asked by BLNK 3 months ago

Last reply by Roland Tanglao 3 months ago