Showing questions tagged: Show all questions

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (read more)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

Asked by jamescobban 20 hours ago

Last reply by cor-el 8 hours ago

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 3 days ago

Last reply by NoahSUMO 17 hours ago

ssa.gov account login no longer works on Firefox, but does work on Edge

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message: Bad R… (read more)

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The initial web site is https://www.ssa.gov/. From there I hit "Sign in", and get to https://secure.ssa.gov/RIL/SiView.action using Edge, but get just the error message using Firefox.

There is another route, which is through https://www.ssa.gov/myaccount/. Hitting either account or sign in on that page will work on Edge, but gives the same error message on Firefox.

Asked by Bob G 1 day ago

Last reply by cor-el 1 day ago

Images Not Loading on Certain Websites in Firefox

I'm having trouble with Firefox where images aren't loading on some websites, even though they display fine in other browsers. I've tried clearing the cache and restartin… (read more)

I'm having trouble with Firefox where images aren't loading on some websites, even though they display fine in other browsers. I've tried clearing the cache and restarting Firefox, but the issue persists.

Is there anything else I can try to fix this problem and get images to load properly?

Asked by Robert Wolf 1 day ago

Last reply by cor-el 1 day ago

Newest update breaks file download from non-secure websites.

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on… (read more)

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on that warning is a button to "Allow Download". However when I click on that button, the file that gets downloaded IS NOT the file that I was initially attempting to download. It looks like it is a copy of the web page that was being displayed at the time. I noticed this behavior at work. I went home and used Firefox to connect to the server and everything connected and downloaded correctly. I went to see what version of Firefox was running. It was 124.0.2 and there was a button saying "Update Firefox". I clicked that button. My home Firefox updated to 125.01 and my home version of Firefox now also downloads the wrong file.

Asked by Joel Swanson 1 day ago

Last reply by zeroknight 1 day ago

Hotmail won't load on Firefox

Hi there, About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've go… (read more)

Hi there,

About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've googled a ton and tried all the things I can find to try, but nothing is working. I am by no means a tech person and so I'm out of ideas and need some help. I know I can use Safari, but I really hate using it and prefer Firefox. Any ideas on what to do? I am using a MacBook Pro - Sonoma 14.4.1

Thank you so much! Jocelyn Pascall

Asked by jocie809 4 days ago

Last reply by zeroknight 3 days ago

Prime Video - Picture-in-Picture subtitles aren't working

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the origina… (read more)

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the original supported websites. Any ideas on how to fix?

Asked by Veronica 5 days ago

Last reply by jonzn4SUSE 3 days ago

Firefox Connection to Navy Federal Credit Union

I have always been able to connect with Navy Federal Credit Union for my banking until a few days ago. Every time I click on the accounts shortcut I get the FAILED TO CO… (read more)

I have always been able to connect with Navy Federal Credit Union for my banking until a few days ago. Every time I click on the accounts shortcut I get the FAILED TO CONNECT window. I can open my e-mail and ALL other websites. I can connect with Goggle but I've always preferred and used Firefox. I have used Firefox as my main browser for many many years. What is the problem??

Asked by Richard Lang 2 weeks ago

Last reply by zeroknight 2 weeks ago

Issue with using YouTube on Firefox Ubuntu 22.04

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2 … (read more)

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2

Asked by harshakp06 4 days ago

Last reply by zeroknight 4 days ago

Can only get to site in private mode

I have a website that I host. It is behind a proxy. It is a resolvable FQDN with DNS hosted by a major provider. The issue is when I browse to it via Firefox 124 it ev… (read more)

I have a website that I host. It is behind a proxy. It is a resolvable FQDN with DNS hosted by a major provider. The issue is when I browse to it via Firefox 124 it eventually errors out with connection reset, however if I open a private window it goes right there. I have tested other browsers and it works fine with them (Chrome, Safari, Vivaldi). I thought maybe it was plugins so I tried shutting off plugins one by one restarting after each one and that did not help. I tried in safe mode and could not get there. So I backed up my bookmarks and wiped out the directory and all for Firefox and tried on a fresh directory and that did not work except in private window mode.

Asked by Arianna Brandstetter 1 week ago

Last reply by zeroknight 1 week ago

website shows a Mozilla error

Hi there, my name is Alvimutmex. Every time a webpage loads with the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla… (read more)

Hi there, my name is Alvimutmex. Every time a webpage loads with the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be updated. Would you kindly assist me with updating Mozilla? For example, I receive an error notification when I try to open (https://pdfmedicalbooks.com/).

Asked by Alvit Ubit 1 week ago

Last reply by zeroknight 1 week ago

YouTube not displaying

For about a week now YouTube doesn't display correctly. No content shows. I can open private browsing and works fine. Also works fine on other browsers just not Firefox. … (read more)

For about a week now YouTube doesn't display correctly. No content shows. I can open private browsing and works fine. Also works fine on other browsers just not Firefox.

I'm on an iMac running Firefox version 124.0.2 and I've tried disabling all add-ons but nothing has changed to the browser so shouldn't cause any issues.

Any help?

Asked by wayneyg24 1 week ago

Last reply by zeroknight 1 week ago

Did not Connect Potential Security Issue

i’m trying to open blackboard.com but it keeps telling me ( Did not Connect: Potential Security Issue ) some youtube guides say that you can modify the enterprise securit… (read more)

i’m trying to open blackboard.com but it keeps telling me ( Did not Connect: Potential Security Issue ) some youtube guides say that you can modify the enterprise security roots from *false* to *true* and it will work, but is it safe to do that? and is there any solution the problem?.

Asked by Rakan 1 week ago

Last reply by zeroknight 1 week ago

Websites not working/loading because of CORS

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get: Content-Secu… (read more)

Hello guys, so in the past 2-3 days i started facing Cross-Origin Request Blocked for a lot of websites lets take chatgpt for example, if i visit it i get:

Content-Security-Policy warnings 2 Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9. (Reason: CORS request did not succeed). Status code: (null). The resource from “https://cdn.oaistatic.com/_next/static/chunks/sso.74deac81d652476b.js?dpl=f90a861ef09abad575887be5d613ce15a4fdb6d9” was blocked due to MIME type (“text/plain”) mismatch (X-Content-Type-Options: nosniff).

and its getting so annoying that its blocking a lot of websites, i tried chromium it works fine and works awesomely no cors no problems. I even tried to disable the firefox protection, dns over https on/off, change my main dns upstream, installed firefox developer, compete uninstall/reinstall, cache clear from installers and from firefox it self nothing is working. I will provide firefox developer edition troubleshooting information but keep in mind it doesnt work on both firefox normal and developer

Please any help would be appreciate it.

Firefox v124.0.2-1

Asked by TMU RecKLesS 2 weeks ago

Last reply by zeroknight 1 week ago

Error code: PR_END_OF_FILE_ERROR

I have had to migrate many sites to another browser because Firefox won't load them. That is the error that appears. I want to use Firefox, but am frustrated by the fai… (read more)

I have had to migrate many sites to another browser because Firefox won't load them. That is the error that appears.

I want to use Firefox, but am frustrated by the failure of various fix attempts to solve the problem.

Please help.

Lorin Cary

Asked by writeoncary 2 weeks ago

Last reply by zeroknight 1 week ago

Unable to Log in Google Accounts

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and co… (read more)

Error Message: "Could'nt Sign You In: This Browser or APP May not be Sscure 1. Happened to Both Build 124 and 125 2. Virus Clean 3. Haved tried cleaning the cache and cookies

Asked by Samson Z 2 weeks ago

Last reply by cor-el 2 weeks ago

Youtube Grey Boxes

Hello, I was trying to watch Youtube and pulled up the page, but all that was there were grey boxes where the recommended videos should be on the home page. When trying… (read more)

Hello,

I was trying to watch Youtube and pulled up the page, but all that was there were grey boxes where the recommended videos should be on the home page. When trying to search, only a blank area came up. When I tried to go directly to a channel, the same happened. Loading a direct link from a video let me play the video, but everything around it was gone, no recommended, no channel, no likes, nothing.

I have tried clearing the cache and cookies. My Firefox version is up to date as of right now. I restarted the browser several times and restarted my computer.

Other solutions suggested going to about:config and changing image.webp.enabled to true, but when I search under about:config, that option is not there.

Youtube works if I open a private window and sign in. I have tried opening Firefox in troubleshooting mode and this did not solve the problem. Any help would be greatly appreciated.

Asked by dogloverbh 2 weeks ago

Last reply by cor-el 2 weeks ago