Showing questions tagged: Show all questions
  • Solved

Better Web Partners

I am willing to consider paying for Better Web with Scroll, but while Firefox says that it has partnered with "dozens" of organizations, it does not list most of them. I … (read more)

I am willing to consider paying for Better Web with Scroll, but while Firefox says that it has partnered with "dozens" of organizations, it does not list most of them. I do not use any of the services it does list, so my subscription would not go to any organizations at all if this is a comprehensive list. Is there any list of all the organizations it has partnered with? Will this list be available on an ongoing basis to ensure transparency? Will organizations be able to sign up freely?

This is really just a paid version of Brave, and Better Web would need to demonstrate that it has distinct advantages over that browser to make it truly worthwhile. So far, they have not done a great job of demonstrating that they have those advantages. I am ready to be convinced, because I trust and respect Mozilla, but have not been yet.

Asked by Reid Branson 21 hours ago

Answered by Seburo 21 hours ago

  • Solved

Ad blocker needs turning off for one website . This is a uk commercial tv service which runs adverts

Helping me find the ad blocker on laptop. It runs on Windows 10. I was told to find it on Settings but I can't find anything about ad blockers on Settings. Thank you fo… (read more)

Helping me find the ad blocker on laptop. It runs on Windows 10. I was told to find it on Settings but I can't find anything about ad blockers on Settings. Thank you for any help you can offer.

Asked by EasilyConfused 1 day ago

Answered by cor-el 1 day ago

  • Solved

Autoplay blocking not working since "gestures-needed" removed from about:config

media.autoplay.enabled.user-gestures-needed in the about:config used to block autoplay, but now it's been taken away. So how is it blocked? And why can't this be a sett… (read more)

media.autoplay.enabled.user-gestures-needed in the about:config used to block autoplay, but now it's been taken away. So how is it blocked? And why can't this be a setting NOT in the config, since what's available under Privacy and Security has never worked?

Asked by ebpatton 1 day ago

Answered by cor-el 1 day ago

  • Solved

Automatically scroll a webpage using inspector console....

HI.. Is it possible to have firefox automatically scroll to the bottom of a long webpage using the inspector console :? I'd like to automatically scroll to the bottom &am… (read more)

HI.. Is it possible to have firefox automatically scroll to the bottom of a long webpage using the inspector console :? I'd like to automatically scroll to the bottom & then work my way back up to the top manually. Is this possible :? Many thanks in advanced....

Asked by dTour 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Prevent FireFox from executing a search for "unknown" domains

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, si… (read more)

Since one of the recent FireFox updates, the default action in the URL bar for "unknown" domains is always a search. As a web developer, this is extremely aggravating, since I can no longer type "foo.local" into the URL bar and confirm, in order to access http://foo.local/ (see also attached image). It will instead execute a search for "foo.local".

I have looked through the options of browser.urlbar in about:config, but so far I couldn't identify if any of these options would influence this new behaviour.

Asked by fritzmg 4 days ago

Answered by TyDraniu 4 days ago

  • Solved

Printer

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.… (read more)

Since the win 10 update with edge, if I try to print a web page using firefox,my printer is not there,It looks as though microsoft will only let me use edge as a browser.please can you help me.Shame on Bill Gates.

Asked by cbenger 2 days ago

Answered by Shashank Shekhar 2 days ago

  • Solved

with update to Firefox 78.0.1 all of my browser history disappeared and it will not save any of my history

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history … (read more)

today firefox updated to version 78.0.1 (x64), on Windows 10 build 19041. all of my browsing history was deleted and firefox will no longer save any history

Asked by sdbear 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Default language

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 runn… (read more)

My default language set to English. However, when I open a logon window, my account and browser settings the language switches to Vietnamese. Firefox version is 77 running on Windows 10.

Where do I check the settings to switch back to English? I have only English set in General -> Language. Any other settings that may affects the language I want to use?

Thanks, H Doan

Asked by hdoanz 2 days ago

Answered by hdoanz 1 day ago

  • Solved

I can't play videos on firefox

Hi guys, I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, no… (read more)

Hi guys,

I'm having problems with playing some videos on youtube and all videos on facebook. I have the last version, 77.0.1, 64 bit edition. I'm using a Dell Laptop, not the it would count, with windows 10 PRO, 2004 version.

For some weeks I've started getting the message : "To improve video quality, you may need to install Microsoft's Media Feature Pack". Since then I've had problems playing videos.

I tried everything that I thought of : running FF in safe mode, without addons, I reset it and tried it without anything installed. Added the account again. Nothing. I tried to install the Microsoft Media Feature Pack, but there isn't anything for windows 10 2004 edition. Any solution for this ? PS : I have other systems, a laptop and a desktop, which run the same FF version, with different windows 10 versions, 1903 and 2004, and the videos are working with any problems.

Asked by dragosh_kent8 2 days ago

Answered by Fran 2 days ago

  • Solved

Typing the web site name in search bar without a suffix no longer works

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site. Now weird things… (read more)

Hi, when I type the body of a URL in the search bar without the .com suffix (i.e. "gmail"), Firefox no longer guesses my intent and takes me to the site.

Now weird things happen, either it doesn't go anywhere just spins, or takes me to my default search engine, or takes me to my ISP's search page.

Seems like that feature used to work.

Thanks

Asked by McMike 2 days ago

Answered by jscher2000 2 days ago

  • Solved

white lines in images in pdf on blog when viewed with FF

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the… (read more)

I have posted a pdf on my wordpress.com blog. When I view the pdf on the blog with Firefox, some images have white lines across them. This does not happen when I view the pdf on the blog using Chrome. The people at wordpress.com have suggested it may be a Firefox browser setting. Assuming this is correct, is there any way I can fix it? Thanks in advance.

Asked by janet.rivers 2 days ago

Answered by janet.rivers 2 days ago

  • Solved

Passwords not saved

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web … (read more)

I am unable to log into any web sites that need the user. The web site keeps asking for my password which is fine except that up until last Friday (June 26th) the web site would recognize me as a valid user and I could go straight in. I just tested it on Microsoft Edge and the web sites are recognizing me. I cleared the Firefox cache last Friday and it probably has something to do with it. Is there a way to fix this? I'd prefer not to use Edge.

Asked by effieacct 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Headset troublshoot on firefox 77.0.1

Hello, I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug … (read more)

Hello,

I have a bose quiet comfort 35 headset for years now (which's is connected through bluetooth) and recently medias : videos aren't played without been cut, the bug stay for about 10 or 5 seconds and then the audio comes back ....

I checked if it was only on firefox and it's, I'm on a mac on Catalina.

Thanks for your help

Asked by jules.sangli3r 3 days ago

Answered by jules.sangli3r 3 days ago

  • Solved

There are some web pages Firefox can't open, but other browers can.

It's been a lot of time now since I've been having problems when opening some web pages using Firefox. When I try to open any of them, the page starts loading but immedia… (read more)

It's been a lot of time now since I've been having problems when opening some web pages using Firefox. When I try to open any of them, the page starts loading but immediately stops and nothing else happens. I've tryed a lot of solutions but they never worked and the problem they were supposed to solve didn't matched completely with my problem. I would like to fix this without reinstalling Firefox if its possible, so that's for me the last resource to use with this issue.

Thanks.

Asked by sergiolol1969 4 days ago

Answered by cor-el 3 days ago

  • Solved

Yahoo news page hardly opens up

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty spa… (read more)

Please help me someone. For awhile now when I am on Yahoo's home page 75% of what is on the page will not open up. It shows that there is something there like a empty space with nothing in it, and just nothing ever happens. Pretty much any other webpage is fine but Yahoo is a problem... What gives?

Asked by area51r 4 days ago

Answered by FredMcD 4 days ago

  • Solved

Verifying countless images before being able using search

Can someone explain to me why I sometimes need to verify a countless number of images before I can use the Firefox browser. I did not have to do that when using Google Ch… (read more)

Can someone explain to me why I sometimes need to verify a countless number of images before I can use the Firefox browser. I did not have to do that when using Google Chrome. I'm using NordVPN. I have the NordVPN addon installed.

Is that the reason?

Asked by pm.roovers 3 days ago

Answered by Wesley Branton 3 days ago

  • Solved

Cannot Open Images downloaded via Firefox

Any image (png or jpeg) I download from the web I cannot open, I get an error message and the file size is always less than 300kb. I will go and download same image via c… (read more)

Any image (png or jpeg) I download from the web I cannot open, I get an error message and the file size is always less than 300kb. I will go and download same image via chrome and not have any issues.

Asked by Kyle Scoble 3 days ago

Answered by jscher2000 3 days ago

  • Solved

64bit verison doesnt render websites where 32bit does?

Hello, I have been asked to upgrade our Firefox ESR in our VDI from 32bit to 64bit. We are using Window server 2012R2. When I uninstall 32bit and install 64bit I dont ge… (read more)

Hello,

I have been asked to upgrade our Firefox ESR in our VDI from 32bit to 64bit. We are using Window server 2012R2.

When I uninstall 32bit and install 64bit I dont get any errors and the program runs, but if I try to go to any website I dont get any page or error message. If I do a search in the URL Bar it does give you the end URL for the search engine, but we dont see anything. I have uninstalled the program, removed AppDATA folders, ProgramDATA and Reg keys related to Mozilla, but still get the same result. If I use another user account I get the same issues.

Could some recommend a fix ?

Asked by christian.seed 1 week ago

Answered by christian.seed 3 days ago