Prevent "Get the new Microsoft Edge" popup

Every day the first time I run Firefox I get a popup in the top right corner saying 'Get the new Microsoft Edge". I've seen the links to turning off 'Get tips, tricks and… (read more)

Every day the first time I run Firefox I get a popup in the top right corner saying 'Get the new Microsoft Edge". I've seen the links to turning off 'Get tips, tricks and suggestion' in settings; this is a company laptop and that is set to off by my company.

The thing is I do have Edge and I use it, it just isn't my default browser. Any suggestion?

Asked by TV John 2 hours ago

Last reply by the-edmeister 8 minutes ago

Why others can use my account to login the browser?

The old PC which I used and uninstalled. (I also disconnected this PC at the account manager.)But others use this and install the firefox again. They didnot need to login… (read more)

The old PC which I used and uninstalled. (I also disconnected this PC at the account manager.)But others use this and install the firefox again. They didnot need to login my account. When the firefox install and login automatically. Everything of my password and bookmark have been share as well.

Asked by alex_nil 8 minutes ago

Unable to access router or NAS

I have a Dell Lattitude E5570 running Windows 64 Professional. I use Firefox to connect to the web. Recently I had fibre broadband fitted to the house by BT and with it a… (read more)

I have a Dell Lattitude E5570 running Windows 64 Professional. I use Firefox to connect to the web. Recently I had fibre broadband fitted to the house by BT and with it a BT Smart Hub 2.

On initial setup everything was fine, my QNAP NAS was picked up and I could access it and I could access the BT Hub. However, after only a couple of days I can no longer access the BT Hub using the IP address or my NAS. Firefox simply says 'Unable to connect to server' whenever I put in the IP address. For the NAS I get a message saying 'cannot connect to device, check that the device and your computer are on the same subnet'.

My iPhone however, which is also connected to the internet via my BT hub can access both my NAS and BT Smart Hub 2 .

Strange thing is Firefox would never connect to my Asus router before either. I've even tried connecting my computer directly to both the BT router and the NAS with an ethernet cable but still no joy.

I have checked my windows firewall and Firefox is on there as an allowed app. I have no trouble connecting to any other website via Firefox just my BT router and my NAS. I have removed Firefox and re-installed it as advised but still no joy.

When accessing the NAS via my iPhone on the BT app it says the NAS is connected to my wi-fi as are my Hive, Sonos, Amazon Firestick and laptop.

I have no idea what the 'subnet' message means not knowing what that is or where to look to see if this is the issue. Oh, and I have tried accessing the BT Hub and the NAS using Chrome, Microsoft Edge and Internet Explorer but to no avail.

Any help would be appreciated.

Thanks

Paul.

Asked by Pompeyexile 1 day ago

Last reply by the-edmeister 21 minutes ago

all opened tabs are missing after the update on july 2

Hi! After the update on july 2 all my opened tabs were gone, and I can't restore them. Tried folder sessionstore-backups, but no luck. Is there any chance to go back to … (read more)

Hi! After the update on july 2 all my opened tabs were gone, and I can't restore them. Tried folder sessionstore-backups, but no luck. Is there any chance to go back to session before the update and get my opened tabs back?

Asked by Kamila Nicholls 1 hour ago

Roblox working on google chrome but not firefox

i see others with this issue but no real solution, i really do not wish to switch back to chrome but i tried safe mode and uninstalling and reinstalling, it works perfect… (read more)

i see others with this issue but no real solution, i really do not wish to switch back to chrome but i tried safe mode and uninstalling and reinstalling, it works perfectly fine on chrome just not on firefox

Asked by Kozan 2 hours ago

setting home page in options not working on start up

I am a long time user of FF but since the last updates the home page setting in options does not save or work. Keeps giving me a blank page. If I use the home icon on the… (read more)

I am a long time user of FF but since the last updates the home page setting in options does not save or work. Keeps giving me a blank page. If I use the home icon on the tool bar, it is correct but on start up, only a blank even though it set for something else. Seems odd that it won't work correctly on startup. I am using win7 64 bit PC.

Asked by getg 2 hours ago

Search in Yandex on top of the search suggestion

It just appeared in one of the recent updates. I'll spare you the ranting about quality of this 'advertisement', and how I'm still able to chose preferred search engine w… (read more)

It just appeared in one of the recent updates. I'll spare you the ranting about quality of this 'advertisement', and how I'm still able to chose preferred search engine without your 'advises' Just one simple question: how do I kill it once and for good?

Asked by Крафт 5 hours ago

Last reply by FredMcD 2 hours ago

Unhide column on an archived webpage when button is disabled

Why I know it can be made visible Yesterday, the following archived version from June 19 was viewed. https://web.archive.org/web/20200619233630/https://www.worldome… (read more)

Why I know it can be made visible

   Yesterday, the following archived version from June 19 was viewed.
   https://web.archive.org/web/20200619233630/https://www.worldometers.info/coronavirus/
   The "New Recovered" column was visible, along with three other columns.
   Today, as in the past, "New Recovered" is again hidden.

The question:

   *****   How can they be made visible?  *******
   

Misc Information including the current, not yet archived, page

   The current webpage is https://www.worldometers.info/coronavirus/
   The "New Recovered" column is hidden by default.
   Columns are hidden or unhidden by clicking the "Columns" button.
   Using Windows 10 1909 and Firefox 78
   

What I have tried

   Tab to "Columns" button; tried every modifier key, ctrl+<key>, Enter, right- and left-click...
   

How to see what I see

   First visit the current page https://www.worldometers.info/coronavirus/
   "New Recovered" column is not visible.
   Click "Columns" and select "New Recovered" which is column 7.
   (it is 6 in list because column 1 can't be hidden)
   
   Now, open an archived page.  This is the one which had no hidden columns yesterday.
   https://web.archive.org/web/20200619233630/https://www.worldometers.info/coronavirus/
   Note the "New Recovered" column is not visible.
   To prove the data has been captured:
   Select "Yesterday"
   Press "Ctrl+u" to see the "Page Source"
   Find (Ctrl+f) and find one of the following "New Recovered" values (96,845  10,942) World & USA
   Find "Columns" to see the list of available columns.  ("New Recovered" is column 7)
   Find again and to see that columns 7, 16-18 are set to false preventing being displayed.
   

Since "New Recovered" column on the archived page somehow became visible yesterday. I know it can be done. Thank you, in advance.

Asked by ExpertN0vice 9 hours ago

Last reply by ExpertN0vice 2 hours ago

cut and paste with right mouse click in discord web app pastes text twice.

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am … (read more)

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am using Firefox 78.0.1. This does not happen in chromium, for example, nor in pasting info to other applications. I am running the latest Linux Mint OS as well.

Asked by Stephen 3 hours ago

Last reply by FredMcD 2 hours ago

Slow download / upload speeds only in Firefox

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down a… (read more)

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down and 20Mb up. It has been 70 up & 20 down for some years. If I restart Firefox in safe mode, I get 70Mb / 20Mb as expected. If I remove Add-ins, it is still slow. I tried a refresh, and it's still slow. I have no extensions, themes and have turned hardware acceleration off. Changing the proxy settings doesn't help either.

Asked by Ross 3 days ago

Last reply by Ross 2 hours ago

  • Solved

Adding a Feature that Pauses Unused Tabs?

Hello! I was wondering if there are any plans to add a feature like this (https://addons.mozilla.org/en-CA/firefox/addon/auto-tab-discard/) to Firefox? I tend to keep lo… (read more)

Hello!

I was wondering if there are any plans to add a feature like this (https://addons.mozilla.org/en-CA/firefox/addon/auto-tab-discard/) to Firefox? I tend to keep lots of tabs open at once, and I'd love to be able to pause unused tabs without closing them. But I'd prefer to avoid giving an add-on access to all of my data. So I keep hoping that this type of feature will get incorporated into Firefox. Do you know if there are any plans like this?

Thanks so much in advance and for the work that you're doing!

Asked by C R 3 hours ago

Answered by FredMcD 3 hours ago

New view of JSON in the Resonse Payload is confusing

Hi All, Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown. The old way can be seen in this Firefox Documentation … (read more)

Hi All,

Not sure when this changed but noticed that a recent update changed how the JSON Response Payload is shown.

The old way can be seen in this Firefox Documentation https://developer.mozilla.org/en-US/docs/Tools/Network_Monitor/request_details#Response

See attached Image "old.png"

Now see the attached "new.png". As you can see, the Object is summarized and shown on the same line as the Object's parent. This looks very messy when viewing large and/or complicated JSON.

Can someone please help me out to get the old view back?

Sorry if this is already answered. I already did try searching the Net and Firefox forums.

Thanks, Dil

Asked by dilt100 16 hours ago

Last reply by dilt100 3 hours ago

How to enable recommended by pocket

Hi there! My recommended by pocket feature disappeared after the most recent Firefox update. Im currently running 78.01 version. I also tried about:config and the browser… (read more)

Hi there!

My recommended by pocket feature disappeared after the most recent Firefox update. Im currently running 78.01 version. I also tried about:config and the browser.newtabpage.activity-stream.feeds.section.topstories is set to true, but pocket recommendations are still missing from the homepage. Your help will be much appreciated.

Asked by havoc321 21 hours ago

Last reply by McCoy 4 hours ago

When I press the letter "T" on the keyboard it refreshes the page.

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tri… (read more)

Installed Firefox 75 and then 76 on Windows 7 embedded (32 bit) on a thin-client. No errors. When I press the letter "t" on the keyboard it refreshes the page. I have tried this on several input fields on this specific webpage and it has the same outcome. This only happens if I use a lowercase t -- shift-t and T (using caps-lock) does not refresh.

This occurs on a specific page on my internal network. I reproduced this on 3 computers running the same versions of everything. Reinstalled windows and Firefox and same problem.

Another Windows 7 computer running Firefox 56 does not have this symptom so my next step was installing Firefox 56 which worked. I installed each version incrementally until I found where this started - version 64 works fine, version 65 refreshes when I press "t".

I am so confused.

Asked by Renen 1 month ago

Last reply by rahulagarwala 5 hours ago

Modifying the width of a "flexible space" when customizing the Firefox toolbar

The "Flexible Space" item is useful to separate icons on my Firefox (78.0.1, 64-bit, Windows 10) toolbar, but I don't need it as wide as the default. Is it possible to mo… (read more)

The "Flexible Space" item is useful to separate icons on my Firefox (78.0.1, 64-bit, Windows 10) toolbar, but I don't need it as wide as the default. Is it possible to modify the size, and how would I go about it?

Asked by ronks1 16 hours ago

Last reply by cor-el 5 hours ago

  • Archived

Can't find the separators in "Customize" mode.

I cannot find a separator line in the "Customize" mode since upgrading to Quantum. Is the access to this something less obvious now? How do I insert separators? I'm not r… (read more)

I cannot find a separator line in the "Customize" mode since upgrading to Quantum. Is the access to this something less obvious now? How do I insert separators? I'm not referring to spaces.

Asked by deciusmagnus 2 years ago

Last reply by cor-el 2 years ago