having to clear my cookies every day or pages wont load properly

I have attached images of what slowly occurs when I don't clear my cookies, websites start to slowly and slowly load less and less until they eventually completely break … (read more)

I have attached images of what slowly occurs when I don't clear my cookies, websites start to slowly and slowly load less and less until they eventually completely break and wont load and I have to clear my cookies, resign into everything. and rinse and repeat every few days or a week, I also attached an image of what the purchase screen is supposed to look like. Looking at this via Microsoft edge

Asked by superkitty914 5 minutes ago

YouTube Advanced Bitrate Not Playing in Firefox

Firefox is not permitting videos from YouTube that other browsers easily play. This needs to be fixed. YouTube offers their Premium subscribers videos which can be played… (read more)

Firefox is not permitting videos from YouTube that other browsers easily play. This needs to be fixed. YouTube offers their Premium subscribers videos which can be played at a higher bitrate, which means even 1080p can play at a higher quality. When setting quality on a video, in addition to the 1080p, you can choose "1080p Advanced bitrate" as an option. Firefox has trouble playing these files, whereas Safari and other browsers don't have a problem with YouTube. Please fix this.

Asked by Larry Silverman 33 minutes ago

Frequently visited sites no longer recognize me.

Starting with my bank's web site, my user name/password is being challenged. I can't bank. Elsewhere, where my desk top has always been recognized, I'm now forced to log … (read more)

Starting with my bank's web site, my user name/password is being challenged. I can't bank. Elsewhere, where my desk top has always been recognized, I'm now forced to log in each time...and I receive an email that a new device has just logged into my account. All of this suspiciously coincides with a recent browser update. On my bank feedback it's showing as Firefox "125"...when all previous logins were recorded as Firefox "124". Help!

Asked by donmacneil 5 hours ago

Last reply by donmacneil 50 minutes ago

Secure connection failed - SEC_ERROR_LIBRARY_FAILURE

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC. It works fine. I visit a LOT of websites, it works fine. Until just now. I'm trying to bring up namec… (read more)

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC.

It works fine. I visit a LOT of websites, it works fine.

Until just now. I'm trying to bring up namecheap.com (a domain registrar) and I'm getting this message:

Secure Connection Failed An error occurred during a connection to www.namecheap.com. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE

I'm not given any option to alter any FF settings or to otherwise create an exception to "trust" this site to be able to access it.

I've read where changing security.pki.crlite_mode (currently 3) to something else (like 0) and I've tried that, and unless I have to close and restart FF for that to take effect (which I have not done) then that setting doesn't fix the issue.

What exactly is going on here? Why is only THAT SITE giving me problems?

Asked by junk26 1 hour ago

  • Solved

Can I keep Firefox DevEd and Firefox isolated?

Hello Ladies and Gentlemen! Please read my post completely before answering! Thank you! I'm using Firefox DevEd (manually installed) as my primary driver and the … (read more)

Hello Ladies and Gentlemen!

Please read my post completely before answering! Thank you!

I'm using

  • Firefox DevEd (manually installed) as my primary driver and
  • the standard Firefox (installed from the package manager) for leisure/hobby related browsing

each with its own Mozilla account and profile, on Manjaro KDE. Sadly, either Firefox sees all the profiles. They have usually different versions. If I mistakenly start one of the Foxes in the other Fox's profile, the newer version of Firefox (usually Firefox DevEd) autostarts migrating that profile. Which it renders the profile "corrupted" for its intended Firefox.

I'd like to have Firefox DevEd unable to see profiles (or anything else) intended for the standard Firefox and vice versa. Or at least unable to botch profiles. I do not want to disable migration or use no. Given that Firefox configuration location is hard-coded, I'm not having high hopes for my wish.

I'm wondering if there is a way to keep two Firefox installations completely isolated, other than running them in containers.

Thank you for your time!

Asked by The G 2 weeks ago

Answered by zeroknight 2 weeks ago

Firefox hangs when adding or removing monitors

This is a problem I've had for a while and thought it would be eventually fixed, but no luck so far. TL;DR - Almost every time I add or remove monitors my Firefox hangs.… (read more)

This is a problem I've had for a while and thought it would be eventually fixed, but no luck so far.

TL;DR - Almost every time I add or remove monitors my Firefox hangs.

More context: I use a PC laptop and constantly switch from using just the laptop screen to using just a set of two monitors, with the laptop closed. What I do is, I lock my machine, with Firefox open on the laptop screen, connect the monitors, close the laptop lid, and unlock the machine. That causes Firefox to hang and I'm forced to kill it and open it back again. It usually reopens all tabs without a problem but the issue is pretty annoying.

My current version is 125.0.2 and I'm sure the problem dates from several versions

Asked by Victor 1 hour ago

Exceptions reset after Firefox update

Firefox removes the exceptions after every update and they have to be manually re-added. This is a very frustrating user experience. Can you please help me identify if th… (read more)

Firefox removes the exceptions after every update and they have to be manually re-added. This is a very frustrating user experience. Can you please help me identify if this is an issue with Firefox that can be updated or is it an issue with some setting I have setup.

Exceptions that get reset - Cookies and Site Data, Pop-ups, Add-ons, etc.

Permissions that get reset - All of them Location, Camera, Microphone, etc.

  • Side note, the Troubleshooting Information section below has a link to share data, that link does not open in a new window. It opened in this same window, erasing all the content I had typed up the first time.

Asked by AR 9 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

exceptions in configuration security disappear after restart

I have a NAS server, where I save all my data. When I type the local address 192.168.2.10:5001 I always get the warning That this is a malicious site. I havo enter I know… (read more)

I have a NAS server, where I save all my data. When I type the local address 192.168.2.10:5001 I always get the warning That this is a malicious site. I havo enter I know the risk etc. which cost me time and is useless, since my NAS server is under my control.

I have tried to put the server address in several exceptions, but they disappear.

How to tell Firefox that my Nas srver is safe?

Asked by Raymond 5 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

Log in preference setting

Hi there! Every time i go onto a site like YouTube, Chess.com, ChatGPT etc, it asks for my login each time and i know there is a setting for it to remember me so i do not… (read more)

Hi there! Every time i go onto a site like YouTube, Chess.com, ChatGPT etc, it asks for my login each time and i know there is a setting for it to remember me so i do not have to log into my account every time i use the site but I have looked everywhere and still fail to see it. Where about can i turn this setting on so i do not have to sign into my profile to use the relevant site. Thank you.

Asked by parth.mistry360 5 hours ago

Last reply by cor-el 3 hours ago

poor resolution display only in firefox

I am having the same issues as the person in this thread, but unlike their situation, firefox has not fixed itself out of nowhere. https://support.mozilla.org/en-US/quest… (read more)

I am having the same issues as the person in this thread, but unlike their situation, firefox has not fixed itself out of nowhere. https://support.mozilla.org/en-US/questions/1104044

Everything in the firefox browser looks like it was stretched it out in MSPaint, while my actual OS interface and every other app/software UI looks fine. I have tried simply restarting my computer, as well as every solution in the linked thread, as well as refreshing firefox, and uninstalling/reinstalling, which only served to mess up my shortcuts on the home page. To be clear:

  • Hardware acceleration is turned OFF, as suggested in any thread I've found where a resolution issue is addressed.
  • setting layout.css.devPixelsPerPx to 1.25 specifically makes it almost legible. Almost. It's still incredibly grainy. Any higher even a small portion of a webpage takes up a ridiculous portion of my screen, rendering it just as unusable.
  • In messing around in config, I found that setting gfx.color_management.rendering_intent to 5 helped, in so far as it sharpened things up a little, but it did not FIX the issue. Any value above 5 seems to have zero effect or change.
  • Absolutely EVERYTHING else except firefox looks absolutely fine. It is ONLY firefox that is having this issue of all the applications/interfaces on my computer.
  • Everything in firefox is affected- images, text, the tabs and address bar, bookmarks bar, absolutely everything.

Asked by princelithey 3 hours ago

XULRunner not allowing me to make a new profile

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Pleas… (read more)

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Please create a new profile."

There isn't a 'create new profile' button. I already made a new profile as well, but it did not fix the problem.

I recently changed to the newest ESR, 115.10.0esr, to fix streaming issues.

Asked by cwweynand 1 day ago

Last reply by jscher2000 - Support Volunteer 4 hours ago

Cursor speed is insanely slow only in Firefox

Out of nowhere, my cursor speed in Firefox has slowed to a truly unusable crawl. I refreshed a page and it was suddenly inching along at worse than a snail's pace. I'm us… (read more)

Out of nowhere, my cursor speed in Firefox has slowed to a truly unusable crawl. I refreshed a page and it was suddenly inching along at worse than a snail's pace. I'm using a USB trackball mouse. This is only affecting Firefox; no other applications have this issue. Using Windows 10.

Here's what I've tried so far:

  • Restart Firefox
  • Started Firefox in Safe Mode
  • Restart computer
  • Create a new profile in Firefox
  • Check my mouse's firmware
  • Try a different mouse

There was another question about this years ago, but the accepted answer about accidentally enabling a Windows accessibility feature doesn't say which feature it is or how to disable it (if that's indeed the case). The link also seems to redirect to a generic accessibility page.

Asked by Greyson Niedbalski 5 hours ago

yubikey stops working after X hours

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux) its works fine fo… (read more)

hello everyone; i have a strange issue with my yubikey and firefox on redhat linux 8. (i can't upgrade to red hat 9 and it's technically oracle linux)

its works fine for the first x hours (where x is usually between 1 and 3 hours) and then firefox will invariably stop recognizing the yubikey touch. yubikey works with any other application in that journalctl shows that systemd is aware of it's existence when i plug/unplug it and i get a string in my terminal and text editors whenever i touch they key both before and after it stops working with firefox.

i've tried these things but the behavior is still the same: - regenerating my ~/.mozilla configuration directory - toggling all *webauth* keys in about:config - switching from yum to flatpak firefox installation - switching from gnome to kde to xfce - switching from Wayland to X11

there are no error messages; journalctl doesn't show any either; and chrome doesn't seem to have this problem, but i don't trust chrome and, interestingly, chrome exhibits the same behavior when using xfce.

the only thing that works reliability is rebooting each time it happens and, as you can imagine, that's 100% intrusive and i lose all momentum in my productivity.

here's details on my system:

Firefox version: 115.10.0esr (64-bit)

OS: Red Hat Enterprise Linux release 8.9 (Ootpa) Oracle Linux Server release 8.9 5.15.0-205.149.5.1.el8uek.x86_64

X Windows info: gnome-session-wayland-session.x86_64 3.28.1-21.0.1.el8 @AppStream libwayland-client.x86_64 1.21.0-1.el8 @AppStream libwayland-cursor.x86_64 1.21.0-1.el8 @AppStream libwayland-egl.x86_64 1.21.0-1.el8 @AppStream libwayland-server.x86_64 1.21.0-1.el8 @AppStream qt5-qtwayland.x86_64 5.15.3-1.el8 @AppStream xorg-x11-server-Xwayland.x86_64 21.1.3-12.el8 @AppStream

I have support licensing from both Oracle and Yubikey and i've asked them for help and they both point the finger at each other so i'm stuck with this; any help would be appreciated!

Asked by davidalphagamma 5 hours ago

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 14 hours ago

Last reply by cor-el 6 hours ago

How to use Advanced Preferences (about:config) to select 'Manual proxy configuration' setting

I want to use the Advanced Preferences (about:config) to select 'Manual proxy configuration' setting. I have been able to set the HTTP Proxy and associated port but I am… (read more)

I want to use the Advanced Preferences (about:config) to select 'Manual proxy configuration' setting. I have been able to set the HTTP Proxy and associated port but I am unable to find the setting in Advanced Preferences that will select Manual proxy configuration. Could someone please help. Thanks

Asked by jon.christian 8 hours ago

Last reply by cor-el 6 hours ago

I lost all of my old data (Bookmarks, History, Passwords)

I did an hardreset to my computer yesterday, today I logged in to my FireFox account and now all of my stuff (History, Passwords, Bookmarks) are from 2020. I don't have a… (read more)

I did an hardreset to my computer yesterday, today I logged in to my FireFox account and now all of my stuff (History, Passwords, Bookmarks) are from 2020. I don't have any backup, what do I do?

Asked by Matan 17 hours ago

Last reply by jscher2000 - Support Volunteer 6 hours ago

Netflix Error - F7355-1203

Hi, I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error… (read more)

Hi,

I was using FF on Ubuntu 22.04.4 LTS. Had version FF 120.x and playing video in Netflix worked fine. Then I updated to FF 124.x and playing video stopped with error F7355-1203.

I've checked the DRM setting and it is enabled, I checked addons and I have OpenH264 and Widevine installed, both set to always active.

I've checked installed codecs and I do have libavcodec58 installed. No update for that available via apt. I also have ffmpeg installed, no problem with that either. I can play Netflix videos in Chrome, but not in Firefox now. Something happened to Firefox when I updated from 120.x to 124.x. Today I updated to 125.x, same problem, Netflix video won't play.

I've unchecked the DRM setting and re-checked it, and that does reinstalled Widevine but does not fix the problem.

Any ideas what could be the cause?

Asked by mark545 5 days ago

Last reply by mark545 6 hours ago