Firefox not responding when I open the mobile hotspot on my laptop.

Firefox not responding when I open the mobile hotspot on my laptop. I'm not sure if the problem is the program itself or windows or my laptop, but chrome seems to be work… (read more)

Firefox not responding when I open the mobile hotspot on my laptop. I'm not sure if the problem is the program itself or windows or my laptop, but chrome seems to be working fine when I open hotspot, so I thought Firefox has something to do about it?

For more context, I don't have wifi connection in my new apartment, but I do have ethernet cable connection. That's why when I do need wifi for my phone I just open the mobile hotspot in my laptop. When I do, Firefox suddenly crashes/not responding and I have to close it. Same thing happens with discord, but I only lose connection, it doesn't crash. Sure I can use chrome, but all my bookmarks are all in firefox.

This only happened recently, June 2022. I didn't have any problem the month before, I was able to use hotspot while using Firefox at the same time.

Anyone have any idea whats the problem and/or how to fix? Thanks.

Asked by blob 5 days ago

Last reply by cor-el 4 days ago

Error code: SSL_ERROR_UNSUPPORTED_VERSION

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message; "Secure Connection Failed An error… (read more)

Hello Firefox Support, I need help to upgrade the version of the security protocol that enables access to my NAS unit. Now the message;

"Secure Connection Failed An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox."

indicates I no longer can access my page until I find the remedy to this issue. Thank you in advance for cooperation and help with is matter.

Asked by donaldrshaffer 1 month ago

Last reply by cor-el 1 month ago

Methods to copy a single bookmark to multiple Firefox users

Hi, We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen … (read more)

Hi,

We use a cloud-based ERP system. To access it, we use a bookmark for users to get to the initial login screen in Firefox. There has been a change in the login screen that will require us to use a different URL. We have about 75 PCs with many having multiple user profiles for Firefox that need the new URL.

I know how to quickly copy and paste the bookmark by remoting into a PC and then doing a copy/paste from the bookmarks toolbar on my PC to the bookmark toolbar on the remote PC.

I could also create a procedure for users to create their own bookmark but I think some users would find that a challenge.

I'd like to make this process more of a silent install but haven't figured out how to manage it.

We're currently all Windows 10 Pro using Firefox v101.0.1 64-bit.

Any suggestions?

Thanks.

Asked by bhartung 41 minutes ago

What is included in "Storage"

Hi, under Settings/Privacy/Cookies and Site Data/Manage data we can see site per site - how many cookies are currently existing - and how much storage but I cannot unders… (read more)

Hi, under Settings/Privacy/Cookies and Site Data/Manage data we can see site per site - how many cookies are currently existing - and how much storage

but I cannot understand what this "storage" includes. Let me explain : As soon as you open New York Times website (www.NYTimes.com), you can see there 12.4Mo of storage for nytimes.com. But if, thanks to Web Developer tools (Ctrl+Maj+I) I delete - all cookies relative to this website - and all cache storage - and all IndexedDB - and all Local Storage - and all Session storage and then close the tab opened on nytimes.com, and purge all cache, settings/manage data still says 10.6Mo for nytimes.com !!

This is obviously not only relative to nytimes.com, but most of the websites I browse have the same. I choose the example of nytimes.com to be very specific, and because it's a site anybody can browse, and the amount of "unknown storage" is very large.

What are these data, if they are not any of the above categories ? Where are they stored ? What are they useful to ?

Thanks in advance for your help !

Asked by Laurent Grenet 2 hours ago

Unable to generate API key, key confirmation email wasn't sent, no way to resend email confirmation

Hi guys, I'm trying to generate API key to access addon APIs using the addons.mozilla.org -> tools->Manage Api Keys. As web screen states before generating the key… (read more)

Hi guys,

I'm trying to generate API key to access addon APIs using the addons.mozilla.org -> tools->Manage Api Keys.

As web screen states before generating the key I need to confirm it via email, however no confirmation email was sent to "idagent_admin@kaseya.com". This might be relevant to the issue, the account email was changed from "jmalin@idagent.com" to "idagent_admin@kaseya.com" some time ago.

We've checked the following link trying to troubleshoot the issue on our end, but had no success. We haven't found the way how to resend the email via UI.

Could you please resend the confirmation email for API key to "idagent_admin@kaseya.com" once more?

Thanks in advance, Vladimir from Kaseya Inc.

Asked by kaseya_admin 4 hours ago

error messages

I am using win10 Firefox browser and GMX MailCheck extension app Here are screen shots of error messages. I can access GMX Cloud from my Android mobile but NOT from my PC… (read more)

I am using win10 Firefox browser and GMX MailCheck extension app

Here are screen shots of error messages. I can access GMX Cloud from my Android mobile but NOT from my PC win10 / Firefox GMX.com MailCheck I can access GMX Cloud OK using MS Edge browser

I have cleared cache and cookies.

thanks

Asked by john.bachelor 4 hours ago

Why doesn't VUDU support Firefox in HDX mode?

I can't stand Microsoft Edge. It's a CPU and memory hog. However, I must resort to using it when I watch a video from VUDU on any of my workstations. According to the fin… (read more)

I can't stand Microsoft Edge. It's a CPU and memory hog. However, I must resort to using it when I watch a video from VUDU on any of my workstations. According to the fine folks at VUDU, Firefox is not supported in HDX or 1080i mode when using the VUDU site. According to the info that shows when you launch VUDU on a Windows device (in this case, Windows 10 or Windows 11) using Firefox, you get a message that the video is only supported in SD or 720 dpi mode. To get anything above SD mode, you have to use Microsoft Edge. Is there a developmental issue preventing such use or is this a limitation forced on Firefox users because Microsoft does want you using anything but Edge?

It's just a bit frustrated to have to use MS Edge instead of my default browser, Firefox. For the record, I just checked to be sure. There's a marked difference in resolution between Firefox and Edge on the same video.

Bob Collins [removed email from public]

Asked by becollins54 7 hours ago

Last reply by TyDraniu 4 hours ago

Firefox grayed out option/checkbox "opening previous session"

Hi all, in my Firefox the option to restore the privious session is grayed out. Please see the screen shot. It is an installation in German... I already checked in the se… (read more)

Hi all, in my Firefox the option to restore the privious session is grayed out. Please see the screen shot. It is an installation in German... I already checked in the security that I am creating a history. I can always use the "restore previous session" from the chronik menue bar to get the latest sesseion restored but I cannnot check the box.

Would be great if you could help me! Thanks, Ben

Asked by b.scherger 8 hours ago

Unable to Use Themes

Hi - I just moved files to a new computer using PCmover. It did successfully move Firefox over including bookmarks and themes. However, I am unable to use any of my the… (read more)

Hi - I just moved files to a new computer using PCmover. It did successfully move Firefox over including bookmarks and themes. However, I am unable to use any of my themes even though I click on "Enable" (I did try a couple of different themes). I had Personas Plus previously installed on my old computer to use to change themes but, while it is there in the list of Extensions, I can't click to enable it. Any ideas? Thanks in advance for the help!

Asked by niagara94 11 hours ago

Last reply by niagara94 9 hours ago

Firefox hangs randomly

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok. Fir… (read more)

Tried uninstall, update, troubleshoot mode, restart, clear cache, malware detect, task mgr, etc. Windows 10 software, drivers, firewall, hardware, memory, etc are ok.

Firefox hangs, no rhyme or reason, random pages, every hour or so.

Am I the only one having issue?

Asked by infodog 13 hours ago

Last reply by infodog 3 hours ago

Downloads fail in Firefox?

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to dow… (read more)

So, I joined a couple porn sites recently, but I can't download anything from them at home (I can download from the same sites on my work PC without error). I try to download MP4 files and even compressed ZIP files (containing large number of photos). I right-click on the Download link and chose Save Link As. As the browser is opening a window for me to browse to where to save the file to, an error message pops up. "filename.mp4.part could not be read from the source file. Please contact the system administrator" The download is never placed in the download queue and if I browse (in File Explorer) to where I tried to save the file to, the file shows as 0 kb. I have experienced this in Microsoft Edge, too, so it may be computer-wide, such as antivirus blocking the downloads. I have Chrome but Chrome crashes about 5 mins after opening it. I will add that Firefox can save JPG picture files from the websites. I have tried going to Show All Download and clicking Clear Downloads, but as the downloads in question are not queueing, there is not much to clear there. I really don't believe this is an issue related to MP4 files as I can playback MP4 files on the sites. Windows 10 and latest Firefox version. Next troubleshooting steps for me are temporarily disable my antivirus and try saving to a different folder, preferably on the internal HDD. Normally, I save videos to an external USB HDD.

Asked by cjsagfan1 14 hours ago

Last reply by cjsagfan1 13 hours ago

Changing default email to Mac mail

It appears that the latest browser updated changed the default email address, which used to be Apple mail. Where can that be re-set to what it used to be? I checked all … (read more)

It appears that the latest browser updated changed the default email address, which used to be Apple mail.

Where can that be re-set to what it used to be? I checked all over in Settings but could not find any place to do it. Thanks.

Asked by Sue 15 hours ago

Last reply by Sue 10 hours ago

No stable landing for one website but no problem using Edge

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last … (read more)

I am using current version of FF on an HP W10 laptop. I use Lastpass as my password manager. Periodically, I need to log into optumrx.com, and I can't remember the last time I had a problem. The past few days, when I use Lastpass or just open optumrx on my own, I am asked to verify a code texted to me cell phone. It recognizes me by name and then proceeds to cycle endlessly through several pages without landing and stopping on that page. I contacted optumrx and they suggested using Edge, which did behave normally.

Asked by David 15 hours ago

Last reply by jscher2000 - Support Volunteer 15 hours ago

Installation aborted because the add-on appears to be corrupt.

I can't install any add-ons, I always get the Subject, I've reinstalled Firefox, Restarted on troubleshot mode reset Firefox and clear starting cache, problems persist! … (read more)

I can't install any add-ons, I always get the Subject, I've reinstalled Firefox, Restarted on troubleshot mode reset Firefox and clear starting cache, problems persist!

Asked by 2mainkey 16 hours ago

Last reply by cor-el 11 hours ago