Showing questions tagged: Show all questions

Firefox displays text highly pixellated

Firefox is displaying text in SOME windows so highly pixellated that it is unreadable. Other browsers display the same windows normally. This has been going on for a coup… (read more)

Firefox is displaying text in SOME windows so highly pixellated that it is unreadable. Other browsers display the same windows normally. This has been going on for a couple of months now. I really like(d) Firefox befo0re this happened. Since other browsers display correctly, I feel that it is not a hardware problem. Firefox also covers SOME graphics with green.bold text

Asked by ceserkland 57 minutes ago

Last reply by FredMcD 38 minutes ago

error "VCRUNTIME140_1.dll was not found" occurs when Office 365 is uninstalled, lost bookmarks

I am having issues with activation of an existing O365 subscription. After hours working with Microsoft Office support the issue is still not resolved. That is seemingly… (read more)

I am having issues with activation of an existing O365 subscription. After hours working with Microsoft Office support the issue is still not resolved.

That is seemingly unrelated to Firefox, yet when trying to resolve the issue I uninstalled O365 twice, I could not open Firefox. I received the error "VCRUNTIME140_1.dll was not found". After reinstalling O365, I was able to access Firefox but all of my bookmark folders are gone.

How do I recover those bookmark folders (with hundreds of bookmarks--if they're permanently gone, it will be a significant loss). AND why would uninstalling O365 affect Firefox?

Asked by PogoStick99 52 minutes ago

Last reply by FredMcD 39 minutes ago

search from address bar

How can I turn off the search from the address bar? I have an old FIREFOX HOME Page with Google search bar the middle of the page. I went to type a search in and there we… (read more)

How can I turn off the search from the address bar? I have an old FIREFOX HOME Page with Google search bar the middle of the page. I went to type a search in and there were no words being typed; instead, the cursor auto jumped to the address bar and typed the search there. I don't want that! I don't like that! Can it be stopped? Firefox 89.0.1 (64-bit), 06/18/2021

Please help.

Asked by DrWizard 39 minutes ago

White line on the bottom of the screen

When I use firefox on my main display (1920x1080 144h 16:9) in full screen there is a noticeable white line in the bottom, not using full screen fixes it, but a pain in t… (read more)

When I use firefox on my main display (1920x1080 144h 16:9) in full screen there is a noticeable white line in the bottom, not using full screen fixes it, but a pain in the ass to resize it all the time. I tried using the browser on my secondary smaller display (1920x1080 60h 16:9) and there is no white line. This seems to be a bug, how do i fix it?

Asked by TheSpiffyOne 2 hours ago

Last reply by TheSpiffyOne 1 hour ago

  • Solved

Search (not in address bar)

I intentionally set my browser so that I can search from the search box in the center of this page. However, when I start typing in that box I get all kinds of stuff from… (read more)

I intentionally set my browser so that I can search from the search box in the center of this page. However, when I start typing in that box I get all kinds of stuff from the address bar blocking the box and what I'm typing. I don't want to search from the address bar, I want to use that search box. How do I get this feature back?

Before, all I had to do was uncheck the box in the second screen shot but that no longer seems to work. What's the new trick or why have the search box if you can't search from it?

Also, after a search, my links always opened in a new tab. That no longer seems to be working that way. I prefer my links open in a new tab in case I want to look at other results while keeping that tab available.

Asked by csurvine 1 day ago

Answered by jscher2000 1 day ago

YouTube video stopping and starting - reloading won't connect to firefox running firefox 89 ,permantly crashing

I load YouTube ,you start watching a video,then it stops then wait ten minutes ,video starts then crashes,I'm running the newest version of firefox 89,i have had new upda… (read more)

I load YouTube ,you start watching a video,then it stops then wait ten minutes ,video starts then crashes,I'm running the newest version of firefox 89,i have had new updates today still no change ,infact its worse now refreshed firefox ,still no change firefox is still failing to load - its crap - its not working what is wrong ?,its not my laptop its 2 years old and it working fine i have had my engineer check the laptop,he has put it down to firefox,so where or what is wrong with your opeating system.

Asked by catsideboom583k 15 hours ago

Last reply by FredMcD 9 hours ago

https-only mode is turned off, but cannopt address any http:// sites.

I'm installation a wifi booster. To configure it I have to connect using http:// but Firefox always uses https:// This function is turned off in settings! How do I force … (read more)

I'm installation a wifi booster. To configure it I have to connect using http:// but Firefox always uses https:// This function is turned off in settings! How do I force Firefox to use http://?

Asked by Bob 11 hours ago

Word Press Edit functionality

I have 72.0.2 64 bit browser and it’s worked perfectly for about 3 years with my Word Press account a couple of nights ago I was using it as usual, the next morning I wen… (read more)

I have 72.0.2 64 bit browser and it’s worked perfectly for about 3 years with my Word Press account a couple of nights ago I was using it as usual, the next morning I went to open one of my blogs to edit on Word Press and the page begins to open but then it stops leaving a blank white page with the typical ? Mark in the lower right corner for help. I've tried several things to find out what happened but nothing helps. All features on my Word Press account function fine just not Edit! Any Ideas? TY Very Much.

Asked by lawmor36 1 day ago

choice of searc engine

hi Mozilla group, May I ask if someone could advise me of how I could change the search engine I can use to other than the only choices offered from the default drop-down… (read more)

hi Mozilla group, May I ask if someone could advise me of how I could change the search engine I can use to other than the only choices offered from the default drop-down box (-I DO NOT WANT to use GOOGLE, or Amazon, or eBay, or ...) Thank you! JM

Asked by mccannmitchell 15 hours ago

Last reply by FredMcD 14 hours ago

Hyphenation for Greek

According to this site: https://developer.mozilla.org/en-US/docs/Web/CSS/hyphens the Greek language is not included in the hyphenation support. Since hyphenation rules fo… (read more)

According to this site: https://developer.mozilla.org/en-US/docs/Web/CSS/hyphens the Greek language is not included in the hyphenation support. Since hyphenation rules for Greek exist (for example in LibreOffice) is it so difficult to add Greek to the supported languages? Is there something that needs to be done from some Greek user? If yes could you direct me to what must be done to see if I can do it or find someone to do it (if I can't)?

thank you.

Asked by atsol 16 hours ago

Multicolumn print issue

I have problem when i print 2 column report in Firefox. Firefox will added one extra page when i see print preview for 2 column report. I have many department on my repor… (read more)

I have problem when i print 2 column report in Firefox.

Firefox will added one extra page when i see print preview for 2 column report.

I have many department on my report. After every department i added page break so page break is working fine when the department has less items then one page for print. but if department has more items then one page and it's flow to 2 page then Firefox will added one extra page with header and footer only.

When i set column-fill:balance then only warehouse department has problem. When i set column-fill:auto then warehouse and other department has problem too.

You can see warehouse department to identify the issue in print preview.

You can download my test html file from this link

Download

Please help ASAP

Thanks in advance

Asked by patelrajni31 19 hours ago

Facebook ellipsis mistakenly blocked?

I was trying to get rid of a FaceBook post (by them) using the ellipsis. There was a block option there and I 'assumed' *chuckles* it was just for the post. But now I've … (read more)

I was trying to get rid of a FaceBook post (by them) using the ellipsis. There was a block option there and I 'assumed' *chuckles* it was just for the post. But now I've lost ALL my ellipsis on all the posts. :( I tried contacting Facebook but I fear it was a Firefox browser thing? Or am I wrong. I'm an idiot. I have no clue. *chuckles*

Asked by litarollins 23 hours ago

Last reply by cor-el 20 hours ago