Showing questions tagged: Show all questions

In Japan when use Firefox browser for online shpping why I get errors but MS Edge works fine

OS Windows 10 updated (Japanese) Forefox 96.0 64-bit When I use Firefox browser: During online shopping I got to fill in personal details and mode of payment details. Aft… (read more)

OS Windows 10 updated (Japanese) Forefox 96.0 64-bit

When I use Firefox browser: During online shopping I got to fill in personal details and mode of payment details. After filling all details and when click to proceed for payment mostly error appears and some time just hanged. Today's experience: On a website error appeared but in my order history the order was recorded means I ordered the same thing four times. But the Online shop was good so they did not charge. Even in safe mode I faced the same problem.

Then I talked with the credit card company after checking they confirmed there is not any problem at their end. Therefore, I used MS Edge without any problem smoothly I proceeded and placed an order.

I shall be thankful if some one enlighten me or share your thoughts. Thank you.

Asked by Ari94 1 day ago

Last reply by FredMcD 8 hours ago

Websites not recognizing Firefox

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (ban… (read more)

I keep getting a message that my browser is not updated. I am using Firefox 95 on Windows 10. Both should be compatible. Two of the websites are Yahoo mail and Chase (bank). I have reset the default user agent as the article states (nothing needed to be changed): https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox.

I also disabled all add-ons, but that did not help. Not sure what to do from here. This just recently started (maybe 2-3 months ago).

Asked by ldcrrn 1 week ago

Last reply by jscher2000 13 hours ago

SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

HI, After updating to the latest version on 1/11/22, many websites now will not load and display the error below. For some reason the google search homepage loads up, but… (read more)

HI,

After updating to the latest version on 1/11/22, many websites now will not load and display the error below. For some reason the google search homepage loads up, but after a search it will display the error.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received.

Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by castiz79 21 hours ago

Last reply by FredMcD 18 hours ago

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 3 weeks ago

Last reply by FredMcD 18 hours ago

Video

There is a specific website that firefox won't play videos for. This started a couple of days ago. When the tab is loaded there is the video but the "play" arrow button i… (read more)

There is a specific website that firefox won't play videos for. This started a couple of days ago. When the tab is loaded there is the video but the "play" arrow button isn't there. There doesn't seem to be any help anywhere on the web. It works with safari.

Asked by ericthekraut1 2 days ago

Last reply by FredMcD 18 hours ago

Strange new appearance of Google on FF52

I am still using FF52. For a few days now I have noticed that when I open Google it looked strange. I could not pinpoint why and just thought that they had experimented w… (read more)

I am still using FF52. For a few days now I have noticed that when I open Google it looked strange. I could not pinpoint why and just thought that they had experimented with a new design. I then opened Waterfox and Google looked normal. FF52 https://live.staticflickr.com/65535/51822100503_a9b05e3c6b_w.jpg

Waterfox https://live.staticflickr.com/65535/51822100508_06cca8f234_w.jpg

Can I get FF52 to make google look normal again?

Asked by Rad1o 20 hours ago

Last reply by TyDraniu 19 hours ago

Facebook comments are not visible

I am using Firefox version 96.0.1 and recently comments WHEN USING THE fACEBOOK website are no longer visible.I have tried disabling one by one plug-ins and add-ins BUT N… (read more)

I am using Firefox version 96.0.1 and recently comments WHEN USING THE fACEBOOK website are no longer visible.I have tried disabling one by one plug-ins and add-ins BUT NOTHING WORKS. However, when I start in safe mode it is fine. What's the difference between safe mode and normal mode with all plug-ins and add-ins disabled? I have uninstalled and reinstalled Firefox. I have cleared all of the cookies and cache. I have refreshed Firefox but nothing seems to work except running it in safe mode. any other suggestions?

Asked by OneMrEd 1 day ago

Last reply by FredMcD 1 day ago

I keep getting logged out of my Google accounts

Version 96.0 on macOS Started a few days ago. Upon shutting down my Mac at night and turning it on in the morning, I always have to log back in to my Google accounts. T… (read more)

Version 96.0 on macOS

Started a few days ago. Upon shutting down my Mac at night and turning it on in the morning, I always have to log back in to my Google accounts. This doesn't happen with any other websites and I do not have the "Delete cookies and site data when Firefox is closed" setting enabled.

If I simply quit Firefox without shutting down my computer, I remain logged in to Google. It's only after a shutdown that I get logged off.

Asked by briano8822 2 days ago

Last reply by FredMcD 1 day ago

can't access my off campus school library system. Problem loading page

I am taking online classes and I can log into my library when I search for an article or journal, I receive a message that states "Firefox has detected that the server is… (read more)

Asked by cariann225 2 days ago

Last reply by cor-el 1 day ago

Visiting reddit just shows blank screen with text "Blocked" on it.

Hi, I've recently been experience this issue when trying to visit reddit.com on firefox. It just wont go through, the page comes up blank and nothing else happens. I've … (read more)

Hi, I've recently been experience this issue when trying to visit reddit.com on firefox. It just wont go through, the page comes up blank and nothing else happens. I've attached an image of what the page looks like when I try to visit it. Ive tried to look this up but the only solutions ive found previous are to clear the cache related to reddit and have firefox "forget" the website but that didnt seem to work. Is there anything else I can do to fix this? This problem only started a couple hours ago as I was using reddit this morning with no problem.

Asked by tinho.soares0316 1 day ago

Last reply by Seburo 1 day ago

Website Blocked

Whenever I try to go to reddit, Firefox says that it is "blocked". No other error message, just blocked. Other websites are working just fine in Firefox, and this website… (read more)

Whenever I try to go to reddit, Firefox says that it is "blocked". No other error message, just blocked. Other websites are working just fine in Firefox, and this website is working fine in other browsers, so I'm not sure why this specific website is blocked in firefox.

Asked by christina.dietmeier 1 day ago

Last reply by Seburo 1 day ago

Firefox showing nothing but "Blocked" on attempts to load Reddit

This ONLY happens in Firefox and started today. Reddit works fine in Safari and Chrome. I have tested this on multiple computers and it's blocked across all four that I h… (read more)

This ONLY happens in Firefox and started today. Reddit works fine in Safari and Chrome. I have tested this on multiple computers and it's blocked across all four that I have access to.

Mac OS 12.1 Firefox 96.0.1

Only extensions I'm using are: AdBlock Plus, Facebook Container, Reddit Enhancement Suite. I have disabled them all and reddit still shows as blocked. I have gone through the settings, cleared cache, etc and cannot find a solution for this.

Asked by theant1 1 day ago

Last reply by Seburo 1 day ago

Can not sign in to my home page

This page is not available right now This can sometimes happen if you have internet connectivity problems or are running software/plugins that affect your internet traffi… (read more)

This page is not available right now

This can sometimes happen if you have internet connectivity problems or are running software/plugins that affect your internet traffic.

Click here to try this page again, or visit: https://www.msn.com Ref 1: c024a84c-289d-4f6e-9d9c-7ec5c85e0408 Ref 2: 000000 Ref 3: Fri, 14 Jan 2022 16:05:39 GMT

Asked by rkconden 1 day ago

Last reply by FredMcD 1 day ago

Text Rendering Outside Table Cell Borders

Hey All, I'm having an issue where the text in a table, which is supposed to remain within the borders of a given cell, is spilling outside of the cell. It's making the t… (read more)

Hey All,

I'm having an issue where the text in a table, which is supposed to remain within the borders of a given cell, is spilling outside of the cell. It's making the text from different cells bleed into other cells, and makes it very tough to read from said table. I have attached an image to better illustrate when I'm describing. I have attempted to play with some of the text settings, but it didn't seem to make a difference. Thanks for any help anyone can provide!

Cheers,

Asked by cowpimp 1 week ago

Last reply by jscher2000 1 day ago

Sites are not loading Completely after the latest update

Dear Reader, After I have updated to Firefox 96 version the website http://www.gmax.gvk.com/UI/login.aspx?ReturnUrl=%2fUI%2fCMSMainPage.aspx%3foperation%3dExpor… (read more)

Dear Reader,

          After I have updated to Firefox 96 version the website http://www.gmax.gvk.com/UI/login.aspx?ReturnUrl=%2fUI%2fCMSMainPage.aspx%3foperation%3dExportHome&operation=ExportHome

Is not loading completely because of which i am having quit bit of trouble as this website use to work only in Firefox website only as far as I know. But now its total not working after i login it doesn't load the content in the website in only loads the header. I don't have any theme or extension in the browser but still after the it is not working please revert me on the subject as problem as promptly as you can Thanks & Regards Zeref Blaze

Asked by zerblaze0013 2 days ago

Last reply by jonzn4SUSE 2 days ago

unable to google anything or access sites.

Secure Connection Failed I get this message 99% of the time - this began two days ago. This morning everything was fine for ten minutes and the problem returned. An erro… (read more)

Secure Connection Failed

I get this message 99% of the time - this began two days ago. This morning everything was fine for ten minutes and the problem returned.

An error occurred during a connection to www.theguardian.com. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by d.mcwilliams 2 days ago

Last reply by cor-el 2 days ago