Showing questions tagged: Show all questions
  • Solved

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (read more)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 1 day ago

Answered by jrh 1 hour ago

  • Solved

Opening firefox is just blank white screen even when opening it in safe mode

Opening firefox is just a blank white screen without borders (screenshot 1) Apparently it seems it didn't hang and it I can determine the location of the URL bar by hover… (read more)

Opening firefox is just a blank white screen without borders (screenshot 1) Apparently it seems it didn't hang and it I can determine the location of the URL bar by hover the mouse and can click the location of the close button to close the window This is different from most issues since they can open it in Safe mode I can't even open in safe mode since it also shows a blank white screen (screenshot 2) I already tried uninstall and reinstalling with fresh settings but nothing works

Asked by wasd2k6 6 hours ago

Answered by wasd2k6 6 hours ago

  • Solved

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (read more)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 2 days ago

Answered by TerryN21 12 hours ago

  • Solved

Is it possible to have the Startup cache cleared automatically before opening a session?

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options… (read more)

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options/Preferences page, where it shows that permission is granted.

The simple solution I found that clearing the Startup cache restores functionality.

Already reported this on the add-on's Github site, which directed me back here.

Asked by ineuw 1 day ago

Answered by cor-el 1 day ago

  • Solved

Firefox built in screenshot tool no longer works

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questio… (read more)

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questions/1275120

I have gone into about:config and tickered in there... I have also done a refresh, attempted to go into safe mode, and tried looking in features under the about Firefox menu.

Please assist... if nothing else works, I may have to uninstall and reinstall. I hate to do that though.

Asked by mail1053 2 days ago

Answered by TerryN21 2 days ago

  • Solved

Firefox windows dragged to retina display have really small UI.

I use an iMac with 3 displays as follows: [1080p] - [1080p MAIN] - [2048x11152 Retina] I use all 3 displays for browser windows but primarily the centre one. When I dra… (read more)

I use an iMac with 3 displays as follows:

[1080p] - [1080p MAIN] - [2048x11152 Retina]

I use all 3 displays for browser windows but primarily the centre one.

When I drag a Firefox tab from the 1080p screens to the Retina screen, the UI is way too small to work with. All other applications seem to scale the UI properly though.

I'm attaching screenshots of: 1. the same website in Chrome vs Firefox on the 1080p display (both have suitable UI sizes) 2. the same website in Chrome vs Firefox on the Retina display (Firefox's UI is too small)

Is there any way to resolve this short of increasing the Firefox UI scale globally (which would take too much space on the 1080p screens)?

I'm using: MacOS 11.2.3 Firefox 88.0

thanks! Dean

Asked by landryd508 2 weeks ago

Answered by landryd508 2 days ago

  • Solved

White screen, help..

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete … (read more)

Hey.. Firefox was working fine yesterday and when I turn on my laptop today and open firefox, it gives me just a white window. nothing else. I tried reinstalling, delete all the files from users folder, trying a deferent version, nothing. Please can anyone help ? Thanks

Asked by imeshsps 3 days ago

Answered by jscher2000 2 days ago

  • Solved

Weird Screen font appearance problem

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb Connected my new XPS laptop for the first time to my monitor. E… (read more)

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb

Connected my new XPS laptop for the first time to my monitor. Everything looks fine (Windows 10, Chrome, other programs) EXCEPT for Firefox. In Firefox, all the text looks grainy, obviously not right. I disabled all my extensions, REFRESHED/RESET the browser, with no improvement.

But when I opened Firefox's troubleshooting mode, the browser immediately improved, became crystal clear. Also, when I took a screenshot to post here, the screenshot of the text appeared crystal clear as well. So it's definitely not the monitor.

Again, I've refreshed Firefox, and turned off all my extensions. Uninstalled and reinstalled. Still seeing grainy text. Troubleshoot mode says it turns off "extensions, themes, and custom settings" --what else does it turn off?

Any suggestions welcome.

Thanks, s.

Asked by SLG 2 days ago

Answered by jscher2000 2 days ago

  • Locked

Bordered window showing mostly on mouse over on mostly sites

I have attached screenshot for your reference sometimes black border sometimes white create problem. Kindly assist me to resolve this issue. Thanks & Regards, Kamal … (read more)

I have attached screenshot for your reference sometimes black border sometimes white create problem.

Kindly assist me to resolve this issue.

Thanks & Regards, Kamal

Asked by Kamal Oberoi 3 days ago

Last reply by jscher2000 2 days ago

  • Solved

Firefox stuck in a corrupted state, opens but nothing else works

For a couple of days I cannot get Firefox to run normally again. It is stuck in a weird looking state as showed in the screencap attached. It opens and I can click on som… (read more)

For a couple of days I cannot get Firefox to run normally again. It is stuck in a weird looking state as showed in the screencap attached. It opens and I can click on some buttons from the interface but I cannot close it or enter settings, cannot browse or anything, it opens but its functionality is completely broken... I suspect this is following a recent windows update but I'm not sure...

Tried starting it in safe mode and refreshing the browser but it did not work. about:config does not work. I can type in the address bar but when I hit enter nothing happens.

Any suggestions of how could this be fixed without reinstalling it?

Thanks.

Asked by contact490 5 days ago

Answered by FredMcD 5 days ago

  • Solved

Issues viewing local .DOCX

I got an email with a .docx attachment, and when clicked attachment I can view in FF. Downloaded, and clicking file and open in FF ends in endless loop asking to open, if… (read more)

I got an email with a .docx attachment, and when clicked attachment I can view in FF.

Downloaded, and clicking file and open in FF ends in endless loop asking to open, if FF selected. Seems like mime type not being detected and processed from FF directly but does from webmail.

Same action with a PDF, image files works great.

Asked by mikwei 3 days ago

Answered by mikwei 3 days ago

  • Solved

Continual scrolling

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I ca… (read more)

Firefox is acting as if it is receiving the "scroll up' signal from the mouse wheel continually - even when the mouse is turned off, and not inside actual web pages. I can scroll up and down inside the page normally. However, if I mouse over the tabs, they continually scroll: if I hold down ctrl, it zooms without any other input: I can't use my search bar, because it acts like I'm scrolling and closes the 'do your search' bit. I have run Firefox in troubleshooting mode, same result. I have refreshed Firefox, no change. I have verified the mouse drivers. I've poked at the options. I am out of ideas! Windows 7, version 88.01 (64bit)

Asked by khandoug 3 days ago

Answered by cor-el 3 days ago

  • Solved

Firefox not loading some internet pages

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is st… (read more)

Firefox is having trouble loading certain pages, including with Facebook messenger but also a bunch of other sites. It'll just stop loading despite that the address is still in the toolbar and the screen is still white. If I refresh a few times, maybe go to a different part of the same website and navigate from there, I do always manage to get there, but not sure what the problem is. This problem is new this week, and I think came from either switching internet providers earlier this week or trying out "Hopin" the next day, a video conferencing platform that my computer/internet totally couldn't handle. (I didn't notice the problems before trying Hopin but perhaps I didn't notice that first day.)

I have cleared my cache and cookies, and have also tried (following the advice of another answer on the same issue) renaming the Firefox program folder and installing Firefox again. I'm on Windows 10, 64-bit HP laptop. My extensions are uBlock Origin, Privacy Badger, Malwarebytes, Honey, Facebook Container, and Colour -- but all of these I had long before this issue started.

Asked by FrancesKoz 1 week ago

Answered by FredMcD 5 days ago

  • Solved

Sites look corrupted in Firefox

Something strange happening with my Firefox for a few months, you can see the screens below. Letters disappear (but visible under selection or Ctrl+A), images are broken … (read more)

Something strange happening with my Firefox for a few months, you can see the screens below. Letters disappear (but visible under selection or Ctrl+A), images are broken (but totally fine after being saved on PC), and all these acid green and pink parts make internet surfing a challenge. Refreshing pages doesn't help.

I tried deleting and reinstalling Firefox anew, without all plugins and stuff but the problem still was there. Cleaned the system with CCleaner, checked with ESET Internet Security. Google Chrome, Windows file explorer and all other programs are totally fine.

Please help!

Asked by tarkoanumori 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

My website does not load properly on Mozilla Browser.

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes… (read more)

Hey, I have a custom build website, I do make changes consistently, But these changes aren't showing properly on firefox immediately. But on other browsers, these changes are shown immediately. Also the website few sections does not load well on this browser. I want to the website to load properly on every browser, as Mozilla has a good number of users too. here is my Yourdetail website link so if you can check if there is a problem there. Or is there any problem at my end

Asked by ehsanch80 1 week ago

Answered by cor-el 1 week ago

  • Solved

Unable to watch live YouTube videos

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a… (read more)

Ever since installed Ubuntu 18.04.5 LTS (& latter upgraded to Ubuntu 20.04.2 LTS), I am unable to watch YT live videos! Below are the screenshots of the issue & a test page report.

Asked by contact.rishikmr 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Solved

streaming problems

hello. I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on … (read more)

hello.

I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on the site a certain error code message will pop up then the same yellow bar at the top says "the widevineCdm plugin has crashed..." i have reloaded the page, sent the report. uninstalled and installed firefox...but the issue continues. This happened roughtly 2 weeks ago and the problem hasnt resolved itself. Safari allows me to stream most sites barr disney plus. Can anyone help. I've tried many of the things google has suggested and it hasnt fixed the problem. I have tried chrome also, there seems to be the same issue. does anyone have suggestions

Asked by eshy_g 1 week ago

Answered by cor-el 1 week ago