Showing questions tagged: Show all questions
  • Solved
  • Archived

I updated Firefox to 37.0.1 and often when I close it there is a message saying it crashed, but it is not true.

As said above, after updating to 37.0.1, Firefox is OK but when I close it sometime (not always) a message says it crashed, but it never actually crashed. Thanks & be… (read more)

As said above, after updating to 37.0.1, Firefox is OK but when I close it sometime (not always) a message says it crashed, but it never actually crashed. Thanks & best regards Silvano Arienti Milano Italy

Asked by BluXenon 5 years ago

Answered by cor-el 5 years ago

  • Archived

getting unwanted add-ons without warning despite checking box asking to be warned if a site attempts to install an add-on

I keep getting unwanted add-ons like Golden Coupon installed without my knowledge or permission, even though I have 1) checked the box in the security settings asking to … (read more)

I keep getting unwanted add-ons like Golden Coupon installed without my knowledge or permission, even though I have 1) checked the box in the security settings asking to be warned when sites attempt to install add-ons, and 2) have no exceptions in the Add-Ons Installation. How is this happening? What can I do to stop it? Thanks.

Asked by Puzzled5 5 years ago

Last reply by Puzzled5 5 years ago

  • Solved
  • Archived

Firefox tells me to update Adobe Reader and after I try to do that Adobe says I already have the most current version.

Firefox shows that my Adobe Reader needs to be updated to version 11.0.84 and when I try to do the Adobe Reader update, it tells me I already have it. I also did a refres… (read more)

Firefox shows that my Adobe Reader needs to be updated to version 11.0.84 and when I try to do the Adobe Reader update, it tells me I already have it.

I also did a refresh of Firefox and I still have the same problem. I am using Windows XP SP3. I do not know what to do. Thank you. Please tell me what I should do next.

Thank you.

Asked by LindaEllis 5 years ago

Answered by cor-el 5 years ago

  • Archived

When opening Firefox one of my homepages is often replaced by the new tab.

For the last several versions of Firefox one of my two homepages on opening the browser is frequently replaced by a new tab; clicking on the home icon always opens the mi… (read more)

For the last several versions of Firefox one of my two homepages on opening the browser is frequently replaced by a new tab; clicking on the home icon always opens the missing homepage (along with a second copy of the other one that is open), but this is now getting annoying. I was hoping an update would fix the problem, but of course this has not happened.

The problem began several FF versions ago just about the same time I updated CCleaner, so I considered the possibility that the latter was deleting something that interferred with my FF tabs; after having uninstalled that version of CCleaner, however, and reinstalled the previous one - the use of which had never coincided with the tab problem - the continued issue with the new tab was clearly not due to CCleaner, so I could only assume that the problem was with FF itself. (Note: I had not installed any new plug-ins or extensions at the time the problem began.)

Thanks.

Asked by Ian.F 5 years ago

Last reply by Ian.F 5 years ago

  • Archived

Firefox crashes everytime I try to open a new tab

Since today, Firefox crashes every time without fail if I open a new tab (either using keyboard shortcut or the new tab button). This more or less makes firefox unusable.… (read more)

Since today, Firefox crashes every time without fail if I open a new tab (either using keyboard shortcut or the new tab button). This more or less makes firefox unusable. I tried to reinstall but didnt work. I also attempted to disable all addons. I'm not sure if I have to uninstall a plugin?

Note: Opening an link from another page does not result in a crash.

Submitted Crash Reports: bp-a826bfb5-8411-410c-bab8-030eb2150409 10-Apr-15 12:39 AM bp-60161b52-3695-4ff3-b69a-a50812150409 10-Apr-15 12:26 AM bp-4d25c083-ad31-4f28-b863-6865c2150409 10-Apr-15 12:26 AM bp-49d482c0-bcd6-4baa-8e11-892132150409 10-Apr-15 12:20 AM bp-acc35158-f66e-4b94-9314-ca61b2150409 10-Apr-15 12:07 AM bp-a87bed29-55fc-4a80-a94b-315de2150409 10-Apr-15 12:05 AM

Asked by ShaQ.Blogs 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Firefox crashes repeatedly even in safe mode

updated firefox - uninstalled reinstalled updated flash - removed flash re installed Microsoft ONENOTE is also crashing with firefox rebooted my laptop to previous time -… (read more)

updated firefox - uninstalled reinstalled updated flash - removed flash re installed Microsoft ONENOTE is also crashing with firefox rebooted my laptop to previous time - same issue

bp-c7dcefc8-08cb-40a8-b4df-7d34f2150408

Cant do any of this in firefox - it keeps crashing dont know what to submit because it doesn't work in windows explorer

HELP

Asked by djevansmd 5 years ago

Last reply by ExcessPhase 4 years ago

  • Solved
  • Archived

Gmail NOT Working, error This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely

You have asked Firefox to connect securely to www.gmail.com, but we can't confirm that your connection is secure. Normally, when you try to connect securely, sites will p… (read more)

You have asked Firefox to connect securely to www.gmail.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified. What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. www.gmail.com uses an invalid security certificate.

The certificate is not trusted because no issuer chain was provided.

(Error code: sec_error_unknown_issuer)

Asked by malaniom 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

Graphical glitches in YouTube HTML5 player

When I've been playing YouTube videos lately, I've noticed that a bunch of black boxes have been appearing over the player interface (The controls below the video) while … (read more)

When I've been playing YouTube videos lately, I've noticed that a bunch of black boxes have been appearing over the player interface (The controls below the video) while the video is playing. Unfortunately, I can't provide a good screenshot, as the boxes come and go too quickly for me to get them. This issue still occurs if I restart Firefox in safe mode. I think it started happening with Firefox 37.

Asked by aroskuski 5 years ago

Answered by aroskuski 4 years ago

  • Archived

Videos stutter on full screen. Audio/Video

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens… (read more)

Hello all, So Just yesterday I noticed that when playing videos on youtube in full screen, i get a lot of sound crackling and video slow down and the likes. Also happens in other sites such as shush.se

At first it seemed to happen after Flash updated but my laptop updated the same and there is no problem there. It happens both with the flash and the HTML5 player, FF only, on chrome there is no problem.

If i enable hardware acceleration in the flash player settings, then there is no video at all, just a green screen.

I'm using win7 64-bit (actually just re-installed windows-not related,but i had 32bit before, hoped it would help but didn't)

Please help!

Asked by BlueRev 5 years ago

Last reply by guigs 4 years ago

  • Solved
  • Archived

How to remove 'Zoom It 1.01' from the extension browser?

I have tried to remove it the usual way from the browser, it gets rid of it for a little while and then it installs itself again. There is nothing in the uninstall progra… (read more)

I have tried to remove it the usual way from the browser, it gets rid of it for a little while and then it installs itself again. There is nothing in the uninstall programs and i have tried to find it in the registry with no result.

It produces popup adware on different sites. etc. eBay.....

Asked by stm57 5 years ago

Answered by cor-el 5 years ago

  • Archived

Most movies won't play save for youtube and a few others

On Facebook and a lot of website, videos won't play, I just get a black screen when I click on the videos. Youtube is one of the few exceptions, I'd say 1 in 10 website d… (read more)

On Facebook and a lot of website, videos won't play, I just get a black screen when I click on the videos. Youtube is one of the few exceptions, I'd say 1 in 10 website don't work, videos uploaded directly on Facebook for exemple never work.

I though it might be my noscript, or adsblock but I tried every solutions on your support and various forums, didn't change a thing. (e.g. running in safe mode, deleting them, deleting Firefox and re-installing it) So it doens't seem to be an addon problem, unless it install something to deep in my PC for me to remove(the videos did work for a while on Firefox but I don't remember what could have triggered the change).

Then I thought it could be linked to an update to my graphic card but I really have no idea how to test that hypothesis.

I'm wondering if it could be because my computer is an ASUS? I had the same thing happens to me on my previous ASUS computer, it fixed itself when I reinstalled Windows, though when I re-installed it, I didn't have any of the Asus crap that comes with a new computer.

Is there anything you might know that is in conflict with Firefox on a PC that cause this problem? I don't want to go to Chrome.

Asked by Imatapir 5 years ago

Last reply by jscher2000 5 years ago

  • Solved
  • Archived

Since FF16,17 I can not use backspace to make corrections on FB. But it does work on I.E. 11.

I have used FF for many, many years. Now when I use FF17.1 it will not let my use backspace or my cursor back, to make any corrections on FB. Must people in my group don'… (read more)

I have used FF for many, many years. Now when I use FF17.1 it will not let my use backspace or my cursor back, to make any corrections on FB. Must people in my group don't have any problem because they don't even know FF exists They all use IE11. I have tried all of your suggestions and cleared cache, cookies, history. How can I fix this without using IE.

Asked by robb10 5 years ago

Answered by guigs 5 years ago

  • Archived

Plugin Container for Firefox has stopped working.

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related … (read more)

An error message (in a separate window popup) with the phrase "Plugin Container for Firefox has stopped working" is appearing every few minutes. This seems to be related to an update with 37.0.1.

I have opened Firefox in Safe Mode and the problem is still appearing.

All Plugins are disabled due to Safe Mode, but additionally have the "Never activate" option selected.

Asked by jdhtwo 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Unable to download email attachments from Yahoo! mail

I am unable to download any email attachments from Yahoo! mail from the Firefox browser. These attachments download without issue in all other browsers. I have been hav… (read more)

I am unable to download any email attachments from Yahoo! mail from the Firefox browser. These attachments download without issue in all other browsers. I have been having this issue for many months and on multiple computers. I have tried restarting the browser with all add-ons disabled, but the problem persists even then. I have tried changing the download setting from "Always ask me where to save files" to "Save files to...", but this option also has no effect.

Whenever I attempt to download an attachment from Yahoo! mail, a message pops up for a few seconds saying, "Scanning an attachment...", but then nothing happens.

I should also note that my email is linked to my Dropbox, and when I instead attempt to utilize the option, "Save to Dropbox" the "Scanning an attachment..." appears and is then followed by another message that says, "Saving to Dropbox...", which is followed by a pop-up window. This window contains a message that says, "The document has moved here." where "here" is a hyperlink that does not link to anything. This same pop-up window on other browsers is a dialog that allows me to choose which folder in Dropbox to save the attachment to. The attachment is not saved in any of my Dropbox folders when selecting this option from Firefox.

So, I have zero means to download any attachment to any location (locally or Dropbox) from within Firefox, even with all add-ons disabled. Any time I wish to download an attachment I have to switch to a different browser. This is very frustrating to say the least. Oh, and I should note that I am able to preview most (but not all) attachments. Attempting to download or save to Dropbox from the preview also does not work and results in the same exact errors described above.

I am currently using Firefox 37.0.1 on Windows 7 SP1, 64-bit.

Asked by margentieri 5 years ago

Last reply by weronik 5 years ago

  • Archived

User/Passwords no longer autofilled

Hi, I'm using firefox-37.0.1 on fedora20 and for about the last week or so, input fields that previously would have been autofilled with username and password now do not.… (read more)

Hi, I'm using firefox-37.0.1 on fedora20 and for about the last week or so, input fields that previously would have been autofilled with username and password now do not. I can double-click on the input field to choose a username from a list, but it does not complete with the password when selected.

The username and password are stored in the password manager, but not automatically entered by firefox.

After entering the correct username and password, it also doesn't prompt to store these automatically either.

I really don't have any idea what could have changed to cause this problem.

Any help greatly appreciated. Thanks, Dave

Asked by gosssamer 5 years ago

Last reply by gosssamer 5 years ago

  • Archived

Firefox for Mac is extremely slow to load YouTube videos

Every time I go to watch a YouTube video, it takes forever for the video to begin playing. When it does finally start, the quality is often very low, at 240p or 144p. I a… (read more)

Every time I go to watch a YouTube video, it takes forever for the video to begin playing. When it does finally start, the quality is often very low, at 240p or 144p. I also have Chrome and Safari installed on my laptop and they do not have any problems playing videos. It is only Firefox. Also, I do not have this problem on my family's laptop, which runs Windows. It is only on my Macbook Pro.

Also, sometimes, various websites take a very long time to load, but this is not nearly as frequent as my problem with YouTube videos.

I have tried uninstalling and reinstalling Firefox, starting in Safe Mode, disabling various add-ons and plugins, clearing browsing data, and nothing has worked.

Asked by afatmess 5 years ago

Last reply by afatmess 5 years ago

  • Archived

Firefox crashes

I can't understand why my Firefox crashes, it behaves just fine for days then it crashes on time and after the that there's no way it stop crashing, it happens mostly on … (read more)

I can't understand why my Firefox crashes, it behaves just fine for days then it crashes on time and after the that there's no way it stop crashing, it happens mostly on youtube but on random sites too. It doesn't crash on start but after loading sites, especially those that use Flash like Youtube. The only way to stop the crashes is to reboot the PC, then it behaves normally until after some days it crashes for the first time and after that keeps crashing.

I don't know if it can help but this happens on a fairly old machine: a Sempron 3.2GHz, 1GB RAM, Nvidia 6100 with shared memory and Win XP OEM. This PC is always on and doesn't get rebooted for weeks, even months. The send crash report feature doesn't work either.

59edeb9a-3c25-405e-8384-e0a37cfcaf23 17/04/2015 12.25 6cca796a-bdff-4a93-add5-a4c6ce36ffa6 17/04/2015 10.00 67332c45-ff0b-4b97-9b28-b3b1ab8c0d03 17/04/2015 9.48 a4cd1b2a-4bf3-41ef-a3d2-b448476fcf47 17/04/2015 9.10 308bb6b2-a024-43c1-a116-9597268fb6d4 16/04/2015 21.33 cea80ad6-ec4b-46b6-bd0a-e16f7018bed3 16/04/2015 21.09 7e01a859-5d16-4fa0-84e8-2cd57eec0399 16/04/2015 18.32 768c1e23-941e-4308-b3ab-f7dbc003bf9b 16/04/2015 16.50 1ef957b9-857e-4e41-80a6-ec08acbff056 16/04/2015 15.33 0cd9f8ac-30fd-40b7-8d8a-6de3527120b7 16/04/2015 14.56 b3064407-a0e0-4e7c-8da1-c3cef42f9dad 16/04/2015 10.29 798f0f90-a6cd-4e60-9f5d-69dbdbfc38d5 15/04/2015 23.48 17b12d96-121b-473f-8d6d-247a835b2cfa 15/04/2015 20.12 31320270-f9f6-42e1-995b-04b1a06679aa 15/04/2015 8.42 8b7e7cef-89d0-48a2-a41a-adfe0967b6d7 15/04/2015 8.37 8489e20a-1512-4bb0-a97c-1871a6330a87 15/04/2015 8.26 6ee199bb-5aad-4f8d-b85b-575b9721a8c8 15/04/2015 8.24 c0014113-a281-4da8-ab71-a1ce37139066 14/04/2015 13.17 89c872cb-a9a0-460b-89f0-e9a031a52caf 14/04/2015 13.16 fdd94f30-780c-4af6-8067-e728bd86a9b2 14/04/2015 13.13 0436b527-6025-4a64-9dca-c954989c294c 14/04/2015 13.11 75a834fa-92bf-4dc6-b6f1-f623670329d7 14/04/2015 12.57 07e1e3dc-a765-4b5e-8e3f-a4e402f8b60e 14/04/2015 12.46 45e9200f-5650-411c-801c-0289bcf50969 14/04/2015 12.45 f55fba76-f869-4a76-bc6f-edd00e19336c 14/04/2015 12.44 3cf86fd4-9fc0-44a8-bf33-a6fab958cdc1 14/04/2015 12.26 beb3586e-52dc-4969-84a5-d340e3b15c12 13/04/2015 23.39 5bf715c4-2a03-4eeb-93c8-a6fc4402ed76 13/04/2015 23.02 3d0ed6dd-ca42-4e61-b4b7-a7a887a255aa 13/04/2015 22.56 2c6dac67-ba3f-438d-82f2-bf8cff097d9b 12/04/2015 16.04 2072e1f9-be0a-497d-b173-e5f82cf62e99 12/04/2015 13.45 f1c6f290-aaa5-41e9-beb8-24e76400a548 11/04/2015 18.08 7fe5d60e-4930-4ed5-99d9-1dab2679f8eb 11/04/2015 15.56 eecc640e-26af-4b35-a96b-8a0d07fb0201 11/04/2015 12.23 c69e4b07-ec73-45f3-b6ac-bb94e50a18e4 11/04/2015 2.11 eb855fba-55fa-4a99-a48e-b1f9f27e3c85 11/04/2015 0.26 49cf9f1b-c51d-453c-946b-6526b5edeee8 11/04/2015 0.03 de939bb5-918b-46f9-98cf-b71e749199e5 10/04/2015 23.15 e7176b78-452e-4992-8f0d-a392c1a048b0 10/04/2015 16.29 fee2fe76-4459-445e-8358-11fe07ad5ff6 08/04/2015 19.10 a0823fcc-3aac-420a-97ef-31ff94bb9de1 01/04/2015 15.21

Can anyone help me with this? Thanks.

Asked by Judicator 5 years ago

Last reply by Judicator 5 years ago

  • Solved
  • Archived

Firefox crashes

Not sure why recently Firefox has been crashing frequently - numerous times per day. Seems like it started right after the latest upgrade of the Firefox software. Is anyo… (read more)

Not sure why recently Firefox has been crashing frequently - numerous times per day. Seems like it started right after the latest upgrade of the Firefox software. Is anyone else having issues?

Thank you.

Asked by MBBailey 5 years ago

Answered by FredMcD 5 years ago

  • Archived

Version 37.0.1 - Secure Connection failed.

Started getting Secure Connection failed with Version 37.0.1. The site has SHA-2 certificates TLS 1.0 disabled and TLS 1.1 and 1.2 enabled. SLS 3.0 is also enabled. … (read more)

Started getting Secure Connection failed with Version 37.0.1. The site has SHA-2 certificates TLS 1.0 disabled and TLS 1.1 and 1.2 enabled. SLS 3.0 is also enabled.

We've got a "B" rating with https://www.ssllabs.com/ssltest/analyze.html.

What would be causing this problem and how might it best be resolved?

Asked by theswingsite 5 years ago

Last reply by jscher2000 5 years ago