Showing questions tagged: Show all questions
  • Archived

Firefox doesn't save all my logins/passwords - How can I manually add a website w-login and password?

Under privacy and security - forms and passwords - I have checked "Ask to save logins and passwords" - Many times - when visiting a new site - the dropdown that asks if I… (read more)

Under privacy and security - forms and passwords - I have checked "Ask to save logins and passwords" - Many times - when visiting a new site - the dropdown that asks if I want to save - does not appear - and/or - the login is there - but the password is not saved. "Password Editor" in add-ons is not compatible with my version of Firefox - Without going crazy - there should be a way - under this setting - "privacy and security" - to Manually add a web-site with login/password. And if not - why not?

Asked by PoconoJohn4106 1 year ago

Last reply by Andrew S Hatton 1 year ago

  • Archived

Proxy UserName and Password not saved

Firefox 60.2.0 ESR on Win7 and Win10 - but a lot of versions below had same problem We use a proxy - normally with a .PAC file via System Settings but tested settings wit… (read more)

Firefox 60.2.0 ESR on Win7 and Win10 - but a lot of versions below had same problem

We use a proxy - normally with a .PAC file via System Settings but tested settings within FF with .PAC file or directly entered proxy.

It prompts after every launch of FF for Proxy credentials and NEVER shows the "Would you like Firefox to save this login..."

For any other site it always offers storing the credetials and it works like it should be.

EXCEPT I found one solution: When launching FF Cancel the "Authentication Required" (sometimes 3 to 7 times canceling). Than open any page on the web and authenticate against the proxy - it will show the "Would you like Firefox to save this login..." and it is visible in the password store. Thereafter everything is operational.

Another problem: If you ever click on "Never save" for proxy saving credential this proxy site it NOT added to the Exceptions list and cannot be removed and I did not find any way to solve it except removing the Firefox profile.

Tested with German and English Version Searched for a solution since a year ever and ever again configured dozens of parameters in about:config which I found on the web. Credentials for every other site are always saved.

Users with a old Firefox profiles with saved proxy credential do not have this problem, only new FF profiles - since at least a year possilbly longer.

Asked by KlaBa 1 year ago

Last reply by WestEnd 1 year ago

  • Archived

Resetting lost passwords

I thought this might be a Windows issue, but it appears more likely to be a Firefox problem...... Almost every time Firefox updates itself on one of my several PCs (a Del… (read more)

I thought this might be a Windows issue, but it appears more likely to be a Firefox problem...... Almost every time Firefox updates itself on one of my several PCs (a Dell), all of my saved logins are removed.

After some checking, I found that the actual logins file had been changed from "logins.json" to "logins.json.corrupt".

Why Firefox is doing this is anybodies guess, but it may have something to do with the actual passwords themselves containing characters that it doesn't like.......

Easy resolution - find the "corrupt" file and rename it!

Using Windows Explorer, you will need to make hidden files visible, then go to (User)>Appdata>Roaming>Mozilla>Firefox>Profiles>(71r822oe.*********), then scrol down to "logins.json.corrupt" - select, rename, "logins.json", agree to the change warning, and exit. All now works as before.

(The bits in brackets will be your own name and registry entry)

Please, Mozilla - can you try and stop this happening in the first place ?

Asked by MichaelM46 1 year ago

Last reply by cor-el 1 year ago

  • Archived

FireFox opens but does not render the window, it flickers in and out but cannot be seen after a few seconds

When I open Firefox it flickers open and you can partially see some of the browser, once loaded it completely disappears.But is still the in-focus window, I can see the c… (read more)

When I open Firefox it flickers open and you can partially see some of the browser, once loaded it completely disappears.But is still the in-focus window, I can see the cursor flashing in the screen that would normally be on the default FireFox search bar. Even though I cannot see it, I still have an icon in the task tray, If I press F11 to go full screen , the browser opens and is visible and functional. If i leave full screen after that the firefox becomes a low res white screen. See attached images.

- I have tried a full uninstall and deleting program files folder and then re-installing - I have uninstalled and installed Firefox 63 Beta - I have deleted and recreated a new profile - I have renamed the xulstore.json file in the profile and a new one created - I have adjusted the FireFox performance settings to no hardware acceleration - I have tried in private browsing - I have tried opening FireFox in safe mode - same behavior - I have removed and disabled any and all plugins.

Asked by catalyph 1 year ago

Last reply by FFus3r 1 year ago

  • Archived

Why did Firefox suddenly stopp launching? (Mac)

System: MacBook Pro (Retina early 2015) @2,7GHz i5 OS: macOS High Sierra 10.13.6 Today after trying to open a random website out of my Mail-App, Firefox did't open. Now, … (read more)

System: MacBook Pro (Retina early 2015) @2,7GHz i5 OS: macOS High Sierra 10.13.6

Today after trying to open a random website out of my Mail-App, Firefox did't open. Now, when launching the Firefox-icon in the dock, it does the little jumping-animation, but after that nothing happens. No error-message either.

Before that, Firefox functioned perfectly. I can't remember installing any updates or changing any preferences today.

I tried reinstalling Firefox (clean reinstall) as described in several other posts. Also tried the suggestions on the Mozilla Support-Page ("Firefox won't start - find solutions"). Opening Firefox in Safe Mode or by holding the option-key also didn't work.

Would really appreciate your help, thanks.

Edit: When moving and launching Firefox from another drive (SD-Card or initial "virtual" Firefox-drive) it somehow workes!

Asked by coffeenator1 1 year ago

Last reply by FFus3r 1 year ago

  • Archived

Incorrectly displays the domain name protected by the SSL certificate

Firefox incorrectly displays the domain name protected by the SSL certificate. Namely, if the name has escaped characters, then they are displayed. I attach a screenshot.… (read more)

Firefox incorrectly displays the domain name protected by the SSL certificate. Namely, if the name has escaped characters, then they are displayed.

I attach a screenshot. https://i.paste.pics/68eddeae26ebdc356b46e73ca924e13c.png

In other browsers there is no such problem.

For example: https://www.indeks.ru

Asked by Denis Lisogorsky 1 year ago

Last reply by Denis Lisogorsky 1 year ago

  • Archived

Telemetry Coverage

Durante una scansione con l'antivirus Avast, mi è uscito nelle voci estensioni dannose la voce: "Telemetry Coverage - Mozilla Firefox" Ho fatto elimina, rieseguito la sca… (read more)

Durante una scansione con l'antivirus Avast, mi è uscito nelle voci estensioni dannose la voce: "Telemetry Coverage - Mozilla Firefox"

Ho fatto elimina, rieseguito la scansione e non mi dava piu questo messaggio. Ho disinstallato firefox, reinstallato con ripristino e poi ho ri-effettuato l'analisi e mi ha ridato il problema. Non ho installato nulla se non Adblock (adblockplus.org), ma comunque nei componenti aggiuntivi non mi dà nessun componente che non sia adblock ne prima ne dopo la scansione (con eliminazione del add-on dannoso tramite avast) Ho effettuato anche l'analisi con malware bytes, ma non mi dà nulla ne prima ne dopo.

Se qualcuno può aiutarmi lo ringrazio in anticipo.

Asked by Krays 1 year ago

Last reply by Krays 1 year ago

  • Archived

Animations do not render properly on machines running Windows 10.

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. I… (read more)

HTML5 Animations do not render properly on machines running Windows 10 (version 1803, OS Build 17134.254). The same animation on the same computer works fine in Chrome. It also works fine in Firefox on Windows 7 machines. Issue did not start until late Firefox update came out.

Asked by buda2918 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Archived

firefox automatically starts automatically. How do I fix it?

I did a new install of openSUSE and everything worked normally, until I started up Firefox. Somebody decided to improve Firefox so that, once started, it starts itself au… (read more)

I did a new install of openSUSE and everything worked normally, until I started up Firefox. Somebody decided to improve Firefox so that, once started, it starts itself automatically. That is not very friendly. Now, I cannot figure out how to undo the damage. Googling gets me to look in ~/.config/autostart* directories. They are both empty. Using about:config in the address bar and a gazillion entries. Searching for "autostart" yields nothing useful. Besides, that would only be read once Firefox starts and it should never start until I tell it to.

So, two things: 1) How to I prevent this blasted thing from starting every time, and 2) Please fix your interface so that when you decide to be "helpful" without human intervention, *DO* be humanly helpful by making the undoing of your help more obvious.

Thank you.

Asked by bkorb 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Are Firefox and Aptana divorced?

Hello. I have been trying to get the Firefox debugger to hook up with the Aptana editor. The instructions that I have are obsolete. The link http://firefox.aptana.com/upd… (read more)

Hello. I have been trying to get the Firefox debugger to hook up with the Aptana editor. The instructions that I have are obsolete. The link http://firefox.aptana.com/update/ is supposed to automatically download the extension. It just takes me to a search engine results page full of links that barely touch on the subject. I also found out the Firebug has been deprecated.

Question: Are Firefox and Aptana divorced? Is there still a way to combine the Aptana editor to the Firefox debugger?

Asked by GailRoma 1 year ago

Last reply by Shadow110 1 year ago

  • Archived

re captcha

I have been having issues with some webpages they are not letting me log in and i get always a message saying that the captcha is wrong but I get no captcha options , i u… (read more)

I have been having issues with some webpages they are not letting me log in and i get always a message saying that the captcha is wrong but I get no captcha options , i use the safe mode and still same issue . I reinstall Firefox . Create new profile and not work. But in chrome i not have problem

Asked by Qurtaz 1 year ago

Last reply by FFus3r 1 year ago

  • Archived

SSL_ERROR_BAD_CERT_DOMAIN with SAN certificate

I am testing with a SAN certificate shown at the bottom -- The CN is gvm and contains the SANs 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, … (read more)

I am testing with a SAN certificate shown at the bottom -- The CN is gvm and contains the SANs 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, cem, cmtg, gsec.ott7gvm1.genband.com, gvm, gvweb.ott7gvm1.genband.com.

When I access my website using Firefox 62.4 (on WIndows 8.1) and URL https://172.28.242.25:2443, I get the login page without any warnings. However, using https://gsec.ott7gvm1.genband.com:2443 results in the following warning -- Note that other browsers, IE and Chrome works without this warning.


gsec.ott7gvm1.genband.com:2443 uses an invalid security certificate.

The certificate is only valid for the following names: 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, cem, cmtg, gsec.ott7gvm1.genband.com, gvm, gvweb.ott7gvm1.genband.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


I am at a loss to understand the root cause of this issue . I tried uninstalling / re-installing Firefox and renaming cert9.db with much luck.


BEGIN CERTIFICATE-----

MIIGizCCBHOgAwIBAgICEAAwDQYJKoZIhvcNAQELBQAwgY8xCzAJBgNVBAYTAkNB MRAwDgYDVQQIDAdPbnRhcmlvMR4wHAYDVQQKDBVSaWJib24gQ29tbXVuaWNhdGlv bnMxKTAnBgNVBAsMIFJpYmJvbiBDMjAgQ2VydGlmaWNhdGUgQXV0aG9yaXR5MSMw IQYDVQQDDBpSaWJib24gQzIwIEludGVybWVkaWF0ZSBDQTAeFw0xODA5MTQwMzA2 MTFaFw0yODEyMjAwMzA2MTFaMF0xCzAJBgNVBAYTAkNBMQswCQYDVQQIDAJPTjEP MA0GA1UEBwwGT3R0YXdhMQ8wDQYDVQQKDAZSaWJib24xETAPBgNVBAsMCFNlY3Vy aXR5MQwwCgYDVQQDDANndm0wggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIB AQDdXoa40UF6a2FGZF1qOaBvLq/KXpeDeiNH3lcGvc5poUjZmOIO29GbpNfPzw67 a1dTtleURSeDDD/5jTIoA33/gNLpSTgUODNBKlCS4KJZNs2mJwfFAlRN7adIn/yi aPIHou0iFA3NtK/U41Fau/fEo6CJRehiPdUTpvsCMISICJYcQvywly4N1bynZlLm 3VCfgmvvSJKvUGWmukCUwDz7zIJ9Iy6NypEqvcFL4taa9BTKCj/t+VaByenxnGm9 Lawy99lPGn1lMU16BA6ZroSJdyYctJXD/Ba6NHTGkOp7R+dX+vvId2Ax3uUBdLaF cXwYmfV48CtWtXMn2BAzI8AhAgMBAAGjggIgMIICHDAJBgNVHRMEAjAAMBEGCWCG SAGG+EIBAQQEAwIGQDAzBglghkgBhvhCAQ0EJhYkT3BlblNTTCBHZW5lcmF0ZWQg U2VydmVyIENlcnRpZmljYXRlMB0GA1UdDgQWBBS/lnccheoSdMSAcI3RZ6HQ/yIt ZjCBtQYDVR0jBIGtMIGqgBShJAKvPFFkDVHb29yQNKcpc+vSeKGBjaSBijCBhzEL MAkGA1UEBhMCQ0ExEDAOBgNVBAgMB09udGFyaW8xHjAcBgNVBAoMFVJpYmJvbiBD b21tdW5pY2F0aW9uczEpMCcGA1UECwwgUmliYm9uIEMyMCBDZXJ0aWZpY2F0ZSBB dXRob3JpdHkxGzAZBgNVBAMMElJpYmJvbiBDMjAgUm9vdCBDQYICEAAwDgYDVR0P AQH/BAQDAgWgMBMGA1UdJQQMMAoGCCsGAQUFBwMBMIHKBgNVHREEgcIwgb+HBKwc 8h6HBKwc8hyHBKwc8hmHBKwc8hiHBKwc8h2CDTE3Mi4yOC4yNDIuMzCCDTE3Mi4y OC4yNDIuMjiCDTE3Mi4yOC4yNDIuMjWCDTE3Mi4yOC4yNDIuMjSCDTE3Mi4yOC4y NDIuMjmCDTE3Mi4yOC4yNDIuMzCCA2NlbYIEY210Z4IZZ3NlYy5vdHQ3Z3ZtMS5n ZW5iYW5kLmNvbYIDZ3ZtghpndndlYi5vdHQ3Z3ZtMS5nZW5iYW5kLmNvbTANBgkq hkiG9w0BAQsFAAOCAgEAMzOSS46TlO9PNPWgAUyaYCYDsFzvVC7gCk6ne2x2z3v6 qfyaANw0a4h2ItQf4CymQ6I9X52LN80u4oc7qF+fW+zDdhiHMx8swGv31h8KiRKu 9fHZrCMWLWJFFHVtnuooK+wMQUWaRbsQDu94EBqmyE66Xg+Gg2cMGqGJ3Oko40kT xaYVogvvIzKqVN6z+h0FjetH9UrmlLAYu+LMem+TD5ddPcDOnKIPUnK6E136xqN9 H2u3pTjRf0aDEIUOj5fTGl5NDRxUSqSqWWlARTd+LkqF/sVi6WHh8qCaEeAOEsvz 8cRLqstV6ZEptXD7cbio2oO8ziGEEW8uLqxMjikesL3GC+D67JyD9NwuuKsalKGR r9+4S1nGhTuZy5BxbRRNbTkzh/gxMkGBHgFJz4fsn4dOX1eF9ZhKDBJdomqV0h91 fcnovlIR6y12a1ZKxo20yFYnmT3g1rW1BoDNVy/8Ob/MsZqWpQLRaZ85gCfsFGDn tc6R5N6FKDUZy0hJosuzFiFxeUHy9sXddc0BZPAswsawHWBn3rDNH/iRH/EHi3G2 bH4Ua5e6KcODjAImQaMPWgtRV8P2iSVAwShEPlbVMyA2uSDmra6g3mXGOBI4VuWS VC0g0wv2H8AdkMR0DdgTFs/JvJtSBwMFWsLKqmRac454F1zPALLNsOKNOdziTW4=


END CERTIFICATE-----

Asked by lalirat 1 year ago

Last reply by lalirat 1 year ago

  • Archived

Hello! You may have a bug. I have to delete digital signature several times to execute job even after restart firefox and comp. Think is a severe safety issue.

Hello! Every time i wan´t to delete digital signature nothing happens. After firefox restart digital signature is still there. After comp restart digital signature is sti… (read more)

Hello! Every time i wan´t to delete digital signature nothing happens. After firefox restart digital signature is still there. After comp restart digital signature is still there. I did deleting several times and nothing. Then after time it is deleted. So I think you have a severe security issue here.

Asked by domalja10 1 year ago

Last reply by FFus3r 1 year ago

  • Archived

Spam web page

Today a new tab keeps opening about every minute, headed Pending Reward, and saying 'we want to thank you for your loyalty to Firefox! It's obviously some sort of scam. A… (read more)

Today a new tab keeps opening about every minute, headed Pending Reward, and saying 'we want to thank you for your loyalty to Firefox! It's obviously some sort of scam. A virus scan has found nothing. How do I get rid of it?

Asked by Dlc1 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

How to stop Microsoft from messing with my Windows 10 installation of FireFox

There are news reports that Microsoft has implement a patch that interferes with use of FireFox. I don't want to install any Microsoft Windows 10 updates that implement… (read more)

There are news reports that Microsoft has implement a patch that interferes with use of FireFox. I don't want to install any Microsoft Windows 10 updates that implements this annoying nonsense. Is Monzilla going to provide a patch to disable this JUNKWARE! I'm trying to avoid installing any MS Patch that implement this junk... Does anyone know the patch number where they implement this annoyance?

Asked by rjh279 1 year ago

Last reply by user633449 1 year ago

  • Solved
  • Archived

Unhandled exception at 0x00007FF836A36FB1 (xul.dll) in firefox.exe: 0xC0000005: Access violation reading location 0x0000029F7A02DFDC.

Hi Mozilla, I am experiencing repeated crashes when opening Firefox (both standard and developer versions). The crash happens within 30 seconds of opening Firefox. The be… (read more)

Hi Mozilla,

I am experiencing repeated crashes when opening Firefox (both standard and developer versions). The crash happens within 30 seconds of opening Firefox. The behavior just before the crash involves a slight hang, and then a crash.

I am able to debug with Visual Studio, and can see the following error message: Unhandled exception at 0x00007FF836A36FB1 (xul.dll) in firefox.exe: 0xC0000005: Access violation reading location 0x0000029F7A02DFDC.

I have tried many, many avenues, including: - Freshly reinstalling Windows 10 Enterprise - Running Firefox as Admin - Starting Firefox in Safe Mode - Refreshing Firefox - Reinstalling Firefox - Disabling/Enabling hw acceleration - Running a malware scan - Installing all necessary Windows updates

If I have some time, I will likely get the latest source and run it locally in debug. However, I am a C# dev, and not a C++ dev, so it may not be all that helpful.

Firefox Details: v62.0

PC Details: i7-7700K GTX 1080 16GB DDR4 @ 3200 Samsung Evo 960 EVO

The Firefox AppData folder is empty, and I am unable to find a proper crash report for you, but I do have a disassembly from Visual Studio. It seems to be crashing in _sk_gather_bgra_hsw().

Any help would be greatly appreciated!

Please let me know if you need any further info.

Cheers, Keagan

Disassembly info:

Unhandled exception at 0x00007FF836A36FB1 (xul.dll) in firefox.exe: 0xC0000005: Access violation reading location 0x0000029F7A02DFDC.

Breakpoint: 00007FF8222A2FB1 vpgatherdd ymm8,dword ptr [r8+ymm0*4],ymm3

DISASSEMBLY (Address: _sk_gather_bgra_hsw()):

00007FF8222A2F07  ?? ?? 00007FF8222A2F08  ?? ?? 00007FF8222A2F09  ?? ?? 00007FF8222A2F0A  ?? ?? 00007FF8222A2F0B  ?? ?? 00007FF8222A2F0C  ?? ?? 00007FF8222A2F0D  ?? ?? 00007FF8222A2F0E  ?? ?? 00007FF8222A2F0F  ?? ?? 00007FF8222A2F10  ?? ?? 00007FF8222A2F11  ?? ?? 00007FF8222A2F12  ?? ?? 00007FF8222A2F13  ?? ?? 00007FF8222A2F14  ?? ?? 00007FF8222A2F15  ?? ?? 00007FF8222A2F16  ?? ?? 00007FF8222A2F17  ?? ?? 00007FF8222A2F18  ?? ?? 00007FF8222A2F19  ?? ?? 00007FF8222A2F1A  ?? ?? 00007FF8222A2F1B  ?? ?? 00007FF8222A2F1C  ?? ?? 00007FF8222A2F1D  ?? ?? 00007FF8222A2F1E  ?? ?? 00007FF8222A2F1F  ?? ?? 00007FF8222A2F20  ?? ?? 00007FF8222A2F21  ?? ?? 00007FF8222A2F22  ?? ?? 00007FF8222A2F23  ?? ?? 00007FF8222A2F24  ?? ?? 00007FF8222A2F25  ?? ?? 00007FF8222A2F26  ?? ?? 00007FF8222A2F27  ?? ?? 00007FF8222A2F28  ?? ?? 00007FF8222A2F29  ?? ?? 00007FF8222A2F2A  ?? ?? 00007FF8222A2F2B  ?? ?? 00007FF8222A2F2C  ?? ?? 00007FF8222A2F2D  ?? ?? 00007FF8222A2F2E  ?? ?? 00007FF8222A2F2F  ?? ?? 00007FF8222A2F30  ?? ?? 00007FF8222A2F31  ?? ?? 00007FF8222A2F32  ?? ?? 00007FF8222A2F33  ?? ?? 00007FF8222A2F34  ?? ?? 00007FF8222A2F35  ?? ?? 00007FF8222A2F36  ?? ?? 00007FF8222A2F37  ?? ?? 00007FF8222A2F38  ?? ?? 00007FF8222A2F39  ?? ?? 00007FF8222A2F3A  ?? ?? 00007FF8222A2F3B  ?? ?? 00007FF8222A2F3C  ?? ?? 00007FF8222A2F3D  ?? ?? 00007FF8222A2F3E  ?? ?? 00007FF8222A2F3F  ?? ?? 00007FF8222A2F40  ?? ?? 00007FF8222A2F41  ?? ?? 00007FF8222A2F42  ?? ?? 00007FF8222A2F43  ?? ?? 00007FF8222A2F44  ?? ?? 00007FF8222A2F45  ?? ?? 00007FF8222A2F46  ?? ?? 00007FF8222A2F47  ?? ?? 00007FF8222A2F48  ?? ?? 00007FF8222A2F49  ?? ?? 00007FF8222A2F4A  ?? ?? 00007FF8222A2F4B  ?? ?? 00007FF8222A2F4C  ?? ?? 00007FF8222A2F4D  ?? ?? 00007FF8222A2F4E  ?? ?? 00007FF8222A2F4F  ?? ?? 00007FF8222A2F50  ?? ?? 00007FF8222A2F51  ?? ?? 00007FF8222A2F52  ?? ?? 00007FF8222A2F53  ?? ?? 00007FF8222A2F54  ?? ?? 00007FF8222A2F55  ?? ?? 00007FF8222A2F56  ?? ?? 00007FF8222A2F57  ?? ?? 00007FF8222A2F58  ?? ?? 00007FF8222A2F59  ?? ?? 00007FF8222A2F5A  ?? ?? 00007FF8222A2F5B  ?? ?? 00007FF8222A2F5C  ?? ?? 00007FF8222A2F5D  ?? ?? 00007FF8222A2F5E  ?? ?? 00007FF8222A2F5F  ?? ?? 00007FF8222A2F60 xabort 0FFh 00007FF8222A2F63 push qword ptr [rax+48FFFFFFh] 00007FF8222A2F69 lods dword ptr [rsi] 00007FF8222A2F6A vpbroadcastd ymm2,dword ptr [rax+0Ch] 00007FF8222A2F70 vpcmpeqd ymm3,ymm3,ymm3 00007FF8222A2F74 vpaddd ymm2,ymm2,ymm3 00007FF8222A2F78 vxorps ymm8,ymm8,ymm8 00007FF8222A2F7D vmaxps ymm0,ymm8,ymm0 00007FF8222A2F81 vminps ymm0,ymm0,ymm2 00007FF8222A2F85 vpbroadcastd ymm2,dword ptr [rax+10h] 00007FF8222A2F8B vpaddd ymm2,ymm2,ymm3 00007FF8222A2F8F vmaxps ymm1,ymm8,ymm1 00007FF8222A2F93 vminps ymm1,ymm1,ymm2 00007FF8222A2F97 mov r8,qword ptr [rax] 00007FF8222A2F9A vcvttps2dq ymm1,ymm1 00007FF8222A2F9E vpbroadcastd ymm2,dword ptr [rax+8] 00007FF8222A2FA4 vpmulld ymm1,ymm2,ymm1 00007FF8222A2FA9 vcvttps2dq ymm0,ymm0 00007FF8222A2FAD vpaddd ymm0,ymm1,ymm0 00007FF8222A2FB1 vpgatherdd ymm8,dword ptr [r8+ymm0*4],ymm3 00007FF8222A2FB7 vpand ymm0,ymm8,ymmword ptr [_sk_srcover_bgra_8888_sse2_lowp+788h (07FF8222D2FA0h)]

Asked by mr-kg 1 year ago

Answered by mr-kg 1 year ago

  • Archived

Fonts are displaying pixelated - Have not changed any settings / tried reinstall etc

Within the last 1-2 weeks some fonts in emails have been displaying pixelated, these are websites I use every day and they were perfect resolution before. I have not chan… (read more)

Within the last 1-2 weeks some fonts in emails have been displaying pixelated, these are websites I use every day and they were perfect resolution before.

I have not changed any settings in firefox. I have cleared cache and done fresh reinstall of firefox and the issue persists. I have also been through trouble shooting with individual website supports and they cannot resolve the problem. The issue seems to be with firefox as these display ok on Chrome. I have made sure my zoom is 100% and to remove formatting from the emails.

I am not sure what else to try or what settings to check as I haven't personally changed settings myself. Maybe something new in recent updates?

Thanks

Asked by Alaurajane 1 year ago

Last reply by Alaurajane 1 year ago