Showing questions tagged: Show all questions
  • Locked
  • Archived

Firefox уважаемые Ответ те мне Мне нужна помощь в вашей помощи нет этого вопроса верней причины

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1232937. Please follow up there, thanks.] уважаемые Ответ те мне Мне нужна помощь,но в вашей помощи… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1232937. Please follow up there, thanks.]

уважаемые Ответ те мне Мне нужна помощь,но в вашей помощи нет этого вопроса, верней причины

я до регистрации установил в Браузере Расширение MetaMask , Собачка Установилась но при нажатии Лист окна Был Пуст, Белый, далее я Зарегистрировался но Собаку Удалил Думал после регистрации появиться, MetaMask Установилось, но Самой собаки я не Вижу ,ТО ЕСТЬ КАК БЫЛО ПОКАЗАНО В ВИДЕО как работать И установить саму Собаку MetaMask НЕ МОГУ, Кто нибудь Подскажет ,мои Действия?

Asked by Voronov 1 year ago

Last reply by FredMcD 1 year ago

  • Locked
  • Archived

Earthcam stopped working. Just black screen is all I get.

Every earth cam went black several weeks ago. Mind you I still use an old OS. (NO intention of upgrading it either.) So my version of firefox is 48.0.2 And I even tr… (read more)

Every earth cam went black several weeks ago. Mind you I still use an old OS. (NO intention of upgrading it either.) So my version of firefox is 48.0.2 And I even tried with Safari though that one is so dated now I rarely use it.

I tried on two computers. One got the most recent update of flash just the other day, AND the most recent update of java. The other I rarely use and has not had those last two updates. BOTH stopped being able to view earthcam at about the same time.

I tried starting firefox in safe mode so all the adblockers and what not are off. Same issue. Even tried looking at earthcam on my cell phone and got the same black screen.

So could this be some problem with AT&T? I read that somewhere that once that person drove away from home it worked on their phone. I don't see how that would matter, if their carrier is ATT wouldn't their phone just use the nearest ATT tower? I haven't tried it yet but will soon.

One last thought, earthcam is flash based isn't it? What are they going to do when flash goes away for good by 2020?

Asked by Artmaker 1 year ago

Last reply by user633449 1 year ago

  • Solved
  • Archived

How to create a redirect for your specific computer.

I am doing school online at home. I go to my login page, sign in, and get sent to the home page. From the home page i have to scroll to the bottom, click a link, click a … (read more)

I am doing school online at home. I go to my login page, sign in, and get sent to the home page. From the home page i have to scroll to the bottom, click a link, click a link on that next page, then access my assignments. Is there a way to login and then create a redirect from the page it sends me to to my assignments page?

Operating system: Windows 8.1 (performed a system refresh on a Windows 10 and ended up with 8.1 instead, not sure what happened but I like it)

Asked by C Mc 1 year ago

Answered by FredMcD 1 year ago

  • Locked
  • Archived

The Capcha doesn´t load, how can I fix this?

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1234847. Please follow up there, thanks.] If I try to watch a serie on burning series it doesn´t loa… (read more)

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1234847. Please follow up there, thanks.]

If I try to watch a serie on burning series it doesn´t load because i must solve a captcha. But i can´t see this captcha. Can someone may help me?

Asked by 02Hoffi02 1 year ago

Last reply by McCoy 1 year ago

  • Locked
  • Archived

No CSD (Linux client side window decorations) under Openbox, Arch Linux

https://imgur.com/bcMUplV http://bayimg.com/GaNmcaaGb I'm using Firefox under the Openbox WM on Arch Linux and I cannot enable CSD. As seen in the picture, the "Title Bar… (read more)

https://imgur.com/bcMUplV http://bayimg.com/GaNmcaaGb

I'm using Firefox under the Openbox WM on Arch Linux and I cannot enable CSD. As seen in the picture, the "Title Bar" customize option changes actually nothing. The WM's default window decoration remains visible and there's no change at all. This issue applies to all versions of Firefox since CSD was introduced, i.e. since v 60 (as far as I can recollect) till now. Is that a bug or am I simply missing something important? I've tried creating a completely new Firefox profile - same thing then. Other apps (like Evince or Google Chrome) show client side decorations properly in my case. Any kind of help will be highly appreciated, thanks in advance.

Asked by Doosan_Excavator 1 year ago

Last reply by McCoy 1 year ago

  • Solved
  • Archived

Where are these "popunder=yes; popundr=yes; setover18=1" cookies are appear from?

When I check document.cookie, I saw "popunder=yes; popundr=yes; setover18=1" at the end of the set cookies by the webserver or by javascript code. So, it was clear that t… (read more)

When I check document.cookie, I saw "popunder=yes; popundr=yes; setover18=1" at the end of the set cookies by the webserver or by javascript code. So, it was clear that these cookies are set afterwards. But, how?

Asked by cufanetta 1 year ago

Answered by cufanetta 1 year ago

  • Locked
  • Archived

How do I stop Drudge from autorerfeshing.

The about:config trick doesn't work on Drudge. Chrome has an add-on that blocks autorefresh, but it doesn't work on Drudge, either. Apparently Drudge is hell-bent on auto… (read more)

The about:config trick doesn't work on Drudge. Chrome has an add-on that blocks autorefresh, but it doesn't work on Drudge, either. Apparently Drudge is hell-bent on autorefreshing his page every thirty seconds whether you like it or not. Has anyone figured out how to make Drudge stop autorefreshing? I used to use NoScript, but since Quantum, NoScript has been transformed into a monstrosity I can't make head or tail of.

Asked by Arlis 1 year ago

Last reply by Shadow110 1 year ago

  • Locked
  • Archived

What is up with the new info box above peoples comments telling me their "also likes" and how do I get rid of it?

locking as a duplicate of https://support.mozilla.org/en-US/questions/1233416 How do I get rid of the new info crown "Also likes" on top of other peoples comments on post… (read more)

locking as a duplicate of https://support.mozilla.org/en-US/questions/1233416

How do I get rid of the new info crown "Also likes" on top of other peoples comments on posts? How do I turn it off of my comments? I may not want that information shared and others may not want theirs shared.

Asked by Ophiucus1 1 year ago

Last reply by WestEnd 1 year ago

  • Locked
  • Archived

cuechange triggers before time for metadata tracks

If metadata TXXX is injected in HLS stream using streaming server Wowza, cuechange event is triggered in web player (video.js), 4-8 secs before player reaches that point … (read more)

If metadata TXXX is injected in HLS stream using streaming server Wowza, cuechange event is triggered in web player (video.js), 4-8 secs before player reaches that point where metadata is injected. This issue does not appear always but appears oftenly. I am unable to find source code for textTracks. Where can I find it?

Asked by sundus 1 year ago

Last reply by Shadow110 1 year ago

  • Locked
  • Archived

I used to have notes on certain bookmarks in the properties of the bookmarks. After the latest automatic update to 62.0, I have lost all the various notes.

Before the 62.0 update, i used to have various notes kept on different bookmarks in the properties section per whatever bookmarks. Now post update, because the properties… (read more)

Before the 62.0 update, i used to have various notes kept on different bookmarks in the properties section per whatever bookmarks. Now post update, because the properties window of bookmarks has changed, I have lost all my different notes for every bookmark. How can I recover them.

Thanks.

Asked by DiscordQ 1 year ago

Last reply by cor-el 1 year ago

  • Locked
  • Archived

Unable to download h264 Cisco codec

Hi I am using the latest firefox version on windows 10. After the installation, I am not able to see h264 cisco codec getting enabled. I searched on the internet and fou… (read more)

Hi

I am using the latest firefox version on windows 10. After the installation, I am not able to see h264 cisco codec getting enabled. I searched on the internet and found that there were few issues in the earlier releases but later they were fixed.

But on the current release I still see the problem

Can you please help to resolve the issue?

Many thanks in advance Pankaj Hirlekar

Asked by pankajh1811 1 year ago

Last reply by Seburo 1 year ago

  • Solved
  • Archived

one add on i have installed, does not show in the top bar with the rest of the add ons, how can I fix this?

I installed the umatrix add-on, but it doesn't show in the top right with the rest of them. It is clearly installed, and it also shows in the sidebar, but I can not use i… (read more)

I installed the umatrix add-on, but it doesn't show in the top right with the rest of them. It is clearly installed, and it also shows in the sidebar, but I can not use it properly from there. I would like to know how i put the icon back to the top right corner, so I can access it from there. It has been there before, but it suddenly disappeared. I can't remember doing anything thats related with add-ons around the time it disappeared. so I have no clue what caused this.

Kind regards

Asked by Tribin 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Favicon's Not Loading

Only effects certain websites, and only on my laptop, not my desktop. Most sites are fine. Seems to have occurred when I bookmarked a site on my desktop, and then my lapt… (read more)

Only effects certain websites, and only on my laptop, not my desktop. Most sites are fine. Seems to have occurred when I bookmarked a site on my desktop, and then my laptop synced and got screwed up. Not quite sure though.

For example, Wolfram Alpha's website does not display the favicon:

   -  there is no favicon in the tab
   -  when bookmarked there is no favicon

Deleting browsing data doesn't fix it. Deleting places.sqlite doesn't fix it. Refreshing the page doesn't fix it. Restarting my computer doesn't fix it.

I don't want to do a reinstall, if anything, because I shouldn't have to.

I'm only annoyed by this because I use the favicons (without text next to them) as links in the bookmarks bar. I can't do this if I don't know what the favicon is, and thus don't know what the website is.

Asked by repker 1 year ago

Answered by repker 1 year ago