Showing questions tagged: Show all questions
  • Solved

New paragraph problems when using my email web-browser

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to star… (read more)

Hello, My email web browser was "upgraded" recently. With the new version there is a problem when I'm writing new emails when on Firefox - if I hit the return key to start typing a new paragraph, no text comes up. I either have to a) hit return twice, start the new paragraph and then go back to delete the extra empty line or b) type the first letter of the new paragraph on the original line and then go back in front of the first character before hitting return to start the new line. Some other users have found the same thing, and we have found that it doesn't happen on Edge (perhaps others too) and we have been told that it is a problem with Firefox. Has anyone got a solution please? Thanks for your help.

Asked by d.brooker 20 hours ago

Answered by jscher2000 19 hours ago

  • Solved

History of old profile

So I rested my Windows 10 yesterday and I reinstalled Firefox which I was fine with because I had enabled Sync. It was fine except my history was not restored at all. All… (read more)

So I rested my Windows 10 yesterday and I reinstalled Firefox which I was fine with because I had enabled Sync. It was fine except my history was not restored at all. All my bookmarks and passwords were fine and there was not a loss of data in those two. Now, I found my old Firefox profile (I'm guessing it is the old one) in the Windows.old folder and I have a new profile now (obviously). Is there a way to retrieve the history from the old profile? Also, does the Sync feature not sync the browser history?

Asked by srini0203 1 week ago

Answered by cor-el 1 week ago

  • Solved

remove Search with Amazon from address bar suggestions

Everytime I open the suggestions in the address bar Search with Google or Search with Amazon appear at the top. You cannot remove them by using the 'forget about this sit… (read more)

Everytime I open the suggestions in the address bar Search with Google or Search with Amazon appear at the top. You cannot remove them by using the 'forget about this site' feature and if you change the browser.urlbar.openViewOnFocus to 'False' you don't get the suggestions. Can you tell me how to permanently remove Search with Google or Search with Amazon from the suggestions. Thank you.

Asked by gspotts 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Flash Player

Can anyone help with flash player enabling issue in fir fox please? I have windows 10. My flash player is working perfectly well with chrome but not with firefox, plz hel… (read more)

Can anyone help with flash player enabling issue in fir fox please? I have windows 10. My flash player is working perfectly well with chrome but not with firefox, plz help

Asked by farina_j 11 hours ago

Answered by cor-el 10 hours ago

  • Solved

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (read more)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Asked by ejeltrup 2 days ago

Answered by cor-el 1 day ago

  • Solved

Browser url drop down

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have… (read more)

With the latest update to 77.0.1 the the little urlbar drop down is gone again. I use this all the time and there are usually 20 or sites I go to that it was nice to have quick access to those urls. How can I restore it with the latest version of Firefox, the previous fixes that were posted do not work any more.

Thanks, Alan

Asked by apsphoto 1 month ago

Answered by jscher2000 1 month ago

  • Solved

No access to the homepage eclipso.de

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is: Bad Request Your browser sent a request that this server could… (read more)

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at connect.eclipso.de Port 443

Microsoft Edge does not have this problem.

Maybe someone can help

Kind regards

Asked by lucif0987 1 day ago

Answered by cor-el 1 day ago

  • Solved

Some pages don't open correctly...Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample … (read more)

Please look into this issue...Some pages are not loaded correctly. Ex: https://developers.google.com/assistant/sdk/guides/library/python/embed/install-sample

Asked by dipan.saha 2 days ago

Answered by cor-el 1 day ago

  • Solved

Open links clicked from other programs (for example Discord) in private tab

Hello, I'd like to open url links clicked from any program in a private tab. Firefox is my default browser. Links open in new tab, which is okay. I browse in private mode… (read more)

Hello, I'd like to open url links clicked from any program in a private tab. Firefox is my default browser. Links open in new tab, which is okay. I browse in private mode all of the time, but clicking links opens in normal tab, then it cashes the content, cashes history etc. Most of the stuff (from for example discord) is a one time thing, silly and probably even useless stuff.

Is there a possible way to force windows10 to use "firefox.exe -private" as the default handler to open firefox ? I don't really mind if it opens a new window instead of new tab as long as it remains private.

Thank You for Your time.

Asked by elias.juraj 1 month ago

Answered by jscher2000 1 month ago

  • Solved

File / email link does not work

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for… (read more)

Clicking File/email link does nothing. Have tried using it in safe mode and it does not work then either. I see no error messages or apparent activity. I've searched for solutions but none appear. Any help would be appreciated because I have to copy and open a new email paste etc to send a page link. thanks

Asked by jcd3 2 days ago

Answered by FredMcD 1 day ago

  • Solved

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (read more)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Asked by Dennis 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Gumtree Photos

Hello When visiting Gumtree marketplace, none of the pictures for the adds display. I have tried a Firefox refresh, and the photos appear but disappear then disappear aga… (read more)

Hello When visiting Gumtree marketplace, none of the pictures for the adds display. I have tried a Firefox refresh, and the photos appear but disappear then disappear again if a new Firefox tab is opened or a new search within Gumtree is performed. The Firefox refresh does not appear permanent. I have cleared cache and cookies and this has had no effect. The Gumtree photos display if I revert to using a different browser. How can I refresh Firefox and keep the settings permanent? This problem has only manifested itself in the last two days.

Asked by rr_2 3 days ago

Answered by rr_2 2 days ago

  • Solved

Whenever I close firefox i'm logged out of everything

Hi so I recently downloaded firefox today so i dont know much about the settings and whenever i close the app im logged out of my social media and stuff like insta, youtu… (read more)

Hi so I recently downloaded firefox today so i dont know much about the settings and whenever i close the app im logged out of my social media and stuff like insta, youtube, etc. How do i get rid of this it's so annoying

Sorry for poor grammar

Asked by Jay 2 days ago

Answered by kritseen20 2 days ago