Showing questions tagged: Show all questions

An issue with displaying images on certain sites/FF's profile folder/storage?

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help! Issue: Certain … (read more)

Hey all - been trying to troubleshoot an issue with Firefox (multiple of the latest versions, but 77 currently) on Mac OSX Catalina, appreciate any help!

Issue: Certain websites intermittently display strange behavior, such as not loading interactive content (videos/gifs on reddit, for example, displaying as static images) and some sites not loading images at all (Twitter shows empty boxes where images would be) and a few other similar issues.

Steps I've tried: - Using a private window solves almost all the issues. But disabling all extensions and plugins in a normal window doesn't solve it. (I believe I understand private windows to use the RAM for caching but use the HDD under normal circumstances?) - Enabling/disabling VPN makes no difference, nor does what network I'm on, and other devices on this network have no similar issues - Other browsers on the same computer have no issues - Malware, anti-virus, etc all are active and scan has been run a few times. - Apple's hardware diagnostic turns up no issues, and this has happened now in FF over multiple of the latest versions (not sure when exactly it started) on two different Macbooks, though the new one is from an image of the old one (maybe that's something?) - Uninstalling/reinstalling FF does not make a difference

Where I'm at: The only thing that sort of worked (But it's now stopped working on certain sites, but continues to work for others) is moving FF's profile folder, uninstalling, and reinstalling. I was lead to believe FF would then create a new folder when this happened, but it just kicked up an error for me and wouldn't start. When I moved the old profile folder back and started up the freshly installed version with the old profile folder, the problems were all solved. Though as mentioned, they are starting to happen again on some of the sites. No errors or changes have been made that I can identify, plenty of space available on the HDD, etc.

I've become a big fan of FF over the years (over Chrome), and want to stay in a privacy-focused browser, but I haven't been able to find much that seems to help this specific situation online. Any help is appreciated!

Asked by alex144 1 hour ago

[BUG] Reader view misses entire sections on bootcamp site https://www.theodinproject.com/

Eg. https://www.theodinproject.com/courses/web-development-101/lessons/how-this-course-will-work With reader view, entire introduction is missing. … (read more)

Asked by fahd777 7 hours ago

Last reply by Meskó Balázs 4 hours ago

Latest FF Update Failed to Import Bookmarks and PW

Hello, The latest and greatest FF update did not import my FF bookmarks and saved PW. I followed all instructions on FF troubleshooting and forums and nothing seems to re… (read more)

Hello,

The latest and greatest FF update did not import my FF bookmarks and saved PW. I followed all instructions on FF troubleshooting and forums and nothing seems to restore my data. I have a old FF data, but it's stating nothing has been backed up since 2018, however I've used FF daily. Any suggestions? Thank you in advance!

Asked by sr.selvin 6 hours ago

drag and drop images from web into folder?

hi all! i love to download images from my tumblr dashboard into a folder that lives on my mac toolbar. i used to use brave browser, which allowed me to drag the images an… (read more)

hi all! i love to download images from my tumblr dashboard into a folder that lives on my mac toolbar. i used to use brave browser, which allowed me to drag the images and drop them directly into the folder. this doesnt seem to work using firefox - i can drag images, but they dont download into the folder :( please help! thanks.

Asked by al3641 15 hours ago

Last reply by al3641 8 hours ago

Speed testers NOT showing the actual experience

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was… (read more)

I live in the mountains of North Wales so am at the end of a lot of copper or (even) aluminium wires. I rotate ISPs regularly and have been at this shit since the WWW was invented and have even bought a Cisco router to host our own web site in the 1990s. I KNOW that the ISPs manage my connection speeds, router management software WILL be more capable than the Cisco router we managed ourselves!! I notice a similar profile of getting the speeds that are advertised at the start of a contract and then to throttle it as they add more customers to the same kit that they lease from OpenReach; increased latency! I also get OpenReach business notifications and know that the ISPs pay OpenReach for not only bandwidth that they use but also the electricity that powers them, OpenReach also charge for shit loads more but lets stick to the simples! ALL the ISPs deny ANY management function which is disengenuous to say the least!! There is a worrying trend in businesses to not only have no usable phone numbers (I had about eight BT numbers when we had the Cisco Router but NONE work anymore) due to the telephony shit that infests what laughly passes for customer service these days. {Thinks: Is there an undisclosed word limit to this field!?!?? I daren't hit return to go to a new para 'cause it might send like the excreble messaging systems which pass for comms in these benighted days!! My point for the designers of Firefox is: when I try to do "Speed test I can count up to FIVE seconds before a Ping is registered which is never more than a 100ms so that's bollocks! Then it doesn't matter how many tabs I have open (often shit loads) the speeds that I get are independant and even when I'm "listening" to radio articles that doesn't effect the results either! A GENUINE speed test should be built into Firefox don't ya think??

Asked by Joe Stoner 1 day ago

Last reply by Wesley Branton 12 hours ago

  • Solved

Firefox opens two new windows when I click on a link

I am using Firefox browser on my MacBook Pro and I have noticed the following. When I quit the Firefox app (no background activity), and I click on a link that I receive … (read more)

I am using Firefox browser on my MacBook Pro and I have noticed the following.

When I quit the Firefox app (no background activity), and I click on a link that I receive in an email (from my Mail app), then Firefox opens 2 windows. One is empty and the second leads to the desired link.

On the other hand, if I don't quit the Firefox app but simply close it (x symbol), then when I click on a link it open correctly in a single window.

Asked by makis 4 months ago

Answered by catkinsonfox 15 hours ago

Two UI improvement request around session restore and History

Been too many times when I’ve meant to close a bunch of tabs but don’t wanna to close the session restore tab (it’s my only way of accessing the old session tabs) and I a… (read more)

Been too many times when I’ve meant to close a bunch of tabs but don’t wanna to close the session restore tab (it’s my only way of accessing the old session tabs) and I accidentally close that session tab as well, thus losing all those old tabs. Is there anyway you guys can make it harder (Maybe with a “are you sure” prompt) before allowing to close that tab?

Also, when I go into history and click “open in new tab” on a link (lets say I’ve scrolled all the way down to find it), one the link opens, the link gets sent to the top of the list in history, thus making me lose the context of where I found the link in history. This is terrible UI, I should be left off where I clicked on the link (with it’s surrounding context (i.e. date, etc)

Asked by mollasadra 16 hours ago

Last reply by cor-el 14 hours ago

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (read more)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe 2 weeks ago

Last reply by Rusty-joe 19 hours ago

Mac OS text replacement doesn't work (and spell check?)

I use text replacement strings (System Preferences > Keyboard > Text) for a lot of things, and they work system wide except for in any forms in Firefox! Is there so… (read more)

I use text replacement strings (System Preferences > Keyboard > Text) for a lot of things, and they work system wide except for in any forms in Firefox!

Is there something I can turn on/off in about:config to allow this?

Is this related to Firefox insisting on using its own spell check dictionary instead of the built in OS dictionary that works in every other app? Can I turn this feature off as well?

Asked by Jmil42 21 hours ago

Last reply by cor-el 20 hours ago

  • Solved

How to remove pre-installed command line bookmarks like: facebook, twitter, reddit, etc.?

Greetings forum - I have Firefox on automatic update. Last night Firefox auto updated to version 78.0.1 and this update added pre-installed bookmarks suggestions that ap… (read more)

Greetings forum -

I have Firefox on automatic update. Last night Firefox auto updated to version 78.0.1 and this update added pre-installed bookmarks suggestions that appear when I click the command line.

These pre-installed bookmarks suggestions are offensive trash like: facebook, twitter, reddit, etc.

I have searched the help section. I have scoured the customize pull down menus. I have looked through the bookmark editor ... and found no clear method of removing these pre-installed bookmarks suggestions.

There MUST be a way to do so. I CAN NOT see facebook, twitter, and reddit in my bookmarks every time I click on the command line.

Does anyone know of a method to remove these pre-installed bookmarks suggestions?

Thanks in advance for your time and knowledge.

Asked by johndaversa 23 hours ago

Answered by jscher2000 23 hours ago

Laggy Firefox

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy lik… (read more)

I am facing two issues with Firefox. I am using Firefox on Macbook Pro 2017 with i7 processor and 16GB Ram, but after importing all my bookmarks from chrome its laggy like when i move mouse hover the bookmarks its animation response time is slow ie :- Moving cursor up and down the blue animation strip its bit delay comparatively mouse cursor movement.

Secondly i am having issue with YouTube, when i am double click on YouTube video to full-screen its give blank screen for a sec its bit annoying i think it need to fix.

Asked by Iqubal Singh 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

Since FF 78 my browser tab bar is black instead of dark transparent (even when changing to light mode) on MacOS

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too. Any… (read more)

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too.

Any way to solve this?

Asked by Yves 1 day ago

Answered by Yves 1 day ago

Logging into Apple Forum with FF logi and password

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not sho… (read more)

FF 77.01 and previous versions login and password that are saved does not work correctly. When trying to login to Apple forum it will show a login name which does not show in FF "logins and password" or I have to type the whole login name before the password is recognized. The problem is it is not consistant when logging into Apple forum I may click on the login and it works or I click on login and have to enter my logiin acount. Another problem is I click on the login name and it shows 2 login names one correct the other doesn't exist in the "loging and password" field.

Why does this occur?

Asked by Mace2 4 days ago

Last reply by Mace2 1 day ago

78.0.1 update: extensions still visible under add-ons but have vanished from top bar

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main wi… (read more)

Firefox upgraded to 78.0.1 but my extensions are now inaccessible/invisible. They show as enabled in the about:add-ons tab but no longer appear at the top of the main window - so I casn no longer access them.

Asked by anharker 1 day ago

Last reply by cor-el 1 day ago

Unable to Clear Cookies and Site Data and unable to uncheck Delete cookies and site data when Firefox is closed.

I have tried to Clear Cookies and Site Data repeatedly in Standard, Strict and Custom modes with no success and repeated that test when trying to uncheck Delete cookies a… (read more)

I have tried to Clear Cookies and Site Data repeatedly in Standard, Strict and Custom modes with no success and repeated that test when trying to uncheck Delete cookies and site data when Firefox is closed. Incidentally this problem began occurring when Firefox offered me the opportunity to use DNS Over HTTPS. I Like using DNS over HTTPS although it may very well be that hackers and info miners (Phishing) do Not like this new firefox setting and have adjusted their cookies into Permanent SOLs. Google hires hackers for many things. How can you help me you ask? Please repair the problem.

Asked by f3iu6pifo 1 day ago

Last reply by cor-el 1 day ago

Youtube Can't watch videos only ads. (Playback ID: sEHXuiLJtgNbGvyb)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb). I am not using any extensions at all. I have … (read more)

Every time I try to watch YouTube on Firefox with my macbook air I get this playback error (Playback ID: sEHXuiLJtgNbGvyb).

I am not using any extensions at all. I have already tried turning off hardware acceleration and it did not help. I can watch youtube on any other browser and what is annoying to me is that only the ads are playing on youtube with firefox. For some reason when they do play the bar the play button that it is on seems glitchy and keeps flashing same with youtube's menu bar.

https://imgur.com/mXHbWRo https://imgur.com/TlZDaQX

Anyone have a solution?

Asked by Bryan M 2 days ago

Last reply by Bryan M 2 days ago