Showing questions tagged: Show all questions

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (read more)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

Asked by tradeenterprisesolution 3 hours ago

Last reply by jscher2000 25 minutes ago

Firefox keeps crashing despite a complete reinstall.

I need help. Since several weeks, Firefox will randomly begins to crash. Black screen, white screen, everything in between... I tried updating my laptop's drivers, a comp… (read more)

I need help. Since several weeks, Firefox will randomly begins to crash. Black screen, white screen, everything in between... I tried updating my laptop's drivers, a complete reinstallation of Firefox, down to erasing files inside the computer... The problem disappears for maybe a few days, and then bang, here it is again.

Here are the five latest crash reports:

https://crash-stats.mozilla.org/report/index/12f6489a-02da-46a7-88ec-e60bb0200526 https://crash-stats.mozilla.org/report/index/3b2f9407-b871-4e46-b07b-3661a0200526 https://crash-stats.mozilla.org/report/index/d9679350-2b32-4a4d-965b-df90f0200526 https://crash-stats.mozilla.org/report/index/f54a8453-27f9-437c-92f5-1afa20200526 https://crash-stats.mozilla.org/report/index/cd640b6c-0575-4f31-9bcd-ece240200526

I'm not that tech savvy, and at my wit's end. I need help, please.

Asked by richard.keselo 3 hours ago

Last reply by FredMcD 52 minutes ago

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (read more)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Asked by Laxity 2 weeks ago

Last reply by Shashank Shekhar 3 hours ago

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (read more)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Asked by Mace2 1 week ago

Last reply by Mace2 3 hours ago

  • Solved

Firefox crashes directly when started. SafeMode no change

Firefox keeps crashing on startup on Windows 2012R2 - Server. Already uninstalled and removed the directories then reinstalled latest version. No change: Problemsignatur:… (read more)

Firefox keeps crashing on startup on Windows 2012R2 - Server. Already uninstalled and removed the directories then reinstalled latest version. No change:

Problemsignatur:

 Problemereignisname:	APPCRASH
 Anwendungsname:	firefox.exe
 Anwendungsversion:	76.0.1.7432
 Anwendungszeitstempel:	5eb403e6
 Fehlermodulname:	StackHash_76e0
 Fehlermodulversion:	0.0.0.0
 Fehlermodulzeitstempel:	00000000
 Ausnahmecode:	c0000005
 Ausnahmeoffset:	PCH_85_FROM_exploitblocker+0x0000000000028D64
 Betriebsystemversion:	6.3.9600.2.0.0.144.8
 Gebietsschema-ID:	1031
 Zusatzinformation 1:	76e0
 Zusatzinformation 2:	76e01b5ae902244ef9386752a294668d
 Zusatzinformation 3:	18b7
 Zusatzinformation 4:	18b76c90cd64037b7240549b9164ae2f

there are no new records in the "Crash Reports" - Folder appearing ...

Any Ideas on where i could check to get this fixed ?

Asked by markus.poeschl 13 hours ago

Answered by markus.poeschl 9 hours ago

lost content

Firefox is my preferred browser, but sometimes after using google chrome (for my gmail) I go back to firefox and it's empty (except for a tiny firefox logo)! I am runnnin… (read more)

Firefox is my preferred browser, but sometimes after using google chrome (for my gmail) I go back to firefox and it's empty (except for a tiny firefox logo)! I am runnning a reecenty installed windows 10 and have removed and reinstalled firefox but it still occasionally happens. Any ideas?

Asked by johnfrancisabroad 6 days ago

Last reply by johnfrancisabroad 7 hours ago

Падение файрфокс

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят п… (read more)

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят падения, бывают при запуске нескольких окон, а бывают при одном, иногда постоянно, иногда могут несколько минут не происходить. И вобще по часу-2 работает нормально. Чем можно протестировать чтобы найти причину?

Asked by synaps777 8 hours ago

Last reply by synaps777 8 hours ago

  • Solved

Firefox 76.0 javascript window.open() parameters ignored, tool bar, etc. missing

Until several weeks ago, new windows created through Javascript with window.open() worked. We could pass the new size, and other features, e.g. menubar, toolbar, etc. and… (read more)

Until several weeks ago, new windows created through Javascript with window.open() worked. We could pass the new size, and other features, e.g. menubar, toolbar, etc. and they would show up. As of v.76.0 this is no longer true. The parameters are ignored. If we use no parameters, the menubar, etc. do show, but we can't control any new window features. We have not changed our programs at all, and window.open() parameters still work correctly in Chrome, Brave, Edge, etc. How do we get Firefox to recognize the window.open() parameters (again)?

Asked by jjacobs3 1 day ago

Answered by jscher2000 20 hours ago

maximal upload rate (+download)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76. On the same server at the… (read more)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76.

On the same server at the same time or nearly. Is it normal? Can I improve the score with firefox? thanks!

Asked by Galahad 1 week ago

Last reply by Galahad 9 hours ago

  • Solved

Cannot play videos except Youtube

Hi Everyone, Trying my luck here as a last resort. I cannot read videos on FF (I end up with the following message "This video file cannot be played.(Error Code: 102630)"… (read more)

Hi Everyone,

Trying my luck here as a last resort. I cannot read videos on FF (I end up with the following message "This video file cannot be played.(Error Code: 102630)") except Youtube ones.

I read few articles and already tried the following: make sure I have the latest version of FF, uncheck "Use hardware acceleration when available", install FFMPEG, install K-Lite (and restart FF each time).

Nothing worked so far so any other tips from the community would be great.

I'm using Windows 10 and have a couple of add-ons only (LastPass and uBlock origin).

Thanks a lot in advance,

Max

Asked by Max 1 day ago

Answered by cor-el 20 hours ago

I get constant "The connection has timed out" errors... please help.

Hi Folks, I recently had to change my slow POTS broadband to LTE broadband as its quicker, however the LTE connection is quite weak (rural UK), so i get a much faster spe… (read more)

Hi Folks, I recently had to change my slow POTS broadband to LTE broadband as its quicker, however the LTE connection is quite weak (rural UK), so i get a much faster speed for streaming at night, but sometimes establishing a session or initial connection can be a little troublesome.

Im studying from home all day, every day at present. I get perhaps 40% of my new tabs / web searches sending me a "The connection has timed out" error, which i have to refresh the page to try again. Usually i can live with this, as im used to poor broadband generally.

Problem - i have a timed aptitude test tomorrow. I cant use any other network connection as im not supposed to go anywhere with coronavirus.

Can anyone help me resolve the network timeout problem? Im doing practice tests and im now getting timeouts for the server to have received my answers! I dont want to fail the test because of network timeouts.

MacOS 10.15.4 - firefox browser 76.0.1

Any help would be MASSIVELY appreciated.

Asked by tom7182 12 hours ago

Last reply by Shashank Shekhar 10 hours ago

Firefox bsod

Hello, Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ?? There are no firefox cr… (read more)

Hello,

           Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ??
          There are no firefox crash reports , only bsod .

why is hardware acceleration still not glitch free after so long ? Im having no issues with chrome , but i always prefered firefox ..

Do you recommend any specific stable nvidia driver version for firefox so it doesn't bsod ?..

I have an intel i7 and nvidia gtx 1080 hardware.

Thanks

Asked by sk54720 16 hours ago

Cliqz/Firefox appending .part to downloads & corrupting files

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer … (read more)

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer could not open ANY download. Cliqz was my primary browser and was affected as was Firefox when I made it the primary browser. Only after making Safari the primary browser could I download and open updates to my third party apps and use Apple installer. I would like to know what the recent Cliqz and Firefox updates did to cause this problem, and when the software flaw will be fixed? The .part issues seem to be associated with these two browsers and I don't know why? I initially focused on Comcast but it was not the source of the problem. If anyone has has insight into this issue I would like your comments please.

Asked by sternhagenh 19 hours ago

Connection Setting Disable

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option.… (read more)

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option. Please Help how can i enable this option.

thanks in Advanced.

Asked by patrickleclaire 1 day ago

  • Solved

Cannot export or backup bookmarks

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinst… (read more)

I cannot export or backup bookmarks. When I try to, no file is created. I have refreshed Firefox, created a new profile and copied the sqlite file, and uninstalled/reinstalled. None of these actions solved the issue. Could there be a corrupt bookmark that is preventing these functions? Is there another way to export/backup?

Asked by B 1 month ago

Answered by jscher2000 1 month ago

PR_END_OF_FILE_ERROR on certains websites

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if… (read more)

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if i need to download something from shutter it throws me this error, sometimes when im on slack the files that are being uploadded doesnt show and if i try to upload it doesnt work... recently i tried to change my profile, using firefox on another pc in the exact moment as the error show up, and also downgrading the about_config security level, i tried enabling DNS over HTTP and nothing worked, apparently ewhen i close and restart firefox it works, but it will continue showing up randomly and its kinda frustatring, it also happens on edge at the same time but on chrome it works... and i REALLY dont want to change from firefox to another browser... i really love this....

Asked by Dalla Daniel 3 days ago

Last reply by Dalla Daniel 1 day ago

Clicking on images dowsn't work

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as t… (read more)

I am using Firefox Browser Version 76.01. (64-bit). When logged in to google account through Mozilla Firefox, I cannot log out of by clicking on the profile picture, as the click does not open the log out menu. And when using google image search, when an image is clicked it is unresponsive and the picture I clicked doesn't load. What can I DO? I tried many options which are there in various forums, but none of it solves the problem. Desperately thinking of abandoning using Firefox.

Asked by nanduannur 2 days ago

Last reply by nanduannur 1 day ago