Showing questions tagged: Show all questions

Saving History

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no lo… (read more)

I was working with my Internet Provider and in an attempt to solve and issue they had me delete my History, Cache, Cookies, and so on. After doing so, Firefox will no longer remember anything from my History. Every time Firefox closes it erases all of it. I have to login to my email 25 times a day now. I have changed all the settings that Help has listed and they have changed nothing. Please, Help.

Asked by kelloggrc 27 minutes ago

Move #windows-controls to #nav-bar

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) … (read more)

Maybe this question has been questioned in the past but I cannot find anything so here I am. Is it possible to move the #window-controls(minimize/maximize/close buttons) to #nav-bar? I created a custom css that moved the nav-bar on top of the tabbar but the window-controls are in the tab-bar and it doesn't look good. I'm at my wits end on this one, so is it possible and how? See attached image for reference. Thanks!

Asked by manilarome 1 hour ago

Reset settings for extension

I am trying to reset the settings for an extension (kee kee), but when I uninstall it and reinstall it the previous settings are still retained. Is there a way to remove … (read more)

I am trying to reset the settings for an extension (kee kee), but when I uninstall it and reinstall it the previous settings are still retained.

Is there a way to remove to stored settings for an extension?

Many thanks, Martin

Asked by martinrpayneuk 11 hours ago

Last reply by cor-el 1 hour ago

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (read more)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Asked by scorpio_109 5 days ago

Last reply by jscher2000 1 hour ago

cant load unsecure webpage - parse error & strict standards?

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit. this web pa… (read more)

hello, i started using mozilla again after years of not using it. the past few weeks have been good but i ran into an issue with a website i typically visit.

this web page http://davoonline.com/phpBB3/viewforum.php?f=3 http://davoonline.com/phpBB3/viewforum.php?f=3

when i click, i get a blank page with this text: Strict Standards: Declaration of phpbb\template\twig\loader::findTemplate() should be compatible with Twig\Loader\FilesystemLoader::findTemplate($name, $throw = true) in /home/content/43/5415943/html/phpBB3/phpbb/template/twig/loader.php on line 20

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/content/43/5415943/html/phpBB3/vendor/twig/twig/src/ExtensionSet.php on line 70

the only solution i tried was turning off an my extensions and the one found here

Asked by alexi23spore 1 hour ago

what are these URLs and how do I remove them?

Whenever I click in the FF address bar, these items appear in a drop-down, as shown in attached screenshot. These aren't bookmarks, so what are they and how do I remove t… (read more)

Whenever I click in the FF address bar, these items appear in a drop-down, as shown in attached screenshot. These aren't bookmarks, so what are they and how do I remove them? Thanks!

Steve

Asked by 2stevem 1 hour ago

Last reply by cor-el 1 hour ago

Insecure connection blocks part of a site but without an option to allow exception

I think this site is relatively safe. It hosts replays of company earnings conference calls with analysts. http://public.viavid.com/player/index.php?id=140568 The page lo… (read more)

I think this site is relatively safe. It hosts replays of company earnings conference calls with analysts.

http://public.viavid.com/player/index.php?id=140568

The page loads. Some form fields can be filled in, but not the one for email. The insecure connection icon appears.

Is the connection is insecure, why does the page load even partially?

Or is this page an example of mixed content blocking (https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox)? If so, why is there is no option to bypass the blocked connection?

Or is something else happening here?

Many thanks

Asked by Tom 2 hours ago

Last reply by jscher2000 1 hour ago

Error messages when playing videos

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it … (read more)

When reading articles in Facebook if a video plays the screen goes black with the message Sorry we are having problems playing this video or I get the message without it playing. I Have the latest version of Windows 10. If I go to my iPhone or iPad the video plays. This is beyond irritating.

Asked by Sarah Mitchell 2 hours ago

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 3 days ago

Last reply by jscher2000 3 hours ago

shield

I clicked on the shield to turn off "enhanced protection". When I clicked on shield to turn the protection back on the window has no toggle switch to turn it back on. I w… (read more)

I clicked on the shield to turn off "enhanced protection". When I clicked on shield to turn the protection back on the window has no toggle switch to turn it back on. I went thru the help area and all I found was: "Follow the same process to turn Enhanced Tracking Protection back on." How do I turn it back on for individual sites?

Asked by acker1147 5 hours ago

Last reply by Enigma 5 hours ago

Can't reply to author in Google group

Recently, in a Google group I participate in, I stopped being able to reply to the original poster. (I can still reply to the whole group.) I couldn't find any setting wi… (read more)

Recently, in a Google group I participate in, I stopped being able to reply to the original poster. (I can still reply to the whole group.) I couldn't find any setting within Groups that applied to the issue. One Google search result said it was an issue with Chrome browser "mailto" settings. I am not able to find anything analogous to that in Firefox. Does anyone have any suggestions for me? It looks like my Firefox version is 79.0. Thanks.

Asked by grendelgray 1 week ago

Last reply by OBW47 1 week ago

Misunderstood The sooner I sign in the web page becomes blank

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know … (read more)

Please understand my query. I removed the Firefox completely out of my computer, went into Regedit.exe (Please don't go in it unless you have used it frequently and know the consequences) and removed it as through as possible, when I get done there was nothing left in the computer of Firefox not even a single file or a string. Then I installed again and every website works fine, but if I log into my Firefox account only after that everything disappears, then if I open a new private window everything works fine again It seems to me the problem is my account in Firefox server. But I do not have access to it. I have it on two of my cell phone and 2 other computers but this is the newer one I use the most and only on this one I have problems I am signed in all my devices and they all work fine, I already checked the computer with different Antivirus programs and have also change my router

Asked by scorpio_109 6 hours ago

Last reply by Enigma 6 hours ago

Firefox and True Key Add on

A phone call with McAfee Tech support, I was told there is still an ongoing issue with Firefox and McAfee True Key and they will notify me when the issue is resolved, is … (read more)

A phone call with McAfee Tech support, I was told there is still an ongoing issue with Firefox and McAfee True Key and they will notify me when the issue is resolved, is this the case or are they just blowing me off, I've contacted McAfee 4 separate time for this issue of no add on for True Key. Stopped working after Firefox update about 2 weeks ago. True key works fine on Edge but I need it to work on Firefox.

Asked by Don 6 hours ago

can't add Yippy.com as default search engine

Yippy.com search engine recommends mozilla firefox and has a large button in the corner to make it default search on mozilla. This does not work and this search bar does … (read more)

Yippy.com search engine recommends mozilla firefox and has a large button in the corner to make it default search on mozilla. This does not work and this search bar does not appear to be an option on mozilla? It is a search bar by IBM powered by Watson. Anyone know whats going on?

Asked by emgiasson 6 hours ago

Links occasionally don't mark

I have a private message board and I am having problems with the messages not marking as read. Sometimes they mark and sometimes they don't. If they do not mark I refres… (read more)

I have a private message board and I am having problems with the messages not marking as read. Sometimes they mark and sometimes they don't. If they do not mark I refresh the page and they show as marked. I thought it might be just one computer but all three are doing the same thing. I started with the 77 version of Firefox. I replaced my router because of other problems. I took one of my laptops completely removed Firefox by deleting everything mozilla in appdata and sub directories. I went into the registry and deleted everything mozilla. I then reinstalled Firefox, left it as a fresh install. Booted my computer in safe mode with only network. I then launched Firefox and it is still doing the same thing not marking the messages as read by changing color all the time. Like I said sometimes it does mark them and sometimes it doesn't. I am running the latest version of Firefox. Microsoft Edge and Internet Explorer no problem marking as read. Does anyone have any more suggestions to try.

Asked by ole1950 7 hours ago

Webpage loads, but display is blank.

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different bro… (read more)

cvs.com pharmacy website. main page loads with my account, but when I click on "show all prescriptions" the page loads, but the display is blank. Tried on different browser and on cellphone, works OK those places, but not on Firefox. This is a fairly recent problem. How do I fix?

Asked by allen711g 8 hours ago

"Server Not Found"

Ever since I started using Firefox I've found that if I Google a subject and then try to open a resulting listesd website which is marked as an "Ad", it won't open and I … (read more)

Ever since I started using Firefox I've found that if I Google a subject and then try to open a resulting listesd website which is marked as an "Ad", it won't open and I get a "Server Not Found" message. I like Firefox a lot but this is plain irritating!

On the Help pages I found a suggestion about changing the proxy setting to "No Proxy" (I'm just an individual at home, running through a standard BT hub), but that doesn't seem to have made any difference.

Any suggestions would be gratefully received!

Ray

Asked by goshjm 8 hours ago