Showing questions tagged: Show all questions

Text-to-Speach funktion missing in Reader view

With Firefox 49 a Text-to-Speach funktion was introduced into Reader View Menu. It worked very well for long time. Last time I want to use it I found out is not availabl… (read more)

With Firefox 49 a Text-to-Speach funktion was introduced into Reader View Menu. It worked very well for long time. Last time I want to use it I found out is not available any more in my Reader View. I run Version 81.0.2 on Windows 10 and looks like this funktion is gone. Does somone know how to enable it again? See picture attached. Thank you

Asked by firefox1054 12 hours ago

Access MY data for all websites.

OK. That was rather obtuse. I ended up deleting all the plugins that had "Access MY data for all websites." WHY? Because the permission was NOT CLEAR nor did it eluci… (read more)

OK. That was rather obtuse. I ended up deleting all the plugins that had "Access MY data for all websites."

WHY? Because the permission was NOT CLEAR nor did it elucidate what exactly does the Add-On have of MY data.

Is "My DATA" the HTML portion? The JavaScript? The URLBOX? Data store? WHAT EXACTLY is "MY DATA"?

Asked by egbertst1 2 days ago

Open new tab on the left, not on the right of the tab bar

How to set Firefox to open new tabs on the left, not on the right of the tab list? Hyperlink is ok, it opens on the right of the current tab, but not the Ctrl+T or when o… (read more)

How to set Firefox to open new tabs on the left, not on the right of the tab list?

Hyperlink is ok, it opens on the right of the current tab, but not the Ctrl+T or when opening link from the pinned tab. Tab is placed to the far right. Current setup is not logical. If pinned tabs (important ones which you visit often) are on the beginning, and the tabs you are actively working on are on the opposite end of the tab bar. You want to open new tabs near the pinned ones.

Asked by #367259 5 days ago

Last reply by #367259 4 days ago

CUTIL-UND null null

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-U… (read more)

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-UND null null. Does not go to account screen. Chase does work on Chrome. Any help is appreciated

Asked by Jems99 5 days ago

Issue installing dlink camera.

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My c… (read more)

cant set up my dlink camera using firefox. Camera is DCS 936L Keep getting messase that I have unsupported software. Any thoughts on how to get my camera set up? My computer is using Windows 10 home version

Asked by napatreepoint 6 days ago

pkcs11 "unable to add module", spanish dni

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't. I'm in a Debi… (read more)

Some time a go I've configured access to the smart card in the Spanish id card in Firefox, and it work. But I'm recently trying to use again and it doesn't.

I'm in a Debian 10 with the libpkcs11-dnie installed (with its dependencies) and I've set it up in a firefox-beta. Is where I've added months a go the module (/usr/lib/libpkcs11-dnie.so), then I had logged in and saw the certificate in "Your Certificates".

Since then many updates came but I didn't need again to use this card. I'm trying it now that firefox-beta is 82.0 and the "log in" button is never enabled.

When I've tried with another firefox, for example the esr (78.3.0esr) coming with debian, I have to add this module as it wasn't there. I've clicked "Load" and fill the form with "module name" and "module filename" (the same file that I've mention before) and when I click 'ok', I receive an alert "Unable to add module". Same experience with firefox-stable (81.0.2) and with firefox-devel (82.0b9).

I don't even know if the issue comes from firefox. Is there a way to debug further the origin of this alert message or why this is not being recognized by the application?

Thanks

Asked by srgblnch 6 days ago