Showing questions tagged: Show all questions
  • Locked

scam extensiom

Hello I sent a report of theft in the plugins section of your site some time ago, but I did not receive a response A robbery that robbed me of $ 42,600 I will explain it … (read more)

Hello I sent a report of theft in the plugins section of your site some time ago, but I did not receive a response A robbery that robbed me of $ 42,600 I will explain it to you again and please take care so that more people do not fall victim This theft happened by Ledger live fake plugin eves in this theft, with small changes in the logo and the name of the Baba plugin, put it in the plugins section of your site and steal from the users' accounts. With a simple comparison between the fake plugins on your site and the original plugin, you can find out if the plugins in the plugins section of your site are fake or stolen. The name of the main plugin is Ledger live , and on your site, they are stealing with the same names and with a little change All plugins in this section of your site plugins are fake and thieves except SpeedLedger Which has a different topic and you can check https://addons.mozilla.org/fa/firefox/search/?platform=windows&q=ledger%20live I look forward to hearing from you to prevent further theft Thankful

Asked by chanchoa 4 days ago

Last reply by AliceWyman 3 days ago

  • Solved

When clicking “Play” on Roblox, it just opens a new tab and brings me to the homepage of Roblox.

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I … (read more)

So basically when I click “Play” on the Roblox website, it brings me to a new Roblox homepage tab. I know this isn’t really the place to be complaining about this, but I can’t find ANYTHING on Reddit, the Roblox forums, or any other help website, leaving the Mozilla forums as a last resort.

Asked by Conrad Jordan 5 months ago

Answered by Conrad Jordan 5 months ago

  • Solved

Firefox completely resets when quit (Preferences, web information, bookmarks, history, etc.)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and pur… (read more)

I use firefox on Mac OS 10.14.6. Every time I quit firefox (Stopping the program, not simply closing all windows) everything is reset to defaults. For all intents and purposes, it's as though I deleted and re-installed firefox every time I quit out of it. Bookmarks are removed, and any default bookmarks I removed are re-instated. It also opens up the set-up and privacy web pages that it does for the first time when you open it. None of the preference files are locked, it's set to remember history and I'm not permanently in private browsing, it's not even supposed to delete cookies. It's been like this since the moment I installed it; refreshing firefox changes nothing, uninstalling and reinstalling it also changes nothing. The only thing that stays the same is that my computer keeps firefox as my default browser.

Asked by lotknockmc 1 week ago

Answered by jscher2000 1 week ago

  • Solved

Firefox logs me out of YouTube and gets an error when loggin in.

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out… (read more)

I recently have a new laptop (Dell Inspiron 15 3593) & installed Firefox. Every time I watch a video on Youtube and click on the logo to return home, I get logged out and when i try to login I get this “'405. That’s an error.” message. I tried doing the same thing with the other browsers (Google Chrome & Microsoft Edge) & they work perfectly. I also tried reinstalling Firefox but still the issue is the same & Firefox on my old laptop doesn’t have this issue. Can anyone help me with this one?

Asked by j.bi2k01 2 weeks ago

Answered by j.bi2k01 1 week ago

  • Solved

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (read more)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

Asked by maher.souilah 3 months ago

Answered by maher.souilah 2 weeks ago

  • Solved

Capturing control of the add-on.

Why was one of the add-ons able to take over control of the entire browser and add-ons in it and establish its own rules? At the same time, it deleted all history and ope… (read more)

Why was one of the add-ons able to take over control of the entire browser and add-ons in it and establish its own rules? At the same time, it deleted all history and open tabs and my profile (firefox) did not save anything and did not restore the current session after reinstalling the browser, although it is worth remembering the current session and tabs there. I tried to remove this add-on for a long time, but it blocked all possibilities to do it. The browser began to open with one tab with an incomprehensible address, which was not even displayed correctly, and any attempt to search for something led to the opening of an incomprehensible search engine, but it was possible to go to Google. I don’t remember the name of the search engine, alas, it was several months ago, there was still no time to write to you. Oh yes, on the screenshots everything is in Russian, I'm not sure that you can fully understand them, and if so, write to me about it and I will try to translate the key positions. I would be glad to hear at least some thoughts on this in my profile mail. Here are some screenshots:

Asked by mr.andersan 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Win 7 apps bring up “server execution failed” --after FFx 81 upgrade

Possible coincidence, but suspicious! Re: Firefox 81 [from the 100s of ‘hits’ I see here now, likely a Ffx bug] Written from wife’s PC since mine is now crippled. I upg… (read more)

Possible coincidence, but suspicious! Re: Firefox 81 [from the 100s of ‘hits’ I see here now, likely a Ffx bug]

Written from wife’s PC since mine is now crippled. I upgraded to Firefox 81 on my own PC, reluctantly, for “security” fixes, NOT for the big new feature I don’t want. Last night I downloaded v. 81 then closed Ffx and shut down the PC late at night. (It runs Win 7 with all the relevant updates I know.)

Today after booting, it showed my normal desktop. But my email app (located on D: drive) would not open either from shortcut or from Programs menu. Same for all the other apps I tried to open, even on C: drive, including ms_Office. Almost any app would bring up “server execution failed.”

Now, after a few hours on “Sleep” then reopening: --Nothing but a black screen (w/cursor) for 5-10 minutes anyway; --Later a plain blue screen, in small type on lower right: “Windows 7 build [no.] / “This copy … not genuine” –although it came installed, straight from Dell!

I hope mozilla can help cure this in its paralyzed state – and get me back to v. 80.0.1 that worked!

Asked by djupde 3 weeks ago

Answered by FredMcD 2 weeks ago

  • Solved

disable app update

Hi, I'm used to deploying/configuring Firefox in an organization with settings in autoconfig.js, etc. Recently, I've seen that some settings are honored, others aren't, s… (read more)

Hi,

I'm used to deploying/configuring Firefox in an organization with settings in autoconfig.js, etc. Recently, I've seen that some settings are honored, others aren't, so I started using policies.json as well as keeping my autoconfig.js. Can they work together?

In any case, I am unable to disable app update with either of them. I have the following in policies.json:

{

   "policies": {

"DisableFirefoxAccounts": true, "DisablePocket": true,

       "DisableAppUpdate": true,

"DontCheckDefaultBrowser": true, "DNSOverHTTPS": { "Enabled": false }, "Certificates": { "ImportEnterpriseRoots": true } "PopupBlocking": { "Allow": ["http://10.215.144.56:8080", "https://intranet.mydomain.org"], "Default": true | false, "Locked": true | false }

   }

}

I'm also showing a snippet of my autoconfig.js file:

lockPref("app.update.auto", false); lockPref("app.update.enabled", false); lockPref("app.update.mode", 0); lockPref("app.update.service.enabled", false); lockPref("app.update.disable_button.showUpdateHistory", false); lockPref("app.update.url", ""); lockPref("app.update.url.details", ""); lockPref("app.update.url.manual", ""); lockPref("signon.rememberSignons", false); lockPref("extensions.update.enabled", false);

The problem is that when I start Firefox 78.3.0 ESR and go to the about Firefox window, I can see that the app update is not disabled.

How can I make sure that all the above settings in autoconfig.js are actually honored?

Thanks

Asked by vieri 3 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (read more)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 4 months ago

Answered by densyl93 4 months ago

  • Solved

Trouble sharing articles

Starting this morning I'm getting a weird error message when I try to share articles from things like Daily KOS from my email. This is the message: "App Not Setup: This a… (read more)

Starting this morning I'm getting a weird error message when I try to share articles from things like Daily KOS from my email. This is the message: "App Not Setup: This app is still in development mode, and you don't have access to it. Switch to a registered test user or ask an app admin for permissions."

  I have no idea what that means and I don't see any references to it in the community answers. Suggestions?

Thanks.

Asked by gale_scudder 4 weeks ago

Answered by gale_scudder 3 weeks ago

  • Solved

Facebook tab causes a lot of memory-related errors on Firefox 80

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and… (read more)

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and I think it recently updated to version 80. Ever since Facebook announced the removal of Facebook Classic and rolled out a Messenger update yesterday, I have been getting weird memory-related issues. Since I don't use Firefox exclusively, I just minimize it but it's always running. When I maximize it back to use it, the Facebook pinned tab does something crazy and all my other software start complaining that Windows ran out of memory and sometimes even crashing them though Firefox doesn't and the Facebook page looks garbled like its CSS gets corrupted. I am using the new Facebook - the one that looks like an app - in Dark Mode. The issue only happens when I use Facebook. The issue started happening yesterday.

Important note: this only started happening yesterday. The only thing that changed was the update to Firefox 80 and the roll out of the new Facebook Messenger update. This PC is rarely shut down. Also, when I am using the network (like downloading games from Steam or Epic Games or GOG Galaxy), the issue worsens and Explorer crashes and closes everything in my notification area.

Current workaround: I closed the Facebook pinned tab and everything seems to be working fine.

Specs: Firefox version 80 (no plugins) Windows 10 version 2004 Core-i7 4790K, 32Gb RAM, SSD + 19 Terabytes total HDD NVidia RTX 2070 Super with latest Game Ready drivers

Asked by Wimle 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Firefox crashes every time

Hello All, We are using Firefox from 10 years and It was good experience all the time. After updated every time crashing when i visit my company site Bis Kerala Matrimon… (read more)

Hello All, We are using Firefox from 10 years and It was good experience all the time. After updated every time crashing when i visit my company site Bis Kerala Matrimony . We have checked our website code and we did,t find any error other browser all working fine and using windows 7. How to fix this problem?

Asked by bismatrimony 4 weeks ago

Answered by FredMcD 4 weeks ago

  • Solved

Maps in websites are not shown anymore in 80.0.1

Hi, I've been visiting several sites with maps enclosed. An example: link text The same in my wordpress site. Whats going on, an more important, how to tackle this proble… (read more)

Hi,

I've been visiting several sites with maps enclosed. An example: link text

The same in my wordpress site. Whats going on, an more important, how to tackle this problem? So Firefox doesn't make friends. In particular if Firefox doesn't give a solution.

Asked by AKostenzer 1 month ago

Answered by AKostenzer 1 month ago

  • Solved

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (read more)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

Asked by MartyJames 1 month ago

Answered by cor-el 1 month ago

  • Solved

shift toward left on click

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website . … (read more)

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website .

Asked by dr.bertoldi 1 month ago

Answered by dr.bertoldi 1 month ago

  • Solved

trying to find flashback on osx 10.14.6

Hello everyone, Trying to find out if my Mac Mini has been infected with flashback. Using this terminal command, defaults read /Applications/Firefox.app/Contents/Info … (read more)

Hello everyone, Trying to find out if my Mac Mini has been infected with flashback. Using this terminal command,

defaults read /Applications/Firefox.app/Contents/Info LSEnvironment,

I got this response:

{MallocNanoZone = 0;}

It should read:

The domain/default pair of (/Applications/Firefox.app/Contents/Info, LSEnvironment) does not exist

I cannot find anything about this and was wondering if it indicates anything malicious. Anyone know about this? Thanks.

Asked by jerib123 1 month ago

Answered by FredMcD 1 month ago