Showing questions tagged: Show all questions

Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 1 week ago

Last reply by blue_sky 1 day ago

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (read more)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 4 weeks ago

Last reply by dravafox 8 hours ago

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (read more)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Asked by scorpio_109 1 week ago

Last reply by scorpio_109 19 hours ago

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (read more)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Asked by arkadiusz.stencel 1 day ago

Last reply by arkadiusz.stencel 4 hours ago

Browser window bleeding onto extended monitor "white bar"

Extended desktop, two different PCs, vertical layout. Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to… (read more)

Extended desktop, two different PCs, vertical layout.

Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to hit F11 (Fullscreen) twice. Minimizing, maximizing, restoring all have no effect - only taking it from a normal window to Fullscreen view (no menu bar or tabs), then back to a normal window works.

It happens on every new window opened and it doesn't matter which display it is opened on, the bar will be there if moved to the bottom screen, until F11 is pushed for that instance of Firefox twice.

This has happened before and it would seem to go away on later updates, but it is currently visible on every computer I have that has one display above another.

Asked by tahwos 1 week ago

Last reply by tahwos 5 days ago

FireFox 79.0 logout problems from website rdc.nl. Usermenu is not shown anymore when logoutbutton is pushed

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industr… (read more)

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industry in the Netherlands. Java based. 8.000 users. In this web-applications html, exit buttons are built-in to return to user-menu's where our customer (automotive company's such as car-dealers) can make an new choice to enter a new application. These exit-buttons perform wel under FireFox 78.x. The men is shown. Since the Firefox 79.0 update these buttons do not function anymore. Either the application-screen stays untouched (as the menu should be shown) or a full white screen is shown. Whic is also wrong. I have tested with an older Ffox 78.0 version on another PC and then everything works fine. What's going on here. I am not an software engineer.

The images show an example of 1 of our web-apps, OKR with the uitlogbutton, logout. And the usermenu which should be shown then. This works Ok with Ffox 78, not anymore with 79.0

Asked by g.v.wijk 1 week ago

Last reply by g.v.wijk 6 days ago

Youtube viewing corrupting firefox/windows 10

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I… (read more)

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I have found so far (having done this twice so far in almost as many days, and about to do it a second in one day.) is to do a complete uninstall of firefox, then do a windows defender offline scan (which seems to knock out whatever is left in the machine, it won't tell me what was found.) then to come back into win10 and doing a clean install which seems to work well enough (having multiple tabs open [I do miss being able to have large numbers of open tabs and not having my machine going nuts]) till I break down and check the youtube channels that I like to keep up with. main noticeable symptom is my machines cooling fan going into 'hyper' drive, then checking task manager and finding firefox using almost two gigs of memory and 40+% of cpu capacity. As I type this, with just one tab open, firefox is showing 563.3 MB and seven (7) sub? programs running. Before this latest flair up, for one tab open it would be under 400MB and five programs running?

Add-ons I run on Firefox: uBlock Origin, Adblock Plus, and DuckDuckGo Privacy Essentials

My system: AMD A9-9425 RadeonR5,5 Compute Cores 2C+3G 3,10GHz

                   8GB of ram 7.45 usable
                   WIN 10 Home Ver. 1909         {64 bit}
                  OS Build 18363.997

Asked by rrtreerat 1 week ago

Last reply by rrtreerat 6 days ago

LOGIN ISSUES WITH SPECIFIC SITE

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text … (read more)

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text me", I receive an error message and nothing happens. I can access my account via Internet Explorer (which doesn't ask for a security code). I can access my account on my iphone. I called Edward Jones and they said it was a Firefox issue. I have Windows 10. Anyone know how to fix this issue? I'm pretty tech-challenged, so if you have suggestions, I hope I understand!! :) Thanks!!

Asked by paulasrichard 1 day ago

Last reply by paulasrichard 1 day ago

SPectrum TV app

Spectrum tv apps no longer works with ff because adobe shockwave flash is no longer enable. latest version of ff disable shockwave and requires a "ask to activate" optio… (read more)

Spectrum tv apps no longer works with ff because adobe shockwave flash is no longer enable. latest version of ff disable shockwave and requires a "ask to activate" option that does not work when I go to webpage https://watch.spectrum.net

Asked by easy123mike 3 weeks ago

Last reply by easy123mike 6 days ago

Allowing a new tab to open from a web page link

This past week when I right click on an article on MSN.com and select the open in a new tab item the new tab appears to the right of the active tab briefly and then disap… (read more)

This past week when I right click on an article on MSN.com and select the open in a new tab item the new tab appears to the right of the active tab briefly and then disappears. This happens very quickly and I have not found a way to allow the new tab to open. Any thoughts and ideas are greatly appreciated.

Asked by Michael 6 days ago

Last reply by Michael 5 days ago

Images do not display when opened in a new tab, instead downloads.

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is ann… (read more)

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is annoying as I don't want to have to make a whole folder just for images that i've seen once and then never look at again. is there an option i might have chosen at some point that enables this? i'm not too sure. please help if someone is able to.

Asked by EnderDaveMC77 4 days ago

Last reply by EnderDaveMC77 4 days ago

Preventing unwanted animations from playing

Certain URLs like https://smile.amazon.com/s?k=face+shield often include an advertising animation that can't be avoided or stopped. Or at least I haven't found a way. If… (read more)

Certain URLs like https://smile.amazon.com/s?k=face+shield often include an advertising animation that can't be avoided or stopped. Or at least I haven't found a way. If there is, I and a bunch of people I mentioned this to would like to know how. Am using FFox 79.0 64-bit on Windows 10.

Asked by ronks1 2 days ago

Last reply by ronks1 2 days ago

Ebay.com does not show up in html it shows up as a txt file with txt links.

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that. thank you! … (read more)

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that.

thank you!

Asked by donna23 1 day ago

Last reply by donna23 1 day ago

Ping Latency with Firefox

Hi, I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some d… (read more)

Hi,

I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some digging i noticed i am getting 400ms ping responses to my router at certain times of the day. All other devices on my network get <2ms ping responses. Reboot my surfacebook and pings go back to <5ms. After doing some testing i realised that it was Firefox causing the issues, soon as i close firefox, pings drop back to <2ms. Open firefox and work work on it for an hour or two and they creep back up to 400ms, close it and they drop. It's a test i have run multiple times as i didn't believe a browser would do this. Because i work in IT and i haven't reloaded my laptop for at least a year i thought i'd reload a fresh build of Windows...with just drivers and firefox....same problem. I have also run a stress test on the CPU / Memory to see if that had the same results, it doesn't.

Asked by kwolton 6 days ago

Last reply by kwolton 1 day ago

Youtube videos are in the wrong place and overlap with other elements

Hello, Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried… (read more)

Hello,

Youtube is not working correctly in my browser. The version installed is 79.0 (64bit). It has the same behavior on both my Windows PC and my Mac. I have also tried in Safari on my Mac and it works normally.

The problem is that the videos appear a little bit to the right of where they should be, overlapping with other elements of the page and making some elements unclickable. Even if I somehow get used to this, I then face another problem when I try to go full screen - the video remains the same size and has a black background surrounding it. I can't click the full screen button anymore to exit the mode, I can only exit full screen with the Escape key at this point.

What I've already tried: - disabling picture-in-picture; - disabling uBlock origin; - switching the protection to Standard instead of Custom in Firefox Settings (since there was a hint there that some sites may not work normally if Standard is not selected); - checking the console on the developer tools for errors (none reported);

This started a few weeks ago and I thought it would eventually get fixed by an update or something, but it looks like it's here to stay. I've also searched for an explanation/solution but couldn't find any single person having the issue I'm facing.

Any help is appreciated, Thank you

Asked by adrian.l2005 1 day ago

Last reply by adrian.l2005 14 hours ago

Firefox can't update to the latest verion.

I am getting this message:"Firefox can't update to the latest verion.". While automatic updates are enable. I don't know why firefox refusing to update. Thanks for answe… (read more)

I am getting this message:"Firefox can't update to the latest verion.". While automatic updates are enable. I don't know why firefox refusing to update. Thanks for answer.

Asked by empleat 1 week ago

Last reply by empleat 5 days ago