Showing questions tagged: Show all questions

FireFox 79.0 logout problems from website rdc.nl. Usermenu is not shown anymore when logoutbutton is pushed

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industr… (read more)

Good morning all I am new in this house. Guido van Wijk, application engineer at RDC in Amsterdam (rdc.nl). We host large internet applications for the automotive industry in the Netherlands. Java based. 8.000 users. In this web-applications html, exit buttons are built-in to return to user-menu's where our customer (automotive company's such as car-dealers) can make an new choice to enter a new application. These exit-buttons perform wel under FireFox 78.x. The men is shown. Since the Firefox 79.0 update these buttons do not function anymore. Either the application-screen stays untouched (as the menu should be shown) or a full white screen is shown. Whic is also wrong. I have tested with an older Ffox 78.0 version on another PC and then everything works fine. What's going on here. I am not an software engineer.

The images show an example of 1 of our web-apps, OKR with the uitlogbutton, logout. And the usermenu which should be shown then. This works Ok with Ffox 78, not anymore with 79.0

Asked by g.v.wijk 1 hour ago

Last reply by TyDraniu 11 minutes ago

Disable keyboard shortcuts (...while working with a ticket system / text editor)

Hello, I use FF for our ticket system at work and I am not really a user of keyboard shortcuts. For me it is more a disadvantage, because while typing in the ticket syste… (read more)

Hello, I use FF for our ticket system at work and I am not really a user of keyboard shortcuts. For me it is more a disadvantage, because while typing in the ticket system the CTRL-A, CTRL-N and so forths bindings are doing nonsense. This sometimes happens if I press CTRL and not SHIFT. So, all in all, it is me to blame and not FF. But if FF ignores my miskate, it is a big improvement in my daily work.

Any ideas?

Thanks, Björn

Asked by bhillebrand79 5 hours ago

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (read more)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 7 hours ago

Fractional pixels with a 4K monitor

Hey guys, I'm having some issues when using Firefox with a 4K monitor. Whenever I resize the window to 768px using either the Inspector or a website page builder like Ele… (read more)

Hey guys, I'm having some issues when using Firefox with a 4K monitor.

Whenever I resize the window to 768px using either the Inspector or a website page builder like Elementor (as an example), it actually resizes the window to 767.833px.

This causes a lot of websites to break, as most have styling for (max-width: 767px) and (min-width: 768px).

This has existed for months now, and doesn't happen on Chrome. In Chrome, 768px shows as 768px.

Any ideas on why this is happening, or how to fix it?


Thanks!

Asked by sunnyt7 8 hours ago

Choppy video playback in sites other than youtube. [Firefox 79.0 (64bit)] [mozilla flatpack 1.0] [elementary OS]

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though. tr… (read more)

I recently transitioned from Windows 10 to elementary OS. Video playback in sites other than youtube (facebook, messenger, news) are very choppy, audio is okay though.

tried playing around with and disabling "use recommended performance settings", no changes.

please help.

Asked by kevinkaw08 4 days ago

Last reply by kevinkaw08 11 hours ago

  • Solved

Blocked from Accessing the Wordpress Website

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back. "Did Not Connect: … (read more)

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back.

"Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to wordpress.com because this web site requires a secure connection.

What can you do about it?

wordpress.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the web site, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the web site’s administrator about the problem.

Learn more…

Someone could be trying to impersonate the site and you should not continue.

Web sites prove their identity via certificates. Firefox does not trust wordpress.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate"

Asked by justinpbrown 1 week ago

Answered by jscher2000 1 week ago

Logged in youtube, can't post comments, subscribe and no notifications.

Hello, A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usu… (read more)

Hello,

A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usual, I can access my youtube settings, subscriptions etc. but I can not post comments, subscribe/unsubscribe to a channel or get notifications. When I try to subscribe/unsubscribe youtube gives the error "your session has expired, please login" and when I press the login button in the window it forwards me directly to the homepage of the channel I was trying to subscribe.

What I have tried: Delete cookies and data: nothing Uninstall firefox completely and delete all the data in user appdata folders and reinstall clean with a new profie: nothing

Any ideas? The same youtube account works perfectly on Chrome. I can post, subscribe, and get notifications.

This has become very frustrating since I use firefox since 2007 and I do not want to switch to another browser.

Thanks in advance.

Asked by vanu_radu 16 hours ago

Single URL sites are redirecting to Google Search

I use Firefox for my office, and there are several URLs internal to my company that work with a single word. For example: "xyz/12345" is the same as "http://xyz.company.c… (read more)

I use Firefox for my office, and there are several URLs internal to my company that work with a single word.

For example: "xyz/12345" is the same as "http://xyz.company.com/12345" which opens the resource 12345.

This used to work absolutely fine until the latest update.

Current: 78.0.1 (64-bit) on MAC OS 10.15.5

Now, xyz/12345 searches google instead of navigating to the website. I do still need google search on the browser bar, as I use it frequently as well.

Having to type out http://xyz/12345 is an overhead that I would like to avoid.

Please suggest if there are any workarounds that could be used to get this working again.

Asked by DetectiveShrek 3 weeks ago

Last reply by DetectiveShrek 20 hours ago

Cloudflare issues

What causes cloudflare CDN to occassionally show a 522 connection time out error. When the page is refreshed, the error goes off. Here is the web address Classgist. … (read more)

What causes cloudflare CDN to occassionally show a 522 connection time out error. When the page is refreshed, the error goes off. Here is the web address Classgist.

Asked by justcoolk 20 hours ago

Username and passwords not autofilling where they supposed to

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any mor… (read more)

Username and passwords not autofilling where they supposed to on https://my.account.sony.com, and https://account.mozilla.org. will update the list if i encounter any more

Asked by Santas Little Helper 2 weeks ago

Last reply by Santas Little Helper 1 day ago

Detect is Flash Allowed on a website

Right now as a developer I have an option to check is Flash plugin installed/enabled in the Firefox. But it should also be Allowed on a website in order to work. And this… (read more)

Right now as a developer I have an option to check is Flash plugin installed/enabled in the Firefox. But it should also be Allowed on a website in order to work. And this Allowed state we can't track. Do we have an option to do that? Maybe some hidden property of Window.navigator I couldn't find? Thanks in advance for the answer!

Asked by vlad.gerasimovich.micro 1 day ago

Accessing Google/Gmail

Im having issues logging on to google and gmail. I have found a loop hole to access gmail(I cant access directly on gmail.com). I cant get use google as a search engine a… (read more)

Im having issues logging on to google and gmail. I have found a loop hole to access gmail(I cant access directly on gmail.com). I cant get use google as a search engine at all. Anyone run into this?

Thanks

Asked by ptyrocc 1 day ago

You Tube

Hello Everyone my question is with respect to the "comment section" below some You Tube videos, such as videos done by Vloggers. The "comment section" never shows up whe… (read more)

Hello Everyone

my question is with respect to the "comment section" below some You Tube videos, such as videos done by Vloggers. The "comment section" never shows up when using Firefox browser on my Lenovo ThinkPad. It will show up if I use Chrome, which I rarely use.

Thank you

Asked by CANDLEWYCK91 1 day ago

Last reply by Andrew 1 day ago

Can't access my Wordpress site after logging in

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but w… (read more)

Hi, For the last few weeks now I've not been able to use Wordpress on Firefox. Just thought to try it on Chrome and it's working fine. Basically, I can log in fine, but when I click over from reader to sites, it gets stuck saying "loading sites" forever. What on earth is going on?

Bek

Asked by bekkyb 1 day ago