Showing questions tagged: Show all questions

Too much disk access by inactive Firefox... with FR 88.0 64b and Win 7 SP1

Hello, First: Sorry about my English, I use an automatic translator I need your help ! I recently installed an SSD on my PC and I see that two of the processes of Firef… (read more)

Hello, First: Sorry about my English, I use an automatic translator

I need your help !

I recently installed an SSD on my PC and I see that two of the processes of Firefox makes thousands of accesses (1 proc has max Read and 1 proc has max Write on Taskmgr !) on this disk in a few minutes.

With Procmon, I got the list of these accesses becoming annoying with an SSD : these are mostly accesses on the "customDestinations-md" and on the installation directory of Firefox (moreover under x86 while I am in 64b) "C:\Program Files (x86)\Mozilla Firefox". Even without ongoing browse.

Why are they doing this and are they really mandatory ?

I specify that I do not have a virus or malware in activity and that the option to store "recently opened programs in the Start menu" is unchecked.

How can I stop this mess other than by changing from Firefox to another browser ??? Please help ! Regards Dom

Asked by domino59b 1 week ago

Last reply by domino59b 6 days ago

Ontraport-Firefox Issues

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong … (read more)

We use Ontraport as our CRM/learning platform; I always use Firefox as my browser but since last week it's caused serious issues in Ontraport - arrows pointing the wrong way, huge black or red icons covering pages, missing menu tabs, won't publish changes, etc. I've had to switch to MS Edge which works perfectly with Ontraport. I've had Firefox issues before but not this bad; I'd like to continue using Firefox, but can't if these issues aren't resolved.

Any suggestions?

Asked by ann31 6 days ago

Help me please

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us anot… (read more)

why when I go into my email sometimes i keep getting of and on no internet conection but yest I am still connect to the internet only dose it with Firefox browser us another browser and its fine never dose it

Asked by Ardell 6 days ago

Min gen videobild i Messengerchatt

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome.… (read more)

Min bild i Messenger videochatt fungerar inte. (Har fungerat tidigare) Endast grön bild trots trots videokameran och mikrofonen är tillkopplade. Fungerar i Google Chrome. Vad kan jag göra ? Firefox är uppgraderad. Med vänlig hälsning, Bernd Hermann

Asked by berndh 6 days ago

2+ minute delay on Firefox start at times with ppoll lines?

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit sys… (read more)

Have a strange delay that has happened a number of times that causes a delay of about 2 minutes and 40 seconds for Firefox to open on my fully updated Fedora 33 64bit system? Using strace it pauses at these to times.

ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894}) ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

When it doesn't happen there are no lines with the ppoll information in the strace. At same time, google chrome will load in seconds, just like firefox when it is working correctly.

First time it happened was after an upgrade to latest kernel, so thought that might have been it. Rebooted system to previous kernel, but problem still occurred. Downgraded firefox to previous version, but that also resulted in no change. Checked the rpm listing, and found that nss i686 had also been updated in last pass, so did a reinstall of the nss*x86_64 files. Problem disappeared, and firefox was back to loading in seconds versus the 2 minutes and 40 seconds. (Does seem to work ok once loaded). Reloaded with latest kernel, an it still worked. Upgraded to latest firefox again, and still worked. Ran fine for a full day, but then it started doing the same. Tried the nss reinstall, but no change. Rebooted machine, no other changes, and it went back to working??

Have the strace dump file that is about 4M - line numbers that issue happens. 2687 ppoll([{fd=10, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999420000}, NULL, 8) = 1 ([{fd=10, revents=POLLIN}], left {tv_sec=46, tv_nsec=773625894})

 4422	ppoll([{fd=14, events=POLLIN}], 1, {tv_sec=119, tv_nsec=999274000}, NULL, 8) = 1 ([{fd=14, revents=POLLIN}], left {tv_sec=113, tv_nsec=850834948})

Total of 57123 lines firefox.bad

A run without the errors is about 50866 lines long and has no ppoll lines??

Only seen error with firefox, so not sure if it is related to firefox or firefox with something else in system??

Asked by mikes5 6 days ago

Firefox webpage issue

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox. For example, if you move the cursor to the Brands he… (read more)

When I use the following website, https://www.supercheapauto.com.au/ , some of the features do not work with Firefox.

For example, if you move the cursor to the Brands heading, it shows a drop down list, but if you move the cursor towards the list in any direction, the list disappears (I have attached a screenshot showing the drop down list). The same problem also occurs when you put the cursor onto the On Sale and Services headings as they also display a drop down list.

I have tried running Firefox in Safe Mode (Troubleshoot Mode) but they still don't work.

I have also tried using Chrome and Edge and these functions work okay so any ideas what I need to do to the Firefox settings/options to get these functions to work?

Thanks.

Asked by Hawkeye 1 week ago

Last reply by Hawkeye 5 days ago

Can't stream HD videos on Amazon Prime Video on Firefox browser!

Hello, is it me or are more people having issues with streaming HD videos on Amazon Prime Video on Firefox? Strangely, while some titles can be streamed in HD, it is imp… (read more)

Hello, is it me or are more people having issues with streaming HD videos on Amazon Prime Video on Firefox? Strangely, while some titles can be streamed in HD, it is impossible for other titles. However, it works perfectly fine on Chrome!

I have the DRM enabled and everything (otherwise it wouldn't play anything) and yet the issue persists. I also contacted Amazon support and they basically said they'll forward this (whatever).

I'm sure it is a browser issue since I can stream the same title in HD on other browser. I am so angry since I use this browser as the default and this isn't the first time I've encountered this dumb issue either!

Asked by aura98 6 days ago

Last reply by aura98 6 days ago

Firefox keeps muting my system sound

This is very bizarre and a specific problem. Ever since I purchased a new HP laptop this has started happening regularly: I would open Firefox and watch a few YouTube vid… (read more)

This is very bizarre and a specific problem. Ever since I purchased a new HP laptop this has started happening regularly: I would open Firefox and watch a few YouTube videos normally. After maybe the 3rd or so video, ALL the sonud of my entire laptop would stop working. I'd check the volume control and it all shows fine, however I can't hear any sound from anything else, not from other browsers, not from the computer's own media players, nothing, even though there is no 'muted' icon showing on anything. The moment I shut down Firefox ALL the sound comes back straight away. This has been happening constantly and I've had this laptop for a few months now (it didn't happen on my old laptop). So yes, obviously I've restarted the laptop loads of times. It keeps happening.

What is going on??

Asked by Karrie 5 days ago

Cntrl+P or File > print... overlays a white screen w/ pinwheel. Doesn't advance, no options. No print preview

I cannot print from mozilla. When I attempt to print, the print preview screen appears, but w/ no information other than a pin wheels which never advances. I have to cl… (read more)

I cannot print from mozilla. When I attempt to print, the print preview screen appears, but w/ no information other than a pin wheels which never advances. I have to close the window to even close the print preview screen.

Asked by jcedotal 5 days ago

UI freeze when opening bookmarks or history from library menu in Firefox 89/90

Hi! Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. R… (read more)

Hi!

Been test driving Proton and quite liking it, but on both FF 89 and 90 im running into issue where opening bookmarks or history via library menu freezes browser ui. Restoring and maximizing window restores the functionality again until next time i try to access said menus. After restoring and maximizing it seems like all the actions i've tried happen at once. See video https://imgur.com/a/8f2tl0l. I have roughly 100 bookmarks, so that shouldn't be an issue.

This happens also on completely fresh install without any backups and new profile. As soon as I import my bookmarks or even bookmark couple new, random sites without restoring old bookmarks, this problem begins manifesting itself.

I've tried troubleshooting mode and that helps, but im still sure what causes the issue as just disabling hardware acceleration does not help and I have no other themes or extensions active atm. Just in case I've also tried updating graphics drivers to no avail.

Stable FF does not display such issue.

Asked by twofort 5 days ago

Last reply by twofort 5 days ago

Tab restore from backup copy doesn't work on version 88.0

When I started Firefox today, there was no my tabs. I tried to restore them, but nothing happened. Any backup copy doesn't work, I have 'warning message', click "Ok" and … (read more)

When I started Firefox today, there was no my tabs. I tried to restore them, but nothing happened. Any backup copy doesn't work, I have 'warning message', click "Ok" and then nothing happens. So, I lost all my tabs. Please, say, why can it happens?

Asked by keynikus 4 days ago

menu contextuel

Bonjour Depuis quelques jours j'ai un problème avec le menu contextuel de firefox lorsque je veux enregistrer une photo trouvée sur une page web : le menu contextuel cli… (read more)

Bonjour Depuis quelques jours j'ai un problème avec le menu contextuel de firefox lorsque je veux enregistrer une photo trouvée sur une page web : le menu contextuel clic droit + lettre "s" renvoie sur deux entrées du menu contextuel  : Enregistrer l'image sous... (lettre s pour racccourci) et Choisir l'image comme fond d'écran (lettre s également) voir image jointe img01. J'utilise Firefox 88.0 64bits : voir img02. Jusqu'alors clic droit + lettre s au clavier ouvrait la boîte de dialogue enregistrer l'image. Je souhaiterais supprimer ce double emploi de la lettre s ou supprimer le menu contextuel "choisir l'image comme fond d'écran" dont je ne me sert jamais. Merci par avance pour votre aide

Asked by gerard.eychenne8 4 days ago

launch of Firefox

Preamble: All program updates are accepted when proposed on any of my 2 PCs, Linux or Firefox and other programs. Situation: Many multiple instances of Firefox are lau… (read more)

Preamble: All program updates are accepted when proposed on any of my 2 PCs, Linux or Firefox and other programs.

Situation:

  • Many multiple instances of Firefox are launched but can't be completed on my old (11 years old) tower PC (Linux based),
  • seems to saturate video card with multiple instances of screens (1 or 2 minutes at most) until it prevents other programs (eg Open office) to run
  • Tower PC works well for other programs (open office) if Firefox in not launched
  • while it works well when Firefox and other programs are launched) on my light PC ASUS (also with Linux) 3 years old.

Do I miss required minimal memory size on hard disk or on RAM, or is this an issue on Firefox, or...?

Can anyone please help and advise? Regards

Asked by bernard.vilain 4 days ago

revjet.lendingtree.com error

Today, on AOL, after I send an e-mail a message comes up that says," An error occurred during a connection to revjet.lendingtree.com." Firefox can't load. What has happe… (read more)

Today, on AOL, after I send an e-mail a message comes up that says," An error occurred during a connection to revjet.lendingtree.com." Firefox can't load. What has happened? I logged into my AOL account through Microsoft Edge and a similar message came up. When I used my outlook account, there was no such error message after sending an e-mail. Can anyone explain what might be happening?

Asked by RedFrog 5 days ago

Last reply by RedFrog 4 days ago

Regular crashes started recently - Bug 1706429

I've been getting a lot of crashes on a website I'm developing - for example bp-b1597aaa-c596-4641-ad9b-a9dea0210503 . It's at the stage now where every time I open the s… (read more)

I've been getting a lot of crashes on a website I'm developing - for example bp-b1597aaa-c596-4641-ad9b-a9dea0210503 . It's at the stage now where every time I open the site (or a clone of it) it crashes.

This appears to be reported at https://bugzilla.mozilla.org/show_bug.cgi?id=1706429 but has severity and priority of P3, perhaps based on 39 reports when the ticket was raised. But there are now 614 of them: https://crash-stats.mozilla.org/signature/?product=Firefox&signature=js%3A%3Afrontend%3A%3AGeneralParser%3CT%3E%3A%3AprimaryExpr&date=%3E%3D2021-04-27T17%3A01%3A00.000Z&date=%3C2021-05-04T17%3A01%3A00.000Z&_columns=date&_columns=product&_columns=version&_columns=build_id&_columns=platform&_columns=reason&_columns=address&_columns=install_time&_columns=startup_crash&_sort=-date&page=1#reports

This is really annoying because I'm having to do my website development in Chrome.

Asked by hugh.gibson 5 days ago

Last reply by hugh.gibson 4 days ago

Auto update Mac Standard Accounts

All our users are running MacOS Catalina with standard accounts. How can I get Firefox to auto update without having to give standard users the Admin password to finish t… (read more)

All our users are running MacOS Catalina with standard accounts. How can I get Firefox to auto update without having to give standard users the Admin password to finish the install? Thanks in advance.

Asked by kvnbrn61 5 days ago

Last reply by kvnbrn61 4 days ago

WidevineCdm crashes on Firefox 78.10 (Mac OS)

WidevinCdm crashes. I have submitted multiple crash reports but not sure if any went through. There was no pop-up window or any field to describe the problem like what th… (read more)

WidevinCdm crashes. I have submitted multiple crash reports but not sure if any went through. There was no pop-up window or any field to describe the problem like what the 'Learn more..' link says when the crash occurs.


I have already seen other reports of this problem (e.g. https://support.mozilla.org/en-US/questions/1334218 )


Crash seen on:

Firefox 78.10.0 Mac OS 10.9.5 (Can't upgrade further on existing HW)


I don't like the recommendation on the above URL to install an older version of Firefox. We never tell anyone to go back to old versions of our SW if the bug is created by the new version. For me, the crashes started right AFTER I upgraded Firefox to 78.10.0. I was watching CBS shows. So the crash has a definite connection to the Firefox upgrade. I haven't changed anything else on my MacBook. I had no problem watching the shows on previous versions of Firefox.

To reproduce the crash, try to watch a "free" CBS show ( e.g. https://www.cbs.com/shows/fbi/ ). No subscription needed for a few episodes available for free.

Asked by khufia-ffmoz 1 week ago

Last reply by khufia-ffmoz 4 days ago

twitch and 120 FPS stream/video

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped … (read more)

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped flames)

-- Video decode uses only 60-80% in both browsers -- On Windows 8.1 i have skipped flames but no see freezes (Old pc) -- I try default firefox (clean install, w/o addons etc) - without results.

What suggestions?

Asked by nyz 3 days ago