Showing questions tagged: Show all questions

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (read more)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Asked by scorpio_109 1 week ago

Last reply by scorpio_109 5 hours ago

Browser window bleeding onto extended monitor "white bar"

Extended desktop, two different PCs, vertical layout. Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to… (read more)

Extended desktop, two different PCs, vertical layout.

Upon opening Firefox a white bar appears across the bottom of the top screen and the only way to get rid of it is to hit F11 (Fullscreen) twice. Minimizing, maximizing, restoring all have no effect - only taking it from a normal window to Fullscreen view (no menu bar or tabs), then back to a normal window works.

It happens on every new window opened and it doesn't matter which display it is opened on, the bar will be there if moved to the bottom screen, until F11 is pushed for that instance of Firefox twice.

This has happened before and it would seem to go away on later updates, but it is currently visible on every computer I have that has one display above another.

Asked by tahwos 1 week ago

Last reply by tahwos 4 days ago

Unresponsive script on different websites.

ABP 3.0.- latest. FF latest. Win10. Constant error. Also being forced into Outlook.com to address the error, while on another website. This error replaced the constant … (read more)

ABP 3.0.- latest. FF latest. Win10.

Constant error. Also being forced into Outlook.com to address the error, while on another website. This error replaced the constant - a webpage is slowing down your browser. I remedied that w/a a different *about:* - but I do not remember what I inserted.

I tried disabling possibly troublesome addons. No help. I let the script run longer using about:config. No help. I am in safe mode, but no error now - which does not mean anything. In prior error (webpage slowing browser), safe mode did not alleviate the problem at all.

Cannot view FF or addons, which is why I did not put versions in. Andrew deleted my post.

Thank you.

Some errors: A script from the extension “Adblock Plus - free ad blocker” is running on this page, and making Firefox unresponsive.

It may be busy, or it may have stopped responding permanently. You can stop the script now, or you can continue to see if it will complete.

Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:12050272Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:192376832 Script: https://pro.fontawesome.com/releases/v5.4.2/js/all.js:186986496 Script: moz-extension://a62ee157-7dfb-…148ca9499be/include.preload.js:190863384

Annoying as hell.

Thank you.

Asked by CiaoBella1 2 weeks ago

Last reply by CiaoBella1 6 days ago

Can't scroll through Bookmarks Sidebar since last update

Ever since the latest update to Firefox I can't scroll thru my Bookmarks Sidebar. When I try it does all kinds of random scrolling actions, flashing, scrolling randomly..… (read more)

Ever since the latest update to Firefox I can't scroll thru my Bookmarks Sidebar. When I try it does all kinds of random scrolling actions, flashing, scrolling randomly.....etc. It is a mess.

I have other software with sidebars that work fine.

Asked by rswojo 6 days ago

Last reply by rswojo 1 day ago

Ping Latency with Firefox

Hi, I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some d… (read more)

Hi,

I have had a really strange problem since working from home where i get broken calls with my softphone. To start with i put it down to my ISP/Router, but after some digging i noticed i am getting 400ms ping responses to my router at certain times of the day. All other devices on my network get <2ms ping responses. Reboot my surfacebook and pings go back to <5ms. After doing some testing i realised that it was Firefox causing the issues, soon as i close firefox, pings drop back to <2ms. Open firefox and work work on it for an hour or two and they creep back up to 400ms, close it and they drop. It's a test i have run multiple times as i didn't believe a browser would do this. Because i work in IT and i haven't reloaded my laptop for at least a year i thought i'd reload a fresh build of Windows...with just drivers and firefox....same problem. I have also run a stress test on the CPU / Memory to see if that had the same results, it doesn't.

Asked by kwolton 5 days ago

Last reply by kwolton 12 hours ago

As of 08/04/2020, Firefox is crashing on my Windows 10 computer

I followed your instructions with the following results: 1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715 Page Not Found 2) %APPDATA%… (read more)

I followed your instructions with the following results:


1) https://support.mozilla.org/t5/Firefox-crashes/Mozilla-Crash-Reporter/ta-p/1715

Page Not Found

2) %APPDATA%\Mozilla\Firefox\Crash Reports\submitted

    Windows can't find  %APPDATA%\Mozilla\Firefox\Crash Reports\submitted. Check the spelling and try again.

3) Error still occurs: Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.

I have 1) uninstalled/reinstalled Firefox 2) powered down and rebooted

Nothing gets resolved.

Asked by TekMan 1 day ago

Last reply by TekMan 7 hours ago

Why are some requests in a page being blocked?

When I use Firefox 78 all requests are allowed. When I use FF 79, some (few) requests are blocked. Those requests break the page from loading properly. There are no messa… (read more)

When I use Firefox 78 all requests are allowed. When I use FF 79, some (few) requests are blocked. Those requests break the page from loading properly. There are no messages in the console that suggest anything is being blocked. And the network tab just shows "blocked" on the request with no indication why it was blocked. I have not requested those URLs be blocked and the context menu has no "Unblock" option. Other requests that were slightly before and very similar looking were not blocked, some that come after and look similar are not blocked.

I have disabled all blocking features in Security & Privacy. Still blocked. (I don't think it was S&P blocking, there are no warnings etc.)

Otherwise, this an "out of the box" install with no changes made. Myself and a colleague are having the same problem with the same URLs being blocked. Other browsers, and earlier versions of FF are fine. Only FF 79 is experiencing the problem. I read the release notes, nothing stood out to me as a reason to block anything without an explanation.

(You won't be able to browse to our Jira, we 403 any requests from the internet. And these resources causing the problem are only needed after you login.)

Any suggestions on how to work out why those specific requests are blocked??

Asked by max_allan 4 days ago

Last reply by max_allan 4 days ago

Firefox browser

Firefox try's to restore session when I open it. The option is not set, I have reloaded windows, reloaded Firefox and restored Firefox. None of which helped. I have ch… (read more)

Firefox try's to restore session when I open it. The option is not set, I have reloaded windows, reloaded Firefox and restored Firefox. None of which helped. I have checked the profile, cycled the option to no avail. I am on an HP computer, no help from their tech support, Win 10 , Tech support ?$?, and one previous try on this forum. Anyone got anything, please?

Asked by tom.small 2 days ago

Last reply by tom.small 1 day ago

Excessive RAM usage

Hello everyone! I'm using Firefox 79 (64 bit on Windows 10). It happens that FF consumes a lot of RAM compared to any chromium browser. For example: just launched, FF con… (read more)

Hello everyone! I'm using Firefox 79 (64 bit on Windows 10). It happens that FF consumes a lot of RAM compared to any chromium browser. For example: just launched, FF consumes 400/500MB, Chromium 200/250. And it happens with every kind of sites opened. I tried to disable the extensions (I use only ublock and bitwarden), but nothing changed. I saw a difference when launching FF in safe mode, the RAM usage is lower. In fact, in the windows task manager, I saw a process of FF consuming a lot of RAM, I closed it and... the browser was still working! I don't know what to think, I tried all the troubleshooting procedures reccomended by Mozilla. Any ideas? Thanks!

Asked by Pepe21 7 hours ago

Last reply by Pepe21 4 hours ago

Opening links from external applications causes Firefox to breifly hang

Opening links from external applications (i.e.: Outlook, Word, a PDF, etc.) begins to open a new tab in Firefox, sometimes it'll open a "full" tab-width before hanging, m… (read more)

Opening links from external applications (i.e.: Outlook, Word, a PDF, etc.) begins to open a new tab in Firefox, sometimes it'll open a "full" tab-width before hanging, more often than not, I'll see a sliver of the new tab while Firefox sorts itself out.

Typically when this happens, I'll see upwards of 50% CPU usage from Firefox itself. Memory seems sane.

Hardware acceleration, whether it's on or off, makes no difference. Issue persists in safe-mode, and safe-mode with add-ons disabled. Issue persists in Firefox and Firefox Developer Edition.

Asked by mjorgensen 2 weeks ago

Last reply by mjorgensen 3 hours ago

Input delay in search field on Google-related sites

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, a… (read more)

I'm using Firefox 79.0 on Win10 x64. When I'm searching on Google, Facebook or Youtube, there is a 10-20 seconds delay between my input and its display in search field, and it's displaying symbols I entered at 1 symbol in 1-2 seconds. After around a minute the delay cuts to minimal and I can use the search normally (but by that time site is already responding to the earlier input which sometimes can be in wrong keyboard layout or misspelled because I didn't see what I was typing until 1 minute after I typed it). I don't have this problems at the websites that are not Google-related, also I don't have it in other browsers. I've tried restarting Firefox (obviously, as this problem persists for weeks now) and/or clearing cache, didn't help.

Asked by Daniela Chris 2 days ago

Last reply by Daniela Chris 2 days ago

Firefox caused(?) Blue screen of Death

Hello, I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD. I had around 8 tabs… (read more)

Hello,

I've experienced a blue screen of death on my machine as listed below, which seems to point that Firefox.exe is the starting point of the BSOD.

I had around 8 tabs open at the time of which 2-3 Twitch.tv channels, Private mode tabs with several websites with a variance of content-typed on them.

However, I had these open in the background while I was playing a game and at some point my computer just rebooted.

It hasn't happened another time (yet) and it is the first time I've had a BSOD for quite some time so it kind of scared me.

I had Hardware Acceleration turned on and Content Process limit was set to 8(Default).

The Nvidia drivers I have installed are: 451.67 (09-07-2020)

*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff802404d800c, Address of the instruction which caused the bugcheck
Arg3: ffff8283464fef90, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


KEY_VALUES_STRING: 1

    Key  : Analysis.CPU.Sec
    Value: 2

    Key  : Analysis.DebugAnalysisProvider.CPP
    Value: Create: 8007007e on MIYA

    Key  : Analysis.DebugData
    Value: CreateObject

    Key  : Analysis.DebugModel
    Value: CreateObject

    Key  : Analysis.Elapsed.Sec
    Value: 2

    Key  : Analysis.Memory.CommitPeak.Mb
    Value: 78

    Key  : Analysis.System
    Value: CreateObject


BUGCHECK_CODE:  3b

BUGCHECK_P1: c0000005

BUGCHECK_P2: fffff802404d800c

BUGCHECK_P3: ffff8283464fef90

BUGCHECK_P4: 0

CONTEXT:  ffff8283464fef90 -- (.cxr 0xffff8283464fef90)
rax=0000000000000000 rbx=ffffce0d5ea36080 rcx=fffffffffffffffd
rdx=0000000000000000 rsi=ffffce0d5d3a4080 rdi=0000000000000000
rip=fffff802404d800c rsp=ffff8283464ff998 rbp=ffff8283464ffa80
 r8=ffff95046faf9001  r9=000002016af88590 r10=fffff8024086e2e0
r11=00000000005a3c10 r12=0000020183abe000 r13=0000020183d14078
r14=ffff8283464ffa08 r15=0000000000000001
iopl=0         nv up ei ng nz na pe nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00050282
nt!PsGetCurrentServerSilo+0x2c:
fffff802`404d800c c3              ret
Resetting default scope

BLACKBOXBSD: 1 (!blackboxbsd)


BLACKBOXNTFS: 1 (!blackboxntfs)


BLACKBOXPNP: 1 (!blackboxpnp)


BLACKBOXWINLOGON: 1

CUSTOMER_CRASH_COUNT:  1

'''PROCESS_NAME:  firefox.exe'''

STACK_TEXT:  
ffff8283`464ff998 fffff802`40870c4c : ffffce0d`5d3a4080 ffff8283`464ffa80 ffffce0d`5d3a4080 00000000`00000000 : nt!PsGetCurrentServerSilo+0x2c
ffff8283`464ff9a0 fffff802`4086e304 : ffffce0d`5d3a4080 00000201`73938600 00000000`00000000 00000201`8fa00000 : nt!PsLookupThreadByThreadId+0x3c
ffff8283`464ff9d0 fffff802`405ef475 : ffffce0d`5d3a4080 00000000`00000000 00000000`00000000 00000000`00000000 : nt!NtAlertThreadByThreadId+0x24
ffff8283`464ffa00 00007ff8`4810bb84 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x25
0000005f`fadff848 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x00007ff8`4810bb84


SYMBOL_NAME:  nt!PsGetCurrentServerSilo+2c

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

IMAGE_VERSION:  10.0.19041.388

STACK_COMMAND:  .cxr 0xffff8283464fef90 ; kb

BUCKET_ID_FUNC_OFFSET:  2c

FAILURE_BUCKET_ID:  0x3B_c0000005_nt!PsGetCurrentServerSilo

OS_VERSION:  10.0.19041.1

BUILDLAB_STR:  vb_release

OSPLATFORM_TYPE:  x64

OSNAME:  Windows 10

FAILURE_ID_HASH:  {ca3838bc-6517-b4b6-f083-461080433ddb}

Followup:     MachineOwner
---------

Asked by cosplayking 2 days ago

Last reply by cosplayking 2 days ago

Transferring data from maps.googleapis.com... slows Firefox. Why?

I see the message I've quoted in the subject line "Transferring data from maps.googleapis.com..." in the status bar when I'm on the site of the public library near me. I … (read more)

I see the message I've quoted in the subject line "Transferring data from maps.googleapis.com..." in the status bar when I'm on the site of the public library near me. I am not doing anything with Google Maps. Google Maps is not open in another tab, I have closed Firefox and restarted since the last time I used Google Maps.

I wouldn't care if it didn't slow down Firefox. Sometimes it's stuck there for 30 seconds or more on an otherwise fast connection. Thanks.

Asked by Len 1 day ago

Last reply by Len 7 hours ago

DistributedCOM 10010

Help... the is a game I play on Facebook that ever since the latest Firefox update crashes my whole computer when I play. I have used two other browsers to play the game … (read more)

Help... the is a game I play on Facebook that ever since the latest Firefox update crashes my whole computer when I play. I have used two other browsers to play the game and see if it is indeed Firefox and it is. I get the blue screen crash for Windows 10. Not just browser crashing. I went my event viewer and it tells me DistributedCOM 10010 is the cause. I have googled and tried some things but it I can't figure it out. Please help. Thanks in advance!! #STAYSAFE

Asked by Dana 6 days ago

Captcha

Whenever we encounter a Captcha on a site, Firefox does not display it so we can never make contact. Also, we use a site Duolingo for learning a language. It no longer wo… (read more)

Whenever we encounter a Captcha on a site, Firefox does not display it so we can never make contact. Also, we use a site Duolingo for learning a language. It no longer works with Firefox. It works fine with Safari. Can anyone help us in plain English? We are computer nerds.

Asked by alaskanaturally 6 days ago

Firefox random customization resets

Hello All, I've been having random firefox customization resets. I'm calling it random because I can't spot a patten for when it happens. Its been happening for months. R… (read more)

Hello All,

I've been having random firefox customization resets. I'm calling it random because I can't spot a patten for when it happens. Its been happening for months. Restarting firefox and this pc doesn't seem to cause it. But shutting down for a longer period of time seems like its more likley to happen, I'm talking 7+ hours.

Whats getting reset

  • Welcome to Firefox tab opens
  • Firefox Privacy Notice tab opens
  • Theme is reset but is still marked as selected
  • Addons are reset but still installed/enabled
  • Tab/Home Options reset
  • Layout of file menu reset (downloads,home,reload,addons,ect)

What I've tried

  • Firefox refresh (A week ago, I loaded back the same addons I had before, not sure if they could be doing this)
  • Check the prefs.js is not locked/readonly
  • I don't have a user.js

Asked by cooltrain7 6 days ago

Firefox Browser Crashes Without Crash Error

I have two issues that seem to be related. I have a Mac (Catalina 10.15.6) and I use the Firefox browser. I've adjusted my preferences and selected Google as my Default S… (read more)

I have two issues that seem to be related. I have a Mac (Catalina 10.15.6) and I use the Firefox browser. I've adjusted my preferences and selected Google as my Default Search Engine. My issue is that when I "Quit" Firefox and open it again my Default Search Engine gets changed to the Browser Default (which seems to be Yahoo but isn't listed as that). I then have to go back to my preferences and change the setting. I've tried Removing all the Search Engines in the One-Click Search Engine list except for Google but when my settings get changed, the Browser Default search engine pops back up in that list. My related issue is that I'll be in the middle of doing things in the Firefox Browser when it will suddenly close. I don't get a warning nor a crash report. It's just suddenly closed as if I "Quit" my browser. When this happens, my Search Engine settings change as well.

To fix this issue I've tried changing settings, tried uninstalling/deleting the Firefox application and reinstalling it from the Firefox website using a different browser. None of these attempts fix these issues. I'm getting quite frustrated with this glitch. I'm a relatively new Mac user so am not as familiar with how to troubleshoot things as deeply as I do in the PC world. I didn't have these issues with Firefox on other OS's (Ubuntu & Windows). Is there a fix that doesn't involve me installing any other external apps?

Asked by friivy 6 days ago

Is Firefox causing my win 7 computer to slow

Is Firefox slowing my Win 7 down, with all you've been adding? I've started cutting cable so went from Comcast to Frontier. Supposed to be 500mbps with ethernet, with Fr… (read more)

Is Firefox slowing my Win 7 down, with all you've been adding? I've started cutting cable so went from Comcast to Frontier. Supposed to be 500mbps with ethernet, with Frontier. It is with my laptop, Win 8.1, but desktop is 172 upload & 105 upload. Even with the laptop it gets locked up often when commenting on FoxNews.com articles. Again, the desktop worked good with Comcast. Don't know what that speed was. Thx, Ross

Asked by rosharo1 6 days ago