Showing questions tagged: Show all questions
  • Solved
  • Archived

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had open… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 2 years ago

Answered by jumpnjil 2 years ago

  • Archived

HIgh memory usage seems to continually increase!

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage! I can start… (read more)

I realise that Firefox uses up a lot of Memory (particularly as it tries to run each Tab separately). However, my Firefox seems to keep increasing its usage!

I can start with a number of Tabs open & (after refreshing each Tab - to ensure it is "lice" & "active") I will get (according to Windows Task Manager) about 1,300MB in use.

Without opening up any more Tabs & without trying to run any Web-Based Videos, over a period of a few hours it will increase & increase & increase - perhaps getting up to 4,000MB!

I've cross checked with "about:performance" (to open FF's own Task Manager), to show the individual Tab usage, & that NEVER totals up to anywhere near the figures shown by the Windows Task Manager!!

Obviously, my FF is fully up to date!

Any comments!

Asked by John-B 2 years ago

Last reply by Terry 1 year ago

  • Solved
  • Archived

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't l… (read more)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Asked by delfion.815 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Archived

Firefox Toolbar Bookmarks Disappeared.... Again!

So for the second time this month my bookmarks in my toolbar have disappeared. I was signed into my Firefox account both times they went missing. I tired to restore from … (read more)

So for the second time this month my bookmarks in my toolbar have disappeared. I was signed into my Firefox account both times they went missing. I tired to restore from backup...... nothing. I made sure that the tool bar was enabled.... nothing. I'm so frustrated, as I am in full-time school with three days left in my term and all my textbooks and course sites are GONE!! I don't understand why this keeps happening.

Help!

Asked by skyelloyd42 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Unable to restore session from file

Hey! First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error… (read more)

Hey!

First time I get that, I usually lose my tabs due to my mistake but this morning after starting my PC all the tabs were gone with no option to restore or any error message. I backed up my previous session json and other files by hand but every time i copy it back into my profile folder and rename it sessionstore.jsonlz4 it just gets deleted after I open firefox and none of my old tabs get loaded. I scrounged the files before and saw that they contain my lost tabs, I just can't seem to restore them. I tried reinstalling firefox too but that didn't help.

Did the restore system change or is the backup corrupt ? Thanks!

Fred

Asked by ftarabout 2 years ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Can I have 32 and 64 bit versions at the same time

Hi, I am an experienced firefox user for more than 2-3 years. But i recently need NPAPI plugins to do certain works. I learned that i need 32 bit to do that. I already ha… (read more)

Hi, I am an experienced firefox user for more than 2-3 years. But i recently need NPAPI plugins to do certain works. I learned that i need 32 bit to do that. I already have 64 bit. Now my question is can i have 32 and 64 bit at the same time? If i can't, then can i migrate my data from 64 bit to 32 without any data loss? i am free to give further info if needed. Thank You!

Asked by nazibalalam 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- O… (read more)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Asked by yarma22 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Get rid of "This Time Search With.

I hate the "This time, search with" in the URL bar. When I want to search, I use the Search bar for that. I don't need extra icons that I'm not going to use taking up s… (read more)

I hate the "This time, search with" in the URL bar. When I want to search, I use the Search bar for that. I don't need extra icons that I'm not going to use taking up space in the URL bar. I've seen it suggested that they can be removed in the Search options page. But when I've tried that, it also removes them from the Search bar.

Here's what I want: for the URL bar to only have space for a URL, no "This time, search with" nonsense, but the Search bar left completely intact, with all the search engines I use.

Asked by r.thomas.wright 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Block video popups

Many sites have videos playing when I open the page. If I just ignore the video and scroll down without explicitly stopping the video, I get a popup window playing the v… (read more)

Many sites have videos playing when I open the page. If I just ignore the video and scroll down without explicitly stopping the video, I get a popup window playing the video. Apparently the popup blocker doesn't consider this to be a popup. Is there any way to kill this annoying behavior?

Asked by DaveStJohn 2 years ago

Answered by pojoho7699 2 years ago

  • Archived

FONT DISPLAY ISSUE PERSISTS

Since the last (?) update, sometime in the spring months this year, Firefox has not been able to display website fonts correctly. Often times part of the fonts turn to qu… (read more)

Since the last (?) update, sometime in the spring months this year, Firefox has not been able to display website fonts correctly. Often times part of the fonts turn to question marks, and the problem just turned even worse: even sites that I use regulary turned to complete mess – ALL TEXT. What the hell is wrong?

And NO, preference settings have no effect whatsoever.

Asked by JR 2 years ago

Last reply by FredMcD 1 year ago

  • Archived

Secure Connection Failed

My apologies for asking this question again - I've seen it asked many times, but I haven't seen a solution. I am getting the following error when trying to get to a spec… (read more)

My apologies for asking this question again - I've seen it asked many times, but I haven't seen a solution.

I am getting the following error when trying to get to a specific website;

Secure Connection Failed

The connection to ..snipped.. was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Can anyone tell me just what exactly is going on here? What data cannot be verified? Just what information do I need to provide to the website owner to fix this? This message is remarkably vague - I don't have any real information to provide.

Asked by jeff77 1 year ago

Last reply by jeff77 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 2 years ago

Answered by philipp 2 years ago

  • Archived

firefox 83 / firefox prevented this page from automatically redirecting

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Opti… (read more)

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

Asked by cori2na 2 years ago

Last reply by Max1234-ITA 1 year ago

  • Solved
  • Archived

Page Actions Drop-down Menu

I have two defined log-in users on my custom-built Windows 7 Pro desktop. On the account I use, the last entry in the Page Actions menu the "Take a Screenshot" option lo… (read more)

I have two defined log-in users on my custom-built Windows 7 Pro desktop. On the account I use, the last entry in the Page Actions menu the "Take a Screenshot" option lo longer appears at the bottom of the menu. However, on the other account the "Take a Screenshot" option does appear? I can find nothing in the Firefox 83.0 "Options" or "Customize" menu that can affect the Page Actions menu in any way, nor can I see any apparent difference in any other option in effect between the two user accounts' settings? Any ideas on how I can get my "Take a Screenshot option back, short of uninstalling Firefox from the computer and re-installing, wiping out both users' bookmarks, add-ons, etc.? Thanks.

Asked by dick-lincoln 2 years ago

Answered by dick-lincoln 2 years ago

  • Archived

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is… (read more)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Asked by Piterk 2 years ago

Last reply by Piterk 1 year ago