Showing questions tagged: Show all questions
  • Solved
  • Archived

How do I make Firefox stop scanning downloads for a virus?

Whenever I download something, especially smaller files such as a .jpg or .torrent, Firefox scans the download for viruses. In theory this is a good thing. In practice, a… (read more)

Whenever I download something, especially smaller files such as a .jpg or .torrent, Firefox scans the download for viruses. In theory this is a good thing. In practice, at least for me, it means my browser is locked up for as long as 2 minutes (average is closer to about 10 seconds) while it scans the file that I have ZERO concern over a virus in the first place. Now, it's entirely possible that because I'm not a gaming nerd my computer is "slow" by elitist standards (2gHz is slow?! 2mB RAM is slow?!), but that is neither here nor there; I want this "service" gone and I want it gone now.

Asked by IasasaI 10 years ago

Answered by TonyE 10 years ago

  • Archived

How do I import passwords from an old profile without simply replacing the new set: to add them into the stored passwords in the new profile

How do I import passwords - and preferably bookmarks, but I can get to that later - from a mozilla profile I pulled off a failing hard drive, and ADD THEM into the passwo… (read more)

How do I import passwords - and preferably bookmarks, but I can get to that later - from a mozilla profile I pulled off a failing hard drive, and ADD THEM into the passwords I have saved on another computer - but NOT to replace them. In other words, not to remove the password files for the working version of firefox in the process of transferring it over. Also, they're 2 different versions of firefox. There's a key3.db file all right, but the one I'm trying to bring over has signons2.txt, and not signons.sqlite. At the very least I need to access 2 of the passwords just to find out what they are, and the bookmarks are .html files instead of .json files. Why on earth did you change the file formats for later versions anyway, it's stupid.

Asked by AnonymousUser 10 years ago

Last reply by cor-el 10 years ago

  • Archived

I have MACOSX 10.5.8 and Firefox says I do not have the latest software. Even if I don't , Im currently using Firefox 3.5.4 and would like a newer version. Basically how do I download the latest version of Firefox for my computer? Thanks

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the la… (read more)

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the latest version of FF is not compatible'. But when I look at the requirements it seems that mine should fit. Basically, what is the latest version of FF I can get and how do I find it to download.

Thanks

Asked by kris10p 9 years ago

Last reply by Newwellsart 9 years ago

  • Archived

Connection Settings not being saved

Firefox 4 keeps changing my proxy settings so when I start it up it can't access the internet and I have to manually change the settings in Advanced - Network - Settings … (read more)

Firefox 4 keeps changing my proxy settings so when I start it up it can't access the internet and I have to manually change the settings in Advanced - Network - Settings to No Proxy so I can continue to browse. However this doesn't seem to remember this so I have to keep doing it every time.

Asked by shires999 9 years ago

Last reply by mz60 8 years ago

  • Archived

When I go to google + I'm told my browser nolonger support google + but I have the latest version of firefox. What's wrong?

When I try to open google plus I get a message that say my browser no longer supports google plus. I'm then asked to download the latest version of firefox. But I alrea… (read more)

When I try to open google plus I get a message that say my browser no longer supports google plus. I'm then asked to download the latest version of firefox. But I already use firefox 5.o.1. I've download it and installed but the same thing happens again and again. I have no problem using any other google function, and I can open google plus in Internet Explorer. That's all the information that I have.

Asked by ciaoanthony 9 years ago

Last reply by sunshinedreamer07 9 years ago

  • Solved
  • Archived

I want to add the zoom in/out icon to my toolbar but the icon is not in my 'customize toolbar' box of icons

Re customizing toolbars, on this web page (http://www.mozilla.org/en-US/firefox/customize/) of your Firefox Help next to where it says 'Adapt your interface' is a picture… (read more)

Re customizing toolbars, on this web page (http://www.mozilla.org/en-US/firefox/customize/) of your Firefox Help next to where it says 'Adapt your interface' is a picture of the 'customize toolbars' box clearing showing an item for zooming in and out to drag onto the toolbar, I want to do this but the icon does not appear on my 'customize toolbars' box, how do I get it?

Asked by riclark 9 years ago

Answered by the-edmeister 9 years ago

  • Archived

ADOBE FLASH PLAYER PLAY ON IE BUT NOT IN FIREFOX

I work for years with Firefox, now I have format my hard drive and install Adobe flash player and Firefox again, but Flash player do not work in Firefox, it work only in … (read more)

I work for years with Firefox, now I have format my hard drive and install Adobe flash player and Firefox again, but Flash player do not work in Firefox, it work only in Inter Explorer, did try all forums and try all the guy`s say there , when I install flash it go to 50% and then stop, there is not a plug-in for Firefox, please help me to solve this problem, I did download the latest flash player from Adobe, please give me the address where i can download the plugin.

Asked by SURETHA 9 years ago

Last reply by SafeBrowser 9 years ago

  • Archived

How do I remove the horizontal scrollbar?

It just started showing up a few days ago and although it's not on every site the ones where it shows up it's very annoying. It started after I upgraded to 3.6.15 so I di… (read more)

It just started showing up a few days ago and although it's not on every site the ones where it shows up it's very annoying. It started after I upgraded to 3.6.15 so I did a system restore thinking it was something with the computer and went back to the browser version before that and it still had the new horizontal scrollbar. When I opened Firefox this morning it automatically upgraded back to 3.6.15 and it still does it, most notably on Facebook and Yahoo but on other sites too.

Asked by kanayd 10 years ago

Last reply by cor-el 10 years ago

  • Archived

how do i change the find feature search engine back to google. it's on search amazon.com at the moment.

when i highlight a word or sentance of text on a page, then right click ,a box pops up with copy, select all, search amazon.com for, view selection source, i'd like to c… (read more)

when i highlight a word or sentance of text on a page, then right click ,a box pops up with copy, select all, search amazon.com for, view selection source,

i'd like to change back to" search google for" instead of amazon.com.... i don't recall changing it to amazon, but i could be wrong when i set up ff4 on my computer. thanks!

Asked by ripjack13 9 years ago

Last reply by everett1a 9 years ago

  • Solved
  • Archived

want & tried installing 3.6 on a OpenSuSE-11.2 : bad ElfClass64 /usr/lib64/libdbus-glib-1.so.2 - what to do? Thanks a lot

downloaded vers. 3.6 and tried installing ... linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ls application.ini components dependentl… (read more)

downloaded vers. 3.6 and tried installing ... linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ls application.ini components dependentlibs.list greprefs libnspr4.so libnssutil3.so libsoftokn3.so LICENSE plugins searchplugins .autoreg crashreporter dictionaries icons libnss3.so libplc4.so libsqlite3.so modules README.txt Throbber-small.gif blocklist.xml crashreporter.ini extensions libfreebl3.chk libnssckbi.so libplds4.so libssl3.so mozilla-xremote-client removed-files update.locale browserconfig.properties crashreporter-override.ini firefox libfreebl3.so libnssdbm3.chk libsmime3.so libxpcom.so platform.ini res updater chrome defaults firefox-bin libmozjs.so libnssdbm3.so libsoftokn3.chk libxul.so plugin-container run-mozilla.sh updater.ini linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./firefox ./firefox-bin: error while loading shared libraries: libdbus-glib-1.so.2: cannot open shared object file: No such file or directory linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # mc linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ln -s /usr/lib64/libdbus-glib-1.so.2 /usr/lib/libdbus-glib-1.so.2 linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./firefox ./firefox-bin: error while loading shared libraries: libdbus-glib-1.so.2: wrong ELF class: ELFCLASS64 linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 # ./updater Usage: updater <dir-path> [parent-pid [working-dir callback args...]] linux-User251868:/usr/src/packages/SOURCES/firefox-3.6 #

i do not want depend on and if OpenSuSE update to 3.6 - In fact before using OpenSuSE 11.2 i had installed firefox 3.5 which updated automatically, sort of b-tester as i trully trust firefox for day to day browsing since years ago.

Asked by luser251868 10 years ago

Answered by cor-el 10 years ago

  • Archived

How do you change the permissions on the Firefox installation directory

Cannot "Check for Updates" ever... always have to install the latest version every time. I AM the administrator for this computer. This happened Not sure how often == u… (read more)

Cannot "Check for Updates" ever... always have to install the latest version every time. I AM the administrator for this computer.

This happened

Not sure how often

== using Firefox

Asked by AnonymousUser 10 years ago

Last reply by Moses 10 years ago

  • Archived

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! I am unable to deal with the enclosed message - I download the latest upgrade and message remains on the page

Question URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! I am unable to deal with the message as abo… (read more)

Question URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

I am unable to deal with the message as above which is on my firefox page - I download the latest upgrade and message remains on the page

Asked by kathy-mor 9 years ago

Last reply by cor-el 9 years ago

  • Archived

can't get to hotmail log in page from fire fox, Getting message- Error symbol The Windows Live Network is unavailable from this site for one of the following reasons: * This site may be experiencing a problem * The site may not be a member o

I can not get to the Hotmail login page from Fire Fox. I get this message when I try ( Error symbol The Windows Live Network is unavailable from this site for one of t… (read more)

I can not get to the Hotmail login page from Fire Fox. I get this message when I try (


Error symbol The Windows Live Network is unavailable from this site for one of the following reasons:

* This site may be experiencing a problem
* The site may not be a member of the Windows Live Network

URL of affected sites

http://www.hotmail.com

Asked by AnonymousUser 10 years ago

Last reply by soulsofdeath 10 years ago

  • Archived

Firefox is already running but is not responding. To open a new window you must first close the existing Firefox process or restart your system. Why do I keep on getting this dialogue window?

When I use Firefox and close it after a while with my Pc still running, I cannot get Firefox to open again. It keep on giving me the message which I quoted.

Asked by Kraalmis 9 years ago

Last reply by cor-el 9 years ago

  • Archived

Website says my Firefox is not up to date so I cannot access my account information.

I am trying to access my account information on Capital One 360 and that site give me the following error: "Your current web browser [Firefox 3.5] is no longer supported … (read more)

I am trying to access my account information on Capital One 360 and that site give me the following error: "Your current web browser [Firefox 3.5] is no longer supported by Capital One 360. Until you update it, you won't be able to access your account(s) online." When I check on my current version via the Help, About Firefox tabs it says it is up to date and is version 23.0.1. Please advise what I need to do to be able to access this site. I would rather not have to switch browsers. Thank you.

Asked by freak4904 7 years ago

Last reply by ideato 7 years ago