Showing questions tagged: Show all questions

Increasing number of sites will not work with Firefox

I am not able to get Ebay Philippines to display correctly using Firefox. It works with Microsoft edge. I have the latest updates but to no avail. Today, when trying to r… (read more)

I am not able to get Ebay Philippines to display correctly using Firefox. It works with Microsoft edge. I have the latest updates but to no avail. Today, when trying to reply to an email on the main Ebay site it also had the same problem. I also tried to log in to Lazada and that is also corrupted. Its getting to the point I will have to stop using Firefox. Any suggestions.

Asked by michaelcannon1 20 hours ago

Last reply by FredMcD 15 hours ago

PASSWORD PROTECTION

I own a small business. We do have online accounts from suppliers, vendors to customers. I need to put employees in front of customer support for these online accounts. H… (read more)

I own a small business. We do have online accounts from suppliers, vendors to customers. I need to put employees in front of customer support for these online accounts. However, if an employee sits down to work on our accounts, he can clearly see the passwords for the log in information of our accounts.

Is there a way to lock the Firefox or any other browser (or any software or ANYTHING) out there that doesn't expose saved passwords? I don't know how to pass this security issue. The reason it's important is because if employee saves these passwords, he can obviously do bad things when he is not in the office.

Any help is greatly appreciated

Asked by andalusiacorpdc 1 day ago

Last reply by cor-el 1 day ago

Bitdefender: suspicious connection blocked involving Firefox - signature-2.cdn.mozilla.net

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender: Suspicious con… (read more)

Each morning, when I first cold boot my computer, the moment I open my Firefox browser, I receive numerous (10+) identical error messages from Bitdefender:

Suspicious connection blocked: Feature: Online Threat Prevention

firefox.exe attempted to establish a connection relying on an unmatching security certificate to content-signature-2.cdn.mozilla.net. We blocked the connection to keep your data safe since the used certificate was issued for a different web address than the targeted one.

Question: Is this ACTUALLY coming from Firefox? If so, please match your security certificates! If that's impossible due to a technical issue, then please email me your confirmation so that I can add an exception to Bitdefender.

Question: If it's not coming from Firefox, please email me, letting me know what additional system information you require so that we can get to the bottom of who/what is masquerading as Firefox while attempting to establish an unauthorized Internet connection from my computer.

HP Envy laptop, Windows 10 OS, latest update.

This has been occurring for several months.

Thank you for your time.

Asked by swamper 6 days ago

Last reply by jscher2000 1 day ago

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (read more)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

Asked by lyama961 2 days ago

Last reply by FredMcD 1 day ago

Scrolling through bookmarks has slowed since update to 92.0

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead o… (read more)

Two days ago (9/10/2021) I updated to version 92.0 on my laptop. When I attempt to scroll/drag through the bookmarks menu, the cursor, at normal speed, stays far ahead of the active bookmark. This "lag" is also noticeable when dragging the cursor through an active page/window. This was not the case before the update.

Asked by step46hen2 3 days ago

Last reply by FredMcD 1 day ago

Since I updated to Firefox 92 tabs don't restore when Firefox restarts

The setting Restore previous session, on settings, general, is marked. History is kept, and the previous tabs are on the history menu (no restore session option is availa… (read more)

The setting Restore previous session, on settings, general, is marked. History is kept, and the previous tabs are on the history menu (no restore session option is available, however).

Things I tried: Started on safe mode. Deleted startup cache. Refreshed the profile. Turned off add-ons.

So far, nothing works. When I close the browser with tabs open and I open it again, it starts with my homepage only.

Asked by david517 4 days ago

Last reply by FredMcD 3 days ago

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (read more)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

Asked by yusoff95 1 week ago

Last reply by FredMcD 4 days ago

Dear Firefox Developers, Planners and Community it is a sad day.

Today is the day I cannot use Firefox anymore. It keeps on blocking webservers in my local network because of a self-signed certificate. It is a shame, I have been a loya… (read more)

Today is the day I cannot use Firefox anymore. It keeps on blocking webservers in my local network because of a self-signed certificate.

It is a shame, I have been a loyal Firefox user since Netscape. Today marks the beginning of the end of this journey. A pitty.

So, Chrome it is from now on.

-(

Asked by christoph.kuhr 1 week ago

Last reply by Bithiah 6 days ago

Help me delete my account

I need an email to contact Firefox support, I got locked out from the email connected to my Firefox account and now it's not under my control and I would like to delete i… (read more)

I need an email to contact Firefox support, I got locked out from the email connected to my Firefox account and now it's not under my control and I would like to delete it, what can I do ? Please help me soon Is there an email to contact Firefox for such matters? or what should I do?

Asked by mycommanon 2 weeks ago

Last reply by Bithiah 6 days ago

Error Code but no malware

Hi Yesterday, I was getting the error code ssl_error_rx_malformed_alert. I ran malware/virus scans. Found the malware and got rid of it. I ran reboot scans and more malwa… (read more)

Hi

Yesterday, I was getting the error code ssl_error_rx_malformed_alert. I ran malware/virus scans. Found the malware and got rid of it. I ran reboot scans and more malware/virus scans after, just to make sure it was gone. None of the scans showed that the malware was still around. (Please note, I use 3 different anti-virus software to run these scans). I even uninstalled Firefox and reinstalled it.

Today, I am still getting the ssl_error_rx_malformed_alert error code. My chrome browser works just fine. I ran scans again, and there was no malware.

What could be the issue?

Asked by awalkersonco 1 week ago

Last reply by cor-el 6 days ago

Pointeur en mouvement disparaît

Avec 2 PC. PC1 : le pointeur devient invisible quand il est en mouvement et réapparait dès qu'immobile, et cela uniquement dans une fenêtre du navigateur FF et dans le je… (read more)

Avec 2 PC.

PC1 : le pointeur devient invisible quand il est en mouvement et réapparait dès qu'immobile, et cela uniquement dans une fenêtre du navigateur FF et dans le jeu Forge of Empire. Pb apparu depuis 2 jours. Connecté à n'importe quel autre serveur, pas de pb. Connecté avec un autre navigateur à Forge of Empire, pas de problème.

PC2 : aucun pb de visu du pointeur.

Je ne vois pas par quel bout prendre ce problème.

Asked by pgz.conseil 1 week ago

Last reply by FredMcD 1 week ago

Change username

I've seen the answer to this on a couple of other Q&A posts, but just in case... On the Edit Profile page, under Username, it lets you delete the existing name and ty… (read more)

I've seen the answer to this on a couple of other Q&A posts, but just in case...

On the Edit Profile page, under Username, it lets you delete the existing name and type in your own. And a helpful instruction tells you permissible characters. But if you attempt save the change, you get an error message.

The other Q&A posts say that you can't, in fact, change your Username. If so, why doesn't the Edit Profile page say so? Why does it mislead you into attempting to change your Username?

Also, the note under the Username textbox says, "Keep in mind that your username is visible to the public." So, if your e-mail includes some form of your personal name, and that name becomes your username by default (which happened to me), and you never notice this, you get exposed (such as by posting a query here)? But in fact, the "Keep in mind..." instruction isn't fully true. As one of the other Q&A posts says, if you choose a display name (which is blank until you add one), your username is NOT exposed. But the Edit Profile page doesn't tell you this.

So, the whole Username portion of the Edit Profile page is very misleading. It needs to be clarified. And, when you sign up for Firefox, you should be given an opportunity to choose a unique username. Mine was forced on me in the background, apparently.

Asked by watt 1 week ago

Last reply by cor-el 1 week ago

Intermittent Fault - Google sites won't load

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue b… (read more)

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue begins none of the elements work. This issue is frustratingly intermittent. It will be fine for a few min and then break for a few min. I'd attach screenshots but there is no error - simply does nothing. I have done a bunch of troubleshooting and testing to get to the root of the issue.

  • Reload page
  • Restart Firefox
  • Cleared cache
  • Disabled Privacy/Security settings
  • Disabled Plugins
  • Updated Firefox
  • New Private Window
  • Tested another browser - Other browsers load google sites
  • Tested non google websites – Other websites are loading
  • Tested another network

I’ve noted that google.co.za seems to have a separate intermittency from google.com. However, I have tested and found both can be ‘broken’ at the same time. It also happens with Youtube.com. I am quite happy to continue troubleshooting, I just need some direction.

Asked by triton.rudman 3 weeks ago

Last reply by FredMcD 1 week ago

C&C Callback Address [Malware !!]

Im used Firefox (v91.0.2 32bit) on Windows 10 Pro and anti-virus (Trend micro) alert has malware on FF to open website. im open https://www.cloudflare.com and then my use… (read more)

Im used Firefox (v91.0.2 32bit) on Windows 10 Pro and anti-virus (Trend micro) alert has malware on FF to open website. im open https://www.cloudflare.com and then my use Google Chrome to open https://www.cloudflare.com and the anti-virus not alert warning. The Admin talk to me firefox has malware.!!!! (sorry for bad Eng.)

Asked by khao_lek 1 week ago

Last reply by FredMcD 1 week ago

Firefox fails all connections now

As of today, Firefox can no longer connect anywhere. I had to use Chrome to post this bug report. No matter where I try to connect, it fails with the following error: Sec… (read more)

As of today, Firefox can no longer connect anywhere. I had to use Chrome to post this bug report.

No matter where I try to connect, it fails with the following error:

Secure Connection Failed

An error occurred during a connection to gmail.com. security library: received bad data.

Error code: SEC_ERROR_BAD_DATA

Asked by kstenerud 1 week ago

Last reply by cor-el 1 week ago

EXCEPTION_ACCESS_VIOLATION_READ

Firefox keeps crashing and not submitting the report to Firefox... Signature js::GCMarker::processMarkStackTop More Reports Search UUID 02b36781-c350-4450-acf2-d7ca3021… (read more)

Firefox keeps crashing and not submitting the report to Firefox... Signature js::GCMarker::processMarkStackTop More Reports Search UUID 02b36781-c350-4450-acf2-d7ca30210903 Date Processed 2021-09-03 04:18:05 UTC Uptime 6,603 seconds (1 hour, 50 minutes and 3 seconds) Install Age 695,447 seconds since version was first installed (1 week, 1 day and 1 hour) Install Time 2021-08-26 01:41:39 Product Firefox Release Channel release Version 91.0.2 Build ID 20210823123856 (2021-08-23) Buildhub data OS Windows 10 OS Version 10.0.19043 Build Architecture amd64 CPU Info family 6 model 60 stepping 3 CPU Count 8 Adapter Vendor ID

Intel Corporation (0x8086)

Adapter Device ID

4th Gen Core Processor Integrated Graphics Controller (0x0416)

Startup Crash

False

Process Type content Crash Reason EXCEPTION_ACCESS_VIOLATION_READ Crash Address 0x00001e021fd00000 Total Virtual Memory 140,737,488,224,256 bytes (140.74 TB) Available Virtual Memory 138,530,781,069,312 bytes (138.53 TB) Available Page File 10,279,178,240 bytes (10.28 GB) Available Physical Memory 10,456,707,072 bytes (10.46 GB) System Memory Use Percentage 38 EMCheckCompatibility

False

App Notes

FP(D00-L1000-W00001000-T000) Has dual GPUs. GPU #2: AdapterVendorID2: 0x10de, AdapterDeviceID2: 0x1199, AdapterSubsysID2: 74811558, AdapterDriverVersion2: 25.21.14.2531DWrite? DWrite+ WR? WR+ OMTP? OMTP-

Processor Notes

processor_ip-172-31-17-220_us-west-2_compute_internal_7; ProcessorPipeline

Crashing Thread (0), Name: MainThread Frame Module Signature Source Trust 0 xul.dll js::GCMarker::processMarkStackTop(js::SliceBudget&) js/src/gc/Marking.cpp:1939 context 1 xul.dll js::GCMarker::markUntilBudgetExhausted(js::SliceBudget&, js::GCMarker::ShouldReportMarkTime) js/src/gc/Marking.cpp:1763 cfi 2 xul.dll js::gc::GCRuntime::incrementalSlice(js::SliceBudget&, mozilla::Maybe<JS::GCOptions> const&, JS::GCReason) js/src/gc/GC.cpp:7189 cfi 3 xul.dll js::gc::GCRuntime::gcCycle(bool, js::SliceBudget const&, mozilla::Maybe<JS::GCOptions> const&, JS::GCReason) js/src/gc/GC.cpp:7656 cfi 4 xul.dll js::gc::GCRuntime::collect(bool, js::SliceBudget const&, mozilla::Maybe<JS::GCOptions> const&, JS::GCReason) js/src/gc/GC.cpp:7864 cfi 5 xul.dll js::gc::GCRuntime::gcSlice(JS::GCReason, long long) js/src/gc/GC.cpp:7960 cfi 6 xul.dll static nsJSContext::GarbageCollectNow(JS::GCReason, nsJSContext::IsIncremental, nsJSContext::IsShrinking, long long) dom/base/nsJSEnvironment.cpp:1048 cfi 7 xul.dll std::_Func_impl_no_alloc<`lambda at /builds/worker/checkouts/gecko/dom/base/CCGCScheduler.cpp:265:7', bool, mozilla::TimeStamp>::_Do_call(mozilla::TimeStamp&&) cfi 8 xul.dll mozilla::IdleTaskRunner::Run() xpcom/threads/IdleTaskRunner.cpp:109 cfi 9 xul.dll mozilla::IdleTaskRunnerTask::Run() xpcom/threads/IdleTaskRunner.cpp:41 cfi 10 xul.dll mozilla::TaskController::DoExecuteNextTaskOnlyMainThreadInternal(mozilla::detail::BaseAutoLock<mozilla::Mutex&> const&) xpcom/threads/TaskController.cpp:805 cfi 11 xul.dll nsThread::ProcessNextEvent(bool, bool*) xpcom/threads/nsThread.cpp:1152 cfi 12 xul.dll mozilla::ipc::MessagePump::Run(base::MessagePump::Delegate*) ipc/glue/MessagePump.cpp:85 cfi 13 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:324 cfi 14 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:306 cfi 15 xul.dll nsBaseAppShell::Run() widget/nsBaseAppShell.cpp:137 cfi 16 xul.dll nsAppShell::Run() widget/windows/nsAppShell.cpp:603 cfi 17 xul.dll XRE_RunAppShell() toolkit/xre/nsEmbedFunctions.cpp:910 cfi 18 xul.dll MessageLoop::RunHandler() ipc/chromium/src/base/message_loop.cc:324 cfi 19 xul.dll MessageLoop::Run() ipc/chromium/src/base/message_loop.cc:306 cfi 20 xul.dll XRE_InitChildProcess(int, char**, XREChildData const*) toolkit/xre/nsEmbedFunctions.cpp:742 cfi 21 firefox.exe wmain(int, wchar_t**) toolkit/xre/nsWindowsWMain.cpp:131 cfi 22 firefox.exe __scrt_common_main_seh() /builds/worker/workspace/obj-build/browser/app/f:/dd/vctools/crt/vcstartup/src/startup/exe_common.inl:288 cfi 23 kernel32.dll BaseThreadInitThunk cfi 24 ntdll.dll RtlUserThreadStart cfi 25 kernelbase.dll TerminateProcessOnMemoryExhaustion scan

All drivers are up to date, Windows is up to date, Firefox is up to date (version 91 currently). Getting cranky that I cannot browse without crashing. TIA

Asked by ravendragonwing 1 week ago

Last reply by FredMcD 1 week ago

Firefox loading at logon and using 35% CPU

Firefox loading at logon and using 35% CPU I have searched Windows Registry, Task Scheduler & Used Utilities to list and monitor Autoruns, Starups. I have no settings… (read more)

Firefox loading at logon and using 35% CPU

I have searched Windows Registry, Task Scheduler & Used Utilities to list and monitor Autoruns, Starups. I have no settings for this to happen.

It's getting close to time to DELETE FIREFOX since MSEDGE built on Chrome is Faster anyway!

Asked by maxg123 2 weeks ago

Last reply by FredMcD 1 week ago