Showing questions tagged: Show all questions

Facebook thinks my desktop is an Android device

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience… (read more)

Hey Everyone, Facebook was working fine on my desktop until yesterday when Facebook decided it wasn't and switched me to its Android version 'for a better user experience' which (as usual with FB) means it's worse. For example I can search FB Groups but I can't open any of them. Also It tells me I have to switch to Messenger' but the install link doesn't work so I'm probably missing all my messages. Please help - I don't want to use a different browser, I like Firefox :).

Asked by AndyT-R 3 minutes ago

Addons and Extensions Pages Blank after Reset; Extensions Not Showing in Search

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared… (read more)

I'm running FF 56.0b9 (64 bit) on Windows 10. It got really slow and laggy. Like multiple seconds of latency after I type to see the letters and tabbing fields. I cleared the cache hoping it would fix but still the same.

Then I couldn't comment on Youtube or open the drop down under my Youtube account icon. It would just show a blank section with a spinning wheel. So I gave up and decided to reset FF.

After I reset FF, I went to look for my extensions and addons to reinstall them and when I click on the Addons puzzle piece icon in FF, it opens up a new tab with a blank page (see attached) with the addons menu items on the left (Addons, Extensions, Appearance, Plugins, Services) and a white main page with a grey box that says What are addons? After explaining what they are, at the bottom it says "when you are connected to the internet, this pane will feature the best addons for you to try out."

When I click the Extensions menu item on the left, it takes me to another blank page (screenshot attached) that says "You don't have any addons of this type installed" with a button that says "Learn more about addons". When I click that, it takes me to the previous page.

The search box in the upper right yields no results no matter what I type in there.

How can I get to that page that shows all the different addons and extensions where I can search for the ones that I need so I can install them?

Thanks.

Asked by Roy 4 hours ago

Last reply by Roy 35 minutes ago

  • Solved

Firefox unusable on eBay!

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.) I've… (read more)

I've used Firefox forever, however in the last couple weeks, I can no longer use eBay as the webiste looks weird and my account is inaccessible. (See attachment.)

I've cleared all history/caches/etc. per forum suggestions. No change. So now to use eBay, I have to switch to Safari or Chrome (which I rarely use.)

Using new 2020 Macbook Pro and latest Firefox 80.0 update. Any suggestions would be greatly appreciated!

-G

Asked by TheGMan 2 months ago

Answered by Wesley Branton 2 months ago

  • Solved

Problem with encoding

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf doc… (read more)

Hi there, I have a new computer working under Ubuntu. When using Firefox I often have a problem with the characters which appear when I open webpages or even read pdf documents. This isssue does not seem to happen in a very consistent way (some websites will appear correctly one day and incorrectly another day). I include below a screenshot as example. The problem does not seem to appear with chromium... If you have any idea about how to fix this I would be very grateful Thanks Michael

Asked by michaelgoldman123 1 day ago

Answered by cor-el 1 day ago

system crash with ndu.sys error

For several months I have been getting system crashes on a desktop PC running an up to date Win10, with the error being "ndu.sys or (occasionally) netio.sys. I've tried s… (read more)

For several months I have been getting system crashes on a desktop PC running an up to date Win10, with the error being "ndu.sys or (occasionally) netio.sys. I've tried solutions suggested in other forums, with no success. It can happen randomly, like resting at night. BUT, very often, it happens right after I've clicked on some action in Firefox. My wife, with a similar machine, has the same issue. About the the only program we share is Firefox.

Asked by dtmitch 2 hours ago

Last reply by Seburo 1 hour ago

How do I set the default upload directory

If I upload a file for an email attachment, google drive upload, etc when I first select "browse" for the file it opens File Explorer in the Desktop directory. How do I c… (read more)

If I upload a file for an email attachment, google drive upload, etc when I first select "browse" for the file it opens File Explorer in the Desktop directory.

How do I change that to default to the directory I always work from, say for example C:\tmp.

I've seen numerous questions about this with answers that it opens the last directory used, which is true if I do it multiple times, but if I close Firefox and restart it, when I select "browse" it again defaults to the Desktop.

I've also seen answers saying it is controlled by the site being uploaded true. Again this is absolutely not true. I do everything from C:\tmp. Downloads, uploads, editing, searching, etc. And every time I upload a file after starting Firefox fresh after a reboot, again, it defaults to the Desktop even though I'm on the same site (gmail) I was when I last uploaded a file.

As far as the answers saying that was the last directory used, that is false. I do not use the desktop for anything. Not storing icons, not downloading files, not uploading files. I have never uploaded a file from Desktop in my life.

So can anyone answer this without saying 'last directory used' or 'controlled by the website'?

Asked by hanginginomaha 10 hours ago

Last reply by hym 3 hours ago

Session Time Out Issue

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is id… (read more)

User Case: We have implemented the session timeout logic into our portal wesite. As per the customer requeriment after we login into our application if the wesbite is idle for more than 9 minutes then the website should display a popup message from 9th minute to till it completes the 10th minute.

Message: If there is no operation for 10 minutes, the session will be expired. (remains 0 seconds). Do you want to continue. After it corsses the 10th minute, if the user didn't take any action then the session will log off automatically.

Current Staus: we have implemented a custom logic to achieve this funtionality, as per the requiremnent it is working successfully in all browsers except one scneario in Mozilla browser.

Issue: When we open our website "https://xxxx.xx.xxxx.co.jp/" in mozilla browser first tab the popup message is not coming until unless we activate the web page. Also this is an inconsistent behavior. Example 3 or 4 times once we are facing this issue.

Example: as per the business logic website should display a popup message on 9th minute after it crosses 10th minute it has to logoff automatically, in this case if i come back to the web page after 15th minute as per the logic it should have been logoff the session, however here the popup message is coming up now.

Note: when we test the same within localhost server it is working successfully, however when we promoted the same bundle into dev server environment it is not working as expected resulting an issue.

Asked by psk.niru 4 hours ago

Active Login

Hi Firefox, I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto cl… (read more)

Hi Firefox,

I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto clear browsing history after I close the browser but I uncheck the active login button. Before that I never meet with this case, even when I use 3 more device.

Regards, Lukman H

Asked by ravensoe 6 hours ago

Last reply by jscher2000 4 hours ago

  • Solved

Firefox does not remember open with setting for pdf files

Hi all, When I open a pdf in FF, it does not remember my settings, even though I have set to always open in Adobe Reader. I am running the latest version of FF and Win 10… (read more)

Hi all,

When I open a pdf in FF, it does not remember my settings, even though I have set to always open in Adobe Reader. I am running the latest version of FF and Win 10. I have recreated the handler.json file.

Regards,

Steve

Asked by OzSteveC 5 hours ago

Answered by jscher2000 4 hours ago

Jar save file

So i have been having this issue where whenever i download a jar file it saves it as a Firefox file. After it saves it as a Firefox file i can no longer use it if i open … (read more)

So i have been having this issue where whenever i download a jar file it saves it as a Firefox file. After it saves it as a Firefox file i can no longer use it if i open it it just puts the file location in my web browser. Can anyone help me figure out how to change jar files from saving as a Firefox file and make them save as just a normal .Jar file

Asked by seanlau172 5 hours ago

Last reply by jscher2000 4 hours ago

Constantly getting 404 Response each time I try to go to web site

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20. Constantly getting https://app.getresponse.com/error404.html and The page you're looking fo… (read more)

I keep getting 404 messages when I try to go to web sites. I use LinuxMint 20.

Constantly getting https://app.getresponse.com/error404.html and

The page you're looking for doesn't exist.

Here's what might have happened:

   you may have mistyped the URL
   the site was moved
   it was never here

Double-check the URL. Alternatively, go back. error404

So need help to get out of this GetResponse or something really aggravating. Loy Banks

Asked by Loy 2 days ago

Last reply by Loy 7 hours ago

Wow! Super, super slow.

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there. I think I'll fix my proble… (read more)

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there.

I think I'll fix my problem by deleting the Firefox virus from my computer.

Asked by Artie 5 days ago

Last reply by FredMcD 6 hours ago

Radiobutton function not working

Hello, I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. I… (read more)

Hello,

I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. Is there an option to activate or de-activate this?

Thanks a lot for Help Dimi

Asked by dafos1941 1 day ago

Last reply by cor-el 7 hours ago

password management doesn't work in firefox

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write… (read more)

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write it wrong then it is impossible to change it. If I take off autofill, it keeps autofill and wrong. If I delete it, it keeps automatically filling it wrong. A disaster. Again, I'll have to use Chrome as my default browser again.I have already tried unsuccessfully to reset and reinstall firefox but nothing changes.

Asked by Beppe 18 hours ago

Last reply by cor-el 7 hours ago