Showing questions tagged: Show all questions
  • Solved
  • Archived

How can I turn off AutoPlay in Firefox? It is not listed in preferences.

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to up… (read more)

The new 'update' on Firefox (63.0, I think) turned on all my AutoPlays that I had previously turned off. Very annoying. How can I turn off AutoPlay? Do they have to update the software?

Asked by chrissporter 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

I have media.autoplay.enabled set to false. That worked until the update today. How can I fix that?

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a t… (read more)

I have the video addin "OpenH264 Video Codec provided by Cisco Systems, Inc.". I previously turned off autoplay but after today's update it no longer works. If I open a tab the video just starts. That is BS. How do I fix this annoying issue that Firefox has given me?

Asked by kentover1 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Settings don't exist in FF 64 for "Allow or block media autoplay in Firefox"

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily selec… (read more)

On a Mozilla How-To page (https://support.mozilla.org/en-US/kb/block-autoplay), instructions are given for going to Permissions under Privacy and Security to easily select to allow or not allow autoplay of videos.

But on FF 64, that feature simply doesn't exist! (See uploaded image compared to image on the above linked Mozilla help page.)

I'm seeing a couple somewhat recent discussions about stopping autoplay in Yahoo, but it's a bit above my head, as there are configurations talked about that I don't know how to start doing.

Also, it's unclear to me in those discussions if Mozilla intentionally got rid of this easy-to-do setting, and if so why, and if it plans to bring it back or what.

In the meantime, what exactly do I do to stop autoplay of videos?

Asked by zillamobster 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

stop streaming video

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "ab… (read more)

As of yesterday videos would only play if asked. installed latest update today 10/26/2018 0630MDT. Now I have to manually stop the videos. I had ALREADY used the link "about:config" on previous versions & that worked. The line "media.autoplay.enabled" is already set to "false". This glitch happened as soon as I installed the latest update.

Asked by sailor842 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

After the last update videos started playing automatically again. How do I get them to only play when I click them?

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum. How can I stop videos from starting … (read more)

I already have about:config media.autoplay.enabled toggled to false. The one add-on I found isn't compatible with Firefox Quantum.

How can I stop videos from starting automatically when I load a page?

Asked by BooBooBo 2 years ago

Answered by philipp 2 years ago