Showing questions tagged: Show all questions

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (read more)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.

The bookmarks menu in Firefox stopped scrolling

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere e… (read more)

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Asked by zx9r170 2 months ago

Last reply by zx9r170 4 days ago

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (read more)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Asked by takashi1532 1 month ago

Last reply by takashi1532 3 days ago

Google stops working in Firefox (mail, drive, classroom, etc.)

In my firefox (up to date) I've started getting errors that google is not connecting, or emails opens blank, or drive opens a blank screen, or classroom assignments open … (read more)

In my firefox (up to date) I've started getting errors that google is not connecting, or emails opens blank, or drive opens a blank screen, or classroom assignments open a blank window.

A friend suggested that I use a private tab, and everything works if I use a private tab.

Helps please.

Asked by Mrs.M. 1 month ago

Last reply by Mrs.M. 1 day ago

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (read more)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 1 week ago

Last reply by dtowson 16 hours ago

How to Fix Screenshot Capability

Hello, I am using Firefox version 92. The screenshot function is not working, both if I right click and request a screenshot from the slideout menu, and if I request a sc… (read more)

Hello,

I am using Firefox version 92. The screenshot function is not working, both if I right click and request a screenshot from the slideout menu, and if I request a screenshot from the shortcuts/overflow menu (scissors icon). I have attached a screenshot (taken with ‘prntscr” through windows) png of the result that takes place on my screen. The screen will freeze with this image of a large X until I do a refresh of the page. Cntl-Shift-S also does not work. I have tried clearing the cache, running FF in safe mode, refreshing FF, reinstalling FF, and I have ensured that the extensions.screenshots.disabled setting in about:config is set to ‘false’ (also toggled it to ‘true’ and back to ‘false’). I have attached a screenshot of all the settings in about:config that pertain to screenshots.

Thank you for your help.

Asked by Thanks4FF 2 weeks ago

Last reply by Thanks4FF 12 hours ago

Cursor disappears in maps

When i look at a map embedded in website the cursor disappears and only shows up randomnly or when you stop moving the mouse. This makes using maps in Firefox impossible.… (read more)

When i look at a map embedded in website the cursor disappears and only shows up randomnly or when you stop moving the mouse. This makes using maps in Firefox impossible. Must be related to Firefox - works in Google Chrome Please fix or advise or I have to change webbrowser

Asked by roger.pettersson 1 week ago

Last reply by roger.pettersson 1 hour ago

Fire Fox Update 9/21/21 now Software is missing.

Working on PC Windows 10. My Firefox updated on 9/21/21 now my old Photoshop Elements software is gone. I have misplaced discs. How was this caused by update? I dont see … (read more)

Working on PC Windows 10. My Firefox updated on 9/21/21 now my old Photoshop Elements software is gone. I have misplaced discs. How was this caused by update? I dont see any past profiles. To revert.

Thanks Melissa Glick Firefox Update Lost Photoshop Elements


Edition Windows 10 Home Version 20H2 Installed on ‎5/‎3/‎2021 OS build 19042.1237 Experience Windows Feature Experience Pack 120.2212.3530.0





[Install308046B0AF4A39CB] Default=Profiles/i0eduofv.default-release-1614795670148 Locked=1

[Profile1] Name=default IsRelative=1 Path=Profiles/y31xzzyg.default Default=1

[Profile0] Name=default-release IsRelative=1 Path=Profiles/i0eduofv.default-release-1614795670148

[General] StartWithLastProfile=1 Version=2

Asked by Artgirl200 6 days ago

Add/sync device

I am trying to add my phone as a device. The first step is to open the QR reader in my android Firefox app, but I'll be damned if I can find it. I have gone into the sett… (read more)

I am trying to add my phone as a device. The first step is to open the QR reader in my android Firefox app, but I'll be damned if I can find it. I have gone into the settings menu to "Turn on sync" but that doesn't show anywhere. What am I missing? Thanks to all.

Asked by Art 6 days ago

Relay stopped forwarding email?

I have noticed that I am not receiving any emails via Firefox Relay for the past two days. I have tried logging into Firefox Relay to check and see if any settings have c… (read more)

I have noticed that I am not receiving any emails via Firefox Relay for the past two days. I have tried logging into Firefox Relay to check and see if any settings have changed but I am not getting the one time code needed to login. Would appreciate any help/guidance with sorting this out. Thanks.

Asked by sdarisi 5 days ago

Upload speed limited on iCloud, GDrive, etc.

Hello everyone! Since the release of the new Firefox version 90 afterwards I have been using Firefox as I simply love surfing the internet with it as an alternative to ch… (read more)

Hello everyone!

Since the release of the new Firefox version 90 afterwards I have been using Firefox as I simply love surfing the internet with it as an alternative to chrome or chromium based browsers.

However, a small problem is annoying me: when I try to upload to iCloud.com or Google Drive, especially large ones, the upload speed is limited to 10 mbps, whereas I have an upload speed of 50 mbps.

On the other hand, when I try to upload on Chrome Browser or Edge Browser to both websites, the speed gets maxed out, literally maxed out by even 55 mbps!

I even tried to upload similar sized files simultaneously to Chrome, Edge and Firefox. Chrome and Edge finished while Firefox is still stuck on one third of the upload!

The strange thing though: when I open speedtest.net and measure the upload speed, it gives me on Firefox a speed of 50 mbps!

Any idea where the problem is? Any ideas how to speed up the upload and benefit from the max speed?

I am using latest Firefox on Windows 10.

Thank you!

Asked by Anmar 5 days ago

Registered Device Not Syncing Open Tabs

I am signed into my Firefox account. The device name is listed, Syncing is ON. I've set the items to be synced; Bookmarks, open tabs, Logins and passwords, addresses, add… (read more)

I am signed into my Firefox account. The device name is listed, Syncing is ON. I've set the items to be synced; Bookmarks, open tabs, Logins and passwords, addresses, add-ons, and Setting. Yesterday I did a Sync and when I got home I could not see the device or the open tabs.

What am I missing? Pat

Asked by Pat L 5 days ago

Recovering Firefox Profile (w/ EaseUS Data Recovery) After Factory Reset

I lost my Firefox profile data (amongst other files) after a hardware issue forced a repair and a factory reset. I purchased the EaseUS Data Recovery tool to try recover … (read more)

I lost my Firefox profile data (amongst other files) after a hardware issue forced a repair and a factory reset. I purchased the EaseUS Data Recovery tool to try recover my Firefox data but am running into issues.

I located the two folders (one ending in ".default-release" and the other ending in ".default-release-1632317792925") from the PRE-reset file location C:\Users\[User]\AppData\Roaming\Mozilla\Firefox\Profiles.

I then close Firefox, delete all of the folders from the same location in the POST-reset location of those same files, and paste the older folders in their place.

However, when I start Firefox, it only shows me POST-reset tabs. Am I doing something wrong?

Asked by tito.obaisi 5 days ago

Last reply by tito.obaisi 5 days ago

Screenshot button not working

Hi, I have managed to find the right click menu and have got screenshot button to be listed however when pressed I only get large X page across browser window. Likewise w… (read more)

Hi, I have managed to find the right click menu and have got screenshot button to be listed however when pressed I only get large X page across browser window. Likewise when I add screenshot scissor button to toolbar same thing happens. What do I need to change to enable screenshot?

Asked by bobrey 5 days ago

Firefox Detect's CTRL key depressed, when it's not.

When using Firefox, seemingly randomly the web browser will detect that the control button is pressed on the keyboard. There is nothing around the keyboard that has falle… (read more)

When using Firefox, seemingly randomly the web browser will detect that the control button is pressed on the keyboard. There is nothing around the keyboard that has fallen on the control button, nor are sticky keys enabled in Windows 10. There been a few times now where I have been sitting back using the mouse only and Firefox to text at the control button is pressed and starts to zoom in or out because of that. The only way that I can stop it from happening is to click outside of Firefox on a different application and then go back. To attempt to fix this I've tried the following:

  1. restart firefox
  2. clear the cache, both manually and with ccleaner
  3. restarted windows
  4. checked for an update of firefox (I am at the latest version currently)
  5. diabled sticky keys in windows 10 completely
  6. tried a different keyboard

None of the above fixes have solved the problem that I am encountering. This issue does not happen in Google Chrome or any other application that I use it is specific to only Firefox. I looked for similar fixes before posting on here, and found two. One individual said that they fix this by changing their Wi-Fi adapter. I had tried to enable and disable this which had no effect. The second fix they said that they tried to restart the computer, which I have done no less than five times now in order try to solve is extremely irritating and functionality killing issue. Thanks guys.

Asked by reservesteel9 5 days ago

Last reply by reservesteel9 5 days ago