Showing questions tagged: Show all questions

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 1 week ago

Last reply by tgavaras 5 days ago

Downloads setting WON'T default to 'Ask every time'

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers… (read more)

I've ticked the box, I've unticked the box, rinse and repeat. I've checked for updates, cleared cache & cookies, Troubleshooting mode, refresh, removed popup blockers etc. reinstalled, etc. Win 10 home 64-bit, Firefox 103.0.2 (64-bit)

Just trying to get the browser to STOP defaulting to Downloads location and START asking me where to save the d/l.

Thank you!

Asked by MILESTWEST 1 day ago

Weird double menu when pasting to toolbar search item

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after… (read more)

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

Asked by schemer 1 week ago

Last reply by schemer 5 days ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 4 days ago

Last reply by in4m8n 2 days ago

Windows 10; Firefox; GOOGLE "Region Settings"

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox s… (read more)

Windows 10; Firefox; GOOGLE "Region Settings" locale is blocked to default region; "show more" ... nothing happens. This is a new problem. I have re-installed Firefox several times without being able to correct the fault. I used system restore to revise system date and still the problem persists. I have checked settings but cannot seem to find anything that will solve the problem.

Asked by mberns 1 day ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Browser Completely Unresponsive

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be … (read more)

Recently Firefox started "crashing." It would be running just fine, and then websites would just stop loading. If I clicked a link or searched for something, it would be stuck loading until I restarted Firefox. I tried restarting my computer as well, but that didn't work either, as the issue just came back within a few hours.

Sooo I went to google to search for answers. I got to a forum (https://support.mozilla.org/en-US/questions/881250) that seemed promising, and edited my network.http.max-connections value from 900 to 48, as the chosen answer suggested. I figured if it didn't work, I could always just change it back.

How wrong I was.

Not only did it not work, it prevented me from doing anything. Now when I open Firefox, nothing loads. I can see the toolbar, search bar, and my bookmarks, but the actual screen is blank. No widgets with my frequently visited sites and some news stories, no homepage, just blankness. When I enter a url or do a random search or even try to open about:config, nothing happens. It doesn't even show a loading icon.

I attempted to refresh Firefox, but it got stuck in the loading stage, which I attributed to my already breaking it somehow. So I uninstalled and reinstalled Firefox. But no dice. It's still entirely unresponsive.

Any help would be appreciated. Please keep in mind I'm largely computer illiterate!

Asked by hanentr 4 days ago

Last reply by hanentr 2 days ago

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (read more)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

Asked by dcottle 1 day ago

Last reply by dcottle 1 day ago

Problem: Upgraded to 103.2 I get a blank new page with no book marks or anything from my profile if I click on a link in an email

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click … (read more)

I Just upgraded to 103.2, When I start FF It starts with all my bookmarks pw mgr etc and I can browse to my hearts content . I use Thunderbird mail client If I click on a link for a site with a stored pw in FF password manager now I get a clean new window which has no bookmarks and no saved passwords for anything. How can you help me?

Thank you Richard

Asked by portsoft1 1 day ago

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 4 days ago

Stop FF from Filling Usernames

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the… (read more)

At "https://www.delta.com/login/loginPage?staticurl=" (login to delta.com) there's a user name field. When I click on it Firefox suggests the username. I don't want the username exposed this way because I use the 1Password password manager to fill in usernames.

In Settings "Logins and Passwords" it says "1Password – Password Manager controls this setting". "Ask to save logins and passwords for websites" is not checked, and "Autofil logins and passwords" is checked but the option is pale blue instead of bright blue and cannot be changed.

How can I stop FF from exposing my username?

Asked by MikeA01730 3 days ago

Last reply by MikeA01730 3 days ago

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 1 day ago

Last reply by julian11 21 hours ago

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (read more)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Asked by ahamed.siraj90 1 day ago

TIF file both open and save despite having "ask" set as prefered option

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter w… (read more)

Despite having "always ask" set as my preferred option when selecting TIF files, the files always save when I select open. I have tried all other settings and no matter what, I always get a copy saved to my downloads. I want to be able to select one or the other.

Asked by john.blaikie 1 day ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 3 days ago

Firefox Update - all data (Session, PW, ...) lost, also not storing new PWs

After Firefox Update all data (Session, PW, ...) was lost! New version is not storing PWs, even when I click save and have activated both options for saving PWs and filli… (read more)

After Firefox Update all data (Session, PW, ...) was lost! New version is not storing PWs, even when I click save and have activated both options for saving PWs and filling them in automatically!

Asked by joe.n 3 days ago