Showing questions tagged: Show all questions
  • Archived

after exit Firefox, process remains active without responding

Our companies continue using FF16.01 because higher FF versions hang after close. Same conclusion on 2013-11-25. Tested all the day: a working portable FF16, with extensi… (read more)

Our companies continue using FF16.01 because higher FF versions hang after close. Same conclusion on 2013-11-25. Tested all the day: a working portable FF16, with extensions enabled, then disabled; plug-ins updated; parent.lock file deleted. Put on a USB stick. Then copy to C: User Account \Applications Data\PortApp (WinXP). Then update the working FF16 to FF25 (via portable apps). Start FF25, close... process hangs. One can only kill the process using Task Manager. Problem is only to FF. Please do something about it after 1 yr! I now use Chrome more.

Asked by PaPyRene 6 years ago

Last reply by PaPyRene 6 years ago

  • Solved
  • Archived

I want to use FireFox 16.0.2 instead of 46.0.1, which had been running on my Mac. How can I downgrade?

Dear Administrator, I am a Safari user on Mac OS X 10.6.8. Some of the website I had to visit every month has updated their site. So, Safari 5.1.0 does not work for th… (read more)

Dear Administrator,

I am a Safari user on Mac OS X 10.6.8. Some of the website I had to visit every month has updated their site. So, Safari 5.1.0 does not work for these sites. I downloaded FireFox 44.0.2 and find myself wishing to run FireFox 16.0.2 since this version of FireFox does not work with 1Password 3.0. This is a deal breaker for me. Is it possible for me reset the sync data? so that I can use FireFox 16.0.2.

Thank you very much for your time and effort in this matter.

Sincerely yours, Zigang Pan

Asked by zigangpan2002 4 years ago

Answered by jscher2000 4 years ago

  • Archived

Emails not showing in Outlook when using Firefox

I'm running an older version of Firefox (16.0.1) which is as far as my OS will let me update. As I'm using an older computer, OS and browser, I've always stayed with the … (read more)

I'm running an older version of Firefox (16.0.1) which is as far as my OS will let me update. As I'm using an older computer, OS and browser, I've always stayed with the light version of Outlook. This weekend it seems Outlook got rid of the light version and the full version is not letting me see any of my emails. Outlook loads fine, shows all my saved folders but just won't let me see any emails, saved or new. Just blank space in the folder.

I can see the Outlook emails in Safari but its tweaky and difficult to navigate since the Outlook update.

Usually I can find an answer archived somewhere but nothings working. I've tried opening Firefox in safe mode and clearing cookies and cache with no result. Ordinarily I'd just assume that the new Outlook isn't compatible with the older Firefox but everything is being recognized and loading fine with the exception of the emails.

Any help would be appreciated. Thanks

Asked by williamlloyd 3 years ago

Last reply by williamlloyd 3 years ago

  • Archived

HOW DO I DOWNLOAD & INSTALL; ADOBE FLASH PLAYER

COMPUTER ILLITERANT, i'm 68yrs. & i don't know where to start, FACEBOOK & YOUTUBE are most important! PLEASE DON'T FORGET 60to70% of instructions no matter what s… (read more)

COMPUTER ILLITERANT, i'm 68yrs. & i don't know where to start, FACEBOOK & YOUTUBE are most important! PLEASE DON'T FORGET 60to70% of instructions no matter what site i'm on, the auto reply is not helpfull, that is if i get one ATALL??

Asked by david summerlin 2 years ago

Last reply by Happy112 2 years ago

  • Archived

(error code ssl_no_cypher_overlap)withgumtree.com but ok every where else

OSX 10.5.8. FIREFOX 16.0.2 An error occurred during a connection to help.gumtree.com. Cannot communicate securely with peer: no common encryption algorithm(s). (Error … (read more)

OSX 10.5.8. FIREFOX 16.0.2 An error occurred during a connection to help.gumtree.com.

Cannot communicate securely with peer: no common encryption algorithm(s).

(Error code: ssl_error_no_cypher_overlap)

 The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
 Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to 
       report this broken site.
     Try Again GETS ME the same message

I AM ASKING THE COMMUNITY. CAN ANY ONE HELP PLEASE?

Asked by IAMTHSUN 2 years ago

Last reply by FredMcD 2 years ago