Showing questions tagged: Show all questions

Firefox backspace doesn't work in new iCloud Calendar on the web...

Hi all, Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on … (read more)

Hi all,

Apple has revised/updated their iCloud web portal. The backspace key no longer registers in the iCloud Calendar app on the web. This is specific to Firefox on Windows - I've tried other web browsers to access iCloud web portal and Chrome's backspace key registers so its not an Apple iCloud problem, just Firefox. Is there a setting or do I have to wait for an update?

Thanks in advance.

Asked by wm_cheng 4 months ago

Last reply by zeroknight 1 month ago

Go back one page, not working on Microsoft forum website

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this websi… (read more)

I searched Microsoft forum and opened the first link (https://answers.microsoft.com/en-us). On Firefox, Go back one page (back arrow) button was not working on this website.

Asked by s malik 1 month ago

Last reply by jonzn4SUSE 1 month ago

Cannot connect to YouTube - DoH Issue?

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firef… (read more)

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firefox Mozilla Connection Settings are "Use system proxy settings", though I have set this to "No proxy" in an attempt to fix this - didn't help.

Under Privacy & Security: "Enable HTTPS-Only Mode in all windows", "Enable secure DNS using: Increased Protection" - tried "Default Protection" - no help. Using Cloudflare default.

It has been a few months since I tried YouTube - not sure what's up. It works in Firefox on my phone..

Asked by theHook 2 months ago

Last reply by jonzn4SUSE 2 months ago

No audio on some videos

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be wo… (read more)

Videos from vidplay/mycloud/mp4upload on various video streaming sites do not have audio. Videos have working audio on other browsers. Only filemoon server seems to be working so far. Issue persists with troubleshooting mode

Using Win10, firefox nightly 120.0a1, has persisted for a few updates.

Asked by guwesley 4 months ago

Last reply by cor-el 4 months ago

Missing data on websites

Hello - I keep searching for various fixes to this, but nothing seems to work. I have the latest version of firefox. Macbook user. Catalina 10.15 I find that with almos… (read more)

Hello - I keep searching for various fixes to this, but nothing seems to work. I have the latest version of firefox. Macbook user. Catalina 10.15 I find that with almost any website that I'm trying to log into, or enter a credit card and other information, the browser does not show these items, pull downs, forms to fill in etc. I'll go thru a whole process of something, and will be directed to click a box or some such that just isnt there. So I move over to Safari, and the entire page loads. I've adjusted the privacy, cleared cache etc. It's like I'm on an ancient browser.

Any help welcome.

Asked by Deborah Goldstein 2 months ago

Last reply by deb45 2 months ago

Firefox browser will not display pages within a company's website. This only happens with Firefox.

Firefox browser had failed repeatedly when trying to display sections within 2 websites. I receive "Can not load the page" at Blue Cross and Blue Shield and download free… (read more)

Firefox browser had failed repeatedly when trying to display sections within 2 websites. I receive "Can not load the page" at Blue Cross and Blue Shield and download freezes the page, site and my computer at a credit card company- requiring end task and complete shut down of computer. This has been occurring for 2 months. I do not have any issue loading these sites or sections via Edge or Chrome. Will this be corrected with the name change? Will there be another browser page that is more reliable?

If not, you don’t need to change your name on Firefox browser. You can just close it down and I will move to Edge or Chrome.

None of your Troubleshooting answers on your Support page covers my situation. I have cleared history, verified settings based on internet articles from others with this issue. Please have someone contact me directly. I’m tired of trying to fix this issue with your browser.

Asked by Katy Beauford 4 months ago

Last reply by zeroknight 3 months ago

Cannot log into websites using Firefox

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't ente… (read more)

I'm not able to log into at least two different websites after installing Firefox on a brand new computer (e.g., actblue.com). The page merely reloads as if I didn't enter the log in information correctly.

  • The websites log in just fine on Chrome, so I know it's not an issue with the websites per se. So it seems to be limited to only when I use the Firefox browser.
  • I've disabled extensions, removed them, and tested in Safe Mode, but the problem persists. That leads me to believe the problem is something with the Firefox browser specifically.
  • Cookie restrictions are only on Standard, not Strict; I even using a Custom setting to allow cookies to be tracked.
  • I've tried clearing the cache and cookies.
  • I've deleted the cookie file, thinking it might be corrupted.
  • I've restarted Firefox several times.
  • I've restarted the laptop twice.

None of that has worked. I'm out of ideas.

Asked by harpvictory 5 months ago

Last reply by zeroknight 5 months ago

Google sites crash Firefox tabs

Whenever I go to a Google page (tested on Google.com Docs, Sheets, Forms) the page crashes. The issue started sometime around this afternoon. … (read more)

Whenever I go to a Google page (tested on Google.com Docs, Sheets, Forms) the page crashes. The issue started sometime around this afternoon.

Asked by Adam Bassett 1 month ago

Last reply by zeroknight 1 month ago

Particular website table shifted to right side end. Upto Firefox v115 working fine. need solution

Upto Firefox v115 this website working fine. after update this website table display right side end. not in position. checked in other browser. working fine in chrome. wh… (read more)

Upto Firefox v115 this website working fine. after update this website table display right side end. not in position. checked in other browser. working fine in chrome. what to do?. need solution. thank you.

Asked by bharanicompu 2 months ago

Last reply by zeroknight 2 months ago

Login not working in Normal Mode, does work in Incognito or Troubleshoot Mode

Dear Firefox Support, as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an ne… (read more)

Dear Firefox Support,

as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an new platform to submit supporttickets, get information and sorts.

The issue I am facing is the following:

  • start Firefox in Normal Mode
  • login URL is https://me.n-able.com/s/sso-login
  • upon entering my credentials and 2FA (which are 100% correct) I am presented with an error from SalesForce stating 'We can’t log you in because of an authentication error.'

When I start Firefox in either Incognito Mode or Troubleshoot Mode and following exactly the same process there is no issue all.

Of course I checked add-ons and extensions:

  • between Normal and Incognito there is no difference
  • between Normal and Troubleshoot I so no differences also

Please advise

Best regards Bart Haarman HaarmanB ICT The Netherlands +31 592 580170

Asked by gsmbart 5 months ago

Last reply by cor-el 5 months ago

Opentable site returns blank page

Hello, I have been working with OpenTable support for 2 months. We finally resolved it is not on their end. Issue: When opening opentable.com the website loads and t… (read more)

Hello,

I have been working with OpenTable support for 2 months. We finally resolved it is not on their end.

Issue: When opening opentable.com the website loads and then a blank page is presented at the end. You can see a flash of the base site and any links that were attempted.

Items attempted to resolve:

  • clear cache and history
  • updated firefox site
  • downloaded, uninstalled and reinstalled firefox
  • incognito mode
  • removed all all ons/plug ins
  • tried links to pages outside of opentable.com

I have their responses and what they have attempted (in emails should you want). I also have snapshots of what I see. The odd thing is completely removing firefox and installing should have fixed it but it didn't.

One thing that does work is links to opentable from restaurants (email or from their websites). Initiating from the base browser does not work.

I am on Windows 10 and all updates have been installed.

Asked by pmcgarry1 1 month ago

Last reply by cor-el 1 month ago

Can't download .ai (adobe illustrator) files. They converts to PDF

Hello, I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been work… (read more)

Hello,

I have a platform where architects can download digital content in the file formats of dwg (autocad) and ai (adobe illustrator). The site is old and has been working for many years.

Today I received an email from a user that had issues downloading the ai files. I went on to the site an investigated. I am also unable to download the ai files. The dwgs are working as expected.

The ai files are converted to pdf and open in the browser in some web preview. If I then download the file from there it is still, when downloaded to my machine, a pdf. This is not the behavior from before. This is a change in Firefox.

How, when, and why is this change implemented? It seems like a pretty radical change, to coerce one file format to another without any option to get the source file for the user.

Any help is appreciated.

Asked by Olof Jondelius 1 month ago

Last reply by zeroknight 3 weeks ago

Reddit moderation message centre not displaying messages

In my ongoing battles with Firefox which no longer offers a painless way to use the internet, in Reddit's moderation page, messages are flashed up for a frame and then di… (read more)

In my ongoing battles with Firefox which no longer offers a painless way to use the internet, in Reddit's moderation page, messages are flashed up for a frame and then disappear and I'm told there's nothing to display. However, in Chrome this page shows the messages and I can use the page correctly.

Anyone else having this trouble?

Asked by dg.coombes 1 month ago

Last reply by zeroknight 1 month ago

Firefox thinks I'm still in a country I left a week ago

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi wi… (read more)

I recently traveled to Australia for two weeks. While there, I used my mac laptop (with Firefox as my primary browser) on a mix of both wifi-without-VPN and hotel wifi with a VPN back to my home network activated.

I have been back home for more than a week. Other browsers on the same laptop as well as other devices (like my phone) that I took with me on the trip correctly reflect my location (east coast, USA). However, Firefox stubbornly insists that I am still in Australia. The net effect of this has been to break my access to YouTubeTV, which is not available in Australia.

I have tried: - Logging fully out of my google account on firefox and logging back in (at which point the 2FA prompt on my phone says I'm trying to log back in from Australia) - Deleting all cookies, cache and website data - Fully uninstalling Firefox, including deleting the Firefox folder in ApplicationSupport

None of these have had any effect.

Within YouTubeTV, I can force an update to my location, which will temporarily reflect correctly that I am in the US. But it still won't let me play anything if I'm using Firefox, and within Firefox, will soon revert to location unknown. Other browsers on this laptop, and other devices, work fine.

I am at my wit's end. Please advise.

Asked by ffhaphl 1 month ago

Last reply by zeroknight 1 month ago

Company Logos in Google SERP Have a Gradient applied to them?

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs? I.e., typically the website's Favic… (read more)

Hello, Why does Firefox (121.0.1 (64-bit) macOS 14.2.1 anyways) apply a gradient color overlay to the Business Logos in Google SERPs?

I.e., typically the website's Favicon is pulled or an image written into Schema data to display the company logo next to the search result excerpt. But lately, and apparently only in FF, the logos are discolored by some kind of overlay?

Please see attached comparison between Chrome and FF. Chrome displays the logos unaltered, and FF displays them with this crazy obnoxious overlay/ color correction.

As far as I can tell, this is coming from FF as I don't see it in any other browsers/ devices. Chrome, FF Developer Edition, MS Edge, and Safari do not alter the logo colors.

Is there anyway to request the Mozilla FF stop doing this? I can't possibly begin to imagine how this is helpful in anyway to users... but of course I'm open to hearing any logic behind this decision, if in fact this is coming from FF.

Thank you all for your time and help!

Asked by muzzle 1 month ago

Last reply by zeroknight 1 month ago

Strange error on My.Nintendo.com

I encounter this error only on my.nintendo.com. However nobody else I know encounters this (even using Firefox) and I do not encounter it on Edge browser. When I open th… (read more)

I encounter this error only on my.nintendo.com. However nobody else I know encounters this (even using Firefox) and I do not encounter it on Edge browser.

When I open the site it stays for a few seconds, then loads an error page. Then this error page reloads itself every few seconds. I tried to include some Inspect tool details. Before a 404 error there are 303 and 302 responses. I live near my friends who do not have this issue (same ISP too) so it's not a regional issue. In the screenshots the four (and two more further down) red GETs below are all "304 Not Modified" status'd

I'm not sure what type of info I can dump from the browser or how, to help diagnose this. I'm on Windows 11 (though I was having this isue on my dual-booted Linux install too), on version 121.0.1 (see screenshot of About Firefox for more?)

Thank you for your time reading my post, please help me report this with more details.

Asked by nathan.zan6037 1 month ago

Last reply by James 1 month ago

FF Invalid URI. Load of media resource %S failed

Firefox since 102 or 103 has a giant issues with gifs, movies ect after resuming from hibernation. In the Dev mode there are errors like this: MediaLoadExhaustedCandidat… (read more)

Firefox since 102 or 103 has a giant issues with gifs, movies ect after resuming from hibernation. In the Dev mode there are errors like this:

MediaLoadExhaustedCandidates = no any media can be loaded

Invalid URI. Load of media resource %S failed

Why does it happen only in firefox? Even in FF 120 Windows.

Asked by agressorini 2 months ago

Last reply by zeroknight 1 month ago