Showing questions tagged: Show all questions
  • Archived

Since Firefox 79 beta my college website doesn't work (embedded content)

Hi, Since I've updated to Firefox 79 beta I can't access my university campus website. It worked until Firefox 78 and it works with latest Chrome and Edge, but not in Fir… (read more)

Hi, Since I've updated to Firefox 79 beta I can't access my university campus website. It worked until Firefox 78 and it works with latest Chrome and Edge, but not in Firefox 79 beta and nightly.

The error is: "Website will not allow Firefox to display the page if another site has embedded it": https://support.mozilla.org/ca/kb/xframe-neterror-page?as=u&utm_source=inproduct

Is it a bug or a "feature"? UOC is one of the biggest online university of Spain, it will be a "disaster" if students can't access it with Firefox.

I can explain you how to reproduce it because it's the private area and you need student credentials to enter, but the login website is: http://cv.uoc.edu

In the console I can see some errors like this: Cookie “example” will be soon treated as cross-site cookie against “http://cv.uoc.edu/rb/inici/plin/fonts/icons.woff?cc152853f8bb07259fb3eb89b6fbfee7” because the scheme does not match.

Asked by Dimas 1 year ago

Last reply by cor-el 1 year ago

  • Archived

https://www.doki.live/

The Doki Doki Live site won't load any live stream. I've tried Chrome, the old Edge, the new Edge and Brave. They all load everything with no problem, but that particular… (read more)

The Doki Doki Live site won't load any live stream. I've tried Chrome, the old Edge, the new Edge and Brave. They all load everything with no problem, but that particular site on Firefox won't load up the live broadcasts, but will load a video there. I've refreshed the browser, uninstalled and reinstalled it and nothing works. I am using the latest version of 78.0.2

Asked by Bonobi 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (read more)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Asked by Pa-Yonk 1 year ago

Last reply by ARMAN KHAN 1 year ago

  • Archived

The Weather Channel is now extremely slow

I am now getting extremely slow response from weather.com when requesting radar images. It takes over 30 seconds for the page to load. The same page on Safari loads in … (read more)

I am now getting extremely slow response from weather.com when requesting radar images. It takes over 30 seconds for the page to load. The same page on Safari loads in a few seconds. Also, a Firefox process drives one CPU core to 100% busy for the duration of the load. This something that must have degraded in the last several updates. I'm using Firefox 77.0.1 (64-bit) on macOS. Any one else have this trouble?

Asked by Discloop 1 year ago

Last reply by Eve 1 year ago

  • Archived

Can't access games on FB

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols … (read more)

This happens in Facebook when I try to play a game: "The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (fb-messenger) isn’t associated with any program or is not allowed in this context. You might need to install other software to open this address."

Asked by Steamboat Ed 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Web page will not load properly

When I try to load the sleepiq web site I get this: https://sleepiq.sleepnumber.com/#/ and a blue screen. When I load the same website from Chrome I get this: https://sle… (read more)

When I try to load the sleepiq web site I get this: https://sleepiq.sleepnumber.com/#/ and a blue screen. When I load the same website from Chrome I get this: https://sleepiq.sleepnumber.com/#/dashboard/sleep, and the page loads. Safari is the same as Chrome, I get the information I'm looking for. As Firefox is my default browser I'd like to be able to fix this problem.

Asked by rdfield 1 year ago

Last reply by FredMcD 1 year ago