Showing questions tagged: Show all questions

Color PDFs viewing as black and white – This is a brand new problem!

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designe… (read more)

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designer and have many PDFs on my portfolio. I am also seeing the same problem with PDFs linked to my clients' sites.

Images on PDFs are still in color. It's the flat color graphics created in InDesign exported to PDF. Oddly enough, gradients (originally created in InDesign as well) are still presenting as color, but only the gradients.

I do not have this problem in Safari, nor in other browsers, but Firefox has been my go-to browser for years. I never had a problem until I noticed today. Firefox updated two days ago. I'm on a Mac and I now have Firefox version 102.01, as it updates automatically.

Thank you for attending to this issue.

Asked by pinkjaykitty 5 months ago

Last reply by cor-el 4 months ago

  • Solved
  • Archived

Search Engine Stuck on Amazon After Updating to Firefox 99.0.1 on Monterey 12.3.1

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon … (read more)

A short while ago, Firefox was automatically updated to 99.0.1 on my iMac running Monterey 12.3.1. Suddenly, for no apparent reason, the search engine is stuck on Amazon with no other search engine options available. I normally use Google.

Even if I go into the Firefox settings to the "Search" panel, it is showing ONLY Amazon as the available option in the pull-down menu under "Default Search Engine". In the "Search Bar" section, I have it set to "Add search bar in tool bar". But even if I set it to "Use the address bar for search and navigation", and then switch it back to "Add search bar in tool bar", Amazon still remains the only available search engine.

As a last step, I installed the "Google Search" add-on by 3Indian to see if I could get back my Google search engine, but Google still doesn't show up as an option anywhere, and I am still stuck with just Amazon.

Is this a bug in the latest Firefox build? Did the developers forget to enable something when they did this build perhaps?

Asked by WordWeaver 7 months ago

Answered by WordWeaver 7 months ago

  • Solved
  • Archived

Firefox is not applying userChrome.css

Hello, so I am not very experienced and recently discovered how to customize Fire Fox using the userChrome.css file. I went through all of the steps that are required in … (read more)

Hello, so I am not very experienced and recently discovered how to customize Fire Fox using the userChrome.css file. I went through all of the steps that are required in order to do this. I set up a folder called chrome in the directory /Users/my name/Library/Application Support/Firefox/Profiles/x1oheo82.default-release To test if it works I wrote this into the userChrome.css file: @namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); /* set default namespace to XUL */

  1. TabsToolbar{ background-color: #FF0000 !important }

and set toolkit.legacyUserProfileCustomizations.stylesheets to true After restarting Fire Fox I saw that nothing changed. I double checked if there was a hidden file extension or if I might be in the wrong directory. I tried different code to see if there was some error in the code but nothing changed. I watched countless tutorials on You Tube and tried to find answers on google but nothing that I did seemed to help. I don't know if it has something to do with the operating system I am running or if it is a limitation of my computer hardware (I am running Fire Fox on an m1 mac).

Asked by Arihx 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

OneDrive photos not loading

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank.… (read more)

The photos page in OneDrive is having trouble loading most of the time. The page has the OneDrive header, and the section where the photos should show up is simply blank. Screenshot attached.

This is working fine on Google Chrome, but I would prefer not to use chrome for privacy reasons.

Can anyone help me with this?

Regards, Harrison

Asked by h.bade93 6 months ago

Answered by h.bade93 5 months ago

  • Archived

Bookmark toolbar font size

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or o… (read more)

‘Beautiful new 27in iMAC with Retina Display. But the fonts in the toolbar as now so small as to be unreadble (old guy eyes). But I can't find anwhere in Preferences or otherwise to enlarge them.’ Easy to enlarge the text on the webpages themselves - but not in the toolbar. HELP

Asked by mmtodd 7 months ago

Last reply by mmtodd 6 months ago

installing new version

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, … (read more)

I am on Firefox version 102. It assures me I am up to date. My credit union insists I must be on version 107 to log in. I was able to download and install version 107, but it gives me a different icon and none of my bookmarks are there. It is like I installed it new rather than upgraded. I have no bookmarks, setting, etc.

Asked by dennisedds 6 days ago

Last reply by dennisedds 4 days ago

Firefox randomly speak, and/or opens pages, in French (I speak English).

Hi, I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times. Fir… (read more)

Hi,

I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times.

Firefox randomly, from where I sit, opens things in French rather than English. How can I keep it in English unless otherwise specified (I occasionally want German or Japanese)?

Thank you.

best, Sea

Asked by Sea 5 months ago

Last reply by Sea 3 months ago

  • Solved

Local domain brings up search results

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how i… (read more)

When entering a local domain in the URL bar Firefox sends the request to a search engine instead of the DNS server. How can I stop this behaviour and switch back to how it was before?

Asked by menext 2 months ago

Answered by menext 2 months ago

  • Archived

Printed page date (foot note) incorrect.

Date: 10 May 2022 AusEST Firefox 100.0 (64-bit) Mac desktop: Apple Silicon Mac mini (M1, 2020) - macOS Monterey v12.3.1 (problem occurred prior years using In… (read more)

Date: 10 May 2022 AusEST

Firefox 100.0 (64-bit) Mac desktop: Apple Silicon Mac mini (M1, 2020) - macOS Monterey v12.3.1 (problem occurred prior years using Intel/iMac 2015; and previous macOS) Extensions: DuckDuckGo Privacy Essentials; HTTPS Everywhere; NoScript Plugins: OpenH264 Video Codec provided by Cisco Systems,Inc. Location: Australia EST


I am wondering if the following is a known problem. If so, I haven’t been able to find the solution online.

I keep copies of home rental online payments as proof of payment should there be a discrepancy with the real estate agency.

This problem can also apply in other situations, for example payment of online purchases, or movement of large amounts of money to varying institutions.

Sometimes the bank payment is delayed and I would like to ensure that not only the date of payment is accurate but also that the time of payment is relatively close. I am finding that the file printed when banking via Firefox is not time dated relatively close to the time of payment. I use Firefox solely for banking as a secure method.

Upon payment I am presented with a bank receipt and an option to print it, all within Firefox’s desktop application. After pressing the PRINT button I choose to print as PDF and save to the computer. The resulting file is what I am referring to.

The pdf receipt is shown with default details at the top and bottom of the page, the bottom being where the date and time of pdf printing occurred. The discrepancy is between that time shown and the actual time of payment. The difference can be sometimes up to 12 hours!

Can someone please assist me to rectify the situation?

Kind regards, Harauld

Asked by Harauld 7 months ago

Last reply by Printers Shop 6 months ago

  • Solved

context menu changes not recognized in userChrome.css

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my brows… (read more)

Frequently when I update Firefox something stops working the way I want it to. So after the last update I disabled updates. That was a while ago (version 89) and my browser was getting pretty stale. So I backed everything up, reenabled updates, and now I have version 104.

And, of course, something is broken now. The context menus when I right click are not functioning as before. The userChrome.css is still there in the chrome folder in my profile and has the same contents. The option toolkit.legacyUserProfileCustomizations.stylesheets is set to true. But it doesn't work anymore. I added a line to change the color of the tab toolbar and that worked. So userChrome.css is being read and acted upon. But the other command (I whittled it down to just one additional command for testing) is ignored.

Here is what my userChrome.css looks like right now:

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

  1. context-openlinkintab { display:none!important; }
  2. TabsToolbar{ background-color: #CCCCCC !important }

But the "Open Link in New Tab" still appears in the context menu when I right click a link. It didn't do this before the upgrade to 104. Did something break in between version 89 and 104 or is it some other oddity?

Any ideas?

Asked by penderjohnd 3 months ago

Answered by cor-el 3 months ago

  • Solved

suggestion for master password

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that … (read more)

Hello. I just created a master password to protect my website passwords. However, this master password is required to start a session with Firefox. My suggestion is that you do not require the master password to start a Firefox session, only to access the passwords information, or to create and remember a login password for a new website. It is a hassle to enter the master password every time I want to use Firefox. Or should I keep firefox open the entire day?

Asked by mcrick07-firefox 5 months ago

Answered by mcrick07-firefox 5 months ago

  • Archived

Particular PDF file has trouble uploading to Google Drive

I have one particular PDF file that is very difficult to upload to Google Drive, using Firefox 98.02 on my Mac Book Air 2017 laptop, running OS 11.6. The upload says tha… (read more)

I have one particular PDF file that is very difficult to upload to Google Drive, using Firefox 98.02 on my Mac Book Air 2017 laptop, running OS 11.6. The upload says that it started, but never finishes. This particular PDF file uploads fine using the Safari web browser. It uploads fine using the Google Drive on the Desktop software. I've read the troubleshooting advice, cleared all history, cleared the cache, tried safe mode, refreshed the browser, reinstalled the browser, etc. etc. I might get this file to successfully upload once after doing all that, but after that it won't upload again. This behavior bothers me greatly. I seek advice here. Numerous other PDF files don't have this problem.

Asked by Alan.Wehmann1 8 months ago

Last reply by Alan.Wehmann1 8 months ago

Problem with NY Times loading

The New York Times is only partially loading with white space on the bottom. The same with article links. The ad blocker is off. I deleted the cookies. This just started … (read more)

The New York Times is only partially loading with white space on the bottom. The same with article links. The ad blocker is off. I deleted the cookies. This just started happening a few days ago. Can go back from article to home page either. Other sites are working. NY Times works on Chrome.

Asked by msljy 5 months ago

Last reply by cor-el 5 months ago

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (read more)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

Asked by info7723 4 months ago

Last reply by jonzn4SUSE 4 months ago

Printing Problem: Print preview looks fine. Image not scaled when printed

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit. Text prints just fine but images (barcodes, etc) that need to be… (read more)

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit.

Text prints just fine but images (barcodes, etc) that need to be scaled down do not do so causing them to be truncated on the page.

I have cleared print settings and tried two different printers to no avail. The documents/images print correctly from Chrome. I have tried using the system dialog to print but this also does not correct the issue.

Any help is greatly appreciated as I currently cannot use Firefox for the essential daily task of printing packing slip / mailing labels.

Asked by gschertz 4 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

  • Archived

Searches apparantly redirected to searchbaron.com from google

I recently changed the Privacy & Security settings in Firefox v100.0.2 (Mac) to "Enable HTTPS-Only Mode in all Windows". Since that change, even though Google is my d… (read more)

I recently changed the Privacy & Security settings in Firefox v100.0.2 (Mac) to "Enable HTTPS-Only Mode in all Windows". Since that change, even though Google is my default search engine, all searches take me to a window that says: "You’ve enabled HTTPS-Only Mode for enhanced security, and a HTTPS version of www.searchbaron.com is not available." I did a google search and the recommendation was to delete the searchbaron extension in Extensions but there isn't one there. I like the security of only going to https sites and if possible would like to keep that setting.

Does anyone know what is going on and how I can fix this? Thanks.

Asked by mnfriedman1 6 months ago

Last reply by Chris Ilias 6 months ago

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 4 months ago

Last reply by eskaygee33 3 months ago

  • Solved

Failed Update ... What next?

My wife has an older Mac. About a week ago, a pop-up from Firefox told her to update her program. She loaded in the new one and when she tried to open it she got the mess… (read more)

My wife has an older Mac. About a week ago, a pop-up from Firefox told her to update her program. She loaded in the new one and when she tried to open it she got the message that her computer was too old for the update.

We had to reload the most recent update which had been running on her computer.

Now, none of her bookmarks show up and the bookmark toolbar will not display near the top of the screen as it used to.

None of help items online are of any use because what they say will show up on the screen (such as when you enter "about:profiles") is not what shows up on her screen.

Is there any way to recover her bookmarks, passwords and other saved data, please?

Asked by tomcarney8985 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Archived

Ustable Behavior from FireFox

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other tim… (read more)

Foxfire (100.0) is unstable on my MacBook Air M1 OS 11.3.1. It frequently slows down its loading of site data, to the point of timing out Or simply crashing. At other times it is completely normal.

Of the 3 in the house, this is the one connected to the incoming router from the ISP. The other two are connected by wifi, also using FireFox but completely free of the laptop’s seizing up. I have sent in a dozen FF Crash Reports

Even on the laptop, when slowed down to a crawl, the Ookla speed test shows the ISP’s full connection speed of 250MB/s

The problem has survived: • clearing the OS’s DNS cache • running it on the wifi mesh (disconnected from the Ethernet hardwire)at the other end of the house • refreshing FF using “Troubleshooting Info” • clearing FF StartUp cache • clearing FF Cashed Web Content (which quickly climbs back to ~800MB — is this a reasonable load?)

It is now asking me to confirm whether, with CMD-Q pressed, I really want to quit. I am in HTTPS-only mode, and it fails to recognize an HTTPS url, asking if I want to continue on to the HTTP site.

The laptop has run FF for 16-18 months before this showed up. Possibly at the time when I started to delete all cookies (with exceptions) at quitting FF, and enabling HTTPS-Only mode. But reverting these also makes no difference.

Do I have to ditch FF and use Safari?

Asked by wbps 6 months ago

Last reply by wbps 6 months ago