Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (read more)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

Asked by gulfbeach47 8 months ago

Answered by gulfbeach47 8 months ago

  • Archived

Firefox opens previous tabs on startup even though this setting is turned off

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the setting… (read more)

Whenever I open Firefox it opens a new tab for a brief moment then closes it and opens my previous tabs from my last session. I have this setting unchecked in the settings. I think that it is crashing and trying to restore my pages because of that, but there are no crash reports when I visit about:crash. I am running the latest version of Firefox and windows 10.

Asked by Luke Shuttleworth 8 months ago

Last reply by TerryN21 7 months ago

  • Solved
  • Archived

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (read more)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

Asked by bennowak 8 months ago

Answered by cor-el 8 months ago

  • Archived

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (read more)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Asked by Prentice3 8 months ago

Last reply by Prentice3 8 months ago

  • Archived

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (read more)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Asked by Methos 8 months ago

Last reply by jonzn4SUSE 7 months ago

  • Archived

Can not load website chase.com using firefox. Am able to load wesite using other browsers. All browsers ae using default system settings for proxies.

Can not load website chase.com using firefox. Am able to load website using other browsers. All browsers ae using default system settings for proxies. The attached screen… (read more)

Can not load website chase.com using firefox. Am able to load website using other browsers. All browsers ae using default system settings for proxies.

The attached screenshot is what is displayed after login to the website.

Asked by teejaym2 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Can not load website chase.com using firefox. Am able to load wesite using other browsers. All browsers ae using default system settings for proxies.

Can not load website chase.com using Firefox. Am able to load website using other browsers. All browsers ae using default system settings for proxies. … (read more)

Can not load website chase.com using Firefox. Am able to load website using other browsers. All browsers ae using default system settings for proxies.

Asked by teejaym2 8 months ago

Last reply by jscher2000 8 months ago

  • Solved
  • Archived

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (read more)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 8 months ago

Answered by cor-el 8 months ago

  • Archived

i lost everything!!!!

first Thunderbird updated and when i came back all my addresses and files were gone. while pulling my hair out Firefox updated and all my info was gone from there too!!! … (read more)

first Thunderbird updated and when i came back all my addresses and files were gone. while pulling my hair out Firefox updated and all my info was gone from there too!!! i did spend over an hour and got my bookmarks back but all my passwords are gone! i didn't know you had to keep your official account up to date so that's no help and the online tutorials are hopeless! please anyone? i have to get back to work. my phone is xxx xxx-xxxx. i'm desperate!!!

(phone number removed by moderator; please do not post personal information on a public website; Forum rules and guidelines)

Asked by nealevanparker 8 months ago

Last reply by nealevanparker 8 months ago

  • Solved
  • Archived

Certificate Issuer?

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https … (read more)

Hi. Probably the biggest savings and loan institution in the UK is the Nationwide Building society. 16 million customers and holds £6 Billion in deposits. Their https certificate is issued by ESET. But the information box under the padlock says: 'Connection verified by a certificate issuer that is not recognised by Mozilla'. Why doesn't Mozilla recognised ESET? There are no issues when using MS Edge or Opera. https://www.nationwide.co.uk/

Kind regards - Andrew

Asked by Andrew 8 months ago

Answered by johnwess 8 months ago

  • Solved
  • Archived

Spell checker doesnt work

I have two issues with spell checker. 1. It doesnt appear to work on some sites i.e Reddit or even this site as I type 2. When it does work, Google, I don't appear to get… (read more)

I have two issues with spell checker.

1. It doesnt appear to work on some sites i.e Reddit or even this site as I type

2. When it does work, Google, I don't appear to get an option to select the recommended word

  • I am using FF Version 82.0.3
  • Spell checker is enabled
  • Language pack is installed
  • layout.spellcheckDefault is set to 1

Asked by spleecheckre 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

unable to connect to Google

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and o… (read more)

Just updated to Firefox 82.03. Everything seems ok, but I am unable to connect to www.google.com and I get an error message SEC_ERROR_UNKNOWN_ISSUER. Only this site and only with this browser. I've looked at similar questions online but no real help. Can I get a suggestion as to ho to correct this problem? Thanks

Asked by Dr J 8 months ago

Answered by Dr J 8 months ago

  • Archived

IDM addon works partially

Hello everyone. I have a pretty weird problem with IDM. Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM… (read more)

Hello everyone. I have a pretty weird problem with IDM.

Just few days ago i got my new pc. Fresh windows installation and all. I have installed firefox and IDM. Then IDM Integration Module (the addon) on firefox.

Now here's the issue. The download panel of IDM will not appear on files and videos, but left click "download with idm" works fine. If i start Firefox and then go to addons and disable then re-enable IDM module, it will start working correctly. both left click and download panel will appear. How can i fix that?

I have tried reinstalling the addon (from ff addons page and manualy), completely uninstalled and reinstalled FF and IDM, created new profile on FF, cleared all settings cookies etc. Disabled every other addon and custom CSS. Both apps are updated to their latest version at the time of this post.

Asked by Winterprison 8 months ago

Last reply by Winterprison 8 months ago

  • Solved
  • Archived

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (read more)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 7 months ago

Answered by Someone 7 months ago

  • Solved
  • Archived

Firefox Bppkmarks

Recently, my Win7 PC failed. I was running the latest Firefox as default browser. Fortunately the C: drive was unharmed in the failure and all data was intact. Unfortunat… (read more)

Recently, my Win7 PC failed. I was running the latest Firefox as default browser. Fortunately the C: drive was unharmed in the failure and all data was intact. Unfortunately, after a recent reload of Norton I overlooked including Firefox in the backup data set. My new computer is Win10 (bleagh) with the most current version of Firefox as default browser. What files on the Win7 C: drive contain my bookmarks and how do I get the Win10 version of Firefox to import them?

Asked by f.ballard 8 months ago

Answered by jscher2000 8 months ago

  • Archived

Websites always have the wrong timezone from me despite my system clock being correct

I've been having this issue for the past couple weeks, and I don't really know how to fix it. It seems to have come from nowhere, and my timezone is set to be 5 hours ahe… (read more)

I've been having this issue for the past couple weeks, and I don't really know how to fix it. It seems to have come from nowhere, and my timezone is set to be 5 hours ahead of mine (I am in EST). My timezone is configured correctly on my system (Windows 10), and this is the only program I have an issue with timezones. How do I fix this?

Asked by ramses88 8 months ago

Last reply by cor-el 8 months ago

  • Solved
  • Archived

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (read more)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 8 months ago

Answered by FredMcD 8 months ago