Showing questions tagged: Show all questions

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (read more)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 4 months ago

Last reply by OdeonFF 3 weeks ago

  • Solved

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (read more)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 3 months ago

Answered by gvmelbrty 3 months ago

  • Solved

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (read more)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

Asked by omglulzfunny 4 months ago

Answered by omglulzfunny 4 months ago

  • Solved

Difference between ESR versions

What are the differences between Firefox ESR 91.12.0 and Firefox ESR 102.1.0 (available https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr)? I've read all I … (read more)

What are the differences between Firefox ESR 91.12.0 and Firefox ESR 102.1.0 (available https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr)?

I've read all I could find on the ESR releases and even found this release calendar that indicates that there are two versions, but not why there are two ESR versions.

Asked by 7l0wtyly 3 months ago

Answered by cor-el 3 months ago

Printing Problem: Print preview looks fine. Image not scaled when printed

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit. Text prints just fine but images (barcodes, etc) that need to be… (read more)

I am trying to print shipping labels from Amazon and a third-party web app running Firefox 103.0 64-bit.

Text prints just fine but images (barcodes, etc) that need to be scaled down do not do so causing them to be truncated on the page.

I have cleared print settings and tried two different printers to no avail. The documents/images print correctly from Chrome. I have tried using the system dialog to print but this also does not correct the issue.

Any help is greatly appreciated as I currently cannot use Firefox for the essential daily task of printing packing slip / mailing labels.

Asked by gschertz 4 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

  • Solved

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during a… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 3 months ago

Answered by wristan 3 months ago

View Bill in Online Banking

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay… (read more)

I have used Firefox for my online banking for years. Just recently when I go to the bill payment section and click on the drop down list to pay and view a bill, I can pay the bill, but when I try to view the bill the view bill window comes up for a second and the a drop down of the bank's home page comes up. The view bill page used to be a PDF file and Adobe Reader is my default. I talked with the bank and they did not see it happen in my account. If I open the online banking in Microsoft Edge it does not occur.

Asked by cstrandjr 3 months ago

Last reply by cstrandjr 2 months ago

  • Solved

the latest firefox update overfills my screen so I can't see or access words, links or whatever on top, bottom and sides. Unusable now.

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I … (read more)

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I would like to go back to the version that preceded this latest update please. It worked well. Please reply by email, [email-removed], because I can't read most of what's on the screen here. I hope someone pays attention to this, because otherwise I'll have to abandon Firefox, and it's been by far my preferred browser. Can't think what you've done to it. Your updates in the past all worked fine. I'm on a Lenovo ThinkPad S145 with Windows10.

Asked by vshelford 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (read more)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 3 months ago

Last reply by nbui 1 month ago

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (read more)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 3 months ago

Last reply by eskaygee33 3 months ago

How do I copy over backed up JSON bookmarks?

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can … (read more)

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can in Notepad if I want to look at hundreds of pages of gibberish that would take days to copy and paste over. In my updated Firefox it offers a Restore function but to do that I have to wipe out all my existing Bookmarks. Who dreams of this stuff? Why would anyone sane want to do that?

Asked by moz2u 3 months ago

Last reply by moz2u 3 months ago

youtube doesn't play

Hi! For the past month or so, some youtube clips keeps on loading and do not play. When I switch to another video, it either plays or keeps loading again. Refreshing th… (read more)

Hi!

For the past month or so, some youtube clips keeps on loading and do not play.

When I switch to another video, it either plays or keeps loading again. Refreshing the page doesn't help. Clearing data (cookies, site data, and cache) do not help either. The only solution is to close the window which I'd rather not have to do every time. There doesn't seem to be any rule to the types of clips that plays or doesn't. Any ideas?

I'm using windows 10. Firefox is the latest 103.0.2 (64-bit). Thank you!

Asked by doritos 3 months ago

Last reply by doritos 3 months ago

Firefox 102.0.1.8221 launch causes Windows 7 64bit to reboot

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored … (read more)

Last few days any Firefox 102.0.1.8221 launch causes my Windows 7 64bit to reboot, usually when I try to mouse click anything in Firefox after it's fired up and restored open tabs, however even if I don't mouse click anything Firefox will force a reboot within a minute or so.

This Firefox Win 7 reboot behaviour only started after the last Firefox update, though I would point out that around update version 100.nn I started getting failed update notifications from within Firefox which necessitated a manual newer version Firefox download and install.

Running Windows 7 in safe mode with networking on allows Firefox to function without crashing, albeit slowly and with no MSE protection available etc.

Only one crash report dated 16/07/2022 with following content: Crash ID: bp-d8383165-9c77-45e4-9929-a3ce12160527

Please note I'm sending this report via Firefox on my iMac coz that still works...

Asked by JabbaLeChat 4 months ago

Last reply by JabbaLeChat 3 months ago

  • Solved

Everything is WAY too big!

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool ba… (read more)

After updating to Firefox 103, everything in the browser including web pages, are way too big. Oversized. What the heck happened? Why do they do this? On the tool bar with the address field, on the right, I have a zoom icon, etc., and they're all much bigger!

I could adjust zoom, but this is not right. It's all messed up!

Yes I went into Customize Tool bar - Density - and it was already set to "compact - not supported"

I went into about: config - browser.display.os-zoom-behavior - changed to zero. Nothing happened.

I went into the windows settings - display - set to 125% which it always was. Changing to 100% didn't do anything. Went into display - Make display bigger - and it's 160, where I always had it.

Not happening in Chrome or Windows. So it's Firefox.

Asked by Steve09 4 months ago

Answered by TyDraniu 4 months ago

Last update of Firefox (v103.0) removed frequently used Addons.

I recently updated Firefox to v103.0 and noticed that several of my useful add-ons were removed; these were Ghostery, AdBlocker, and Highlight or Hide Search Engine Resul… (read more)

I recently updated Firefox to v103.0 and noticed that several of my useful add-ons were removed; these were Ghostery, AdBlocker, and Highlight or Hide Search Engine Results. This wouldn't be so bad except each of these add-ons have a list of domains that are used by the add-on (mostly whitelists) and I had to re-enter all this configuration information again. Fortunately, I have the same add-ons running on a chromium browser so was able to spend the 15-20 minutes re-entering data.

Recently Firefox lost my passwords (a number of times) which precipitated me using a 3rd party password manager (which was probably a good idea anyway). Consequently I don't hold this against Firefox.  :-)

But this is crazy that add-ons I have to "configure" get removed by Firefox on an update, so I'm thinking I did something wrong (although the update occurred like it always does - I think). Sheesh...what else is going to happen next? Sigh...

Asked by Bill 4 months ago

Last reply by shdwmn 4 months ago

  • Solved

Unable to sync firefox PC to android phone

I am not a geek and I follow all the details of 'how to etc etc' but nothing works and the phone goes into random loops and keeps telling my I cannot sync (I KNOW that). … (read more)

I am not a geek and I follow all the details of 'how to etc etc' but nothing works and the phone goes into random loops and keeps telling my I cannot sync (I KNOW that). Firefox has no phone number or email system for technical support (or any type of support) just this hit and miss system of 'forums' (or is that fora). I tried to send a bug report but I am NOT signing up for another (geek speak) account just to send you the problem. Please fix this issue - it never used to happen on older versions - how can I roll back my firefox to something that works properly?? Here is the error report, enjoy, to me it is written in ancient g(r)eek!

1659608046381 Sync.SyncScheduler DEBUG Next sync in 600000 ms. (why=schedule) 1659608314611 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1659608314611 FirefoxAccounts DEBUG getOAuthToken enter 1659608314612 FirefoxAccounts TRACE getCachedToken returning cached token 1659608314612 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1659608314613 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1659608315651 Services.Common.RESTRequest DEBUG GET https://profile.accounts.firefox.com/v1/profile 304 1659608317134 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:fxa_status 1659608317134 FirefoxAccounts DEBUG fxa_status received 1659608317134 FirefoxAccounts DEBUG service: sync 1659608317134 FirefoxAccounts DEBUG is private browsing: true 1659608317329 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:loaded 1659608317329 FirefoxAccounts WARN Unrecognized FxAccountsWebChannel command: fxaccounts:loaded 1659608320303 FirefoxAccounts DEBUG FxAccountsWebChannel message received: fxaccounts:pair_preferences 1659608320908 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608320908 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608320908 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608320909 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608321321 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608321322 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608321367 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1659608434712 FirefoxAccounts DEBUG FxAccountsPush loading service 1659608434712 FirefoxAccounts DEBUG FxAccountsPush initialized 1659608434747 FirefoxAccounts TRACE observed topic=push-message, data=chrome://fxa-device-update, subject=[xpconnect wrapped nsISupports] 1659608434747 FirefoxAccounts TRACE FxAccountsPushService _onPushMessage 1659608434753 FirefoxAccounts DEBUG push command: fxaccounts:device_disconnected 1659608434754 FirefoxAccounts DEBUG Notifying observers of fxaccounts:device_disconnected 1659608434754 FirefoxAccounts INFO fetching updated device list 1659608434754 Sync.Engine.Clients DEBUG Updating the known stale clients 1659608434754 Sync.Engine.Clients DEBUG Refreshing the known stale clients list 1659608434757 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/devices 1659608435790 Services.Common.RESTRequest DEBUG GET https://api.accounts.firefox.com/v1/account/devices 200 1659608435791 Hawk DEBUG (Response) /account/devices: code: 200 - Status text: OK 1659608435791 Hawk DEBUG Clock offset vs https://api.accounts.firefox.com/v1: -2791 1659608435792 FirefoxAccounts INFO Got new device list: 3bab5932266da6469edabb3b022d462f, 622e1483fa5b0564fc504f75d009b422, 6bf539feb208fd2a1eaf7bf820de34f0, 73ad7ca5e184fd5a50f2f48dd70866d1, 7c41118e2a1f1174997c0cce0f12284c, 7e2285d6c17f0fb8bf12ddb7d479892f, c66b82cce8ac7a7972116bff3d23ce2e, e48e0ecaf75ca3b8b9c64b315ed4be22 1659608435793 FirefoxAccounts INFO updating the cache 1659608623665 FirefoxAccounts ERROR Pairing channel error: Error: WebSocket unexpectedly closed(resource://gre/modules/FxAccountsPairingChannel.js:3601:20) JS Stack trace: FxAccountsPairingChannel</_setupListeners/<@FxAccountsPairingChannel.js:3601:20 1659608646390 Sync.Service DEBUG User-Agent: Firefox/103.0.1 (Windows NT 6.1; Win64; x64) FxSync/1.105.0.20220729222726.desktop 1659608646391 Sync.Service INFO Starting sync at 2022-08-04 12:24:06 in browser session kSKF98oczh8c 1659608646392 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1659608646402 Sync.Status INFO Resetting Status. 1659608646402 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1659608646405 FirefoxAccounts DEBUG FxAccountsProfileClient: Requested profile 1659608646405 FirefoxAccounts DEBUG getOAuthToken enter 1659608646408 FirefoxAccounts TRACE getCachedToken returning cached token 1659608646408 FirefoxAccounts DEBUG getOAuthToken returning a cached token 1659608646410 Services.Common.RESTRequest DEBUG GET request to https://profile.accounts.firefox.com/v1/profile 1659608646715 Sync.Resource DEBUG GET success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148151151/info/collections 1659608646717 Sync.Service DEBUG Fetching server configuration: https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148151151/info/configuration 1659608646909 Sync.Resource DEBUG GET success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148151151/info/configuration 1659608646911 Sync.Service DEBUG Fetching global metadata record 1659608646911 Sync.Service DEBUG Weave Version: 1.105.0 Local Storage: 5 Remote Storage: 5 1659608646911 Sync.Service DEBUG Fetching and verifying -- or generating -- symmetric keys. 1659608646912 Sync.Service INFO Testing info/collections: {"bookmarks":1659608043.52,"extension-storage":1605357784.56,"clients":1659606031.62,"meta":1596625959.52,"forms":1659075090.37,"crypto":1578385419.9,"history":1659111154.3,"passwords":1656864350.76,"addons":1654102992.88} 1659608646912 Sync.CollectionKeyManager INFO Testing for updateNeeded. Last modified: 1578385419.9 1659608646912 Sync.Synchronizer DEBUG Refreshing client list. 1659608646913 Sync.Engine.Clients DEBUG Resetting clients last sync time 1659608647128 Sync.Collection DEBUG GET success 200 https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/148151151/storage/clients?full=1&limit=1000 1659608647138 Sync.Engine.Clients INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 2 reconciled. 1659608647139 Sync.Engine.Clients DEBUG Refreshing the known stale clients list 1659608647152 Sync.Engine.Clients INFO Uploading 0 outgoing records 1659608647155 Sync.Synchronizer INFO Updating enabled engines: 2 clients. 1659608647157 Sync.Synchronizer INFO Syncing all enabled engines. 1659608647162 Sync.Engine.Passwords INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1659608647162 Sync.Engine.Passwords INFO Uploading 0 outgoing records 1659608647163 Sync.Engine.Bookmarks DEBUG Checking if server sync ID EcjFZAdZwynf matches existing 1659608647169 Sync.Engine.Bookmarks INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1659608647169 Sync.Engine.Bookmarks.Mirror DEBUG Merging bookmarks in Rust 1659608647173 Sync.Engine.Bookmarks.Mirror DEBUG Building local tree 1659608647179 Sync.Engine.Bookmarks.Mirror DEBUG Building remote tree 1659608647190 Sync.Engine.Bookmarks.Mirror DEBUG Building merged tree 1659608647190 Sync.Engine.Bookmarks.Mirror DEBUG Applying merged tree 1659608647191 Sync.Engine.Bookmarks.Mirror DEBUG Merging bookmarks in Rust took 21.432ms 1659608647191 Sync.Engine.Bookmarks.Mirror DEBUG No changes detected in both mirror and Places 1659608647192 Sync.Engine.Bookmarks INFO Uploading 0 outgoing records 1659608647208 Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":0} 1659608647209 Sync.Engine.Addons DEBUG Refreshing reconciler state 1659608647209 Sync.AddonsReconciler INFO Refreshing global state from AddonManager. 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Mount Rainier Sunset by M♥Donna (version=6.0, id={c55346b8-b052-4db2-9267-61b7df3f29ef}) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Mountain Theme (version=2.0, id={0f13a6cc-fbbb-41a6-b42e-314514cce874}) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Facebook Container (version=2.1.1, id=@contain-facebook) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Dictionnaire français (version=7.0b, id=fr-dicollecte@dictionaries.addons.mozilla.org) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon DuckDuckGo Privacy Essentials (version=2020.8.18, id=jid1-ZAdIEUB7XOzOJw@jetpack) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon The Diving Collie (version=2.0, id={c20ca56b-78c1-4d5a-bbe3-b978c435be69}) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Ducati Bike Theme (version=2.0, id={f8818a98-92c6-4355-98e9-8a2f86abb14e}) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon AdBlock — best ad blocker (version=4.43.0, id=jid1-NIfFY2CA8fy1tg@jetpack) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon British English Dictionary (Marco Pinto) (version=3.0.7, id=marcoagpinto@mail.telepac.pt) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Français Language Pack (version=103.0.1buildid20220729.222726, id=langpack-fr@firefox.mozilla.org) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon English (GB) Language Pack (version=103.0.1buildid20220729.222726, id=langpack-en-GB@firefox.mozilla.org) 1659608647211 Sync.AddonsReconciler DEBUG Rectifying state for addon Form Autofill (version=1.0.1, id=formautofill@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Firefox Screenshots (version=39.0.1, id=screenshots@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon WebCompat Reporter (version=1.5.0, id=webcompat-reporter@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Web Compatibility Interventions (version=103.0.0, id=webcompat@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon DoH Roll-Out (version=2.0.0, id=doh-rollout@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Picture-In-Picture (version=1.0.0, id=pictureinpicture@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Google (version=1.2, id=google@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Amazon.com (version=1.3, id=amazondotcom@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Bing (version=1.3, id=bing@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon DuckDuckGo (version=1.1, id=ddg@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon eBay (version=1.3, id=ebay@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Wikipedia (en) (version=1.1, id=wikipedia@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Amazon.co.uk (version=1.9, id=amazon@search.mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon System theme — auto (version=1.3, id=default-theme@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Light (version=1.2, id=firefox-compact-light@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Dark (version=1.2, id=firefox-compact-dark@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Firefox Alpenglow (version=1.4, id=firefox-alpenglow@mozilla.org) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon Add-ons Search Detection (version=2.0.0, id=addons-search-detection@mozilla.com) 1659608647212 Sync.AddonsReconciler DEBUG Rectifying state for addon OpenH264 Video Codec provided by Cisco Systems, Inc. (version=1.8.1.2, id=gmp-gmpopenh264) 1659608647213 Sync.AddonsReconciler DEBUG Rectifying state for addon Widevine Content Decryption Module provided by Google Inc. (version=null, id=gmp-widevinecdm) 1659608647215 Sync.AddonsReconciler INFO Saving reconciler state to file: addonsreconciler 1659608647222 Sync.Engine.Addons.Store DEBUG gmp-gmpopenh264 not syncable: type not in allowed list: plugin 1659608647223 Sync.Engine.Addons INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1659608647224 Sync.Engine.Addons INFO Uploading 0 outgoing records 1659608647225 Sync.Engine.Forms INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1659608647226 Sync.Engine.Forms INFO Uploading 0 outgoing records 1659608647226 Sync.Engine.History DEBUG Checking if server sync ID x56-DiRAUha6 matches existing 1659608647228 Sync.Engine.History INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1659608647228 Sync.Engine.History INFO Uploading 0 outgoing records 1659608647232 Sync.Engine.Extension-Storage INFO Records: 0 applied, 0 successfully, 0 failed to apply, 0 newly failed to apply, 0 reconciled. 1659608647233 Sync.Engine.Extension-Storage INFO Uploading 0 outgoing records 1659608647234 Sync.Doctor INFO Skipping check of passwords - disabled via preferences 1659608647234 Sync.Doctor INFO Skipping check of bookmarks - disabled via preferences 1659608647234 Sync.Doctor INFO Skipping check of addons - disabled via preferences 1659608647234 Sync.Doctor INFO Skipping check of forms - disabled via preferences 1659608647234 Sync.Doctor INFO Skipping check of history - disabled via preferences 1659608647234 Sync.Doctor INFO Skipping check of extension-storage - disabled via preferences 1659608647234 Sync.Doctor INFO Skipping validation: no engines qualify 1659608647234 Sync.Status DEBUG Status.sync: success.sync => success.sync 1659608647234 Sync.Status DEBUG Status.service: success.status_ok => success.status_ok 1659608647234 Sync.Synchronizer INFO Sync completed at 2022-08-04 12:24:07 after 0.83 secs. 1659608647235 Sync.Declined DEBUG Handling remote declined: ["prefs","tabs"] 1659608647235 Sync.Declined DEBUG Handling local declined: ["prefs","tabs"] 1659608647235 Sync.Declined DEBUG Declined changed? false 1659608647235 Sync.Service INFO No change to declined engines. Not reuploading meta/global. 1659608647236 Sync.SyncScheduler DEBUG Next sync in 600000 ms. (why=schedule)

Asked by Kev King 3 months ago

Answered by Paul 3 months ago

'Clear Data' Tab Not Reseting To '0KB': Issue Resolved.

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set). Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data'… (read more)

Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set).

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Asked by Buddy2014 3 months ago

Last reply by jscher2000 - Support Volunteer 3 months ago

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (read more)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 3 months ago

Last reply by cavedweller29 3 months ago