Showing questions tagged: Show all questions
  • Solved
  • Archived

SVG image not scaling

Hello. I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. … (read more)

Hello.

I'm trying to figure out why Firefox won't scale my svg image (the logo) properly. Here's the website. It works in Safari, Chrome and, with added CSS, even in IE. So what's the deal, why won't it scale in Firefox?

Thanks! Fredrik

Asked by fredrik_b 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (read more)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

I can't view any Youtube comments using Firefox Quantum version, 64.0.2 (64-bit).

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't becau… (read more)

I CAN install and run and out of date Firefox browser, but I've been having PC issues thought maybe running the old browser was the cause of my issues, but it isn't because I'm now using Firefox Quantum 64.0.2 (64-bit), and my PC issues still persist. This problem is unrelated to the problem I am talking about today, which starts below:


The new problem I am having is that a couple of days ago, it just started, no Youtube comments load when I click on a video to watch. If I click on the notification bell, I can read the comments in there, and if I click to watch a video I commented on, if that video has 525 comments, I might be able to see 30 or 40 of those comments.

If I go to www.youtube.com and left click on a video to watch, no comments load. The video loads fine, and I can watch videos. When I scroll down, there is no loading circle, and no comments.

I went to Internet Explorer, and in Youtube, all comments are showing up. On my phone, all comments are showing up. Today I had notifications that some of my previous comments were liked.

I'm running Windows 7 Pro x64 SP1, 32GB RAM, AMD FX-8300, Nvidia GTX 970 4GB GDDR5, on board sound, on board lan. Firefox addons are Adblock Plus and Quick Dial. I was running this version of Firefox just fine, and a couple of days ago, I noticed that the comments aren't showing up. I had both of these addons installed, and comments did show up, now they aren't.

Asked by DOSMan007 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Visiting addon page crashes

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps Firefox 65.0.2 on arch kernel 4.20 Tried to install add ons, can access addon search result. Once … (read more)

Tried https://support.mozilla.org/en-US/questions/1199066 nothing helps

Firefox 65.0.2 on arch kernel 4.20

Tried to install add ons, can access addon search result. Once i enter the actual extension page, it crashes.

The tab loads, the images show, firefox crashes only after the tab is focused.

If it helps. My x session crashes as well, and it gives the following error. "firefox: Fatal IO error 11 (Resource temporary unavailable)

Asked by Ongspxm 1 year ago

Answered by Ongspxm 1 year ago

  • Solved
  • Archived

Not working popup windows from account-image (top right) of Gmail. I can not sign-out from my profile. No problems with Internet Explorer 11.

Hello! I have the following problem with an exit from a Google account: Gmail, Google Drive etc. When a click on the image top right does not work - no popup window opens… (read more)

Hello! I have the following problem with an exit from a Google account: Gmail, Google Drive etc. When a click on the image top right does not work - no popup window opens ... I can not sign out from my account. Only works in You Tube - has a popup window with "sign out" I have no problems with Internet Explorer 11. I tried with mozilla 55.0.2; 55.0.3; 56.0 Beta Please help!

Asked by MagDor 2 years ago

Answered by MagDor 2 years ago

  • Archived

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (read more)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 1 year ago

Last reply by erotavlas 1 year ago

  • Solved
  • Archived

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (read more)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Asked by raffjones 1 year ago

Answered by raffjones 1 year ago

  • Archived

Website opens slowly on Firefox.

Hi! My website opens very slowly on Firefox , both on pc and mac. Homepage opens relatively fast, but it goes very slowly from there Chrome etc works fine. Please help … (read more)

Hi! My website opens very slowly on Firefox , both on pc and mac. Homepage opens relatively fast, but it goes very slowly from there Chrome etc works fine. Please help

Asked by Huchub 4 years ago

Last reply by FredMcD 4 years ago

  • Archived

bilibili.com was be wrong resolved to Aliyun CDN IP when used Firefox browser.

Hi: Our users visit our *.bilibili.com website use the firefox browser,often be wrong resolved to the wrong Aliyun CDN IP and lead to 502 error web. But the user's PC … (read more)

Hi:

   Our users visit our *.bilibili.com website use the firefox browser,often be wrong resolved to the wrong Aliyun CDN IP and lead to 502 error web. But the user's PC dns had no this dns record when the error appear. http://tieba.baidu.com/p/5530942087 have some error problems record。But use the othher bromser(IE、Safari、Chrome) is ok  at the same time.

Asked by junico 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Session timeout on login to secure site

Hi all, We have discovered an odd issue with Mozilla (several current versions tested) and one of our websites. There is a two stage login - username & password follo… (read more)

Hi all,

We have discovered an odd issue with Mozilla (several current versions tested) and one of our websites. There is a two stage login - username & password followed by eg mothers maiden name on subsequent page

When a new instance of firefox is opened then on completing the login answers the user is immediately returned back to the login page with a 'your session has timed out' message - basically our software returns our timeout page. If, on the same page you then login again everything is fine. If you close your window and open a new one then the problem occurs again. This is not cache related as I have done a lot of testing which almost certainly eliminates that.

Could anybody please offer further ideas? The site is https I have after googling tried a couple of random things like adding the site to exceptions list but no change. I have used developer console to follow the network calls and without a massive analysis, things seem to be correct.

I have tested in safe mode also so it is not related to extensions or add ins

Thanks for any advice.

Asked by supuser 4 years ago

Last reply by supuser 4 years ago

  • Archived

Incongnito mode

Hi, We are creating a new national portal in Norway, which is for victims of violence. This portal provides helpful information for the victims. When we started to create… (read more)

Hi,

We are creating a new national portal in Norway, which is for victims of violence. This portal provides helpful information for the victims.

When we started to create this portal an important issue came up. How can we provide the best anonymity possible for these victims?

A suggestion is that we open links in a incognito mode, but we cant find a way to force open incognito mode. Is there a way to do this? We are open for suggestions. The main issu is to have a clean history.

Asked by Chos 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Somethings probihibits clicking on a button

I try to login to a site but I cannot click the Login button. When I hover over the button my cursor turns in to a 'forbidden' sign. Could not capture this in a screen sh… (read more)

I try to login to a site but I cannot click the Login button. When I hover over the button my cursor turns in to a 'forbidden' sign. Could not capture this in a screen shot, but see attachment for a similar image.

I cleared the cache, removed the history , disabled all add-ons an extensions. Still the same. On Chrome and IE it works ok....

Asked by Jannneman 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Content corrupted error on my website, and I can't figure why

We've launched our new website this week, and we're getting some 'content corrupted error' in Firefox. It's not at every time, but close to 40%. The other browsers are fi… (read more)

We've launched our new website this week, and we're getting some 'content corrupted error' in Firefox. It's not at every time, but close to 40%. The other browsers are fine.

I saw posts about duplicate headers, but I haven't seen any.

I tried enabling HTTP log (https://developer.mozilla.org/en-US/docs/Mozilla/Debugging/HTTP_logging), but I couldn't see anything that could help me figure out which part of Firefox doesn't like.

The website is https://www.longueuil.quebec

Any idea?

Asked by fboulet 4 years ago

Last reply by fboulet 4 years ago

  • Archived

Firefox screen froze | Firefox Hang | on one gallery page

Hi, I have a WordPress website that has a gallery page contains 6 galleries with approximately 80 images. This page loads fine in chrome, safari, and IE, but when we open… (read more)

Hi, I have a WordPress website that has a gallery page contains 6 galleries with approximately 80 images. This page loads fine in chrome, safari, and IE, but when we open that link in Firefox, the browser freeze for approximately 1 minute. The issue happens ONLY in Mozilla firefox.

I am using Firefox version: 49.0.1. I have checked the issue on different systems and different geo-locations as well. Can someone please advice on this?

Link: http://bit.ly/2dJDx9E

Thanks in advance.

Asked by sourabh.measure 3 years ago

Last reply by FredMcD 3 years ago

  • Archived

Website Seems Not responsive When Tab Size is Reduce

Trying to check the compatibility of website http://www.creditsudhaar.com with different agent but there are issues when tab size is reduced. Site is coded in php and we… (read more)

Trying to check the compatibility of website http://www.creditsudhaar.com with different agent but there are issues when tab size is reduced. Site is coded in php and we've received complains about browser not responding properly.

Asked by Bharat Patel 4 years ago

Last reply by Bharat Patel 4 years ago

  • Archived

не могу зайти в личный кабинет

Не получается зайти в личный кабинет вот на этом сайте https://esp.gettyimages.com/sign-in?returnUrl=/ ,хотя на других браузерах заходит нормально, а вот Mozilla Firefox… (read more)

Не получается зайти в личный кабинет вот на этом сайте https://esp.gettyimages.com/sign-in?returnUrl=/ ,хотя на других браузерах заходит нормально, а вот Mozilla Firefox не принимает пароль

Asked by shoma81 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

Problem when trying to access facebook. Error code: ssl_error_access_denied_alert

I get this message whenever I try to enter facebook: An error occurred during a connection to www.facebook.com. Peer received a valid certificate, but access was denied. … (read more)

I get this message whenever I try to enter facebook: An error occurred during a connection to www.facebook.com. Peer received a valid certificate, but access was denied. (Error code: ssl_error_access_denied_alert)

I've tried a number of solutions including changing security.tls.version.max to 0.

Anyway to fix this other than formatting the whole drive (which seems a bit exaggerated)?

Asked by Samuel Maclay 4 years ago

Last reply by guigs 4 years ago

  • Solved
  • Archived

User session is getting deleted when payment is done and redirecting to my site, it is happening only with Mozilla browser

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session… (read more)

On my e-commerce application, when customer is trying to pay amount, redirecting him to Payment gateway site and after payment done return back to My application, Session is getting nil and user is getting logged off.

this is happening only with Mozilla customer, may I know that what exactly the reason for getting session nil.

Asked by Naresh534 1 year ago

Answered by cor-el 1 year ago

  • Archived

Is it mozilla firefox version 21, 22 and 23 can work with Mac OS X 10.7.5?

I am currently using Mac OS X version 10.7.5 and the website that I'm going to use is needing to have a mozilla firefox with version of either of the 3 such as 21, 22 &am… (read more)

I am currently using Mac OS X version 10.7.5 and the website that I'm going to use is needing to have a mozilla firefox with version of either of the 3 such as 21, 22 & 23. Unfortunately, I can't download or install the said version using my Macbook. Is there any way for downloading these mozilla firefox versions? Hope you could assist me on this matter.

Asked by Nestyicetea 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Comcast xfinity tv website does not scroll

When I log into https://tv.xfinity.com I get the website up ok where I can select the show and movies (after having allowed the Adobe Flashplayer to work). BUT I cannot s… (read more)

When I log into https://tv.xfinity.com I get the website up ok where I can select the show and movies (after having allowed the Adobe Flashplayer to work). BUT I cannot scroll on the website (no matter which graphics processor I use) unless I *disable* "Use recommended performance settings" and *disable* "use hardware acceleration when available". This started happening with the upgrade to Quantum. Is there a way around disabling those two settings for just this one website? Could Firefox please get fixed again to work properly even on the xfinity website?

(Environment: Windows 10 Pro, Version 1709, 64bit)

Asked by urdypooh 2 years ago

Last reply by urdypooh 2 years ago