Showing questions tagged: Show all questions
  • Solved
  • Archived

utf-8 displayed incorrectly

My site uses a template engine to wrap standard page HTML around templates that contain only the body text. However utf-8 multibyte characters are displayed correctly if… (read more)

My site uses a template engine to wrap standard page HTML around templates that contain only the body text. However utf-8 multibyte characters are displayed correctly if there is no HTML header but incorrectly if the standard page header, which explicitly specifies utf-8 encoding, is presented to Firefox.

https://www.jamescobban.net/templates/Articles/FrenchOccupations.html is the template of the body text https://www.jamescobban.net/displayPage.php?template=Articles/FrenchOccupations has the HTML header and footer wrapped around it. You can look at it yourself, but to save time the header added by displayPage is:

   
   
      
        <title>
	    ...text extracted by DisplayPage from the h1 tag...
        </title>
        <meta charset="utf-8">
        <meta content="text/css" http-equiv="default-style">
        <meta content="James A. Cobban" name="author">
        <meta content="© 2018 James A. Cobban" name="copyright">
        <meta content="genealogy, family, tree, ontario, canada " name="keywords">
        <link href="/styles.css" rel="stylesheet" type="text/css">
      

Asked by jamescobban 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

What does *raced* from the dev tools - Network - Transferred mean?

Hello, What does (raced) mean in transferred elements? Seems to me the browser is getting the item from the server even though I've set a cache for jpeg and png files. Ot… (read more)

Hello,

What does (raced) mean in transferred elements? Seems to me the browser is getting the item from the server even though I've set a cache for jpeg and png files. Other similar items are locally cached as it should.

Thank you,

Asked by srj.elmi 10 months ago

Answered by TyDraniu 10 months ago

  • Solved
  • Archived

Websockets on localhost stopped working in 66.0

After updating to Firefox 66.0 on MacOS 10.13.6 today, websockets on my localhost stopped working. When using Create React App (version of "react-scripts": "2.1.8" => … (read more)

After updating to Firefox 66.0 on MacOS 10.13.6 today, websockets on my localhost stopped working.

When using Create React App (version of "react-scripts": "2.1.8" => "webpack-dev-server": "3.1.14" => "sockjs": "0.3.19"), hot reload is broken and I get following error in the console:

`The connection to ws://localhost:3000/sockjs-node/743/khw0phgj/websocket was interrupted while the page was loading.`

When I tried https://www.websocket.org/echo.html, it works fine and no problems with hot reload in Chrome 72.0.

How can I debug and fix this problem please? (when I googled the error message, I got a lot of outdated advice from previous versions of Firefox)

Asked by Peter Hozák 1 year ago

Answered by Peter Hozák 1 year ago

  • Solved
  • Archived

where I can find Windows Media Player plugin for FF quantum 62.0?

Hi, I have win7pro 864) and I run "FF quantum 62.0 - 32 bit" I'm really struggling with Windows Media Player plugin for FF: I downloaded and installed the latest version… (read more)

Hi, I have win7pro 864) and I run "FF quantum 62.0 - 32 bit"

I'm really struggling with Windows Media Player plugin for FF: I downloaded and installed the latest version (1.0.0.8 is it?) but it doesn't work...

Indeed I cannot see it within the installed plugins and if I try to "install by file (np-mswmp.dll)" it gets me an error of file corruption...

I really don't know what to do anymore...Where can I download it?

thanks a lot!

Asked by mfran2002 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

My website is not working in Firefox but its working fine in Chrome

I just made my website and it's not working in Firefox however in chrome its working fine. It's in Wordpress. Is something wrong with my wordpress plugins. It gives me e… (read more)

I just made my website and it's not working in Firefox however in chrome its working fine. It's in Wordpress. Is something wrong with my wordpress plugins.

It gives me error that says "Secure Connection Failed"

Website Link : http://esportsrush.com/

https://i.imgur.com/QnrvzMg.jpg

Can't use the add images button below so posting imgur link here.

Asked by gomu 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Our website doesn't display properly on Firefox

Our business website has recently been relaunched, it displays fine on other browsers but is beyond broken on Firefox. I've attached a screenshot of how it looks on Chrom… (read more)

Our business website has recently been relaunched, it displays fine on other browsers but is beyond broken on Firefox. I've attached a screenshot of how it looks on Chrome, to see how it looks on Firefox here is our url: https://www.exegetic.biz/.

As you can see it's VASTLY different and VERY frustrating. I've done a fair amount of reading as to what the issue could be but all the suggestions I have found are end user based... For example emptying the cache, clearing cookies, checking the zoom etc. This doesn't really help since I've looked at the site on various devices with FireFox and they all appear the same...

Has anyone else experienced this? Any help would e greatly appreciated!

Asked by EmmaExegetic 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved

firefox.cfg no longer overwrite new tab content

I'm using firefox developer edition. The latest version: 76.0b2 I have firefox.cfg set up to overwrite new tab content with locally stored html. The code in firefox.cfg t… (read more)

I'm using firefox developer edition. The latest version: 76.0b2 I have firefox.cfg set up to overwrite new tab content with locally stored html. The code in firefox.cfg that worked until recent update:

/* set new tab page */ try {

 var newTabURL = "file:///G:/Documents/Newtab.html";
 aboutNewTabService = Cc["@mozilla.org/browser/aboutnewtab-service;1"].getService(Ci.nsIAboutNewTabService);
 aboutNewTabService.newTabURL = newTabURL;

} catch(e){Cu.reportError(e);} // report errors in the Browser Console

In the browser console there is an error message displayed:

[Exception... "Cannot modify properties of a WrappedNative" nsresult: "0x80570034 (NS_ERROR_XPC_CANT_MODIFY_PROP_ON_WN)" location: "JS frame :: firefox.cfg :: <TOP_LEVEL> :: line 7" data: no]

Any idea what that error message means and how to resolve it? Does anything changed regarding new tab overwrite?

Asked by shdowmyst 3 months ago

Answered by cor-el 3 months ago

  • Solved
  • Archived

Styles within pages are cached and don't reload. How not to cache styles in local pages?

When developing an html or svg file I repeat editing content and style information and reload the file in Firefox. When editing styles I can't save them notifying cache. … (read more)

When developing an html or svg file I repeat editing content and style information and reload the file in Firefox. When editing styles I can't save them notifying cache. When editing content in external editor and reloading file all style changes are lost. However when editing styles in external editor, I can't force to reload them without deleting cache in general and when continuing to edit styles in Firefox all previously lost changes are lost on locally stored file as well. So how can I prevent Firefox from caching style information contained in local html or svg files?

Asked by Vollbracht 8 months ago

Answered by FranciscoJS12 7 months ago

  • Solved
  • Archived

Instead of redirecting to our main site like all the other major browsers do, we get: "Warning: Potential Security Risk Ahead" in Firefox

When you go to https://www.northshore.com, instead of redirecting to our main site (https://www.northshorecare.com) Firefox displays an incorrect warning that the site yo… (read more)

When you go to https://www.northshore.com, instead of redirecting to our main site (https://www.northshorecare.com) Firefox displays an incorrect warning that the site you were about to be redirected to is somehow a potential security risk. This happened to me in regular Firefox, Nightly and the Developer edition, so it's not just an anomoly. The live site is fully SSL-compliant and poses no such threat to the user. Is it because the redirecting domain is not secure? Can you create an exception so that people don't see this erroneous message? Or is there a way we can alter the redirect so that it doesn't trigger this warning?

The old adage "you never get a second chance to make a first impression" is in full effect in this situation and I'm sure you can see that we certainly don't want to give people any reason to not continue to our site, so hopefully you can offer a solution to this problem.

Thanks in advance!

Asked by paul-northshore 1 year ago

Answered by paul-northshore 1 year ago

  • Archived

Firefox cannot load a Web site

Hi, I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web si… (read more)

Hi,

I'm reporting that firefox, firefox ERS and firefox developer edition (all latest version) are not able to load the Web site https://www.klaytn.com/. While the Web site works well with qupzilla and chromium browser (brave). I already tried all the step in the official documentation (fresh empty profile).

Thank you

Asked by erotavlas 1 year ago

Last reply by erotavlas 1 year ago

  • Solved
  • Archived

remove synced data from cloud while configured to use local sync server

We use a firefox sync server locally for around 50 users. One server updated automatically and lost the custom value for the "identity.sync.tokenserver.uri" setting in ab… (read more)

We use a firefox sync server locally for around 50 users. One server updated automatically and lost the custom value for the "identity.sync.tokenserver.uri" setting in about:config. This meant that any user using firefox on that server had their sync account data sent and stored in the mozilla cloud sync server. What is the process to clear and remove all the synced data from the cloud sync server for several users without removing the local sync server's contents as well?

The issue here is technically how it is done. If I reset an account's password, and then change it from my laptop which is set to use the local sync server, from what I can tell that would remove the contents from the local sync server rather than the cloud one, or would it do both somehow? Then there is the question of if I change the password while on that server, choose a new one, it will then start syncing to the cloud sync server again right?

Asked by joel.stockley 1 year ago

Answered by Shadow110 1 year ago

  • Archived

SSL_ERROR_BAD_CERT_DOMAIN with SAN certificate

I am testing with a SAN certificate shown at the bottom -- The CN is gvm and contains the SANs 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, … (read more)

I am testing with a SAN certificate shown at the bottom -- The CN is gvm and contains the SANs 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, cem, cmtg, gsec.ott7gvm1.genband.com, gvm, gvweb.ott7gvm1.genband.com.

When I access my website using Firefox 62.4 (on WIndows 8.1) and URL https://172.28.242.25:2443, I get the login page without any warnings. However, using https://gsec.ott7gvm1.genband.com:2443 results in the following warning -- Note that other browsers, IE and Chrome works without this warning.


gsec.ott7gvm1.genband.com:2443 uses an invalid security certificate.

The certificate is only valid for the following names: 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, 172.28.242.28, 172.28.242.25, 172.28.242.24, 172.28.242.29, 172.28.242.30, cem, cmtg, gsec.ott7gvm1.genband.com, gvm, gvweb.ott7gvm1.genband.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


I am at a loss to understand the root cause of this issue . I tried uninstalling / re-installing Firefox and renaming cert9.db with much luck.


BEGIN CERTIFICATE-----

MIIGizCCBHOgAwIBAgICEAAwDQYJKoZIhvcNAQELBQAwgY8xCzAJBgNVBAYTAkNB MRAwDgYDVQQIDAdPbnRhcmlvMR4wHAYDVQQKDBVSaWJib24gQ29tbXVuaWNhdGlv bnMxKTAnBgNVBAsMIFJpYmJvbiBDMjAgQ2VydGlmaWNhdGUgQXV0aG9yaXR5MSMw IQYDVQQDDBpSaWJib24gQzIwIEludGVybWVkaWF0ZSBDQTAeFw0xODA5MTQwMzA2 MTFaFw0yODEyMjAwMzA2MTFaMF0xCzAJBgNVBAYTAkNBMQswCQYDVQQIDAJPTjEP MA0GA1UEBwwGT3R0YXdhMQ8wDQYDVQQKDAZSaWJib24xETAPBgNVBAsMCFNlY3Vy aXR5MQwwCgYDVQQDDANndm0wggEiMA0GCSqGSIb3DQEBAQUAA4IBDwAwggEKAoIB AQDdXoa40UF6a2FGZF1qOaBvLq/KXpeDeiNH3lcGvc5poUjZmOIO29GbpNfPzw67 a1dTtleURSeDDD/5jTIoA33/gNLpSTgUODNBKlCS4KJZNs2mJwfFAlRN7adIn/yi aPIHou0iFA3NtK/U41Fau/fEo6CJRehiPdUTpvsCMISICJYcQvywly4N1bynZlLm 3VCfgmvvSJKvUGWmukCUwDz7zIJ9Iy6NypEqvcFL4taa9BTKCj/t+VaByenxnGm9 Lawy99lPGn1lMU16BA6ZroSJdyYctJXD/Ba6NHTGkOp7R+dX+vvId2Ax3uUBdLaF cXwYmfV48CtWtXMn2BAzI8AhAgMBAAGjggIgMIICHDAJBgNVHRMEAjAAMBEGCWCG SAGG+EIBAQQEAwIGQDAzBglghkgBhvhCAQ0EJhYkT3BlblNTTCBHZW5lcmF0ZWQg U2VydmVyIENlcnRpZmljYXRlMB0GA1UdDgQWBBS/lnccheoSdMSAcI3RZ6HQ/yIt ZjCBtQYDVR0jBIGtMIGqgBShJAKvPFFkDVHb29yQNKcpc+vSeKGBjaSBijCBhzEL MAkGA1UEBhMCQ0ExEDAOBgNVBAgMB09udGFyaW8xHjAcBgNVBAoMFVJpYmJvbiBD b21tdW5pY2F0aW9uczEpMCcGA1UECwwgUmliYm9uIEMyMCBDZXJ0aWZpY2F0ZSBB dXRob3JpdHkxGzAZBgNVBAMMElJpYmJvbiBDMjAgUm9vdCBDQYICEAAwDgYDVR0P AQH/BAQDAgWgMBMGA1UdJQQMMAoGCCsGAQUFBwMBMIHKBgNVHREEgcIwgb+HBKwc 8h6HBKwc8hyHBKwc8hmHBKwc8hiHBKwc8h2CDTE3Mi4yOC4yNDIuMzCCDTE3Mi4y OC4yNDIuMjiCDTE3Mi4yOC4yNDIuMjWCDTE3Mi4yOC4yNDIuMjSCDTE3Mi4yOC4y NDIuMjmCDTE3Mi4yOC4yNDIuMzCCA2NlbYIEY210Z4IZZ3NlYy5vdHQ3Z3ZtMS5n ZW5iYW5kLmNvbYIDZ3ZtghpndndlYi5vdHQ3Z3ZtMS5nZW5iYW5kLmNvbTANBgkq hkiG9w0BAQsFAAOCAgEAMzOSS46TlO9PNPWgAUyaYCYDsFzvVC7gCk6ne2x2z3v6 qfyaANw0a4h2ItQf4CymQ6I9X52LN80u4oc7qF+fW+zDdhiHMx8swGv31h8KiRKu 9fHZrCMWLWJFFHVtnuooK+wMQUWaRbsQDu94EBqmyE66Xg+Gg2cMGqGJ3Oko40kT xaYVogvvIzKqVN6z+h0FjetH9UrmlLAYu+LMem+TD5ddPcDOnKIPUnK6E136xqN9 H2u3pTjRf0aDEIUOj5fTGl5NDRxUSqSqWWlARTd+LkqF/sVi6WHh8qCaEeAOEsvz 8cRLqstV6ZEptXD7cbio2oO8ziGEEW8uLqxMjikesL3GC+D67JyD9NwuuKsalKGR r9+4S1nGhTuZy5BxbRRNbTkzh/gxMkGBHgFJz4fsn4dOX1eF9ZhKDBJdomqV0h91 fcnovlIR6y12a1ZKxo20yFYnmT3g1rW1BoDNVy/8Ob/MsZqWpQLRaZ85gCfsFGDn tc6R5N6FKDUZy0hJosuzFiFxeUHy9sXddc0BZPAswsawHWBn3rDNH/iRH/EHi3G2 bH4Ua5e6KcODjAImQaMPWgtRV8P2iSVAwShEPlbVMyA2uSDmra6g3mXGOBI4VuWS VC0g0wv2H8AdkMR0DdgTFs/JvJtSBwMFWsLKqmRac454F1zPALLNsOKNOdziTW4=


END CERTIFICATE-----

Asked by lalirat 1 year ago

Last reply by lalirat 1 year ago

  • Solved
  • Archived

Do you support NgbHighlight component?

ngb-highlight selector doesn't get customer listeners (mouseenter, mouseleave) app.component.html <ngb-highlight (mouseenter)="hello()" class="autocomplete-item" [resu… (read more)

ngb-highlight selector doesn't get customer listeners (mouseenter, mouseleave)

app.component.html <ngb-highlight (mouseenter)="hello()" class="autocomplete-item" [result]="replaceSpace(result)" [term]="replaceSpace(term)"></ngb-highlight>

app.component.ts hello() {console.log('What?')}

it doesn't run, why?

Asked by dxlam 1 year ago

Answered by Shadow110 1 year ago

  • Archived

Android Apk is not downloading

Hi All, We have android app that customers can download directly from WordPress website. It works perfectly fine on google chrome, but does not on Firefox, both mobile an… (read more)

Hi All, We have android app that customers can download directly from WordPress website. It works perfectly fine on google chrome, but does not on Firefox, both mobile and PC. When you are trying to download the file, the browser opens it instead and shows bunch of random text. https://pasteboard.co/HLKQzA4.png Any ideas how to fix it please?

Asked by YanaQuark 1 year ago

Last reply by TyDraniu 1 year ago

  • Solved
  • Archived

"select device" does not show in rdm

Firefox 64.0 on Windows 10. When RDM is invoked, the box where you can select a device is NOT SHOWING. I saw one post where it was suggested to open Browser Control, and … (read more)

Firefox 64.0 on Windows 10. When RDM is invoked, the box where you can select a device is NOT SHOWING.

I saw one post where it was suggested to open Browser Control, and there are errors shown. I just do not know what they mean or how to proceed.

Can anyone help? TIA! André

The message shown is:

[2018-12-11T18:26:21.995Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:26:22.036Z] Request status: 2 background.js:34:9 [2018-12-11T18:26:22.040Z] Request status: 3 background.js:34:9 [2018-12-11T18:26:22.042Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:26:22.043Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 Use of nsIFile in content process is deprecated. NetUtil.jsm:266:12 [2018-12-11T18:26:23.954Z] Details: {"requestId":"1809","url":"https://www.mozilla.org/media/css/BUNDLES/protocol-core.cc4e6306808b.css","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"stylesheet","timeStamp":1544552783952,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:23.957Z] requestId: 1809 background.js:34:9 uncaught exception: 2147500033 browser.xml:1048:13 [Exception... "Method not implemented'Method not implemented' when calling method: [nsIWebNavigation::sessionHistory]" nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)" location: "JS frame :: chrome://global/content/bindings/browser.xml :: construct :: line 1048" data: no] construct chrome://global/content/bindings/browser.xml:1048:13 start resource://devtools/client/responsive.html/browser/tunnel.js:179:7 InterpretGeneratorResume self-hosted:1255:8 next self-hosted:1210:9 start resource://devtools/client/responsive.html/browser/swap.js:217:13 InterpretGeneratorResume self-hosted:1255:8 next self-hosted:1210:9 [2018-12-11T18:26:32.996Z] Details: {"requestId":"1810","url":"https://www.mozilla.org/favicon.ico","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552792969,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:33.008Z] requestId: 1810 background.js:34:9 [2018-12-11T18:26:33.099Z] Details: {"requestId":"1811","url":"https://www.mozilla.org/media/img/favicon/favicon-196x196.c80e6abe0767.png","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552793080,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 [2018-12-11T18:26:33.099Z] Details: {"requestId":"1812","url":"https://www.mozilla.org/media/img/favicon.d4f1f46b91f4.ico","originUrl":"https://www.mozilla.org/en-US/","documentUrl":"https://www.mozilla.org/en-US/","method":"GET","type":"image","timeStamp":1544552793082,"frameId":0,"parentFrameId":-1,"proxyInfo":null,"ip":null,"frameAncestors":[],"tabId":1} background.js:34:9 this.nativeTab.linkedBrowser is null ext-browser.js:765 [2018-12-11T18:26:33.391Z] requestId: 1811 background.js:34:9 [2018-12-11T18:26:33.392Z] requestId: 1812 background.js:34:9 this.nativeTab.linkedBrowser is null ext-browser.js:765 [2018-12-11T18:26:51.997Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:26:52.039Z] Request status: 2 background.js:34:9 [2018-12-11T18:26:52.042Z] Request status: 3 background.js:34:9 [2018-12-11T18:26:52.042Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:26:52.042Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 [2018-12-11T18:27:22.000Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:27:22.013Z] Request status: 2 background.js:34:9 [2018-12-11T18:27:22.015Z] Request status: 3 background.js:34:9 [2018-12-11T18:27:22.015Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:27:22.015Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9 [2018-12-11T18:27:52.002Z] Sending {"url":"http://native_channel","referer":"http://native_channel","rqtype":5} to: http://localhost:44117/gb4hho3chcad4bp5um2eouhyhrmdr496/httpsscan background.js:34:9 [2018-12-11T18:27:52.023Z] Request status: 2 background.js:34:9 [2018-12-11T18:27:52.024Z] Request status: 3 background.js:34:9 [2018-12-11T18:27:52.025Z] Response: { "native_channel": { "safesearch_enabled": false } } background.js:34:9 [2018-12-11T18:27:52.025Z] native_channel response: {"native_channel":{"safesearch_enabled":false}} background.js:37:9

Asked by Andre4 1 year ago

Answered by cor-el 1 year ago

  • Archived

How can I emulate media queries after Developer Toolbar has been removed?

The title says it all: After the Developer Toolbar has been removed in Firefox v62, how do I emulate media queries, like "print"? And how do I reset this setting? Just fo… (read more)

The title says it all:

After the Developer Toolbar has been removed in Firefox v62, how do I emulate media queries, like "print"? And how do I reset this setting?

Just for your information in case your are in doubt about my question: While the Developer Toolbar was active, the Developer Toolbar command for setting media emulation to print was "media emulate print". The command for resetting the media type was "media reset".

Your answer is appreciated.

Asked by Alman 1 year ago

Last reply by Alman 1 year ago

  • Archived

Are Firefox and Aptana divorced?

Hello. I have been trying to get the Firefox debugger to hook up with the Aptana editor. The instructions that I have are obsolete. The link http://firefox.aptana.com/upd… (read more)

Hello. I have been trying to get the Firefox debugger to hook up with the Aptana editor. The instructions that I have are obsolete. The link http://firefox.aptana.com/update/ is supposed to automatically download the extension. It just takes me to a search engine results page full of links that barely touch on the subject. I also found out the Firebug has been deprecated.

Question: Are Firefox and Aptana divorced? Is there still a way to combine the Aptana editor to the Firefox debugger?

Asked by GailRoma 1 year ago

Last reply by Shadow110 1 year ago

  • Solved
  • Archived

mozilla browser not supporting kep up event properly

please check attachment used code here, onkeypress = "return taLimit(250)", onkeyup = "return taCount(spcl,250)" <script language="javascript"> function taLimit… (read more)

please check attachment

used code here, onkeypress = "return taLimit(250)", onkeyup = "return taCount(spcl,250)"


<script language="javascript">

   function taLimit(maxLength) {
       var taObj = event.srcElement;
       if (taObj.value.length === maxLength * 1) return false;
   }
   function taCount(visCnt, maxLength) {
       var taObj = event.srcElement;
       if (taObj.value.length > maxLength * 1) taObj.value = taObj.value.substring(0, maxLength * 1);
       if (visCnt) visCnt.innerText = maxLength - taObj.value.length;
   }

</script>

Asked by taj 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

New server cert not recognized by firefox

Note: I control the server. The following is noted on the client: Your connection is not secure The owner of [myDomain] has configured their website improperly. To prote… (read more)

Note: I control the server. The following is noted on the client:

Your connection is not secure

The owner of [myDomain] has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

And yet, an online cert checker states: Congratulations! This certificate is correctly installed.

So, the obvious answer is it's a caching problem. I found 2 cookies from the old domain that I deleted and then cleared the cache. No luck. *Yes, old domain as I now have a new domain. It sees the old cert for the old domain, which I have revoked and deleted with "certbot revoke". Using Letsencrypt on ubuntu 16.04

Thank you in advance for any help!

Asked by apb1963 1 year ago

Answered by apb1963 1 year ago