Showing questions tagged: Show all questions
  • Solved
  • Archived

How can I enable page screen up and down on numeric keypad?

At one time I could use the page navigation keys on my Numeric Keypad in Windows 7 Home Premium (i.e. Number key 9=Pg Up; Number key 3=Pg Dn; etc.) The route I followed t… (read more)

At one time I could use the page navigation keys on my Numeric Keypad in Windows 7 Home Premium (i.e. Number key 9=Pg Up; Number key 3=Pg Dn; etc.) The route I followed to make this work was through the "Control Panel" to "Ease of Access" to "Make the Keyboard Easier to Use" to "Use the Numeric Keypad to move the mouse around the screen" but that that does not work. Can anyone help me? TIA, Cheryl

Asked by cre8tivegal 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

with win10, cannot log into banking, keyboard corrupts to letters when typing numbers, can login with MS Edge

Trying to log in to NWOLB, when typing in my customer number the numbers change to letters, starting at a and moving through the alphabet , eg 12345 shows as abcde. The… (read more)

Trying to log in to NWOLB, when typing in my customer number the numbers change to letters, starting at a and moving through the alphabet , eg 12345 shows as abcde. The numbers are registering correctly if I accesss the site using Microsoft Edge. Is this an incompatability between Firefox and Windows 10, or do I need to change a setting somewhere. I am using the latest version of Firefox.

Asked by brisselmun 4 years ago

Answered by brisselmun 4 years ago

  • Solved
  • Archived

Keyboard Auto Pop-up Issue (New issue in Version 43)

After updating Firefox to version 43, Firefox now recognizes when text fields are selected and auto pops-up the virtual on-screen keyboard. The issue is that this breaks … (read more)

After updating Firefox to version 43, Firefox now recognizes when text fields are selected and auto pops-up the virtual on-screen keyboard. The issue is that this breaks several websites and heavily interferes with web browsing (since I use a wireless keyboard and mouse with my tablet, having the virtual keyboard pop-up is useless). I'd much rather have the previous behaviour where I choose to have keyboard pop-up when I click on the taskbar button.

Several websites, once visited, have text fields auto-selected which trigger the keyboard to show up. This is very annoying.

How can I disable Firefox from having the on-screen keyboard auto pop-up?

NOTE: This is a NEW ISSUE in the 43rd version of Firefox, I've installed a vanilla copy of Firefox 42 and it does not have this issue. Once I've updated to 43, the issue appears. (Currently running Windows 8.1)

Asked by annamarcey 4 years ago

Answered by Qantas94Heavy 4 years ago

  • Solved
  • Archived

shift/control key issue

hey guys i have an issue with the shift and the control key every time i press them firefox acts like i try to go to the previous page or zoom the page out, i have search… (read more)

hey guys i have an issue with the shift and the control key every time i press them firefox acts like i try to go to the previous page or zoom the page out, i have search for this kind of error and the only thing i found is that it may be a hardware issue, i dont think this is the case since i have changed my mouse and keyboard a few times and i have used a custom keylogger to monitor any keyboard/mouse input, nothing found can anyone share his knowledge on this matter?

Asked by slimous 3 years ago

Answered by slimous 3 years ago

  • Solved
  • Archived

Firefox does not take any notice of the Num Lock Setting. I can no longer navigate with the number pad with numlock on or off.

Win 7 64 bit. Firefox 49.0.1 Num Lock key is ignored. This is very frustrating. I learnt to use a keyboard when that was all there was. In the last few months I'm just ge… (read more)

Win 7 64 bit. Firefox 49.0.1

Num Lock key is ignored. This is very frustrating. I learnt to use a keyboard when that was all there was. In the last few months I'm just gettting to dislike this more and more. I have googled this and saw many suggestions that the caret browsing mode (what ever that is, Something a rabbit may enjoy?) can be toggled with the F7 key. Have tried this and it makes no difference with the Function Lock on or off. Have restarted in FireFox safe mode and the behaviour does not change.

Any clues appreciated before I reluctantly jump ship?

Cheers Norm

Asked by UncleNorm334 3 years ago

Answered by UncleNorm334 3 years ago

  • Solved
  • Archived

The letters are displaying wrong when typed into Firefox.

Background: I'm using text editor and pasting into FireFox. If I type in the Firefox application directly, things get garbled. If I type in the Firefox applihation direht… (read more)

Background: I'm using text editor and pasting into FireFox. If I type in the Firefox application directly, things get garbled. If I type in the Firefox applihation direhtly, things get garbled, like this, If I type a 'c' into Firefox, it becomes a 'h'. The single quote mark becomes 'e'. The double quote mark becomes 'E'. This happens only with Firefox and not the text editor. Haven't tried other applications. This was first noticed today.

Asked by BigCowboy 2 years ago

Answered by BigCowboy 2 years ago

  • Solved
  • Archived

Keyboard input displays garbage - is OK in IE and Chrome. aaaaaa will display e.g. 123'-! random characters each time

when I type for instance aaaaaaaaaaaa the following is displayed asdfghjkl;'`\ the displayed characters are different each time. this only started happening today. IE and… (read more)

when I type for instance aaaaaaaaaaaa the following is displayed asdfghjkl;'`\ the displayed characters are different each time.

this only started happening today. IE and Chrome does not do this and characters appear as they are typed.

I have uninstalled and reinstalled Firefox but still the same

Asked by Murtu 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

I replaced my keyboard because one key did not work.

I replaced my keyboard because one key did not work. at first no problem but now the same key has the old error. The new one was plug and play. The problem key is for the… (read more)

I replaced my keyboard because one key did not work. at first no problem but now the same key has the old error. The new one was plug and play. The problem key is for the 'at' sign which comes up as "

Asked by ron morfee 2 years ago

Answered by cor-el 2 years ago

  • Archived

The keyboard mapping in Firefox is different to the rest of the computer.

Ok, this is slightly weird, but after some trouble logging in to, well, anything, I discovered that the @ symbol is mapped to the number 2 when shifted (as if it is a US … (read more)

Ok, this is slightly weird, but after some trouble logging in to, well, anything, I discovered that the @ symbol is mapped to the number 2 when shifted (as if it is a US keyboard map) but why? It never was before. I'm using a new keyboard, but the old keyboard does the same now, and, of course, it is only doing it in Firefox.

|\ are wrong - should be tilde and hash, :; are correct. Pretty sure it is the US map.

TIA.

Asked by NKT_ 3 years ago

Last reply by NKT_ 3 years ago

  • Archived

Since latest update, keyboard not working, fixed, then not working again.

Hi All fine until the latest Firefox update. Straight afterwards the keyboard wasn't functioning - weird characters and symbols instead of letters. I closed it down, op… (read more)

Hi All fine until the latest Firefox update. Straight afterwards the keyboard wasn't functioning - weird characters and symbols instead of letters. I closed it down, opened in safe mode, closed down, opened normally and the keyboard working normally. Unfortunately I have to keep doing this. I can get Firefox to work by going into safe mode but it doesn't last. Keep getting keyboard problems. Is there a long-term solution please?

Asked by Providence1 2 years ago

Last reply by cor-el 2 years ago

  • Archived

keyboard not working as I cannot input text from keyboard.

As I try to type the input text into the search bar from the keyboard , nothing gets typed. The keyboard does not seem to be working on firefox latest version 53.0.2. … (read more)

As I try to type the input text into the search bar from the keyboard , nothing gets typed. The keyboard does not seem to be working on firefox latest version 53.0.2. This problem has cropped up only today (15th May 2017) A day before yesterday no such problem existed.. Please help solve the at the earliest.Thanks!

Asked by GaneshDatt-19 3 years ago

Last reply by FredMcD 3 years ago

  • Solved
  • Archived

Since upgrading to 46.0.1 i cannot type into the address bar or any fields on websites

On win 7, jh have tried restarting in safe mode. doesn't fix. i am on chrome because can't type in fo firx firefox otherwise i'd add the troubleshooting info. thanks … (read more)

On win 7, jh have tried restarting in safe mode. doesn't fix. i am on chrome because can't type in fo firx firefox otherwise i'd add the troubleshooting info. thanks

Asked by Treadly 4 years ago

Answered by Treadly 4 years ago

  • Solved
  • Archived

Why Does My Virtual Keyboard Keeps Retracting When I Tab

I have a tablet computer that uses a virtual keyboard. You know, it is an image that pops up when the icon on the task bar is clicked. Well, in the recent past it has … (read more)

I have a tablet computer that uses a virtual keyboard. You know, it is an image that pops up when the icon on the task bar is clicked. Well, in the recent past it has been acting differently. I don't know if it is a FireFox problem or a Windows 8.1 problem. But it is a pain in the butt. If I want to log on to a site I click in the Username field and tap to bring up the virtual keyboard. I can then type my username then when I hit Tab the cursor jumps to the password field but the keyboard retracts. I have to click the icon on the task bar to get the keyboard back.

Does anyone know if this is caused by FireFox or do I need to look elsewhere? Thanks, Pete

Asked by petejc 2 years ago

Answered by Shadow110 2 years ago

  • Archived

firefox not responding to keyboard

I've noticed this over the past several versions of Firefox for OS X, and under Mavericks as well as Yosemite, on 2 different Macs of Mine: a 2009 Mac Pro and a 2012 Mac … (read more)

I've noticed this over the past several versions of Firefox for OS X, and under Mavericks as well as Yosemite, on 2 different Macs of Mine: a 2009 Mac Pro and a 2012 Mac Book Pro.

The issues are: sometimes Firefox will not create a new tab or window when I press those keyboard commands, and sometimes, I am unable to type into form fields. Restarting Firefox will remedy the problem, until it happens again.

Otherwise, I find Firefox to be a great browser! Thank you for producing it.

Asked by mozcatt 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

My left shift key doesn't work, but only in FF

On my Lenovo laptop, the left shift key doesn't work within Firefox. Both shift keys work in other browsers, other programs, etc. The right shift key works within Firef… (read more)

On my Lenovo laptop, the left shift key doesn't work within Firefox.

Both shift keys work in other browsers, other programs, etc. The right shift key works within Firefox. When I try to use the left shift key together with another key, nothing happens. For example, a capital H just won't appear and if I type "Hi" it appears as just "i". When I plug in an external keyboard, both the right and left shift keys DO work

What I've tried so far: - Uninstalled and reinstalled FF - Tried FF in safe mode - Uninstalled and reinstalled the keyboard from Device Manager in Windows - Restarted laptop

None of this works! Would appreciate suggestions.

Asked by lkaras 1 year ago

Last reply by McCoy 1 year ago

  • Locked
  • Archived

how do i fix my keyboard typing the wrong letters in firefox but not in other programs?

when i type the alpha numerics in order this is what i get. It should look like this. AaBbCcDdEeFfGgHhIiJjKkLlMmNnOoPpQqRrSsTtUuVvWwXxYyZz1234567890,./;'[]\-= but i get … (read more)

when i type the alpha numerics in order this is what i get. It should look like this. AaBbCcDdEeFfGgHhIiJjKkLlMmNnOoPpQqRrSsTtUuVvWwXxYyZz1234567890,./;'[]\-= but i get this instead, AaBbMmDdEeFfGgHhIiJjKkLlMmUuOoPpQqRrSsTtUuVvWwLlYyZz1234567890,./p2[]a-= the keys are random and never consistent. i am using a standard qwerty keyboard. logitech G105 backlit membrane. i am having to type in other programs like note pad or discord just to copy paste. just like i am having to do right now.

Asked by puddlejumper6999 11 months ago

Last reply by AliceWyman 6 months ago

  • Archived

Only unable to type em dashes in Firefox in Arch with English (UK, Intl, Macintosh) keyboard layout

I have a fresh install of Arch with KDE, and just installed Firefox with pacman. Using the settings menu I've set my keyboard layout to English (UK, Intl, Macintosh)¹. Th… (read more)

I have a fresh install of Arch with KDE, and just installed Firefox with pacman. Using the settings menu I've set my keyboard layout to English (UK, Intl, Macintosh)¹. The combination alt-, produces an em dash in other applications², but not Firefox. The problem doesn't seem to exist with other special characters³ that I think are unique to this keyboard layout. I'd be grateful for any help.

¹ I'm not on mac, but am using that layout. ² e.g. Konsole, Kate ³ e.g. superscripts, diacritics, and ·.

Asked by generassem 2 years ago

Last reply by generassem 2 years ago