Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox won't display .swf files

Hello, Everything was running completely fine in Firefox and then all of a sudden it simply stopped displaying .swf files. Where they should be is simply blank. On webs… (read more)

Hello,

Everything was running completely fine in Firefox and then all of a sudden it simply stopped displaying .swf files. Where they should be is simply blank. On websites with a background I can see the background through where the .swf file should be. This includes opening locally saved files as well as every website with a .swf file that's supposed to play.

I do mean suddenly quite literally, as it was right in the middle of a browsing session. I changed nothing, just...one minute they were working fine, the next they completely halted. It's clear the program is recognizing that something's supposed to be there, as Adblock pops up a little "Block" tab over where the file should be, but again, that space is completely blank. It's not black, it's transparent.

I've completely uninstalled Shockwave and reinstalled it from scratch, and "updated" it three times now, all to no effect.

Asked by Amenephis 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Why can't I paste into youtube comments on firefox

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addo… (read more)

I don't know when this happened, but today I noticed that I cannot paste text into youtube comments on firefox. It still works just fine on Chrome. I tried to use an addon to copy plain text only, but that didn't help, nor have I ever needed it before.

Is this google's latest monopoly trick or something, or what is going on?

Asked by 1N07 4 years ago

Answered by 1N07 4 years ago

  • Solved
  • Archived

Firefox won't load CSS for local website

Hi, I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox. I hav… (read more)

Hi,

I know you have all seen this question before but none of the answers I have found work for me. My site loads perfectly fine in other browser, just not Firefox.

I have a local website with a style sheet that is saved in the same folder:

<link rel="stylesheet" href="style.css" type="text/css" />

I have defined the character sets in the HTML and CSS documents:

HTML = CSS = @charset "UTF-8";

I have both the latest updates for Chrome, IE and Firefox as of today.


Any help would be much appreciated.

Thanks

Asked by Dcage 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Firefox doesn't relect changes to css

Hello, I'm web developer and working on a local website. The problem is when I made changes in my css file it won't reflect in firefox when I refresh the page. HTML chang… (read more)

Hello,

I'm web developer and working on a local website. The problem is when I made changes in my css file it won't reflect in firefox when I refresh the page. HTML changes are getting reflected correctly. Only the problem with css files.

I have to refresh the page like 20-30 time and after that css changes are getting reflected.

In all other browser website working fine and also changes are reflected as it should, only firefox creating problems since last some days.

I have tried the following solutions and they are not works if it helps. 1) Try Shift + refresh but not working 2) delete cookies.sqlite but not working 3) Download and install newly download firefox but still no luck. 5) DOM storage is also enabled 4) Also formatted the PC (for other reason :)) and installed Firefox on fresh system but after that also no luck

I'm using latest firefox. Please help me with some solution it's is very problematic in web development, right now I've to use another browser for time being which I don't like, because I love Firefox.

Please reply as soon as possible.

Asked by spmakwana 4 years ago

Answered by spmakwana 4 years ago

  • Solved
  • Archived

Browser window shows black squares and lines, toolbar diappears when resizing

Since updating to Firefox 40.0 (in OS X 10.9.5) browser windows and the toolbar show strange black lines and squares when the window is resized. Websites are messed up wi… (read more)

Since updating to Firefox 40.0 (in OS X 10.9.5) browser windows and the toolbar show strange black lines and squares when the window is resized. Websites are messed up with black backgrounds or disappear beneath a black layer. The toolbar often disappears too, except for the three Mac resize buttons. It renders Firefox completely unusable.

It’s similar to what is described here: https://support.mozilla.org/nl/questions/1071126 and the bug described here: https://bugzilla.mozilla.org/show_bug.cgi?id=1032769

None of the offered solutions or workarounds seems to help. Disabling all add-ons and extensions doesn’t help either. I only use the Default theme.

Solution To my own surprise the issue disappeared completely when I installed and started to use another theme (Simple White)…

So it seems that Firefox’s Default theme has a serious bug?

Asked by Basicsman 4 years ago

Answered by guigs 4 years ago

  • Solved
  • Archived

Firefox said my Adobe Acrobat was out of date, so I updated to the newest version from the Adobe website. Firefox still says it is outdated.

I am running Windows 7 Home Premium 64-bit. I updated to the current version of Adobe Acrobat Reader DC, but Firefox still says it is outdated. I did have Adobe Reader … (read more)

I am running Windows 7 Home Premium 64-bit. I updated to the current version of Adobe Acrobat Reader DC, but Firefox still says it is outdated. I did have Adobe Reader Version 11.0.12.18 installed. The Adobe Acrobat Reader DC uninstalled the Adobe Reader. I read that the DC version was still buggy. I think I will uninstall Adobe Acrobat Reader DC and reinstall Adobe Reader. By the way, I did open the DC application and check for updates, but there were none. When I had Adobe Reader installed I noticed in the Firefox options menu under applications there was an option to use Adobe Reader (Default). I think I will try that option. Any advice would be appreciated.

Asked by EdPontiac 4 years ago

Answered by Banban 4 years ago

  • Solved
  • Archived

Firefox wont open at all after last update (13.08.2015).

After the last update (40.0.2 @ 13.08.2015) Firefox just wont open. The process comes visible in task manager, but does nothing. no window. JUST. NOTHING. It only functio… (read more)

After the last update (40.0.2 @ 13.08.2015) Firefox just wont open. The process comes visible in task manager, but does nothing. no window. JUST. NOTHING. It only functions in either safe mode or when ran as an administrator. I tried all other computers in the house too. Same thing.

How to fix?

Asked by Estlib 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

adobe reader 15.8.20082 is showing as outdated in Firefox

I have Adobe reader up to date and Firefox is showing that its outdated. I uninstalled and reinstalled but it still shows outdated. I have windows 10 and adobe reader 15.… (read more)

I have Adobe reader up to date and Firefox is showing that its outdated. I uninstalled and reinstalled but it still shows outdated. I have windows 10 and adobe reader 15.8.20082. Is there some way to fix this?

Asked by kewpiedoll04 4 years ago

Answered by Banban 4 years ago

  • Solved
  • Archived

The header picture is too large only on Firefox.

I'm building a new website which is http://tradingchannelsuk.ipage.com/ The header picture looks just fine on other browsers apart from Firefox and IE. The header is way … (read more)

I'm building a new website which is http://tradingchannelsuk.ipage.com/ The header picture looks just fine on other browsers apart from Firefox and IE. The header is way too large and goes out of the margins of the page, i.e. more than %100. I tried

  1. logo img {
 width: 100% !important

} and some varieties of it but couldn't fix the problem. Can anyone please help me out? Thanks.

Asked by tttigra 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

BSOD 0x000000B8 HAL.DLL Repeadly happens only when I'm using Firefox v40.0.3

I'm getting Blue Screens of Death everytime I use Firefox v40.0.3 and it ONLY occurs when I'm using Firefox. Code: 0x000000B8 Attempted Switch From DPC Faulting Driver ==… (read more)

I'm getting Blue Screens of Death everytime I use Firefox v40.0.3 and it ONLY occurs when I'm using Firefox. Code: 0x000000B8 Attempted Switch From DPC Faulting Driver ==> HAL.DLL Every BSoD has the same error data. Windows XP SP3 all latest drivers and running stable eccept for this problem. Intel Core 2 Duo 3.33GH 4 GB memory SATA 320GB WD drive nVidia Quadro FX580 latest drivers HP xw4600 Workstation I've tried everything I can think of, like turning Hardware Acceleration on/off Makes no difference what other programs I have running at the same time or what I'm doing. It ONLY occurs while I'm using Firefox. If Firefox is loaded in the background but I'm not actively using it, the BSoD does NOT occur.

Asked by Nightbreaker 4 years ago

Answered by Nightbreaker 4 years ago

  • Solved
  • Archived

How do I correct Firefox only starting with creation of new profile each time?

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and cr… (read more)

I've uninstalled, reinstalled, deleted all profiles, viewed and attempted every suggestion that was found via search engine. Firefox will only start with -P option and creation of new profile. Once closed, it will not open again using the profile just created. Any ideas as to what type of additional troubleshooting that is available. There are no crash reports or logs generated anywhere that can be found. Running on Windows 7 Professional.

Asked by badlhby 4 years ago

Answered by FredMcD 4 years ago

  • Solved
  • Archived

How can I activate lightbeam once I've downloaded it; it is blank

I've downloaded Lightbeam because I'm paranoid about viruses and malware but it never does anything. (I have actually just downloaded it for a second time in case I hadn'… (read more)

I've downloaded Lightbeam because I'm paranoid about viruses and malware but it never does anything. (I have actually just downloaded it for a second time in case I hadn't done it properly but have same problem). After I've been on the net the screen remains blank and none of the links/buttons seem to work. I have searched for it in the Programmes and Features section of my control panel but can't find it there to take it off either. I am not very computer literate so please explain in simple language. I have Firefox 4.0and Windows 8.1 but might upgrade to 10. I don't know what extensions are but I do have Google and the standard things that come with an Asus laptop with Windows 8.1 (but I don't really use much except weather and Outlook). Thank you for your help. P.s. does Firefox have any programme like photoshop?

Asked by redzebra 4 years ago

Answered by Phoxuponyou 4 years ago

  • Solved
  • Archived

firefox on linux crashes repeatedly

about:crashes is consistently empty. But there is always a dialogbox asking me to quit or restart and if I want to tell mozilla about the crash. Once it crashed with this… (read more)

about:crashes is consistently empty. But there is always a dialogbox asking me to quit or restart and if I want to tell mozilla about the crash. Once it crashed with this stacktrace:

Program received signal SIGABRT, Aborted. [Switching to Thread 0x7fb0fcdff700 (LWP 3024)] 0x00000035564328a5 in raise () from /lib64/libc.so.6 (gdb) where

   0 0x00000035564328a5 in raise () from /lib64/libc.so.6
   1 0x0000003556434085 in abort () from /lib64/libc.so.6
   2 0x000000355642ba1e in __assert_fail_base () from /lib64/libc.so.6
   3 0x000000355642bae0 in __assert_fail () from /lib64/libc.so.6
   4 0x000000355944d24c in _XAllocID () from /usr/lib64/libX11.so.6
   5 0x000000355b804f61 in XRenderCreatePicture () from /usr/lib64/libXrender.so.1
   6 0x00007fb10ff0ccfc in ?? () from /build/peterf/firefox/libxul.so
   7 0x00007fb10ff0d284 in ?? () from /build/peterf/firefox/libxul.so
   8 0x00007fb10ff1f732 in ?? () from /build/peterf/firefox/libxul.so
   9 0x00007fb10ff20c53 in ?? () from /build/peterf/firefox/libxul.so
   10 0x00007fb10ff211e8 in ?? () from /build/peterf/firefox/libxul.so
   11 0x00007fb10ff21496 in ?? () from /build/peterf/firefox/libxul.so
   12 0x00007fb10ff151fb in ?? () from /build/peterf/firefox/libxul.so
   13 0x00007fb10ff22a0d in ?? () from /build/peterf/firefox/libxul.so
   14 0x00007fb1105dadad in ?? () from /build/peterf/firefox/libxul.so
   15 0x00007fb1105dbd19 in ?? () from /build/peterf/firefox/libxul.so
   16 0x00007fb10fdfa8b6 in ?? () from /build/peterf/firefox/libxul.so
   17 0x00007fb110623846 in ?? () from /build/peterf/firefox/libxul.so
   18 0x00007fb11066c6f8 in ?? () from /build/peterf/firefox/libxul.so
   19 0x00007fb11066cdff in ?? () from /build/peterf/firefox/libxul.so
   20 0x00007fb11066cea3 in ?? () from /build/peterf/firefox/libxul.so
   21 0x00007fb110673af7 in ?? () from /build/peterf/firefox/libxul.so
   22 0x00007fb110673cdb in ?? () from /build/peterf/firefox/libxul.so
   23 0x00007fb10fdbd562 in ?? () from /build/peterf/firefox/libxul.so
   24 0x00007fb10fdbd6f2 in ?? () from /build/peterf/firefox/libxul.so
   25 0x00007fb1102c9522 in ?? () from /build/peterf/firefox/libxul.so
   26 0x00007fb1102cfbfd in ?? () from /build/peterf/firefox/libxul.so
   27 0x00007fb1102cfc7a in ?? () from /build/peterf/firefox/libxul.so
   28 0x0000003556c07851 in start_thread () from /lib64/libpthread.so.0
   29 0x00000035564e767d in clone () from /lib64/libc.so.6 

(gdb) quit


Another time it just exited with exit code 6. But it happens repeatedly. I was first thinking that it got killed by OOM killer, since there was a big virtual machine running with 8GB associated with it, while the machine got 16GB. I'm already starting firefox by deleting LD_LIBRARY_PATH before...


Here is another stacktrace:


(gdb) where

  1. 0 0x00000035564328a5 in raise () from /lib64/libc.so.6
  2. 1 0x0000003556434085 in abort () from /lib64/libc.so.6
  3. 2 0x000000355642ba1e in __assert_fail_base () from /lib64/libc.so.6
  4. 3 0x000000355642bae0 in __assert_fail () from /lib64/libc.so.6
  5. 4 0x00000035594463d2 in ?? () from /usr/lib64/libX11.so.6
  6. 5 0x000000355942a52d in XGetWindowProperty () from /usr/lib64/libX11.so.6
  7. 6 0x000000355e46ab64 in gdk_property_get () from /usr/lib64/libgdk-x11-2.0.so.0
  8. 7 0x00007ff556d3b7d9 in ?? () from /build/peterf/firefox/libxul.so
  9. 8 0x00007ff556d3b84f in ?? () from /build/peterf/firefox/libxul.so
  10. 9 0x00007ff556d14505 in ?? () from /build/peterf/firefox/libxul.so
  11. 10 0x00007ff556d1624d in ?? () from /build/peterf/firefox/libxul.so
  12. 11 0x00007ff555a8c9c7 in ?? () from /build/peterf/firefox/libxul.so
  13. 12 0x00007ff556e42c6f in ?? () from /build/peterf/firefox/libxul.so
  14. 13 0x00007ff556e42d70 in ?? () from /build/peterf/firefox/libxul.so
  15. 14 0x00007ff556e42dbf in ?? () from /build/peterf/firefox/libxul.so
  16. 15 0x00007ff55599fd96 in ?? () from /build/peterf/firefox/libxul.so
  17. 16 0x00007ff5559a8109 in ?? () from /build/peterf/firefox/libxul.so
  18. 17 0x00007ff5559bed6b in ?? () from /build/peterf/firefox/libxul.so
  19. 18 0x00007ff555ec9522 in ?? () from /build/peterf/firefox/libxul.so
  20. 19 0x00007ff556d242b5 in ?? () from /build/peterf/firefox/libxul.so
  21. 20 0x00007ff5572245d3 in ?? () from /build/peterf/firefox/libxul.so
  22. 21 0x00007ff557258365 in ?? () from /build/peterf/firefox/libxul.so
  23. 22 0x00007ff55725a9eb in ?? () from /build/peterf/firefox/libxul.so
  24. 23 0x00007ff55725ac86 in XRE_main () from /build/peterf/firefox/libxul.so
  25. 24 0x00000000004086ab in _start ()

(gdb) q

Asked by ExcessPhase 4 years ago

Answered by ExcessPhase 4 years ago

  • Solved
  • Archived

This script: http://static-hp-wus.s-msn.com…pts/jquery/jquery-2.1.1.min.js:3 is slowing my browser very badly. How do I get rid of it?

OS: Microsoft Windows 7 Professional System Manufacturer: Micro-Star International Co., Ltd. System Model: GT780DX System Type: x64-based PC Processor: Intel(R) Core(T… (read more)

OS: Microsoft Windows 7 Professional System Manufacturer: Micro-Star International Co., Ltd. System Model: GT780DX System Type: x64-based PC Processor: Intel(R) Core(TM) i7-2670QM CPU @ 2.20GHz, 2201 MHz, 4 Core(s), 8 Logical Processor(s) Installed Physical Memory (RAM): 12.0 GB

Asked by dash89 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

firefox quits responding halfway through loading a page using Windows 10

I've tried both version 40 and 42. Every time I try to load a webpage, Firefox quits responding part way through. I've gone through add-ons. I went through all the help a… (read more)

I've tried both version 40 and 42. Every time I try to load a webpage, Firefox quits responding part way through. I've gone through add-ons. I went through all the help articles and nothing worked. The problem started after installing Windows 10 and often happens on Politico and Fox News. I have tried uninstalling and reinstalling. After the uninstall I scanned the registry with ccleaner

Asked by Thrasher70 4 years ago

Answered by Thrasher70 4 years ago

  • Archived

Error code: ssl_error_inappropriate_fallback_alert

Hi, I'm unable to login at aa.com for about six weeks now. This only happens when using Firefox. Error message is: Error code: ssl_error_inappropriate_fallback_alert I ha… (read more)

Hi,

I'm unable to login at aa.com for about six weeks now. This only happens when using Firefox. Error message is:

Error code: ssl_error_inappropriate_fallback_alert

I have been browsing the forums and looked up similiar errors but none of them were helpful.

1. All TLS settings are standard in about:config

2. I don't have Bit Defender anti virus or any other third-party product

3. I'm using Windows Defender

4. The issue just came up recently

It works fine in Chrome and even Internet Explorer. I am using Windows 10. Manipulating TLS settings in about:config does not solve the issue.

Any suggestions?

Asked by ckx2 4 years ago

Last reply by jscher2000 4 years ago

  • Archived

Why does Firefox 40 fail to connect after a session offline?

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't aft… (read more)

I often spend a long time offline, updating website pages locally. When I then try to go online, Firefox just says "Done" but fails to connect to anywhere. This isn't after clicking "work offline" - should I?

Asked by 2101bob 4 years ago

Last reply by 2101bob 4 years ago

  • Solved
  • Archived

When I clink on a link in an email, how can I get Firefox not to open to my home page?

When I clink on a link in an email, how can I get Firefox not to open to my home page and the link from my email? It always opens 2 pages. One is the link page and one … (read more)

When I clink on a link in an email, how can I get Firefox not to open to my home page and the link from my email? It always opens 2 pages. One is the link page and one is my homepage. It usually opens the homepage first. I close that page and the 'link' will open up. I really get tired of having to close the homepage before I can view the linked page. Thanks, cozzz

Asked by cozzz 4 years ago

Answered by FredMcD 4 years ago