Showing questions tagged: Show all questions
  • Archived

Flash player skipping audio when full screening

Hi, whenever I full screen or go out of fullscreen using flash player, youtube or twitch.tv, the audio stops for like 1 second, and then resumes. This is extremely irrita… (read more)

Hi, whenever I full screen or go out of fullscreen using flash player, youtube or twitch.tv, the audio stops for like 1 second, and then resumes. This is extremely irritating and has caused me to use Chrome for the last few years, even though I like Firefox better. Is this something that is fixable?

Asked by Bearpaws 5 years ago

Last reply by Saurav 5 years ago

  • Archived

Firefox crashes

my firefox is crashing everytime i open any page. i did all the steps from crashing trobleshoot and nothing worked.i even installed a new firefox. i have to mention that… (read more)

my firefox is crashing everytime i open any page. i did all the steps from crashing trobleshoot and nothing worked.i even installed a new firefox. i have to mention that in safe mode i dont have any crashes.


bp-c8786cf8-0a5b-4951-bc6a-6926b2150316

Asked by alllina 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Flash Keeps Crashing Within Firefox

Suddenly I am finding that when playing Youtube videos within Firefox I get a message saying the Adobe flash plugin has crashed. Everything was fine yesterday although I … (read more)

Suddenly I am finding that when playing Youtube videos within Firefox I get a message saying the Adobe flash plugin has crashed.

Everything was fine yesterday although I noticed that it is when I am playing lower resolution and poor quality videos on Youtube.

I have the latest version of Firefox on a Mac Retina and have disabled the hardware acceleration but still the problem occurs.

I have also rebooted my Mac several times as well as closed and opened Firefox each time I make a change. I have also uninstalled flash and reinstalled but to no avail.

As I said above this appears to crash when playing older lower quality videos. Newer, higher resolution videos seem OK.

I have tried playing the videos causing the issue in Safari and they play fine. It just seems to be Firefox.

Anyone else experienced this and can provide an answer to resolve?

Thanks for your help.

Asked by BF1 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

After updating to 36.0.1 this morning my online banking website for Intelligent Finance is no longer secure: https://my.if.com/Security/Auth/Logon

Always had the green padlock until this update. When I click on the orange triangle it tells me: “Connection partially encrypted. Parts of the page you are viewing are no… (read more)

Always had the green padlock until this update. When I click on the orange triangle it tells me: “Connection partially encrypted. Parts of the page you are viewing are not encrypted or the encryption is not strong enough before being transmitted over the internet. Information sent over the internet without encryption can be seen by other people while it is in transit.” Yet when I open the same page in Internet Explorer there’s a gold padlock which states “ fully encrypted” when clicked and certificate issued by VeriSign. Can others please confirm that that they also cannot access the fully encrypted page on https://my.if.com/Security/Auth/Logon via Firefox 36.0.1 so that I can be sure the problem solely relates to this latest Firefox version? If so, is there any solution other than to use I.E. and hope the next update fixes the bug?

Asked by Cnick 5 years ago

Last reply by philipp 5 years ago

  • Archived

Latest update (around 6 Mar 2015) has increased startup time from about 5 seconds to 55 seconds - why???

This is terrible. Such a delay. I am not interested in "refreshing" Firefox because I would have to make a list - LONG - of all the changes I made over the years to it… (read more)

This is terrible. Such a delay. I am not interested in "refreshing" Firefox because I would have to make a list - LONG - of all the changes I made over the years to it, in order to put it back the way it was. So, why release a version that has caused such a negative performance?

Asked by FlyBoy 5 years ago

Last reply by the-edmeister 5 years ago

  • Solved
  • Archived

Firefox 36.0.1 crashes continuously since upgrade

This morning my Firefox automatically upgraded to 36.0.1 and since then it's been crashing ever 2-3 seconds. I uninstalled and did a fresh install and I also disabled all… (read more)

This morning my Firefox automatically upgraded to 36.0.1 and since then it's been crashing ever 2-3 seconds. I uninstalled and did a fresh install and I also disabled all of my add-ons, but this did not help. I even created a brand new empty profile and it immediately crashed. I have not been able to get a crash while in safe mode. (In fact, I had to open Firefox in safe mode in order to complete this form.) This is very frustrating and I've run out of ideas. The troubleshooting information should be attached.

Asked by mcramer 5 years ago

Answered by philipp 5 years ago

  • Archived

Application not automatically opening everytime .tvc file

I've set the .tvc file to open Teamviewer 10 automatically, but it never works. The prompt keeps coming up, and I always have to click open every time. Also, I noticed un… (read more)

I've set the .tvc file to open Teamviewer 10 automatically, but it never works. The prompt keeps coming up, and I always have to click open every time.

Also, I noticed under the application settings, that when the .tvc entry is not selected, it shows "Use (default)". But when it is selected, it shows "Always Ask".

Asked by demetri90 5 years ago

Last reply by demetri90 5 years ago

  • Solved
  • Archived

Mailto links in websites not working correctly in FF 36.0.1

I know this isn't a new problem as I've found lots about it in the Internet but I haven't found anything that will fix it! This problem only started for me when I update… (read more)

I know this isn't a new problem as I've found lots about it in the Internet but I haven't found anything that will fix it! This problem only started for me when I updated to Firefox36, until then everything was working perfectly, but as I've seen references to the problem going back to 2007 that may be a red herring.

I'm using Windows 7 Professional, 64 bit on an HP ProBook. When I click on a mailto link in a web page I have a Windows Internet Explorer window open saying "Could not perform this operation because the default mail client is not properly installed".

I was clicking the link in Firefox, Firefox is my default browser, The Bat is set as my default program for handling mailto commands and everything was in 100% working order until I updated to v36.

On another computer also running Windows 7 Professional, 64 bit with Firefox 36.0.1 this problem does not occur! Clicking on a mailto in that works just as it should. I've tried uninstalling and reinstalling Firefox, but it made no difference - the problem wouldn't go away.

It's driving me barmy!  ;-)

Asked by Piskey 5 years ago

Answered by Piskey 5 years ago

  • Archived

Tab page and customization keeps disappearing

For the last two days, my tabs page and customization keep disappearing. When I open a new tab, it is completely blank, with no preloaded sites. When I try to add items s… (read more)

For the last two days, my tabs page and customization keep disappearing. When I open a new tab, it is completely blank, with no preloaded sites. When I try to add items such as bookmarks, home, search, adblock, etc to the address bar, they appear as if they have been added but do not appear on the page, nor do they appear after I shut down and restart Firefox. I have refreshed multiple times in the last few days. At that point, I can see the tabs page, see the settings gear, and can populate tabs, pin them etc. I can also get the customization to work. Most recently, the tab page was there, and I could see sites loaded, but the images were missing and never appeared. Sometimes when I shut down the computer, the settings are all saved, but other times they all disappear and the process starts all over again. This includes when I close Firefox with the Exit command under File rather than using the red X option.

Asked by Egoehring 5 years ago

Last reply by Egoehring 5 years ago

  • Archived

Audio clips on my website download instead of stream. Does not happen in Explorer.

I have audio clips on my personal artist website which I have just discovered are downloading instead of streaming. This has never happened in all the years I've had the… (read more)

I have audio clips on my personal artist website which I have just discovered are downloading instead of streaming. This has never happened in all the years I've had the site until now. In Explorer the clips stream as normal.

Asked by poodledog1 5 years ago

Last reply by jscher2000 5 years ago

  • Archived

Keep Vista 32 bit, download Firefox 51?

I have been using Vista 32 bit and really would like to keep using it! I am using Firefox 36.0.1 and would like to download Firefox 51 [because I think newer versions of … (read more)

I have been using Vista 32 bit and really would like to keep using it! I am using Firefox 36.0.1 and would like to download Firefox 51 [because I think newer versions of Firefox won't work with Vista]. So can I do this? I really do not want to "upgrade"! Thank you.

Asked by cmes3526 2 years ago

Last reply by cmes3526 2 years ago

  • Solved
  • Archived

FF Desktop-36.01-Unable To Download Videos or Screenshot using Addons

Upgraded to 36.01 last night. Tried using DownloadHelper for YouTube downloading and Awesome Screenshots for screenshots. Plugins work, but once the process for downloadi… (read more)

Upgraded to 36.01 last night.

Tried using DownloadHelper for YouTube downloading and Awesome Screenshots for screenshots.

Plugins work, but once the process for downloading/saving to hard drive occurs nothing is downloaded/saved.

I have completed a FF Refresh and reloaded both plugins, same issue.

I have restarted the computer and issue remains.

Asked by tbohannon 5 years ago

Answered by jscher2000 5 years ago

  • Solved
  • Archived

When I display bookmarks, Bookmarks Bar shows up over 100 times. I don't know how it's appearing. I deleted them all and they have reappeared.

Somehow, some bookmarks are being created and copied over and over without my choosing to do this. Others are being copied over and over. I keep scrolling down and there… (read more)

Somehow, some bookmarks are being created and copied over and over without my choosing to do this. Others are being copied over and over. I keep scrolling down and there are screen after screen of "BookmarksBar." Is there a way to delete all the bookmarks? I have my bookmarks linked to my other PC, so it shows up on both.

Asked by UFMary 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Firefox is slow in starting, when I highlight address or homepage it pops open. Have reset firefox before but didn't save settings so reluctant to do so again.

When I open firefox my home page or any address is very slow in opening. But when I highlight the address no matter what it is, it pops open. I have done a suggested rese… (read more)

When I open firefox my home page or any address is very slow in opening. But when I highlight the address no matter what it is, it pops open. I have done a suggested reset on firefox but it did not save passwords or settings, so I am reluctant to do so again.

Asked by setx77704 5 years ago

Answered by guigs 5 years ago

  • Solved
  • Archived

Tabs overlap

While I am browsing i select between a lot of tabs and I do that quite often. My problem is that while I am changing tabs sometimes the tabs overlap. Meaning I have selec… (read more)

While I am browsing i select between a lot of tabs and I do that quite often. My problem is that while I am changing tabs sometimes the tabs overlap. Meaning I have selected a tab but I still see the information from the previous one. Also when i move my mouse around the buggy tab the information from the old one disappears and it shows the information from the tab I have selected. This works only if my mouse moves over links or video. You can see it in the image.

This is getting really annoying because i have to change multiple times to fix this.

How can I fix this?

Asked by BlazeAxtrius 5 years ago

Answered by jscher2000 5 years ago

  • Archived

cannot find hello.firefox.com on site list for permissions

I am trying to use Firefox Hello but there is no sound between the other user and me. My skype is working fine, with sound and video. The video is fine. I have the "conti… (read more)

I am trying to use Firefox Hello but there is no sound between the other user and me.

My skype is working fine, with sound and video.

The video is fine. I have the "continue sharing microphone and camera" available.


I have found the about:permissions page but hello.firefox.com is not listed so I can check the audio is set correctly.

I found the help section on Webpage Information (click on address bar icon) but cannot find any address bar icon for Hello - the page is a popin ??

I looked at the Page Information for support/mozilla and the Media lists all start with chrome// , and I wondered if this relates to Google Chrome, but I have no trace or memory of downloading Google Chrome onto this PC.

Why do I have no listing for hello.firefox.com on my about:permissions page?

Asked by geneann 5 years ago

Last reply by geneann 5 years ago