Showing questions tagged: Show all questions
  • Solved
  • Archived

what does The requested URL was rejected. Please consult with your administrator. Your support ID is: 17000598679359569722 mean?

I am getting this block to a website that I have been using successfully for years. Last successful access was 8 hours ago. Now this error appearing. I have deleted cooki… (read more)

I am getting this block to a website that I have been using successfully for years. Last successful access was 8 hours ago. Now this error appearing. I have deleted cookies and cache but problem still appears when trying to enter address.

Asked by mwpsongs 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (read more)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Asked by brorat 3 years ago

Answered by FredMcD 3 years ago

  • Solved
  • Archived

How do I change or correct my firefox location

Whenever I use a website which uses my location it puts me somewhere in the UK m idlands, far away from my actual location on the south coast. How do I correct this pleas… (read more)

Whenever I use a website which uses my location it puts me somewhere in the UK m idlands, far away from my actual location on the south coast. How do I correct this please?

Asked by seagull104 3 years ago

Answered by cor-el 3 years ago

  • Solved
  • Archived

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (read more)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Asked by Gresthol 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

After a refresh, almost all https sites give NS_ERROR_NET_INADEQUATE_SECURITY

It is not giving me an Advanced button or an "I know the risks" button, or any other way to respond. Among the sites that won't load is mozilla.org. This is what the win… (read more)

It is not giving me an Advanced button or an "I know the risks" button, or any other way to respond. Among the sites that won't load is mozilla.org.

This is what the window says when I try to visit almost any https site:


Your connection is not secure

The website tried to negotiate an inadequate level of security.

www.mozilla.org uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


I looked at the troubleshooting information, "Important Modified Preferences", but there were no security.* preferences mentioned, or any mention of SSL/TLS.

I tried refreshing again but same result.

Oddly, app.napster.com loads OK (but I can't get it to play any music).

Using 57.0.1, 64-bit, Fedora 27, Linux kernel 4.14.8.

Asked by Blob2 2 years ago

Answered by Blob2 2 years ago

  • Solved
  • Archived

Firefox has experienced a network protocol violation that cannot be repaired.

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many oth… (read more)

Last night I did the new firefox update and every since then I have been getting the following error on multiple sites. Including Tumblr, Google, yahoo mail, and many others.

"Network Protocol Error

Firefox has experienced a network protocol violation that cannot be repaired.

The page you are trying to view cannot be shown because an error in the network protocol was detected.

   Please contact the website owners to inform them of this problem."

I have tried searching out the answer on here and most said to just clear out the cache which is what I did and I am still receiving the error at random times on different sites. I can refresh and the site will load but then if I got to another page of the same website or a different site the error will just appear again. Thanks in advance!

Asked by AshiaNicole26 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Netgear admin SEC_ERROR_INADEQUATE_KEY_USAGE

Firefox was updated to v82.0.2 yesterday, and since then I'm getting this error using Firefox to connect to my NetGear ReadyNAS admin page, which uses the original self-s… (read more)

Firefox was updated to v82.0.2 yesterday, and since then I'm getting this error using Firefox to connect to my NetGear ReadyNAS admin page, which uses the original self-signed certificate. Secure Connection Failed

An error occurred during a connection to anemone. Certificate key usage inadequate for attempted operation. This is the error:

Error code: SEC_ERROR_INADEQUATE_KEY_USAGE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

It doesn't even display the certificate or give me the option to "Continue anyway". I have to use Chrome to connect, which make me even more unhappy! With the previous version of FF, I could log into the admin page. I should have the option to accept that the connection isn't trusted, and continue to work. This NAS is in my home network behind a router and admin access is password controlled. That's safe enough for my purposes.

Asked by CaptnBob 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Open markdown file with md extension in Firefox

I’m clicking on a link that links to a markdown file ending in the extension .md. As I know that this is just a plain text file, I would like to open it in a new tab as p… (read more)

I’m clicking on a link that links to a markdown file ending in the extension .md. As I know that this is just a plain text file, I would like to open it in a new tab as plain text. However, Firefox opens a download prompt. How can I teach Firefox to display the file as text?

Asked by Gorgor 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Bypass on error code "SEC_ERROR_UNKNOWN_ISSUER" not possible anymore

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.m… (read more)

Since some time I get the error code "SEC_ERROR_UNKNOWN_ISSUER" on reliable websites. But it is not possible anymore to add an exception as described in https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER?as=u&utm_source=inproduct. Is the outdated info??? So, the only way to use these websites is to use another browser. What's going on here?

Asked by armanic 3 years ago

Answered by Shadow110 3 years ago

  • Archived

Deploying a certificate to all firefox users Trusted Root Certification Authorities for app: Cisco ScanSafe. How can we deploy .crt files via GPO for firefox?

Users have XP, Win 7 OS. Deployed a GPO for Trusted Root Certification Authorities for IE and was successfull. Not hte case for Firefox on the same machines. If I view t… (read more)

Users have XP, Win 7 OS. Deployed a GPO for Trusted Root Certification Authorities for IE and was successfull. Not hte case for Firefox on the same machines. If I view the local Firefox certificates, my deployed cert does not show up. We are in a domain environment with Win Server 2008 R2. Is there a way to deploy the same certificate for firefox?

Asked by prisoner107 7 years ago

Last reply by prisoner107 7 years ago

  • Solved
  • Archived

Firefox Scroll bug

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now When you scroll down, the headings move right… (read more)

There appears to be a bug in Firefox when I use this website, https://www.ourguide.com.au/tv_guide.php?r=melbourne&w=now

When you scroll down, the headings move right and show above the wrong information, see attached screen shots.

If you use this website on Chrome, you don't get the scroll issue so I think it is either a Firefox bug or something that needs changing in my Firefox settings.

I am running Firefox 77.0.1 (64-bit).

Any help would be appreciated, thanks.

Asked by Hawkeye 1 year ago

Answered by Hawkeye 10 months ago

  • Solved
  • Archived

Add on icons not showing next to the search bar.

So when I turned on my computer today I opened Firefox, and it updated like it does. Normally, this isn't an issue. When I opened it up today, however, all of my addons w… (read more)

So when I turned on my computer today I opened Firefox, and it updated like it does. Normally, this isn't an issue. When I opened it up today, however, all of my addons were disabled. I re-enabled them, but it didn't quite go back to normal. Normally, I keep the Adblock Plus and YouTube HD addons to the right of my search bar. But for whatever reason, I just can't get them to show like they're supposed to. Now, there's a magnifying glass on the right part of my search bar that wasn't there before, and anything I put to the right of the search bar is hidden and only accessible by clicking on the little arrow button and finding it in a context menu. I don't want the arrow button, I want the addons to be visible in the pane next to the search bar. And if anyone knows how to get rid of the magnifying glass, that would also be appreciated. Also worth mentioning is that the only addons I have that affect UI are Classic Theme Restorer and TabMixPlus.

Here is a screenshot: http://imgur.com/a/yqWAc

Asked by DanMan9 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

[SOLVED]Firefox won't play any video from this domain

This problem is driving me crazy! It was working until few days ago. I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tr… (read more)

This problem is driving me crazy! It was working until few days ago.

I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tried: - private browsing - safe mode - new profile/refresh - portable version - uninstall/reinstall - older versions - uninstalled kaspersky/windows defender is disabled - HOSTS file is clean(Windows 7 x64)

The thing is, the ads load but not the video content. If the ad is long, an error message appears while the audio is still playing in the background. Another computer in the same network plays them fine. All other browsers can play these videos, this problem only happens in Firefox. I've tested a virtual machine in this same computer and then it works. Is there anything else I can do to try to fix this?

Firefox console shows these errors: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://vodstreaming02a.video.globo.com/r90_720/v7/e8/93/1e/7164945_1e25dd21ab308227e9961ad4c2a44399a4dc60ff/7164945-manifest.ism/7164945-manifest-audio_por_1=128025-video_por=1967000.m3u8?hls_client_manifest_version=4. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing).

[error][hlsjs: unrecoverable network fatal error.] Object { evt: "hlsError", data: {…} } player.min.js:1:1237298

[error][player_error] Object { description: "hls error: type: networkError, details: levelLoadError, response: {\"code\":0,\"text\":\"\"}", level: "FATAL", origin: "hls", scope: "playback", raw: {…}, code: "hls:networkError_levelLoadError", UI: {…} } player.min.js:1:1237298

Asked by anitoad 2 years ago

Answered by anitoad 2 years ago

  • Solved
  • Archived

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (read more)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 3 years ago

Answered by iAmSaugata 3 years ago

  • Solved
  • Archived

https://remotedesktop.google.com/access doesn't work with FF68

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same iss… (read more)

Chrome Remote Desktop (https://remotedesktop.google.com/access) doesn't work with FF68 on MacOS. It's been working lovely thus far. Lot's of users are having the same issue: https://www.reddit.com/r/firefox/comments/ceg19l/google_remote_desktop_error/

What's up?

Asked by Miko 2 years ago

Answered by Miko 2 years ago

  • Solved
  • Archived

Unable to download any file on Google Drive using Firefox

I have been trying for weeks to solve this problem and figure out how it happened but I cannot download any type of file on Google Drive on Firefox and it's been botherin… (read more)

I have been trying for weeks to solve this problem and figure out how it happened but I cannot download any type of file on Google Drive on Firefox and it's been bothering me. I have cleared my cookies, cache, history, saved logins, restarted on private browsing, changed numerous settings and deleted and reinstall Firefox and Abode Flash. Nothing has worked. I even deleted McAfee protection in case it was a firewall problem but that didn't work either.

I'm only having this problem on my HP laptop and on this browser. Downloading google drive files works on my Dell Laptop through any browser.

If anyone has any suggestions as to why this is happening and how to solve it, I would be very grateful. I provided a screenshot of the error every time I try to download a file.

Asked by Kiara 2 years ago

Answered by Vikram Shankar Mathur (GC) 2 years ago

  • Solved
  • Archived

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (read more)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

Asked by stapes 3 years ago

Answered by McCoy 3 years ago