Showing questions tagged: Show all questions
  • Archived

How can I set up Firefox for a single vertical monitor?

I have a good 1080p monitor, which I can set up in either orientation. I have a hard time finding monitors which meet my accessibility needs, so a square/squarer monitor … (read more)

I have a good 1080p monitor, which I can set up in either orientation. I have a hard time finding monitors which meet my accessibility needs, so a square/squarer monitor or a 2nd monitor would be expensive.

I have tried setting it up in vertical mode, to make it easier to read pdfs and to write. And ideally, to make it easier to avoid sidebars and/or move them away above the main content where they're less likely to trigger as many @##$% migraines.

I've noticed that most websites are designed for the horizontal layout. Elements disappear off the right edge, sometims with a horizontal scrollbar to reach them, sometimes without. Is there a trick to get miost or all websites to fit?

I use about:config fixes, add-ons, and user css to try to increase font sizes, switch colors, block animation, and reduce frame rates to completely block "smooth" animation. I can't do without these, so I don't think I could adapt the mobile version to my needs.

I've noticed *many* other problems in other apps, but if I can get all these websites working in Firefox, I can probably sort out the other problems elsewhere.

Asked by MarjaE 9 months ago

Last reply by cor-el 9 months ago

  • Archived

windows disappear

I had 3 windows open on my laptop, suddenly I only have 1. Where did the other two go??? The tabs aren't even showing up in my history. This is not the first time this… (read more)

I had 3 windows open on my laptop, suddenly I only have 1. Where did the other two go??? The tabs aren't even showing up in my history. This is not the first time this has happened. I am beyond frustrated! Where do they go? How can I get them back? What can I do to stop this from happening????

Asked by carolleapike 9 months ago

Last reply by zeroknight 9 months ago

  • Archived

Opening a blank tab using -new-tab command

I want to use a command option to open a new blank tab in a specified portable instance of Firefox using a specified profile. I constructed my command like this: "Path-… (read more)

I want to use a command option to open a new blank tab in a specified portable instance of Firefox using a specified profile.

I constructed my command like this:

"Path-to-Firefox-executable" -profile "Path-to-Profile" -new-tab "about:blank"

It partially works (it opens the correct instance of Firefox and uses the correct specified profile) however it always opens about:newtab instead of about:blank.

Seeing as I am specifying the exact page to open, any New Tab settings in the browser should not matter, and I should just get the page that has been specified in the command.

If I manually type about:blank into the url bar, then a blank page opens as expected, so the url is correct, it just won't work for me as part of the above command line.

Does anybody else have this issue? How can I get this to work correctly?

Asked by Quisquose 8 months ago

Last reply by zeroknight 8 months ago

Table header columns are not separating by lines

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating b… (read more)

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating by lines in firefox browser. Please refer the screenshots of table header in firefox & other browsers. edge_snip.PNG consists if columns separated by vertical lines in Edge browser and firefoxsnip.PNG consists of columns not separated by lines.

Asked by jallu.shanmukhasai 5 months ago

Last reply by cor-el 5 months ago

Long time Firefox user here. Had to load Chrome for a given compatiblity. Don't see a option to return Firefox as my default browser. Please advise.

Subject says it. Chrome has taken over as my default browser. Need to keep Chrome on my Win7 PC, but want Firefox 115.2.0 to continue as my default browser. Please advise… (read more)

Subject says it. Chrome has taken over as my default browser. Need to keep Chrome on my Win7 PC, but want Firefox 115.2.0 to continue as my default browser. Please advise how to get back to Firefox as my default...

Asked by raymond_larue 4 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

  • Solved
  • Archived

403 Forbidden

UPDATE - - problem solved - - Using Firefox Troubleshooting Mode I found that the problem was ''''caused by an added extension '''' which has been turned off (I hope) … (read more)

UPDATE - - problem solved - - Using Firefox Troubleshooting Mode I found that the problem was ''''caused by an added extension '''' which has been turned off (I hope) One thing I don't understand though is that I fixed this in Firefox but it also fixed it in Chrome. All images show up in both, so how does one browser fix a second browser? I have yet to check Safari but I never use that one anyway, so I'm not going to push my luck! Thanks Terry.

- - - I have a LOT (hundreds) of images that do not show up on many pages and each one is labeled,

403 Forbidden in the Network Monitor.

There are images that do show up on the same pages and the amount varies.

Those are labeled with a green 200.

What causes this and how can I fix it so they all show on the pages?

and do I have to fix each and every one? That would take months.

Thanks

Asked by PwF 10 months ago

Answered by Terry 10 months ago

  • Solved
  • Archived

Add-ons are disappeared

Hello, since today I have the Firefox version 115.2.0esr. Since then, the add-ons in the toolbar have suddenly disappeared. They are installed, but no longer visible in… (read more)

Hello,

since today I have the Firefox version 115.2.0esr.

Since then, the add-ons in the toolbar have suddenly disappeared. They are installed, but no longer visible in the toolbar. As a result, I can no longer use the add-ons, because I can't find them. Not even if I customize the toolbar.

Resetting Firefox as well as the add-ons didn't help. Reinstalling the add-ins was also unsuccessful.

How can I resolve this issue?

Regards, Sandra

Asked by honeybee 10 months ago

Answered by honeybee 10 months ago

  • Solved
  • Archived

Bookmark Manager Firefox 115.2.9esr (64-bit)

Hi, Like everyone else, I have thousands of bookmarks subdivided into folders. When you use 'Bookmark Manager' in Chrome it opens in a live tab and stays resident in tha… (read more)

Hi,

Like everyone else, I have thousands of bookmarks subdivided into folders. When you use 'Bookmark Manager' in Chrome it opens in a live tab and stays resident in that tab when you use it to open other URLs in new tabs. In Firefox, click to open a URL in a new tab and 'Wham', every time, the Bookmark Manager is gone. It is then a faff to open it again to find a different bookmark.

Unless I'm missing something, this involves opening the same Bookmark Manager in it's own window every time I want a bookmark, which seems ridiculous. If it persisted in its own window that would be something...

Is this correct? Is this a shortcoming and is there a fix for this please?

Thank you Ian

Asked by irhorwood 10 months ago

Answered by Terry 10 months ago

  • Archived

Win10: Upgrading from FF 115.1 64-bit using link on 115.2 release notes page, installed 102.15 32-bit

Current OS: Win10 22H2 x86 [64-bit] Was running FF 115.1.0 ESR [64-bit] and wanted to upgrade to the latest ESR [115.2.0 64-bit] Using this 115.1 on following release no… (read more)

Current OS: Win10 22H2 x86 [64-bit]

Was running FF 115.1.0 ESR [64-bit] and wanted to upgrade to the latest ESR [115.2.0 64-bit] Using this 115.1 on following release notes page, clicked the blue 'Download Firefox ESR' button www.mozilla.org/en-US/firefox/115.2.0/releasenotes/

[this blue button link is https://download.mozilla.org/?product=firefox-esr-latest-ssl&os=win&lang=en-US]

This downloaded file 'Firefox Setup 102.15.0esr.exe' i.e. this is the latest 102, and not 115 As I didn't notice this was not the expected version [doh! My weak excuse is I switchedg the 15 and 2], I went ahead and installed this earlier version ontop of my existing, getting the usual prompts

When I ran the 'new' FF, I got a 'You've launched an older version of Firefox' dialog Process explorer shows this app as ver 102.15.0.8634 32-bit app

I used another browser to download 115.2.0 64-bit 'Firefox Setup 115.2.0esr.exe' and installed atop then all was ok

So apart from why it downloaded the older version, shouldn't running the 102 install ontop of 115 prompt user that 1) installing an earlier version 2) installing 32-bit app when previous was 64-bit

This could have been v confusing to some users so just wanted to point it out...

FYI: I previously ran 102.14 ESR before upgrading it to 115.1 a few weeks ago

P.S. I think issue 2) has happened to me before - I didn't notice for a while [so switching bit width is transparent...impressive :-)]

Asked by firefox2483 10 months ago

Last reply by firefox2483 10 months ago

  • Archived

Firefox won't open

Hello, Fireox has opened for me for years, but now it won't open! I get this error message: Secure Connection Failed <An error occurred during a connection to packag… (read more)

Hello,

Fireox has opened for me for years, but now it won't open! I get this error message: Secure Connection Failed

<An error occurred during a connection to package.onesearch.org. Peer’s Certificate has been revoked.

Error code: SEC_ERROR_REVOKED_CERTIFICATE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.>

I can see the package.onesearch.org site trying to open BEFORE Firefox, but I am NOT trying to open it! I never even heard of it! Why would a site open at the same time as Firefox?

How do I delete package.onesearch.org from the opening? It is not in my bookmarks.

Thanks for your help.

Jeff K

Asked by Jeff Konczal 10 months ago

Last reply by zeroknight 10 months ago

  • Archived

Youtube Inline Playback fail

I am unable to disable the Inline Playback on YouTube when using Firefox ver 115.2.0esr (64-bit). The Inline Playback is set to : Off But when hovering the mouse … (read more)

I am unable to disable the Inline Playback on YouTube when using Firefox ver 115.2.0esr (64-bit).

The Inline Playback is set to : Off

But when hovering the mouse of the thumbnail video it starts playing the video.

Is the another setting to disable Inline Playback when using Firefox?

martinhb

Asked by bradfieldmartin26 10 months ago

Last reply by bradfieldmartin26 10 months ago