Showing questions tagged: Show all questions
  • Solved
  • Archived

Mozilla VPN install

Need help with installation. Installer reports unexpected error installing this package. Error code 2503. After closing error message, second unexpected error message ope… (read more)

Need help with installation. Installer reports unexpected error installing this package. Error code 2503. After closing error message, second unexpected error message opens with error code 2502.

install program version not listed, download on July 31 PC - Windows 10 home Firefox - 79.0 64bit antivirus - Microsoft Windows Security (same errors if disabled) same errors after cold boot

Asked by Dont Spam 10 months ago

Answered by Andrew 10 months ago

  • Solved

VPN login and Logout question

When using Mozilla VPN on my IOS- do I need to open the VPN app each time and Login to toggle the VPN on and then when I am done utilizing the internet do I need to logou… (read more)

When using Mozilla VPN on my IOS- do I need to open the VPN app each time and Login to toggle the VPN on and then when I am done utilizing the internet do I need to logout of the VPN app. How exactly does this work?

I have already downloaded the VPN app and toggled the button to ON.

Thanks

Asked by Echo 5 months ago

Answered by mcalidonio 5 months ago

  • Solved

Are there plans to make Nevada one of the states that you offer to be the location of login?

I am wondering if you will ever offer Vegas or Reno as cities of origin for the VPN? Meaning I am in a different state and wish to appear as if I am in Nevada. Is this op… (read more)

I am wondering if you will ever offer Vegas or Reno as cities of origin for the VPN? Meaning I am in a different state and wish to appear as if I am in Nevada. Is this option in the works for the future, and if so when can we expect it? Thanks

Asked by Just One User 5 months ago

Answered by gaguilera 4 months ago

  • Solved

Mac 10.13 (high sierra) download link

Just bought the service, It was not mentioned that 10.14 is the lowest the VPN supports now. Does anyone know how to access a version of the VPN that allowed 10.13? Thank… (read more)

Just bought the service, It was not mentioned that 10.14 is the lowest the VPN supports now. Does anyone know how to access a version of the VPN that allowed 10.13?

Thanks in advance!

Asked by sam rad 4 months ago

Answered by sam rad 4 months ago