Showing questions tagged: Show all questions
  • Archived

How can I unbrick ZTE Open with adb debug disabled?

I have a ZTE Open for Telefonica Movistar Mexico. On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried … (read more)

I have a ZTE Open for Telefonica Movistar Mexico.

On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried to update it via SD Update using the ztems rom [0]

It just bricked my phone and now, every time I try to update it via SD card using any ZTE Open rom (I tried with several roms), including the Movistar Mexico's one [1] I'm getting errors like this:

E:failed to verify whole-file signature E:signature verification failed Installation aborted.

No matter if I delete the first three lines of /META-INF/com/google/android/updater-script, I'm getting the same kind of errors.

Please, any ideas about this?

[0] http://firefox.ztems.com/ [1] http://www.ztedevices.com/support/selectproduct.html?type=software

Asked by Mauricio Navarro Miranda 7 years ago

Last reply by nhirata 7 years ago

  • Archived

can't install ZTE supplied 'update' after flashing compiled B2G

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to … (read more)

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to install. However, when I attempt to install the update I receive a signature verification failure error message. How do I install the update provided by ZTE?

Asked by jezra 7 years ago

Last reply by erotavlas 7 years ago

  • Archived

Phone SD card not detected on my computer over USB

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - S… (read more)

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - SD card is recognized on my phone - It doesn't work on other computers either - I tried to power off / restart the phone : no change - It was working before...

Any ideas? Thanks!

Asked by elgranjuego 7 years ago

Last reply by choco-banana 7 years ago

  • Archived

PDF addresses not longer load and display PDF in Firefox and solutions suggest to other users with problem DON'T WORK (work fine in Chrome and Safari)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This pr… (read more)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This problem has come up in questions from other users on your site. NONE OF THE SUGGESTED SOLUTIONS WORK! (trying either the Firefox PDF viewer or the Acrobat viewer as default viewer)

I am using Firefox 23.0.1 (as some of the other users with the same problem). This was not a problem in the past with Firefox. Safari and Chrome continue load and display PDFs just fine from their addresses. This is a big problem as I now have to inform people who want to view my PDFs NOT TO USE FIREFOX BUT TO USE SAFARI OR CHROME.

Asked by rballister 7 years ago

Last reply by jscher2000 7 years ago

  • Archived

Volume far too low, especially on youtube videos

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volum… (read more)

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volume is louder on mp3 files but not much. Is this a hardware or software problem? Can this be fixed?

Asked by Syex 7 years ago

Last reply by Ralph Daub 6 years ago

  • Archived

cannot install the "required" system update: tries, reboots, still on old version.

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompress… (read more)

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompresses, then says "System Update Ready" "Install update now?" to which I reply "install now" phone reboots immediately....there's a "differnent" animation displayed during the boot, which leads me to believe the update is being installed. It then reboots normally. Settings --> Device informatoin and perform a "check now" for updates. The same notification as above arrives, same update (13.34MB etc etc.)

This has been repeated several times in the past 24 hours.

Asked by dsmith10 7 years ago

Last reply by mozillaMonger 7 years ago

  • Archived

Usage app. with v. 3.1 not opening

Got my new ZTE Open-C w/ Firefox OS 3.1 in March 2015 and all was ok; Very happy with it and glad I upgraded from my previous ZTE phone with 1.0 but now in the last month… (read more)

Got my new ZTE Open-C w/ Firefox OS 3.1 in March 2015 and all was ok; Very happy with it and glad I upgraded from my previous ZTE phone with 1.0 but now in the last month or so (we're in July 2015) the Usage application won't open. When touching it, the screen just goes black. I can close it ok, it doesn't cause any other issues. Short of re-setting the entire phone, how can I get my Usage app. back working?

Asked by londonpaul 6 years ago

Last reply by SHOBLE THOMAS 5 years ago

  • Archived

Foxfire version 22 is a disaster

Version 22 has numerous defects. I wonder how this happened since it has ALWAYS been so dependable. Copy and paste functions won't work or are erratic. The web pages are … (read more)

Version 22 has numerous defects. I wonder how this happened since it has ALWAYS been so dependable. Copy and paste functions won't work or are erratic. The web pages are over large and "blooming" sometimes appear "out of focus." These issues began immediately with downloading of version 22.

Will these issues be corrected?

This is true on both of my computers, one using Vista OS and the other Windows 7. If I switch to the IE OS (ugh!) these issues are NOT present.

Very experienced computer user/operator with 20 years experience.

Asked by Ronbet 8 years ago

Last reply by John99 8 years ago

  • Archived

update problems, no space left on device (ZTE Open)

I just received a ZTE Open device in the mail today, and after playing around with it a bit, I noticed that every time I tried to check for system updates, it would show … (read more)

I just received a ZTE Open device in the mail today, and after playing around with it a bit, I noticed that every time I tried to check for system updates, it would show me one 13.xx MB update, which I downloaded, apparently applied, and the phone seemed to restart itself, but then I would be shown the same (??) update available. The phone is without a SIM card, just playing with it connected via Wifi, with the 4GB microSD card installed. Then, this evening, I got an error message, which apparently was recorded on the SD card, a file called recovery.log (contents follow):

Starting recovery on Fri Aug 23 07:29:21 2013
framebuffer: fd 4 (320 x 480)
recovery filesystem table
=========================
  0 /tmp ramdisk (null) (null) 0
  1 /boot mtd boot (null) 0
  2 /amss mtd amss (null) 0
  3 /appsbl mtd appsbl (null) 0
  4 /mibib mtd mibib (null) 0
  5 /qcsbl mtd qcsbl (null) 0
  6 /oemsbl1 mtd oemsbl1 (null) 0
  7 /oemsbl2 mtd oemsbl2 (null) 0
  8 /splash mtd splash (null) 0
  9 /cache yaffs2 cache (null) 0
  10 /data yaffs2 userdata (null) 0
  11 /misc mtd misc (null) 0
  12 /recovery mtd recovery (null) 0
  13 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0 0
  14 /system yaffs2 system (null) 0

I:Got arguments from /cache/recovery/command
mtd: successfully wrote block at 0
I:Set boot command "boot-recovery"
Command: "/sbin/recovery"

ro.secure=1
ro.allow.mock.location=0
ro.debuggable=0
ro.build.id=IMM76D
ro.build.display.id=OPEN_US_DEV_FFOS_V1.0.0B01
ro.build.version.incremental=eng..20130724.030603
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.sw_internal_version=US_DEV_FFOS_V1.0.0B01
ro.build.baseband_version=P752D04B02
ro.build.firmware_revision=V1.01.00.01.019.144
ro.build.date=2013年 07月 24日 星期三 03:06:47 CST
ro.build.date.utc=1374606407
ro.build.type=user
ro.build.user=
ro.build.host=ThinkCentre2-XXXX
ro.build.tags=test-keys
ro.product.model=roamer2
ro.product.external_model=ZTE OPEN
ro.product.brand=ZTE
ro.product.name=roamer2
ro.product.device=roamer2
ro.product.board=roamer2
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=ZTE
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=msm7627a
ro.build.product=roamer2
ro.build.description=roamer2-user 4.0.4 IMM76D eng..20130724.030603 test-keys
ro.build.fingerprint=ZTE/roamer2/roamer2:4.0.4/IMM76D/eng..20130724.030603:user/test-keys
ro.build.characteristics=default
rild.libpath=/system/lib/libril-qc-1.so
rild.libargs=-d /dev/smd0
persist.rild.nitz_plmn=
persist.rild.nitz_long_ons_0=
persist.rild.nitz_long_ons_1=
persist.rild.nitz_long_ons_2=
persist.rild.nitz_long_ons_3=
persist.rild.nitz_short_ons_0=
persist.rild.nitz_short_ons_1=
persist.rild.nitz_short_ons_2=
persist.rild.nitz_short_ons_3=
ril.subscription.types=NV,RUIM
DEVICE_PROVISIONED=1
debug.sf.hw=1
debug.composition.7x27A.type=mdp
debug.composition.7x25A.type=mdp
dalvik.vm.heapsize=128m
persist.cne.UseCne=none
persist.cne.bat.range.low.med=30
persist.cne.bat.range.med.high=60
persist.cne.loc.policy.op=/system/etc/OperatorPolicy.xml
persist.cne.loc.policy.user=/system/etc/UserPolicy.xml
persist.cne.bwbased.rat.sel=false
persist.cne.snsr.based.rat.mgt=false
persist.cne.bat.based.rat.mgt=false
persist.cne.rat.acq.time.out=30000
persist.cne.rat.acq.retry.tout=0
persist.cne.fmc.mode=false
persist.cne.fmc.init.time.out=30
persist.cne.fmc.comm.time.out=130
persist.cne.fmc.retry=false
media.stagefright.enable-player=true
media.stagefright.enable-meta=false
media.stagefright.enable-scan=true
media.stagefright.enable-http=true
media.stagefright.enable-fma2dp=true
media.stagefright.enable-aac=true
media.stagefright.enable-qcp=true
ro.opengles.version=131072
ro.use_data_netmgrd=true
persist.data.ds_fmc_app.mode=0
persist.ims.regmanager.mode=0
ro.bluetooth.request.master=true
ro.qualcomm.bluetooth.sap=false
ro.bluetooth.remote.autoconnect=true
persist.sys.strictmode.visual=false
persist.omh.enabled=1
ro.config.ehrpd=true
ro.qualcomm.cabl=1
ro.fm.analogpath.supported=true
ro.fm.transmitter=false
ro.fm.mulinst.recording.support=false
ro.hw_plat=7x27a
ro.emmc.sdcard.partition=18
ro.screen.layout=normal
debug.enabletr=false
debug.camcorder.disablemeta=0
persist.fuse_sdcard=false
debug.camera.landscape=true
ro.max.fling_velocity=4000
hwui.render_dirty_regions=false
httplive.enable.discontinuity=true
power.webview.DM=false
dalvik.vm.heapstartsize=5m
dalvik.vm.heapgrowthlimit=36m
org.bluez.device.conn.type=boolean
keyguard.no_require_sim=true
ro.com.android.dataroaming=false
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
ro.vendor.extension_library=/system/lib/libqc-opt.so
ro.display.colorfill=1
ro.moz.ril.emergency_by_default=true
ro.moz.omx.hw.max_width=640
ro.moz.omx.hw.max_height=480
ro.moz.cam.0.sensor_offset=270
ro.moz.ril.simstate_extra_field=true
persist.sys.ztelog.enable=1
persist.radio.add_power_save=1
ro.sensor.arch.type=new
net.bt.name=Android
net.change=net.bt.name
dalvik.vm.stack-trace-file=/data/anr/traces.txt
ro.factorytest=0
ro.serialno=ROAMER2
ro.bootmode=unknown
ro.baseband=msm
ro.carrier=unknown
ro.bootloader=unknown
ro.hardware=roamer2
ro.revision=0
ro.emmc=0
init.svc.recovery=running

E:Error in /cache/recovery/log
(No space left on device)
E:Error in /cache/recovery/last_log
(No space left on device)
mtd: successfully wrote block at 0
I:Set boot command ""
E:Error in /cache/recovery/log
(No space left on device)
E:Error in /cache/recovery/last_log
(No space left on device)

The SD card also contains a zip file in updates/fota/update.zip, which in turn contains patch/system/P752D04_DEV_US_20130726.zip, which contains: amss.mbn (about 20 meg) and boot.img (about 4 meg).

Asked by russell-- 7 years ago

Last reply by Andrew 7 years ago

  • Archived

ZTE Open could not recognize my SIM card?

I had difficulties to make my ZTE open recognize the SIM card. Depending on my service provider said on there website: "an unlocked GSM 850/1900MHz, HSPA handset." … (read more)

I had difficulties to make my ZTE open recognize the SIM card. Depending on my service provider said on there website:

  "an unlocked GSM 850/1900MHz, HSPA handset." 

and ZTE spec I found here:

  http://www.gsmarena.com/zte_open-5320.php

there should be no problem for ZTE open to recognize my SIM card, but it just does not work! I also try my friend's SIM card from another service provider, it does not work either.

Any idea?

Asked by emomo 7 years ago

Last reply by patrickmc 7 years ago

  • Archived

Settings for data and MMS?

Hi, I can't get data or SMS working at all with settings provided by by carrier. They have suggested they don't support my Firefox Flame device. Is that possible? I thoug… (read more)

Hi,

I can't get data or SMS working at all with settings provided by by carrier. They have suggested they don't support my Firefox Flame device. Is that possible? I thought connections were standard?

I'm in Australia and no carrier is selling Firefox OS devices here. Not sure what to do, the phone is almost useless if I only have WiFi.

Thanks

Asked by patrick1234 7 years ago

Last reply by jeradw00 6 years ago

  • Archived

plug in says to update Adobe Acrobat, but I have newest version

I have updated and it has verified when I retried to update but yet the plugin still tells me to update as there is a vulnerability. Should I uninstall Firefox and reinst… (read more)

I have updated and it has verified when I retried to update but yet the plugin still tells me to update as there is a vulnerability.

Should I uninstall Firefox and reinstall?

Asked by Emma 8 years ago

Last reply by jscher2000 8 years ago

  • Archived

ZTE Open 1.1 : STILL error downloading updates

So after 4 months (!), there is finally an update for the ZTE Open to 1.1 After bricking devices, withholding updates and a generally sucky experience, we now finally rec… (read more)

So after 4 months (!), there is finally an update for the ZTE Open to 1.1 After bricking devices, withholding updates and a generally sucky experience, we now finally receive the update that will deliver us!

Right..?

...oh no, wait. Sorry, my bad. "There was an error when checking for updates" "Error while downloading the updates"

So after all this time, the best Mozilla and ZTE could manage was, apparently, to have the same @#$%ing problems in the new update that were there in the previous version.

Screw you guys, I'm going home (to Android*, which, y'know, actually works).


  • Because the moderators asked us to compare to Android, if I remember correctly.

Asked by ZTEOpenuser 7 years ago

Last reply by fklco 7 years ago

  • Archived

Well, this is embarrassing. We tried to display this Web page, but it's not responding

there is an error due to picture. i press reload a couple of time but not working anymore. the error is https://m.ak.fbcdn.net/sphotos-a.ak/hphotos-ak-prn1/t1/1908483_209… (read more)

there is an error due to picture. i press reload a couple of time but not working anymore. the error is https://m.ak.fbcdn.net/sphotos-a.ak/hphotos-ak-prn1/t1/1908483_209927625874419_1956547350_n.jpg

Asked by geekbackpacker 7 years ago

Last reply by guigs 7 years ago

  • Archived

Gmail zte open

Hi, not going to rant as I really like my ZTE Open, I've managed to update it to v1.1 via the ZTE update files, however, I now seem to have a real issue with my gmail, th… (read more)

Hi, not going to rant as I really like my ZTE Open, I've managed to update it to v1.1 via the ZTE update files, however, I now seem to have a real issue with my gmail, the emails download however, opening them can be very sporadic, sometimes they will open after about 10 minutes, sometimes not at all. I have tried all the previous suggestions, but they do not seem to resolve the issue, please could you help? The only other issue I have is that the latest update to marketplace fails, is there a work around for this?

Thanks.

Asked by BobbyOrange 7 years ago

Last reply by guigs 6 years ago

  • Archived

Can't post a gallery picture to Twitter

I'm not able to post pictures from my Gallery to Twitter using the Twitter app. I click the photo button from the tweet composition screen, select "Gallery," select the p… (read more)

I'm not able to post pictures from my Gallery to Twitter using the Twitter app. I click the photo button from the tweet composition screen, select "Gallery," select the photo I want and it switches to the Crop function and gets hung up. I can (sometimes) move the crop lines but after that nothing happens no matter what I click. Eventually it gives up and returns to the tweet composition pane.

I am able to take a new photo and tweet that, but I can't tweet a photo that is already in my Gallery. That's the problem.

Asked by ClassicalBookworm 7 years ago

Last reply by M. Edward (Ed) Borasky 7 years ago

  • Archived

Caldav and SSL

Does Firefox OS support SSL connections for caldav accounts? My calendar used to work fine on the ZTE (v1.1), but after I turned on SSL the calendar doesn't update anymor… (read more)

Does Firefox OS support SSL connections for caldav accounts? My calendar used to work fine on the ZTE (v1.1), but after I turned on SSL the calendar doesn't update anymore.

Asked by Michael 7 years ago

Last reply by guigs 7 years ago

  • Archived

After Alcatel OS update from v1.0.1 to v1.1.0.0, the phone doesn`t show phonebook names for incoming/missing calls!

Hi! I have very unpleasant problem with my phones after legal OS update! After Alcatel OT Fire OS update from v1.0.1 to v1.1.0.0, the phone stops to show contacts names a… (read more)

Hi! I have very unpleasant problem with my phones after legal OS update! After Alcatel OT Fire OS update from v1.0.1 to v1.1.0.0, the phone stops to show contacts names and pics for incoming calls and names for missing calls from phonebook. Before update, everything worked just fine! People from Telenor Serbia obviously hadn`t solution for this problem. They send me a request to send them a phones (yes two phones with same problem), but I got a phones back with unsolved problem! Also in the datas about phone, OS, e.t.c, the phone number doesn`t exist any more, just blank field. If means something, the phones are with different hardware revisions, 11 and 12! Any solution for this problem?! Thanks!

Asked by Dejan Gojković 7 years ago

Last reply by johan_vdm 7 years ago

  • Archived

LG Fx0

I've bought an LG Fx0 off of ebay. It's GSM unlocked, and I'm pretty happy with it. I used to have a ZTE Open C, but this is much better hardware. I only wish I could upg… (read more)

I've bought an LG Fx0 off of ebay. It's GSM unlocked, and I'm pretty happy with it. I used to have a ZTE Open C, but this is much better hardware. I only wish I could upgrade the firmware. It is currently stuck on 2.1. I doubt KDDE Japan will give me any support on this one, so I wonder if there is any other way to upgrade? I'm willing to tinker a bit.

Best Regards

Juul Feydt Norway

Asked by juulfeydt 5 years ago

Last reply by id_eater 5 years ago

  • Archived

Video Player Crashes - Fixes?

ZTE One, orange cover, FOS 1.0.1 - 16GB SD card, 3GB mp4 files. Files on SD card in four folders. Video player strips files from folders into one list. More than 12 items… (read more)

ZTE One, orange cover, FOS 1.0.1 - 16GB SD card, 3GB mp4 files. Files on SD card in four folders. Video player strips files from folders into one list. More than 12 items listed scroll stops working, screen freezes or player closes. If I put one mp4 file on SD card it plays very well. If I add a few more the video player will start to play then crashes.

Tried playing files from cloud account, youtube or bbc news website - none of these alternatives work either.

Anything I can do? Or do I wait for OS upgrade and hope it fixes problem?

I have no way of exploring folders on SD card - if I did would selecting one mp4 file stop video player getting overwhelmed and stop the crashes - I am guessing the problem is low memory

Asked by FriedEgg 7 years ago

Last reply by nhirata 7 years ago