Showing questions tagged: Show all questions
  • Solved
  • Archived

ZTE Open no longer realistically supported.

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told t… (read more)

Its clear that ZTE is not going to make the required changes to the updates so that Orange Ebay phone users will be supported. Updates are failing, and users are told to wait for months. Could we be given some sort of credit if we return these phones for one of the supported ones? The geekphone guys are getting great support, and we are getting hosed.

Asked by Doramia 7 years ago

Answered by Doramia 6 years ago

  • Solved
  • Archived

Can't boot after OTA v1.1 upgrade (ZTE Open Spain)

Hello, I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade availabl… (read more)

Hello,

I got my ZTE Open (Spain) pretty much working very well with the 1.0.1 official upgrade from ZTE (for Spain models). Then today I got a new system upgrade available (30Mb+) and proceed to download the upgrade.

After a while, the phone rebooted and kept in the loading screen rebooting again and again. I did tried soft reset, factory reset and didn't work out.

Then, as I found the update was stored in the SD card (updates/fota/update.zip), I did tried to apply it again but got "Error in /tmp/sideload/package.zip". Here is my recovery log: http://dpaste.com/1420406/

I tried also downgrading to v1.0.1 but I can't because it complains is not v1.0.0 system.

I hope anybody can point me out a solution, I live in south america and bought this phone from Spain , so having to return it will not be easy nor quick.

Asked by rolando1 7 years ago

Answered by rolando1 6 years ago

  • Solved
  • Archived

No Update detected in Alcatel One Touch Fire

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere … (read more)

I have Firefos OS 1.0.1.0-01003 and I have seen that Firefox 1.1 has been released, I try to check for updates and it says that my system is up to date. I read somewhere that rebooting the phone solves it but that didn't work.

Why my system doesn't detect the update? Do I have to call my service provider or manufacturer about that?

Asked by miguelceledon 7 years ago

Answered by Andrew 7 years ago

  • Solved
  • Archived

ZTE Open C crashes during calls.. Falsh

Hi I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it… (read more)

Hi

I bought a ZTE Open C, and unfortunately it frequently reboots when I answer or initiate a call. After the reboot it usually lets me retry the call succesfully, but it is very disruptive for answering calls

I have colleagues with the same issue who got the ZTE Open C at the same time as me. We work in a position where we take a lot of calls on our mobiles and we cannot see who calls (routed through a PBX) and so we cannot call back and it is very bad for customers :-/

I was wondering if there is an update to the dialer app, or if someone knows how I can maybe flash the phone to 1.4 FFOS or 2.0 or something ?

Asked by swulff 6 years ago

Answered by swulff 6 years ago

  • Solved
  • Archived

Email still doesn't work on ZTE after upgrade

I waited patiently for the OS update hoping it would solve my email problem. It doesn't. Here's the setup: I have an IMAP account with SSL from my hosting company. I man… (read more)

I waited patiently for the OS update hoping it would solve my email problem. It doesn't.

Here's the setup:

I have an IMAP account with SSL from my hosting company. I manually entered the account information. The phone happily accepts that information. The account is added. The inbox shows up with the correct messages. Then the problem starts:

1. I tap on a message. 2. A new window opens and displays the header information 3. Instead of the body of the message, I only see the progress loop going on forever.

Here's what I've done so far:

1. Soft reset 2. Hard reset. 3. Install OS V 1.1 4. Check with my hosting company, they were very courteous and checked my email account. Nothing was wrong there and I can get my mail with my computer and iPad.

What's going on? Am I the only one having this problem?

Asked by Michael 6 years ago

Answered by Michael 6 years ago

  • Locked
  • Archived

I can select STARTTLS in 1.1.0.0-prerelease (Alcatel Onetouch) but get "bad security".

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and … (read more)

Alcatel Onetouch Fire, version 1.1.0.0-prerelease (Congstar). I try to add an email account with IMAP and STARTTLS. And keep getting the error message "bad security" and the information that no secure connection could be set up. The mailserver uses certificates - could this be the problem? Is there any way for me to fix this?

Asked by WerWer 6 years ago

Last reply by Andrew 6 years ago

  • Locked
  • Archived

Cannot load my gmail emails on ZTE Open (they appear but do not load).

Hello, I have a ZTE Open. When I launch the integrated Email application, after configuring my gmail account, I can see a list of received emails, it even shows the new o… (read more)

Hello,

I have a ZTE Open. When I launch the integrated Email application, after configuring my gmail account, I can see a list of received emails, it even shows the new ones, but when I click on one of them to read it, the message doesn't load (circling loading circle). Any ideas? Thanks,

Asked by d7rk 7 years ago

Last reply by Andrew 6 years ago

  • Solved
  • Archived

Album cover in Opus file

Hello, As Firefox supports Opus files I use this format for my music. The thing is that embedded cover is not supported properly, in such case the music player will simpl… (read more)

Hello,

As Firefox supports Opus files I use this format for my music. The thing is that embedded cover is not supported properly, in such case the music player will simply not show the file (like an unsupported type). Here is the command line used: opusenc --picture "cover.jpg" input.wav output.wav

It fails even with: opusenc --picture "3|image/jpeg||1000x984x24|cover.jpg" input.wav output.wav

Asked by zikzak 5 years ago

Answered by Ralph Daub 5 years ago

  • Solved
  • Archived

How to synchronize calendar with a caldav server using TLS

Adding a TLS caldav server in the calendar app of Firefox 1.3 causes an error message ("Ein unbekannter Fehler trat auf" - English translation: "An unknown error occurred… (read more)

Adding a TLS caldav server in the calendar app of Firefox 1.3 causes an error message ("Ein unbekannter Fehler trat auf" - English translation: "An unknown error occurred"). Is there no support for encrypted caldav servers in Firefox OS? And in case it is supported: How do I get more details about the error happening?

The server I try to synchronize with is https://caldav.messagingengine.com. It supports TLS versions 1.0, 1.1 and 1.2.

Asked by dirichs 6 years ago

Answered by Ralph Daub 5 years ago

  • Solved
  • Archived

ZTE Open hangs most of the times

I've been using ZTE Open for months now but i have a problem. It hangs most of the times. First of all i thought it was an early build(1.0) so i installed 1.1(stable), 1.… (read more)

I've been using ZTE Open for months now but i have a problem. It hangs most of the times. First of all i thought it was an early build(1.0) so i installed 1.1(stable), 1.2, 1.3 and running 1.4 now but the problem is same. It hangs! and when it does i have to lock the phone and wait for sometime to unlock it or just direct remove the battery(sometimes it doesn't solve the problem but sometimes it does). I can't now know for sure that will i be able to receive my incoming call or not? It just freezes most of the times. Tried so many things like clearing cache installing different ROMs(1.2, 1.3) etc but same problem Anyone having the same problem?

Any suggestions?

Asked by linuxholic 6 years ago

Answered by linuxholic 6 years ago

  • Solved
  • Locked
  • Archived

The geolocation doesn't work with WIFI or GPS indoors, just outdoors?

In HTML5 specification, the geolocation option try to find your location by different sources like: GPS Wifi Cell Tower Indoors it seems that the phone cant get the geo… (read more)

In HTML5 specification, the geolocation option try to find your location by different sources like:

  • GPS
  • Wifi
  • Cell Tower

Indoors it seems that the phone cant get the geolocation....

can you give me some advice?

Best regards,

Victor

Asked by vlondono 7 years ago

Answered by vlondono 7 years ago

  • Solved
  • Archived

Does the Alcatel and ZTE Firefox OS phones come with a network lock ?

I plan to buy one of the two new phones from Spain / Poland running Firefox OS and I'm curios to know if they come with a network lock that will prevent me to use it from… (read more)

I plan to buy one of the two new phones from Spain / Poland running Firefox OS and I'm curios to know if they come with a network lock that will prevent me to use it from Romania, or will they come unlocked?

Thank you!

Asked by postal2600 7 years ago

Answered by ssemotom 7 years ago

  • Solved
  • Archived

Update operating system

I have a ZTE Open C running Firefox OS 1.3. I like the version 1.4 found at http://ftp.mozilla.org/pub/mozilla.org/labs/fxos-simulator How can I update to this version? … (read more)

I have a ZTE Open C running Firefox OS 1.3. I like the version 1.4 found at

http://ftp.mozilla.org/pub/mozilla.org/labs/fxos-simulator

How can I update to this version?

Asked by svnpenn 6 years ago

Answered by svnpenn 6 years ago

  • Locked
  • Archived

When will Firefox fix the problem of yahoo videos not working? Tired of hearing same solutions from people that don't work (safe mode, update, etc.) Fix Issue!

For any videos hosted on yahoo.com and that aren't youtube, they just sit on the black screen with the blue circle cycling through. They never play and this has been an … (read more)

For any videos hosted on yahoo.com and that aren't youtube, they just sit on the black screen with the blue circle cycling through. They never play and this has been an issue for months. Google this problem and you will see how many people have the issue and that no one give an actual fix to the issue. I would think that someone could actually fix this bug at some point but nothing has been done

Asked by moneyb22 7 years ago

Last reply by OooSillyMe 7 years ago

  • Solved
  • Archived

How do I fix very slow response after waking up computer from Sleep mode?

Have never had this problem until a few days ago. Using Windows 7. I like to use sleep mode whenever I leave my desk (whether for a few minutes or several hours). Alwa… (read more)

Have never had this problem until a few days ago. Using Windows 7. I like to use sleep mode whenever I leave my desk (whether for a few minutes or several hours). Always has come back just as I left it (tabs, work in progress, etc.) until recently. If I restart, everything's fine, until I use sleep mode again. So vexing.

Asked by longtrail 7 years ago

Answered by longtrail 7 years ago

  • Solved
  • Archived

ZTE Open Phone will not boot after 1.1 Update

I got the download for the official 1.1 update from ZTE. I have followed the instructions, but when the phone rebooted it goes to a blank screen after playing the firefox… (read more)

I got the download for the official 1.1 update from ZTE. I have followed the instructions, but when the phone rebooted it goes to a blank screen after playing the firefox boot animation. I let it sit there for about 10 min and it wouldn't respond. Finally had to pull the battery.

I tried the md5 check, and I get the following error:

Finding file_list package... Opening file_list package... Verifying file_list package... E:failed to open /system/etc/verify.zip (No such file or directory) E:signature verification failed


I tried to reinstall the update and got this:

-- Install /sdcard... Finding update package... Opening update package... Verifying update package... E:failed to verify whole-file signature E:signature verification failed Installation aborted.

Is there a way to restore my phone? I've been searching the internet and I keep getting linked back to the ZTE Open site, but the old images seem to have been removed.

Right now, when I boot the phone I get the FireFox OS logo, then the fox animation, then I get a quick bright flash of white before the screen goes out.


If anyone could help me, I would appreciate it. Thanks in advance.

Asked by ffox_phone_guy 6 years ago

Answered by ffox_phone_guy 6 years ago

  • Solved
  • Archived

Have done everything I can think of. Firefox(MAC) won't start PERIOD! Read all posts and FAQ's

Nothing is working. Can't find profile anywhere. Have uninstalled and reinstalled a dozen times. My disk is fine. Was working earlier today. I changed the privacy setting… (read more)

Nothing is working. Can't find profile anywhere. Have uninstalled and reinstalled a dozen times. My disk is fine. Was working earlier today. I changed the privacy settings to clear everything after I close FF. That is when it started to hang. It won't reset or do anything all it does do is not respond. Please help. Mac 10.8.4

Asked by snowbum 7 years ago

Answered by kobe 7 years ago

  • Solved
  • Archived

Can't share sd card as usb disk

I'm running FirefoxOs 1.1 on an Alcatel Fire. I have activated the two options needed to share the sd card (which is working fine) as a usb disk but my computer (Debian) … (read more)

I'm running FirefoxOs 1.1 on an Alcatel Fire. I have activated the two options needed to share the sd card (which is working fine) as a usb disk but my computer (Debian) doesn't recognize it. When I connect the phone it creates an sdb entry in /dev but with no partition (sdb1).

So far, the only way of achieving this is by issuing the command described here (http://yorik.uncreated.net/guestblog.php?2014=15) under "Adding usb access to sdcard" > step 5. I have to do this every time I connect the phone, of course.

Additional information: - The sd card is working fine. I can use it on the computer with a microsd adapter. - The sd card works fine on the phone also. - I have enabled the usb disk and shared the sd card in the phone. - The page I linked says the partition should appear when I unlock the home screen, I did try that but it still doesn't work.

Asked by lufte 6 years ago

Answered by lufte 6 years ago