Showing questions tagged: Show all questions
  • Solved
  • Archived

My Alcatel One Touch Fire does not send an SMS with more than 34 characters to another person, but writing a message to myself works. How can this be fixed?

I tried this two times, both only the first 34 characters were sent. For an SMS 160 characters are a normal size for an SMS. Since noone posted this issue yet (at least … (read more)

I tried this two times, both only the first 34 characters were sent. For an SMS 160 characters are a normal size for an SMS. Since noone posted this issue yet (at least I did not find anything), can this be a problem with my phone or is it really a Firefox OS issue?

Thank you very much in advance!

Asked by exitus_ 7 years ago

Answered by patrickmc 7 years ago

  • Solved
  • Archived

Phone does not respond.

Phone zte open c. Firefoz os 1.3 Procedure error: 1. Insert sim card 2. Power on phone 3. The phone is not used for 1-5 minutes. The screen does not light up. 4. To wake … (read more)

Phone zte open c. Firefoz os 1.3 Procedure error: 1. Insert sim card 2. Power on phone 3. The phone is not used for 1-5 minutes. The screen does not light up. 4. To wake the phone, push the button Power. Phone does not respond. 5. I have to remove the battery to become operational again. 6. As I leave the phone without the use of, the situation repeats itself.

Asked by kadkarol 6 years ago

Answered by kadkarol 6 years ago

  • Locked
  • Archived

Multimedia messaging (MMS) does not work

The phone is a ZTE Open C that I just received today. The service provider is T-Mobile. It seems that I am unable to receive multimedia messages. The phone displays this … (read more)

The phone is a ZTE Open C that I just received today. The service provider is T-Mobile.

It seems that I am unable to receive multimedia messages. The phone displays this message: "I have sent you a file. It will be available until (date)." When I click on the download button underneath the message, the icon just keeps spinning indefinitely.

I found a couple of pages that seem to be related to the issue I am experiencing: https://support.mozilla.org/en-US/questions/969281 https://bugzilla.mozilla.org/show_bug.cgi?id=898202

However, both of those are from last year. Is there a fix available or a workaround to get multimedia messaging working properly? Thank you.

Asked by MatejBlahut 6 years ago

Last reply by Andrew 6 years ago

  • Solved
  • Archived

Can't share sd card as usb disk

I'm running FirefoxOs 1.1 on an Alcatel Fire. I have activated the two options needed to share the sd card (which is working fine) as a usb disk but my computer (Debian) … (read more)

I'm running FirefoxOs 1.1 on an Alcatel Fire. I have activated the two options needed to share the sd card (which is working fine) as a usb disk but my computer (Debian) doesn't recognize it. When I connect the phone it creates an sdb entry in /dev but with no partition (sdb1).

So far, the only way of achieving this is by issuing the command described here (http://yorik.uncreated.net/guestblog.php?2014=15) under "Adding usb access to sdcard" > step 5. I have to do this every time I connect the phone, of course.

Additional information: - The sd card is working fine. I can use it on the computer with a microsd adapter. - The sd card works fine on the phone also. - I have enabled the usb disk and shared the sd card in the phone. - The page I linked says the partition should appear when I unlock the home screen, I did try that but it still doesn't work.

Asked by lufte 6 years ago

Answered by lufte 6 years ago

  • Solved
  • Archived

ZTE Open speaker won't make noise

I just got my ZTE open in the mail today, everything was working fine until the sound stopped working. I've reset my phone a few times and tried to adjust the settings bu… (read more)

I just got my ZTE open in the mail today, everything was working fine until the sound stopped working. I've reset my phone a few times and tried to adjust the settings but the speaker stopped working. I can answer calls just fine. But the phone won't ring when I am receiving a call or get a text message. Whats wrong with my phone? If it's a hardware issue how do I get that resolved?

Asked by Gyude 7 years ago

Answered by Gyude 7 years ago

  • Solved
  • Archived

Do I have a different username/password for every different mozilla page?

Do I have a different username/password for every different mozilla page? EG. support.mozilla.org, or account services.mozilla.com. I cannot seem to find out what usernam… (read more)

Do I have a different username/password for every different mozilla page? EG. support.mozilla.org, or account services.mozilla.com. I cannot seem to find out what username/pw i used before on the latter, and did not receive the pw reset email i requested (three times). Also, what is "persona", and is it related somehow?... Thanks!

Asked by ZariahArt 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Radio sound is mono

Hello there! I'm using the LG D300 and when I use the FM Radio, the sound is mono... Asked LG for support, but they said that it is related to OS... I tried several diffe… (read more)

Hello there! I'm using the LG D300 and when I use the FM Radio, the sound is mono... Asked LG for support, but they said that it is related to OS... I tried several different headphones, all with the same results... Is Stereo FM Radio an unsurpported feature by now?

Thanks a lot!

Asked by clebercleber 7 years ago

Answered by mluna 7 years ago

  • Solved
  • Archived

The screen is unresponsive. An orange box keeps appearing on the screen. Hardware issues or software? Solution?

Phone: Geeksphone peak. Developers Preview. The screen vibrates when touched but no response is received. An orange box, I assume, a background worker of some sort appear… (read more)

Phone: Geeksphone peak. Developers Preview. The screen vibrates when touched but no response is received. An orange box, I assume, a background worker of some sort appears on the screen. Any help would be appreciated. Thanks!

Asked by Disha 7 years ago

Answered by Disha 7 years ago

  • Solved
  • Archived

Upgraded to OS1.1, no longer have data capabilities ZTE OPEN

Hi, I seem to have lost my mobile data (3g, 2g, Edge) since upgrading to OS 1.1, I am in UK and I assume that in the topbar of the screen (next to my cell signal and the … (read more)

Hi,

I seem to have lost my mobile data (3g, 2g, Edge) since upgrading to OS 1.1, I am in UK and I assume that in the topbar of the screen (next to my cell signal and the time, I should have either a 2g or an E or H there, I have none, however when I open the notification by swiping down, I do see a 2g or H or whatever there, highlighted in blue?? I have checked my data provider settings and these are correct. Is this a known issue or is it just me!!??

Asked by BobbyOrange 7 years ago

Answered by BobbyOrange 7 years ago

  • Solved
  • Archived

ZTE Open C - Email SSL/STARTTLS [bad-security] - unable to establish a secure connection

I just received the ZTE Open C in mail on Friday. I am running through setting up my phone. I cannot fetch my email because of the SSL/STARTTLS [bad-security] error. I … (read more)

I just received the ZTE Open C in mail on Friday. I am running through setting up my phone.

I cannot fetch my email because of the SSL/STARTTLS [bad-security] error. I suppose this is because of my ISP's self-signed certificate. Has a solution to this been created yet? Will it ever be fixed. If it is not, I can send my phone back to them right away and get my money back.

Asked by ectopunk 6 years ago

Answered by asuth 6 years ago

  • Solved
  • Archived

SMS and call doesn't work after a long uptime

I'm using the Flame, stable channel, and after a few hours I don't receive calls nor Sms. I have to wake up the phone or to restart it. When it occurs, my caller ears the… (read more)

I'm using the Flame, stable channel, and after a few hours I don't receive calls nor Sms. I have to wake up the phone or to restart it.

When it occurs, my caller ears the ring but my phone does not ring at all. I receive Sms hours after they have bern sent.

This issue makes the phone useless, especially for a daily usage!

Asked by Krampstudio 6 years ago

Answered by Safwan Rahman 6 years ago

  • Solved
  • Archived

Problem while checking for updates in Intex Cloud FX

I followed the steps to check for updates: https://support.mozilla.org/en-US/kb/how-do-i-check-firefox-os-updates-and-install-them?esab=a&as=aaq But every time I do t… (read more)

I followed the steps to check for updates: https://support.mozilla.org/en-US/kb/how-do-i-check-firefox-os-updates-and-install-them?esab=a&as=aaq

But every time I do that I get an error saying "There was an error when checking for updates." I am connected to WiFi, and I tried the solution provided here: https://support.mozilla.org/en-US/questions/967817, but it did not work. Also, the OS Version says Intex_Cloud_FX_V07

Asked by John Bupit 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

browser too big

After downloading the new up date, my browser is too big I.E. the tab bars and most visited menu, not just the font but everything. web sights are also too large, Ive che… (read more)

After downloading the new up date, my browser is too big I.E. the tab bars and most visited menu, not just the font but everything. web sights are also too large, Ive checked in my display OS and every thing seems to be normal

Asked by joecrow 7 years ago

Answered by philipp 7 years ago

  • Solved
  • Archived

How to move apps from one screen to the next?

In order to organize a bit the screens after installing several apps, how can we move them from one screen to the next? I've found it possible to place them in the lower … (read more)

In order to organize a bit the screens after installing several apps, how can we move them from one screen to the next? I've found it possible to place them in the lower bar and then replace them into the required screen but that's very slow... Any other way?

Also, is it possible to place the apps where we want and not get them automatically reorganized (blanks filled)? Thanks,

Asked by d7rk 7 years ago

Answered by Andrew 7 years ago

  • Solved
  • Archived

No OS update on Alcatel One Touch Fire

The OS version on my Alcatel OTF is 1.1.0.0-prerelease. As I understood the OS update is pushed out by my phone vendor (Alcatel). Do I need to be patient with OS updates… (read more)

The OS version on my Alcatel OTF is 1.1.0.0-prerelease. As I understood the OS update is pushed out by my phone vendor (Alcatel). Do I need to be patient with OS updates, or is there something wrong with the system? Can anybody give some information on OS update frequencies?

Asked by Norbert 7 years ago

Answered by Andrew 7 years ago

  • Solved
  • Archived

WiFi doesnt work

Hello. I've bought ZTE Open on UK ebay. Software: OPEN_EU_DEV_FFOS_V1.0.0B02 Git commit info: 2013-09-06 09:20:54 cb3f650b57e63566872 I've managed to connect to my wifi o… (read more)

Hello. I've bought ZTE Open on UK ebay.

Software: OPEN_EU_DEV_FFOS_V1.0.0B02

Git commit info: 2013-09-06 09:20:54 cb3f650b57e63566872

I've managed to connect to my wifi only once. After that time the phone wouldn't connect. I've tried rebooting both phone and AP, turned every security policy on AP and so on.

Also I've found this solution: https://developer.mozilla.org/en-US/Firefox_OS/Troubleshooting Unfortunately I get permission violation:

./adb shell rm /data/misc/wifi/wpa_supplicant.conf rm failed for /data/misc/wifi/wpa_supplicant.conf, Permission denied

Asked by shirokoff 7 years ago

Answered by shirokoff 7 years ago

  • Solved
  • Archived

How does connection detection on audio jack work?

Device: Alcatel One Touch Fire Firefox OS version: 1.1 When I plug my headphones, the phone turns into "headphone" mode and all audio is played on the headphones. When I … (read more)

Device: Alcatel One Touch Fire Firefox OS version: 1.1

When I plug my headphones, the phone turns into "headphone" mode and all audio is played on the headphones. When I plug any other audio cable, for example, to try to connect the phone to other audio device like the audio in port on the computer, it just don't work. The phone does not turn into "headphone" mode, as if no cable is plugged into the jack.

All cables have been tested with other phones or devices and work as expected.

Does it have something to do with the hardware or the OS?

I think it has something to do with how the phone detects the cable. In theory, if I plug an audio cable (broken or not) the phone must always turn into "headphone" mode. Is that correct?

Any ideas?

Thanks in advance.

Asked by alfonso.ortiz.rodriguez 7 years ago

Answered by guigs 7 years ago

  • Solved
  • Archived

Firefox OS 1.3 still Prerelease?!

Hello, i have just compiled Firefox OS 1.3 for my ZTE Open but in settings it still says"1.3.0.0 Prerelease" I followed these instructions:- https://developer.mozilla.org… (read more)

Hello, i have just compiled Firefox OS 1.3 for my ZTE Open but in settings it still says"1.3.0.0 Prerelease"

I followed these instructions:-

https://developer.mozilla.org/en-US/Firefox_OS/Preparing_for_your_first_B2G_build

Did i do something wrong? :-/

Asked by linuxholic 6 years ago

Answered by Andrew 6 years ago

  • Solved
  • Archived

My Hydro has Google's operating system. Can I change to Firefox os and if so HOW?

I do not like or trust Google. I am already using Firefox browser. The Google/android os is restrictive MAKES you do it their way. Cannot get it to buy an app from Mozill… (read more)

I do not like or trust Google. I am already using Firefox browser. The Google/android os is restrictive MAKES you do it their way. Cannot get it to buy an app from Mozilla or dump native

apps for better ones. I want Firefox os

Asked by KirbyCraig2 6 years ago

Answered by Ralph Daub 6 years ago