• Archived

How can I unbrick ZTE Open with adb debug disabled?

I have a ZTE Open for Telefonica Movistar Mexico. On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried … (read more)

I have a ZTE Open for Telefonica Movistar Mexico.

On my ZTE Open, adb debug is _disabled_ I was trying to update it via "More Info" menu, but it never worked. So I tried to update it via SD Update using the ztems rom [0]

It just bricked my phone and now, every time I try to update it via SD card using any ZTE Open rom (I tried with several roms), including the Movistar Mexico's one [1] I'm getting errors like this:

E:failed to verify whole-file signature E:signature verification failed Installation aborted.

No matter if I delete the first three lines of /META-INF/com/google/android/updater-script, I'm getting the same kind of errors.

Please, any ideas about this?

[0] http://firefox.ztems.com/ [1] http://www.ztedevices.com/support/selectproduct.html?type=software

Asked by Mauricio Navarro Miranda 7 years ago

Last reply by nhirata 7 years ago

  • Archived

can't install ZTE supplied 'update' after flashing compiled B2G

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to … (read more)

My device is running version 1.3.0.0-prerelease that was compiled from source (by someone else). Now ZTE has finally released a version 1.1 'update' that I would like to install. However, when I attempt to install the update I receive a signature verification failure error message. How do I install the update provided by ZTE?

Asked by jezra 7 years ago

Last reply by erotavlas 7 years ago

  • Archived

Phone SD card not detected on my computer over USB

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - S… (read more)

I have a ZTE phone running with FF OS 1.1. Since yesterday I don't know why the SD card is not recognized anymore on my computer. - USB storage is enabled on my phone - SD card is recognized on my phone - It doesn't work on other computers either - I tried to power off / restart the phone : no change - It was working before...

Any ideas? Thanks!

Asked by elgranjuego 7 years ago

Last reply by choco-banana 6 years ago

  • Archived

PDF addresses not longer load and display PDF in Firefox and solutions suggest to other users with problem DON'T WORK (work fine in Chrome and Safari)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This pr… (read more)

This is an ongoing problem with other users. When putting a PDF in address window of Firefox and clicking go to address FIREFOX WILL NOT LOAD AND DISPLAY THE PDF. This problem has come up in questions from other users on your site. NONE OF THE SUGGESTED SOLUTIONS WORK! (trying either the Firefox PDF viewer or the Acrobat viewer as default viewer)

I am using Firefox 23.0.1 (as some of the other users with the same problem). This was not a problem in the past with Firefox. Safari and Chrome continue load and display PDFs just fine from their addresses. This is a big problem as I now have to inform people who want to view my PDFs NOT TO USE FIREFOX BUT TO USE SAFARI OR CHROME.

Asked by rballister 7 years ago

Last reply by jscher2000 7 years ago

  • Archived

Volume far too low, especially on youtube videos

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volum… (read more)

Phone: ZTE Open C Firefox OS 1.3 Problem: When listening to videos on youtube I'm straining to hear the audio at full volume. I've tried different headphones. The volume is louder on mp3 files but not much. Is this a hardware or software problem? Can this be fixed?

Asked by Syex 6 years ago

Last reply by Ralph Daub 6 years ago

  • Archived

cannot install the "required" system update: tries, reboots, still on old version.

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompress… (read more)

ZTE Firefox open phone. notification "1 update available, System update REQUIRED, 13.34 MB" Phone is on wifi only. click download...it does download 13+MB, uncompresses, then says "System Update Ready" "Install update now?" to which I reply "install now" phone reboots immediately....there's a "differnent" animation displayed during the boot, which leads me to believe the update is being installed. It then reboots normally. Settings --> Device informatoin and perform a "check now" for updates. The same notification as above arrives, same update (13.34MB etc etc.)

This has been repeated several times in the past 24 hours.

Asked by dsmith10 7 years ago

Last reply by mozillaMonger 7 years ago

  • Archived

How to set voicemail number on Firefox OS

In the UK, the network 'giffgaff' runs on the O2 network and automatically sets the voicemail number to the O2 voicemail number 901 instead of the giffgaff one of 443. Th… (read more)

In the UK, the network 'giffgaff' runs on the O2 network and automatically sets the voicemail number to the O2 voicemail number 901 instead of the giffgaff one of 443. This is a known problem of for Android 2.x. With Android you can change the voicemail number in the settings.

How can you do this with Firefox OS?

Asked by richardwo 7 years ago

Last reply by fleamour 7 years ago

  • Archived

The links toolbar is not working. I can drag addresses to it, but when I click on them, the sites don't open. How can I fix this?

There is a toolbar feature in the lower right corner of the taskbar. I tried to set up the Links toolbar. I can drag addresses to this, but when I click them, nothing hap… (read more)

There is a toolbar feature in the lower right corner of the taskbar. I tried to set up the Links toolbar. I can drag addresses to this, but when I click them, nothing happens. What should happen is the site/page whose address I clicked should open.

How can I fix this? Is it a problem with the Firefox I'm currently using?

Asked by krschwana 7 years ago

Last reply by jscher2000 7 years ago

  • Archived

Usage app. with v. 3.1 not opening

Got my new ZTE Open-C w/ Firefox OS 3.1 in March 2015 and all was ok; Very happy with it and glad I upgraded from my previous ZTE phone with 1.0 but now in the last month… (read more)

Got my new ZTE Open-C w/ Firefox OS 3.1 in March 2015 and all was ok; Very happy with it and glad I upgraded from my previous ZTE phone with 1.0 but now in the last month or so (we're in July 2015) the Usage application won't open. When touching it, the screen just goes black. I can close it ok, it doesn't cause any other issues. Short of re-setting the entire phone, how can I get my Usage app. back working?

Asked by londonpaul 5 years ago

Last reply by SHOBLE THOMAS 5 years ago

  • Archived

I have downloaded two add-ons but can't find them

Hello I have recently installed Firefox Mozilla and two add-ons that I needed. They appear in the add ons menu and are activated. But I cannot see them anywhere in Firefo… (read more)

Hello

I have recently installed Firefox Mozilla and two add-ons that I needed.

They appear in the add ons menu and are activated.

But I cannot see them anywhere in Firefox

All menus are activated including the add-on bar which appears at the bottom of my screen but is empty

Where might the icons be for my add ons please?

Thanks in advance

SafeTex

Asked by SafeTex 7 years ago

Last reply by FredMcD 7 years ago

  • Archived

Foxfire version 22 is a disaster

Version 22 has numerous defects. I wonder how this happened since it has ALWAYS been so dependable. Copy and paste functions won't work or are erratic. The web pages are … (read more)

Version 22 has numerous defects. I wonder how this happened since it has ALWAYS been so dependable. Copy and paste functions won't work or are erratic. The web pages are over large and "blooming" sometimes appear "out of focus." These issues began immediately with downloading of version 22.

Will these issues be corrected?

This is true on both of my computers, one using Vista OS and the other Windows 7. If I switch to the IE OS (ugh!) these issues are NOT present.

Very experienced computer user/operator with 20 years experience.

Asked by Ronbet 7 years ago

Last reply by John99 7 years ago

  • Archived

update problems, no space left on device (ZTE Open)

I just received a ZTE Open device in the mail today, and after playing around with it a bit, I noticed that every time I tried to check for system updates, it would show … (read more)

I just received a ZTE Open device in the mail today, and after playing around with it a bit, I noticed that every time I tried to check for system updates, it would show me one 13.xx MB update, which I downloaded, apparently applied, and the phone seemed to restart itself, but then I would be shown the same (??) update available. The phone is without a SIM card, just playing with it connected via Wifi, with the 4GB microSD card installed. Then, this evening, I got an error message, which apparently was recorded on the SD card, a file called recovery.log (contents follow):

Starting recovery on Fri Aug 23 07:29:21 2013
framebuffer: fd 4 (320 x 480)
recovery filesystem table
=========================
  0 /tmp ramdisk (null) (null) 0
  1 /boot mtd boot (null) 0
  2 /amss mtd amss (null) 0
  3 /appsbl mtd appsbl (null) 0
  4 /mibib mtd mibib (null) 0
  5 /qcsbl mtd qcsbl (null) 0
  6 /oemsbl1 mtd oemsbl1 (null) 0
  7 /oemsbl2 mtd oemsbl2 (null) 0
  8 /splash mtd splash (null) 0
  9 /cache yaffs2 cache (null) 0
  10 /data yaffs2 userdata (null) 0
  11 /misc mtd misc (null) 0
  12 /recovery mtd recovery (null) 0
  13 /sdcard vfat /dev/block/mmcblk0p1 /dev/block/mmcblk0 0
  14 /system yaffs2 system (null) 0

I:Got arguments from /cache/recovery/command
mtd: successfully wrote block at 0
I:Set boot command "boot-recovery"
Command: "/sbin/recovery"

ro.secure=1
ro.allow.mock.location=0
ro.debuggable=0
ro.build.id=IMM76D
ro.build.display.id=OPEN_US_DEV_FFOS_V1.0.0B01
ro.build.version.incremental=eng..20130724.030603
ro.build.version.sdk=15
ro.build.version.codename=REL
ro.build.version.release=4.0.4
ro.build.sw_internal_version=US_DEV_FFOS_V1.0.0B01
ro.build.baseband_version=P752D04B02
ro.build.firmware_revision=V1.01.00.01.019.144
ro.build.date=2013年 07月 24日 星期三 03:06:47 CST
ro.build.date.utc=1374606407
ro.build.type=user
ro.build.user=
ro.build.host=ThinkCentre2-XXXX
ro.build.tags=test-keys
ro.product.model=roamer2
ro.product.external_model=ZTE OPEN
ro.product.brand=ZTE
ro.product.name=roamer2
ro.product.device=roamer2
ro.product.board=roamer2
ro.product.cpu.abi=armeabi-v7a
ro.product.cpu.abi2=armeabi
ro.product.manufacturer=ZTE
ro.product.locale.language=en
ro.product.locale.region=US
ro.wifi.channels=
ro.board.platform=msm7627a
ro.build.product=roamer2
ro.build.description=roamer2-user 4.0.4 IMM76D eng..20130724.030603 test-keys
ro.build.fingerprint=ZTE/roamer2/roamer2:4.0.4/IMM76D/eng..20130724.030603:user/test-keys
ro.build.characteristics=default
rild.libpath=/system/lib/libril-qc-1.so
rild.libargs=-d /dev/smd0
persist.rild.nitz_plmn=
persist.rild.nitz_long_ons_0=
persist.rild.nitz_long_ons_1=
persist.rild.nitz_long_ons_2=
persist.rild.nitz_long_ons_3=
persist.rild.nitz_short_ons_0=
persist.rild.nitz_short_ons_1=
persist.rild.nitz_short_ons_2=
persist.rild.nitz_short_ons_3=
ril.subscription.types=NV,RUIM
DEVICE_PROVISIONED=1
debug.sf.hw=1
debug.composition.7x27A.type=mdp
debug.composition.7x25A.type=mdp
dalvik.vm.heapsize=128m
persist.cne.UseCne=none
persist.cne.bat.range.low.med=30
persist.cne.bat.range.med.high=60
persist.cne.loc.policy.op=/system/etc/OperatorPolicy.xml
persist.cne.loc.policy.user=/system/etc/UserPolicy.xml
persist.cne.bwbased.rat.sel=false
persist.cne.snsr.based.rat.mgt=false
persist.cne.bat.based.rat.mgt=false
persist.cne.rat.acq.time.out=30000
persist.cne.rat.acq.retry.tout=0
persist.cne.fmc.mode=false
persist.cne.fmc.init.time.out=30
persist.cne.fmc.comm.time.out=130
persist.cne.fmc.retry=false
media.stagefright.enable-player=true
media.stagefright.enable-meta=false
media.stagefright.enable-scan=true
media.stagefright.enable-http=true
media.stagefright.enable-fma2dp=true
media.stagefright.enable-aac=true
media.stagefright.enable-qcp=true
ro.opengles.version=131072
ro.use_data_netmgrd=true
persist.data.ds_fmc_app.mode=0
persist.ims.regmanager.mode=0
ro.bluetooth.request.master=true
ro.qualcomm.bluetooth.sap=false
ro.bluetooth.remote.autoconnect=true
persist.sys.strictmode.visual=false
persist.omh.enabled=1
ro.config.ehrpd=true
ro.qualcomm.cabl=1
ro.fm.analogpath.supported=true
ro.fm.transmitter=false
ro.fm.mulinst.recording.support=false
ro.hw_plat=7x27a
ro.emmc.sdcard.partition=18
ro.screen.layout=normal
debug.enabletr=false
debug.camcorder.disablemeta=0
persist.fuse_sdcard=false
debug.camera.landscape=true
ro.max.fling_velocity=4000
hwui.render_dirty_regions=false
httplive.enable.discontinuity=true
power.webview.DM=false
dalvik.vm.heapstartsize=5m
dalvik.vm.heapgrowthlimit=36m
org.bluez.device.conn.type=boolean
keyguard.no_require_sim=true
ro.com.android.dataroaming=false
ro.com.android.dateformat=MM-dd-yyyy
ro.config.ringtone=Ring_Synth_04.ogg
ro.config.notification_sound=pixiedust.ogg
ro.config.alarm_alert=Alarm_Classic.ogg
ro.vendor.extension_library=/system/lib/libqc-opt.so
ro.display.colorfill=1
ro.moz.ril.emergency_by_default=true
ro.moz.omx.hw.max_width=640
ro.moz.omx.hw.max_height=480
ro.moz.cam.0.sensor_offset=270
ro.moz.ril.simstate_extra_field=true
persist.sys.ztelog.enable=1
persist.radio.add_power_save=1
ro.sensor.arch.type=new
net.bt.name=Android
net.change=net.bt.name
dalvik.vm.stack-trace-file=/data/anr/traces.txt
ro.factorytest=0
ro.serialno=ROAMER2
ro.bootmode=unknown
ro.baseband=msm
ro.carrier=unknown
ro.bootloader=unknown
ro.hardware=roamer2
ro.revision=0
ro.emmc=0
init.svc.recovery=running

E:Error in /cache/recovery/log
(No space left on device)
E:Error in /cache/recovery/last_log
(No space left on device)
mtd: successfully wrote block at 0
I:Set boot command ""
E:Error in /cache/recovery/log
(No space left on device)
E:Error in /cache/recovery/last_log
(No space left on device)

The SD card also contains a zip file in updates/fota/update.zip, which in turn contains patch/system/P752D04_DEV_US_20130726.zip, which contains: amss.mbn (about 20 meg) and boot.img (about 4 meg).

Asked by russell-- 7 years ago

Last reply by Andrew 7 years ago

  • Archived

ZTE Open could not recognize my SIM card?

I had difficulties to make my ZTE open recognize the SIM card. Depending on my service provider said on there website: "an unlocked GSM 850/1900MHz, HSPA handset." … (read more)

I had difficulties to make my ZTE open recognize the SIM card. Depending on my service provider said on there website:

  "an unlocked GSM 850/1900MHz, HSPA handset." 

and ZTE spec I found here:

  http://www.gsmarena.com/zte_open-5320.php

there should be no problem for ZTE open to recognize my SIM card, but it just does not work! I also try my friend's SIM card from another service provider, it does not work either.

Any idea?

Asked by emomo 7 years ago

Last reply by patrickmc 7 years ago

  • Archived

Settings for data and MMS?

Hi, I can't get data or SMS working at all with settings provided by by carrier. They have suggested they don't support my Firefox Flame device. Is that possible? I thoug… (read more)

Hi,

I can't get data or SMS working at all with settings provided by by carrier. They have suggested they don't support my Firefox Flame device. Is that possible? I thought connections were standard?

I'm in Australia and no carrier is selling Firefox OS devices here. Not sure what to do, the phone is almost useless if I only have WiFi.

Thanks

Asked by patrick1234 6 years ago

Last reply by jeradw00 6 years ago

  • Archived

plug in says to update Adobe Acrobat, but I have newest version

I have updated and it has verified when I retried to update but yet the plugin still tells me to update as there is a vulnerability. Should I uninstall Firefox and reinst… (read more)

I have updated and it has verified when I retried to update but yet the plugin still tells me to update as there is a vulnerability.

Should I uninstall Firefox and reinstall?

Asked by Emma 7 years ago

Last reply by jscher2000 7 years ago

  • Archived

ZTE Open 1.1 : STILL error downloading updates

So after 4 months (!), there is finally an update for the ZTE Open to 1.1 After bricking devices, withholding updates and a generally sucky experience, we now finally rec… (read more)

So after 4 months (!), there is finally an update for the ZTE Open to 1.1 After bricking devices, withholding updates and a generally sucky experience, we now finally receive the update that will deliver us!

Right..?

...oh no, wait. Sorry, my bad. "There was an error when checking for updates" "Error while downloading the updates"

So after all this time, the best Mozilla and ZTE could manage was, apparently, to have the same @#$%ing problems in the new update that were there in the previous version.

Screw you guys, I'm going home (to Android*, which, y'know, actually works).


  • Because the moderators asked us to compare to Android, if I remember correctly.

Asked by ZTEOpenuser 7 years ago

Last reply by fklco 7 years ago

  • Archived

Well, this is embarrassing. We tried to display this Web page, but it's not responding

there is an error due to picture. i press reload a couple of time but not working anymore. the error is https://m.ak.fbcdn.net/sphotos-a.ak/hphotos-ak-prn1/t1/1908483_209… (read more)

there is an error due to picture. i press reload a couple of time but not working anymore. the error is https://m.ak.fbcdn.net/sphotos-a.ak/hphotos-ak-prn1/t1/1908483_209927625874419_1956547350_n.jpg

Asked by geekbackpacker 7 years ago

Last reply by guigs 7 years ago

  • Archived

Gmail zte open

Hi, not going to rant as I really like my ZTE Open, I've managed to update it to v1.1 via the ZTE update files, however, I now seem to have a real issue with my gmail, th… (read more)

Hi, not going to rant as I really like my ZTE Open, I've managed to update it to v1.1 via the ZTE update files, however, I now seem to have a real issue with my gmail, the emails download however, opening them can be very sporadic, sometimes they will open after about 10 minutes, sometimes not at all. I have tried all the previous suggestions, but they do not seem to resolve the issue, please could you help? The only other issue I have is that the latest update to marketplace fails, is there a work around for this?

Thanks.

Asked by BobbyOrange 7 years ago

Last reply by guigs 6 years ago

  • Archived

I want a high end smartphone operating system and apps that will not track everything I do or everywhere I go. Can Mozilla do this please?

I would like for Mozilla to develop a relatively high end smart phone i.e. on the level of a Samsung Galaxy S6 or iPhone 6, but also have an operating system and apps tha… (read more)

I would like for Mozilla to develop a relatively high end smart phone i.e. on the level of a Samsung Galaxy S6 or iPhone 6, but also have an operating system and apps that do not track everything I do, everything I buy, where I shop, where I travel, who I send messages to, etc,etc. In other words a modern smartphone with an OS and apps that will not collect and/or sell my data for profit or just snoop on me. Can Mozilla do this, please?

Asked by Bobbie69 5 years ago

Last reply by SHOBLE THOMAS 5 years ago